<!doctype html>
<!--[if !IE]><html
class="no-js non-ie" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html
class="no-js ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html
class="no-js ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9 ]><html
class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--><html
class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="http://www.stabroeknews.com/wp-content/cache/minify/0307f.default.include.3b671d.css" media="all" /><meta
charset="UTF-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1"><meta
name="robots" content="noarchive" /><title>Fierce resistance by students to any call for critical and independent thinking - Stabroek News</title><link
rel="profile" href="http://gmpg.org/xfn/11"><link
rel="pingback" href="http://www.stabroeknews.com/xmlrpc.php"><link
href='http://fonts.googleapis.com/css?family=Noto+Serif:400,700%7COpen+Sans:400,700' rel='stylesheet' type='text/css'><link
rel='dns-prefetch' href='//s1.stabroeknews.com'><link
rel='dns-prefetch' href='//s2.stabroeknews.com'><meta
name="author" content="Staff Writer" /><meta
property="article:author" content="http://www.stabroeknews.com/author/layout/" /><meta
name="description" content="Dear Editor, I refer to the article titled, `Poor teaching methods responsible for high failure rate at nurses’ state final –Public Health Ministry’ (SN Ma"/><meta
name="robots" content="noodp"/><link
rel="canonical" href="http://www.stabroeknews.com/2017/opinion/letters/03/20/fierce-resistance-students-call-critical-independent-thinking/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Fierce resistance by students to any call for critical and independent thinking - Stabroek News" /><meta
property="og:description" content="Dear Editor, I refer to the article titled, `Poor teaching methods responsible for high failure rate at nurses’ state final –Public Health Ministry’ (SN Ma" /><meta
property="og:url" content="http://www.stabroeknews.com/2017/opinion/letters/03/20/fierce-resistance-students-call-critical-independent-thinking/" /><meta
property="og:site_name" content="Stabroek News" /><meta
property="article:publisher" content="https://www.facebook.com/stabroeknews" /><meta
property="article:section" content="Letters" /><meta
property="article:published_time" content="2017-03-20T02:09:27-04:00" /><meta
property="article:modified_time" content="2017-03-19T16:24:14-04:00" /><meta
property="og:updated_time" content="2017-03-19T16:24:14-04:00" /><meta
property="fb:app_id" content="153770401312092" /><meta
property="og:image" content="http://s1.stabroeknews.com/images/2015/04/SN-5542b29dv1_site_icon-256x256.png" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="Dear Editor, I refer to the article titled, `Poor teaching methods responsible for high failure rate at nurses’ state final –Public Health Ministry’ (SN Ma" /><meta
name="twitter:title" content="Fierce resistance by students to any call for critical and independent thinking - Stabroek News" /><meta
name="twitter:site" content="@stabroeknews" /><meta
name="twitter:image" content="http://s1.stabroeknews.com/images/2015/04/SN-5542b29dv1_site_icon-256x256.png" /><meta
name="twitter:creator" content="@stabroeknews" /><link
rel='dns-prefetch' href='//ajax.googleapis.com' /><link
rel="alternate" type="application/rss+xml" title="Stabroek News &raquo; Feed" href="http://www.stabroeknews.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Stabroek News &raquo; Comments Feed" href="http://www.stabroeknews.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Stabroek News &raquo; Fierce resistance by students to any call for critical and independent thinking Comments Feed" href="http://www.stabroeknews.com/2017/opinion/letters/03/20/fierce-resistance-students-call-critical-independent-thinking/feed/" /> <script type="text/javascript" data-cfasync="false">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-33015976-1','auto',{'allowAnchor':true,'allowLinker':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script>  <script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=2.1.3'></script> <script type='text/javascript' src='http://s2.stabroeknews.com/wp-content/themes/sn2015/inc/js/modernizr.min.js?ver=4.7.3'></script> <script type='text/javascript' src='http://s2.stabroeknews.com/wp-content/themes/sn2015/inc/js/bootstrap.min.js?ver=4.7.3'></script> <script type='text/javascript' src='http://s2.stabroeknews.com/wp-content/themes/sn2015/inc/js/functions.min.js?ver=4.7.3'></script> <link
rel='https://api.w.org/' href='http://www.stabroeknews.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stabroeknews.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s2.stabroeknews.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.7.3" /><link
rel='shortlink' href='http://www.stabroeknews.com/?p=414432' /><link
rel="alternate" type="application/json+oembed" href="http://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stabroeknews.com%2F2017%2Fopinion%2Fletters%2F03%2F20%2Ffierce-resistance-students-call-critical-independent-thinking%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stabroeknews.com%2F2017%2Fopinion%2Fletters%2F03%2F20%2Ffierce-resistance-students-call-critical-independent-thinking%2F&#038;format=xml" /><link
rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><link
rel="icon" href="http://s1.stabroeknews.com/images/2015/04/SN-5542b29dv1_site_icon-32x32.png" sizes="32x32" /><link
rel="icon" href="http://s1.stabroeknews.com/images/2015/04/SN-5542b29dv1_site_icon-256x256.png" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="http://s1.stabroeknews.com/images/2015/04/SN-5542b29dv1_site_icon-256x256.png" /><meta
name="msapplication-TileImage" content="http://s2.stabroeknews.com/images/2015/04/SN-5542b29dv1_site_icon.png" /> <script type="text/javascript" src="http://s2.stabroeknews.com/wp-content/themes/sn2015/inc/slick/slick.min.js"></script> <script type="text/javascript" src="http://s2.stabroeknews.com/wp-content/themes/sn2015/inc/slick/slick.scripts.gallery.js"></script> <script type="text/javascript" src="http://s2.stabroeknews.com/wp-content/themes/sn2015/inc/js/jquery.nav.js"></script> <script type="text/javascript" src="http://s2.stabroeknews.com/wp-content/themes/sn2015/inc/js/tooltipsy.min.js"></script> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/1027736/Header-Left',[468,60],'div-gpt-ad-1434834973745-0').addService(googletag.pubads());googletag.defineSlot('/1027736/SidebarLeft1',[120,120],'div-gpt-ad-1434834973745-1').addService(googletag.pubads());googletag.defineSlot('/1027736/SidebarLeft2',[120,120],'div-gpt-ad-1434834973745-2').addService(googletag.pubads());googletag.defineSlot('/1027736/SidebarLeft3',[120,120],'div-gpt-ad-1434834973745-3').addService(googletag.pubads());googletag.defineSlot('/1027736/SidebarLeft4',[120,120],'div-gpt-ad-1434834973745-4').addService(googletag.pubads());googletag.defineSlot('/1053237/p160x600',[160,600],'div-gpt-ad-1470173690508-0').addService(googletag.pubads());googletag.defineSlot('/1053237/p300x250',[300,250],'div-gpt-ad-1434834874423-1').addService(googletag.pubads());googletag.defineSlot('/1053237/p728x90',[728,90],'div-gpt-ad-1434834874423-2').addService(googletag.pubads());googletag.defineSlot('/1053237/p320x50',[320,50],'div-gpt-ad-1469664784284-0').addService(googletag.pubads());googletag.defineSlot('/1053237/p300x250-m',[300,250],'div-gpt-ad-1470178843803-0').addService(googletag.pubads());googletag.enableServices();});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-4114925436361820",enable_page_level_ads:true});</script> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/stabroeknews/loader.js','tb_loader_script');</script> </head><body
class="post-template-default single single-post postid-414432 single-format-standard"><div
id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=153770401312092";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div
id="page" class="hfeed site"><header
id="masthead" class="site-header"><div
id="above-header"><div
class="container"><div
class="row"><div
class="col-sm-8 col-xs-5"><div
class="today"><ul><li><div
class="todaysdate alignleft hidden-sm hidden-xs">Monday, 20th Mar 2017</div><div
class="todaysdate alignleft hidden-lg hidden-md">Mon, 20th Mar</div></li><li
class="hidden-xs"><div
class="todayspaper alignleft hidden-xs"><a
href="http://epaper.stabroeknews.com/">Today's Paper</a></div></li></ul></div></div><div
class="col-sm-4 col-xs-7"><div
class="headerlinks"><ul><li><div
class="alignright"><a
href="http://www.stabroeknews.com/wp-login.php" title="Login">Sign In</a></div></li><li><div
class="alignright"><a
href="http://www.stabroeknews.com/subscribers/register/">Subscribe <span
class="hidden-xs">Now</span></a></div></li></ul></div></div></div></div></div><div
id="header"><div
class="container"><div
class="row"><nav
class="navbar navbar-default"><div
class="site-navigation-inner"><div
class="col-lg-7 col-sm-12 col-md-6 col-xs-12"><div
class="navbar-header"><button
type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
<span
class="sr-only">Toggle navigation</span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
</button><a
class="navbar-brand" href="http://www.stabroeknews.com/"><img
src="http://s1.stabroeknews.com/wp-content/themes/sn2015/inc/images/logo2015.png" alt="Stabroek News" /></a></div></div><div
class="col-md-6 col-lg-5 hidden-xs hidden-sm"><div
class="navbar-right collapse navbar-collapse"><div
class="top-ad-banner alignright"><div
id='div-gpt-ad-1434834973745-0' style='height:60px; width:468px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834973745-0');});</script> </div></div></div></div><div
class="clearfix"></div><div
class="col-sm-12"><div
class="collapse navbar-collapse navbar-ex1-collapse"><ul
id="menu-navigation" class="nav navbar-nav"><li
id="menu-item-330309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-330309"><a
title="Home" href="http://www.stabroeknews.com">Home</a></li><li
id="menu-item-330148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330148 dropdown">
<a
title="News" href="http://www.stabroeknews.com/category/news/" class="dropdown-toggle">News <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-191367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191367"><a
title="Local" href="http://www.stabroeknews.com/category/news/stories/">Local</a></li><li
id="menu-item-191368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191368"><a
title="Regional" href="http://www.stabroeknews.com/category/news/regional/">Regional</a></li><li
id="menu-item-191369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191369"><a
title="World" href="http://www.stabroeknews.com/category/news/world/">World</a></li></ul></li><li
id="menu-item-330156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330156 dropdown">
<a
title="Opinion" href="http://www.stabroeknews.com/category/opinion/" class="dropdown-toggle">Opinion <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-330158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330158"><a
title="Editorials" href="http://www.stabroeknews.com/category/opinion/editorial/">Editorials</a></li><li
id="menu-item-330159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330159"><a
title="Letters to the Editor" href="http://www.stabroeknews.com/category/opinion/letters/">Letters to the Editor</a></li><li
id="menu-item-330157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330157"><a
title="Cartoons" href="http://www.stabroeknews.com/category/opinion/cartoon/">Cartoons</a></li><li
id="menu-item-330162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330162"><a
title="Politikles" href="http://www.stabroeknews.com/category/opinion/politikles/">Politikles</a></li><li
id="menu-item-330160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330160"><a
title="Party Blogs" href="http://www.stabroeknews.com/category/opinion/party-blogs/">Party Blogs</a></li><li
id="menu-item-330161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330161"><a
title="Political Analysis" href="http://www.stabroeknews.com/category/opinion/political-analysis/">Political Analysis</a></li></ul></li><li
id="menu-item-191362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191362"><a
title="Sports" href="http://www.stabroeknews.com/category/sports/">Sports</a></li><li
id="menu-item-330163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330163 dropdown">
<a
title="Sunday" href="http://www.stabroeknews.com/category/features/sunday/" class="dropdown-toggle">Sunday <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-330169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330169"><a
title="The World Beyond Georgetown" href="http://www.stabroeknews.com/category/features/sunday/beyond-gt/">The World Beyond Georgetown</a></li><li
id="menu-item-330167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330167"><a
title="So It Go" href="http://www.stabroeknews.com/category/features/sunday/so-it-go/">So It Go</a></li><li
id="menu-item-330924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330924"><a
title="Conversation Tree" href="http://www.stabroeknews.com/author/ralphramkarran/">Conversation Tree</a></li><li
id="menu-item-330922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330922"><a
title="Ian on Sunday" href="http://www.stabroeknews.com/author/ian-mcdonald/">Ian on Sunday</a></li><li
id="menu-item-330926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330926"><a
title="Development Watch" href="http://www.stabroeknews.com/author/tarronkhemraj/">Development Watch</a></li><li
id="menu-item-330927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330927"><a
title="Accountability Watch" href="http://www.stabroeknews.com/author/anandg/">Accountability Watch</a></li><li
id="menu-item-330931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330931"><a
title="Arts on Sunday" href="http://www.stabroeknews.com/author/al-creighton/">Arts on Sunday</a></li><li
id="menu-item-330930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330930"><a
title="Guyana and the Wider World" href="http://www.stabroeknews.com/author/dr-clive-thomas/">Guyana and the Wider World</a></li><li
id="menu-item-330168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330168"><a
title="The View From Europe" href="http://www.stabroeknews.com/category/features/sunday/the-view-from-europe/">The View From Europe</a></li><li
id="menu-item-330932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330932"><a
title="Chess with Errol" href="http://www.stabroeknews.com/author/errol/">Chess with Errol</a></li><li
id="menu-item-330925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330925"><a
title="Business Page" href="http://www.stabroeknews.com/author/rawle-lucas/">Business Page</a></li><li
id="menu-item-330166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330166"><a
title="Making a Living" href="http://www.stabroeknews.com/category/features/sunday/making-a-living/">Making a Living</a></li><li
id="menu-item-330933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330933"><a
title="The View From Europe" href="http://www.stabroeknews.com/author/david-jessop/">The View From Europe</a></li><li
id="menu-item-330934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330934"><a
title="Latin View" href="http://www.stabroeknews.com/author/andres-oppenheimer/">Latin View</a></li><li
id="menu-item-331019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331019"><a
title="In the Garden" href="http://www.stabroeknews.com/author/peggy/">In the Garden</a></li><li
id="menu-item-330165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330165"><a
title="In the Rainforest" href="http://www.stabroeknews.com/category/features/sunday/in-the-rainforest/">In the Rainforest</a></li><li
id="menu-item-330928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330928"><a
title="Pet Corner" href="http://www.stabroeknews.com/author/dr-steve-surujbally/">Pet Corner</a></li></ul></li><li
id="menu-item-191363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-191363 dropdown">
<a
title="Features" href="http://www.stabroeknews.com/category/features/" class="dropdown-toggle">Features <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-330150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330150"><a
title="Daily" href="http://www.stabroeknews.com/category/features/daily/">Daily</a></li><li
id="menu-item-333065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333065"><a
title="Elections Corner" href="http://www.stabroeknews.com/category/features/elections-corner/">Elections Corner</a></li><li
id="menu-item-330154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330154"><a
title="In The Diaspora" href="http://www.stabroeknews.com/category/features/in-the-diaspora/">In The Diaspora</a></li><li
id="menu-item-330923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330923"><a
title="Future Notes" href="http://www.stabroeknews.com/author/hjeffrey/">Future Notes</a></li><li
id="menu-item-330182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330182"><a
title="What the People Say" href="http://www.stabroeknews.com/category/features/what-the-people-say/">What the People Say</a></li><li
id="menu-item-330149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330149"><a
title="Ask the Consul" href="http://www.stabroeknews.com/category/features/ask-the-consul/">Ask the Consul</a></li><li
id="menu-item-330151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330151"><a
title="For De Record" href="http://www.stabroeknews.com/category/features/for-de-record/">For De Record</a></li><li
id="menu-item-330152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330152"><a
title="Frankly Speaking" href="http://www.stabroeknews.com/category/features/frankly-speaking/">Frankly Speaking</a></li><li
id="menu-item-330153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330153"><a
title="History This Week" href="http://www.stabroeknews.com/category/features/history-this-week/">History This Week</a></li><li
id="menu-item-330181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330181"><a
title="Ways of Looking &amp; Feeling" href="http://www.stabroeknews.com/category/features/ways-of-looking-feeling/">Ways of Looking &amp; Feeling</a></li><li
id="menu-item-330155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330155"><a
title="Obituaries" href="http://www.stabroeknews.com/category/features/obituaries/">Obituaries</a></li><li
id="menu-item-331275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331275"><a
title="Memoriams" href="http://www.stabroeknews.com/category/memoriams/">Memoriams</a></li></ul></li><li
id="menu-item-330172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330172 dropdown">
<a
title="The Scene" href="http://www.stabroeknews.com/category/the-scene/" class="dropdown-toggle">The Scene <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-330173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330173"><a
title="Culture Box" href="http://www.stabroeknews.com/category/the-scene/culture-box/">Culture Box</a></li><li
id="menu-item-330929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330929"><a
title="The Last Word" href="http://www.stabroeknews.com/author/ashma-john/">The Last Word</a></li><li
id="menu-item-330174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330174"><a
title="Tastes Like Home" href="http://www.stabroeknews.com/category/the-scene/tastes-like-home/">Tastes Like Home</a></li><li
id="menu-item-330175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330175"><a
title="The Scene Cartoon" href="http://www.stabroeknews.com/category/the-scene/the-scene-cartoon/">The Scene Cartoon</a></li><li
id="menu-item-330183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330183"><a
title="Entertainment" href="http://www.stabroeknews.com/category/entertainment/">Entertainment</a></li></ul></li><li
id="menu-item-191365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-191365 dropdown">
<a
title="Business" href="http://www.stabroeknews.com/category/business/" class="dropdown-toggle">Business <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-330179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330179"><a
title="Business Editorials" href="http://www.stabroeknews.com/category/business/business-editorials/">Business Editorials</a></li><li
id="menu-item-330178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330178"><a
title="Business Cartoons" href="http://www.stabroeknews.com/category/business/business-cartoons/">Business Cartoons</a></li><li
id="menu-item-330180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330180"><a
title="Stock Market Updates" href="http://www.stabroeknews.com/category/business/stock-market-updates/">Stock Market Updates</a></li></ul></li><li
id="menu-item-332653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332653"><a
title="Lifestyle" href="http://www.stabroeknews.com/category/lifestyle/">Lifestyle</a></li><li
id="menu-item-330176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330176 dropdown">
<a
title="Media" href="http://www.stabroeknews.com/category/media/" class="dropdown-toggle">Media <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-191370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191370"><a
title="Photos" href="http://www.stabroeknews.com/category/media/photos/">Photos</a></li><li
id="menu-item-330171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330171"><a
title="Videos" href="http://www.stabroeknews.com/category/media/videos/">Videos</a></li></ul></li><li
id="menu-item-330310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330310"><a
title="Review" href="http://www.stabroeknews.com/category/guyana-review/">Review</a></li><li
id="menu-item-classy" class="btn-danger menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-classy dropdown">
<a
title="Stabroek Classifieds" href="http://classifieds.stabroeknews.com" class="dropdown-toggle"><i
class="fa fa-shopping-cart"></i> Classifieds <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-realestate" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-realestate"><a
href="http://classifieds.stabroeknews.com/real-estate" title="Real Estate">Real Estate <i
class="fa fa-home"></i></a></li><li
id="menu-item-auto" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-auto"><a
href="http://classifieds.stabroeknews.com/auto" title="Auto">Auto <i
class="fa fa-car"></i></a></li><li
id="menu-item-jobs" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-jobs"><a
href="http://classifieds.stabroeknews.com/jobs" title="Jobs">Jobs <i
class="fa fa-briefcase"></i></a></li><li
id="menu-item-hotels" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-hotels"><a
href="http://classifieds.stabroeknews.com/hotels" title="Hotels &amp; Accommodation">Hotels &amp; Accommodation <i
class="fa fa-bed"></i></a></li><li
id="menu-item-restaurants" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-restaurants"><a
href="http://classifieds.stabroeknews.com/restaurants" title="Restaurants">Restaurants <i
class="fa fa-cutlery"></i></a></li><li
id="menu-item-services" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-services"><a
href="http://classifieds.stabroeknews.com/services" title="Services">Services <i
class="fa fa-users"></i></a></li><li
id="menu-item-forsale" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-forsale"><a
href="http://classifieds.stabroeknews.com/for-sale" title="For Sale">For Sale <i
class="fa fa-money"></i></a></li><li
id="menu-item-pets" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-pets"><a
href="http://classifieds.stabroeknews.com/pets-livestock" title="Pets &amp; Livestock">Pets &amp; Livestock <i
class="fa fa-paw"></i></a></li></ul></li></ul></div></div></div></nav></div></div></div><div
id="below-header"><div
class="container"><div
class="row"><div
class="col-lg-9 col-md-8 col-sm-6 col-xs-6"><div
class="socialbox"><div
class="fb-like" data-href="https://www.facebook.com/stabroeknews/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div></div></div><div
class="col-lg-3 col-md-4 col-sm-6 col-xs-6"><div
class="searchbox"><form
name="searchform" class="navbar-form" role="search" action="http://www.stabroeknews.com/search"><div
class="input-group">
<input
type="text" class="form-control" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'" name="q"><div
class="input-group-btn">
<button
class="btn btn-default" type="submit"><i
class="fa fa-search"></i></button></div></div></form></div></div></div></div></div></header><div
class="container main-content-area"><div
id="content" class="main-content-inner clearfix"><div
class="row"><div
id="primary" class="content-area"><main
id="main" class="site-main"><article
class="post"><div
class="col-xs-12">
<header
class="entry-header post-header"><aside><div
class="articlelinks"><div
class="section-head alignleft">
<a
href="http://www.stabroeknews.com/category/opinion/letters/" rel="category tag">Opinion, Letters</a></div></div><div
class="clearfix"></div>			</aside><h1 class="entry-title ">Fierce resistance by students to any call for critical and independent thinking</h1><div
class="row"><div
class="col-xs-12 col-sm-5 col-md-5 col-lg-4"><aside
class="byline"><span>By</span>
<address
class="author"><a
href="http://www.stabroeknews.com/author/layout/" title="Posts by Staff Writer" rel="author">Staff Writer</a></address>
<time
datetime="2017-03-20">March 20, 2017</time>
<span
class="lastupdated"></span></aside></div><div
class="col-xs-12 col-sm-7 col-md-7 col-lg-8"><aside
class="share-bar"> <script type="text/javascript">$(document).ready(function(){$('.share-pop').click(function(e){e.preventDefault();window.open($(this).attr('href'),'ShareWindow','height=400, width=500, top='+($(window).height()/2-275)+', left='+($(window).width()/2-225)+', toolbar=0, location=0, menubar=0, directories=0, scrollbars=0');return false;});});</script> <div
class="comments-count align"><i
class="comments-link fa fa-comments"></i> <a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/fierce-resistance-students-call-critical-independent-thinking/#respond"><span
class="dsq-postid" data-dsqidentifier="414432 http://www.stabroeknews.com/?p=414432">0</span></a></div>
<a
href="mailto:?subject=Fierce resistance by students to any call for critical and independent thinking&amp;body=I thought you would be interested in this article I found on Stabroek News: Fierce resistance by students to any call for critical and independent thinking - http://www.stabroeknews.com/2017/opinion/letters/03/20/fierce-resistance-students-call-critical-independent-thinking/" title="Email this article to a friend" target="_blank" class="btn btn-print-email align"><i
class="fa fa-envelope"></i> Email</a>
<a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/fierce-resistance-students-call-critical-independent-thinking/print/" title="Printer friendly version of this page" target="_blank" class="btn btn-print-email hidden-xs align"><i
class="fa fa-print"></i> Print</a>
<a
title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Fierce+resistance+by+students+to+any+call+for+critical+and+independent+thinking&amp;url=http://www.stabroeknews.com/?p=414432&amp;via=stabroeknews&amp;related=stabroeknews" target="_blank" class="share-pop btn btn-twitter  align"><i
class="fa fa-twitter"></i> Tweet</a>
<a
href="https://www.facebook.com/dialog/share?app_id=153770401312092&display=popup&href=http://www.stabroeknews.com/2017/opinion/letters/03/20/fierce-resistance-students-call-critical-independent-thinking/&redirect_uri=http://www.stabroeknews.com/2017/opinion/letters/03/20/fierce-resistance-students-call-critical-independent-thinking/" title="Share on Facebook" target="_blank" class="share-pop btn btn-facebook align"><i
class="fa fa-facebook-official"></i> Share</a></aside></div></div><nav
class="arrowNav"><div
class="nav-previous hidden-xs">
<a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/will-new-home-rational-middle-2020/" rel="next"><i
class="fa fa-angle-left"></i></a></div><div
class="nav-next">
<a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/government-appoint-ramotar-jagdeo-help-resuscitate-venezuelan-rice-deal/"  class='arrownav-tooltip' title='New Feature! Use your left and right keyboard arrow keys to browse articles.' rel="prev"><i
class="fa fa-angle-right"></i></a></div> <script type="text/javascript">$('.arrownav-tooltip').tooltipsy({offset:[-10,0],show:function(e,$el){$el.css({'left':parseInt($el[0].style.left.replace(/[a-z]/g,''))-75+'px','opacity':'0.0','display':'block'}).animate({'left':parseInt($el[0].style.left.replace(/[a-z]/g,''))+75+'px','opacity':'1.0'},400);},hide:function(e,$el){$el.slideUp(100);},css:{'padding':'8px','font-size':'12px','line-height':'14px','max-width':'300px','color':'#333333','background-color':'#f0f0f0','border':'1px solid #dddddd','-moz-box-shadow':'0 0 5px rgba(0, 0, 0, .5)','-webkit-box-shadow':'0 0 5px rgba(0, 0, 0, .5)','box-shadow':'0 0 5px rgba(0, 0, 0, .5)','text-shadow':'none'}});</script> </nav></header></div><div
class="clearfix"></div><div
class="col-xs-12 col-sm-12 col-lg-8 col-md-8"><section
class="post-inner-content"><div
class="entry-content"><section
class="ablock-content"><style>.in-content{width:300px;height:250px}@media(min-width: 767px){.in-content{width:300px;height:250px}}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle in-content"
style="display:block"
data-ad-client="ca-pub-4114925436361820"
data-ad-slot="5295535865"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </section><p>Dear Editor,</p><p>I refer to the article titled, `Poor teaching methods responsible for high failure rate at nurses’ state final –Public Health Ministry’ (SN March 19).  I think that matters go much farther and deeper.  The following comments are offered.</p><p>In some respects, it might be the methodology; it might be the teachers, too.  Still, I attach very little weight to those two areas of deficiency identified officially.  As I read the quotation from the ministry’s PRO, I thought it captured so many things lying beneath the surface of this near catastrophic nursing failure rate.  It also goes beyond nursing.  The PRO is quoted in part as saying, “According to the officials they performed very poorly…  Some misinterpreted questions….. They couldn’t…explain, …They seemed accustomed to only being asked to recall.”</p><p>Mr Esseboom should be congratulated for pinpointing what are the norms, the cultures, and the mentalities in the educational environment from which those same nursing students originate.  I repeat them for emphasis: misinterpreting of questions, failing to conceptualise, lacking in explanatory powers, and the self-limiting nature of the box of mere recall.  I can say that the just mentioned is familiar territory observed frequently; it is without the momentary balm of any welcome interruption from those who might articulate or represent the refreshingly different.  Rather, there is this fixed determination and immovable dedication to memorisation in educational settings and realms.  Therein resides the danger and the downfall.  Seek the gems of (or endeavour to introduce) comprehension, interpretation, extrapolation, and implementation, and there is near universal blankness on the part of students.  There is this fierce, sturdy resistance to any call for critical and independent thinking, the kind that comes from enduring preparation.  No, memorisation it is, and it must be.  Incidentally, that is the extent of associated reading.  It is limited to recommended texts, and nothing more.  Too much effort, too much torture; there are so many more delightful ways to be a student: Think cyberspace for starters.</p><p>I recall self and peers having to read through entire books (not on the class list) to unearth the meagre reward of a few lines.  This had to be done with many a heavy tome.  Sadly, this is not practised today; it is not part of the learning culture, the sweat that brings the sweet discovery of broad horizons and new summits.  In large measure, the absence of most of this goes to the heart of the PRO’s disclosure, which in and of itself must be a public nationwide confession.</p><p>This memorisation is the norm in the early preparatory fields of the CXC.  It is why there is significant difficulty at the higher CAPE level for many, other than the handful of stellar performers.  At this higher level, everything but memorisation is called for and demanded.  There is the demand for thinking and implementing, for peeling the onion of the pages to get to the thin layer of real knowledge, perhaps of truth itself.  That onion has proven to be eye-watering, and nose-bleeding, if not mind-bending for too many.  I daresay that this is what plagued the last cohort of nursing students in that last fateful examination.</p><p>The lament of the Public Health Ministry is understood and appreciated.  When the entire run-up to higher or specialised education (as in nursing) is obsessed with cramming and memorisation, then the result is the pathetic performance, as just revealed.  With respect, the programmed and self-programmed robots are at home on the narrow, restrictive tracks, which trap and render them patently ineffective and unready for the challenges of today’s world.  That track is liked; it is embraced and worshipped.</p><p>Editor, unless different mindsets and approaches are insisted upon and introduced, then it will be more of the same, whether in nursing or other fields.  It starts with moving away from what enfeebles and humiliates.  Students must read, they must be prepared to interpret and critique and master.  They must learn to think for themselves, and like it.  They must go outside the lines.</p><p>&nbsp;</p><p>Yours faithfully,</p><p>GHK Lall</p></div></section><section
class="ablock" style="margin-top:15px;margin-bottom:15px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4114925436361820"
data-ad-slot="6506950264"
data-ad-format="rectangle,vertical"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </section><section
class="share-bar-bottom">
<a
href="https://www.facebook.com/dialog/share?app_id=153770401312092&display=popup&href=http://www.stabroeknews.com/2017/opinion/letters/03/20/fierce-resistance-students-call-critical-independent-thinking/&redirect_uri=http://www.stabroeknews.com/2017/opinion/letters/03/20/fierce-resistance-students-call-critical-independent-thinking/" title="Share on Facebook" target="_blank" class="share-pop btn btn-facebook"><i
class="fa fa-facebook-official"></i><span
class="hidden-xs"> Share on</span> Facebook</a>
<a
title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Fierce+resistance+by+students+to+any+call+for+critical+and+independent+thinking&amp;url=http://www.stabroeknews.com/?p=414432&amp;via=stabroeknews&amp;related=stabroeknews" class="share-pop btn btn-twitter"><i
class="fa fa-twitter"></i> Tweet This</a></section><section
class="ablock" style="margin-top:15px;margin-bottom:15px;"><div
class="ablock hidden-sm hidden-md hidden-lg hidden-xl"><center><div
id='div-gpt-ad-1469664784284-0' style='height:50px; width:320px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1469664784284-0');});</script> </div></center></div></section><section><div
class="section-head"><h2>More in <a
href="http://www.stabroeknews.com/category/opinion/letters/" rel="category tag">Letters</a></h2></div><div
class="row"><div
class="col-xs-12 col-sm-6"><div
class="more-content-item"><figure
class="image alignleft"><a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/constitution-not-statute-emanates-will-people-sovereignty-inalienably-resides/"><img
src="http://s1.stabroeknews.com/images/mcplaceholder.jpg" width="80" height="60" alt="default placeholder" /></a></figure><h3>
<a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/constitution-not-statute-emanates-will-people-sovereignty-inalienably-resides/">The Constitution is not a statute but emanates from the will of the people, in which sovereignty inalienably resides</a></h3></div></div><div
class="col-xs-12 col-sm-6"><div
class="more-content-item"><figure
class="image alignleft"><a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/will-new-home-rational-middle-2020/"><img
src="http://s1.stabroeknews.com/images/mcplaceholder.jpg" width="80" height="60" alt="default placeholder" /></a></figure><h3>
<a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/will-new-home-rational-middle-2020/">Where will the new home of the rational middle be in 2020?</a></h3></div></div><div
class="col-xs-12 col-sm-6"><div
class="more-content-item"><figure
class="image alignleft"><a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/government-appoint-ramotar-jagdeo-help-resuscitate-venezuelan-rice-deal/"><img
src="http://s1.stabroeknews.com/images/mcplaceholder.jpg" width="80" height="60" alt="default placeholder" /></a></figure><h3>
<a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/government-appoint-ramotar-jagdeo-help-resuscitate-venezuelan-rice-deal/">Government should appoint Ramotar, Jagdeo to help resuscitate Venezuelan rice deal</a></h3></div></div><div
class="col-xs-12 col-sm-6"><div
class="more-content-item"><figure
class="image alignleft"><a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/cooperation-govt-opposition-specific-issues-not-mean-abandoning-struggle-political-power/"><img
src="http://s1.stabroeknews.com/images/mcplaceholder.jpg" width="80" height="60" alt="default placeholder" /></a></figure><h3>
<a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/cooperation-govt-opposition-specific-issues-not-mean-abandoning-struggle-political-power/">Cooperation between gov’t and opposition on specific issues does not mean  abandoning the struggle for political power</a></h3></div></div><div
class="col-xs-12 col-sm-6"><div
class="more-content-item"><figure
class="image alignleft"><a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/drug-crisis-man-made/"><img
src="http://s1.stabroeknews.com/images/mcplaceholder.jpg" width="80" height="60" alt="default placeholder" /></a></figure><h3>
<a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/drug-crisis-man-made/">The drug crisis is man made</a></h3></div></div><div
class="col-xs-12 col-sm-6"><div
class="more-content-item"><figure
class="image alignleft"><a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/michael-carringtons-marijuana-bill-looked/"><img
src="http://s1.stabroeknews.com/images/mcplaceholder.jpg" width="80" height="60" alt="default placeholder" /></a></figure><h3>
<a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/michael-carringtons-marijuana-bill-looked/">Michael Carrington’s marijuana Bill should be looked at again</a></h3></div></div><div
class="col-xs-12 col-sm-6"><div
class="more-content-item"><figure
class="image alignleft"><a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/money-end-poverty-not-political-will/"><img
src="http://s1.stabroeknews.com/images/mcplaceholder.jpg" width="80" height="60" alt="default placeholder" /></a></figure><h3>
<a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/money-end-poverty-not-political-will/">Money is there to end poverty but not the political will</a></h3></div></div><div
class="col-xs-12 col-sm-6"><div
class="more-content-item"><figure
class="image alignleft"><a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/rice-cost-production-high/"><img
src="http://s1.stabroeknews.com/images/mcplaceholder.jpg" width="80" height="60" alt="default placeholder" /></a></figure><h3>
<a
href="http://www.stabroeknews.com/2017/opinion/letters/03/20/rice-cost-production-high/">Rice cost of production is too high</a></h3></div></div></div></section><section
class="ablock-content"><style>.responsive_ar{display:inline-block;width:336px;height:280px}@media(min-width: 800px){.responsive_ar{display:none}}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle responsive_ar"
data-ad-client="ca-pub-4114925436361820"
data-ad-slot="1512967861"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </section><div
id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script> <section
class="ablock" style="margin-top:15px;margin-bottom:15px;"><div
class="ablock hidden-sm hidden-md hidden-lg hidden-xl"><center><div
id='div-gpt-ad-1470178843803-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470178843803-0');});</script> </div></center></div></section><section
class="comments"><div
class="section-head"><h2>Comments</h2></div><div
class="comments-note"><div
class="section-head"><h3>About these comments</h3></div>The comments section is intended to provide a forum for reasoned and reasonable debate on the newspaper's content and is an extension of the newspaper and what it has become well known for over its history: accuracy, balance and fairness.  We reserve the right to edit or delete comments which contain attacks on other users, slander, coarse language and profanity, and gratuitous and incendiary references to race and ethnicity.</div><div
id="disqus_thread"></div> <script type="text/javascript">var disqus_url='http://www.stabroeknews.com/2017/opinion/letters/03/20/fierce-resistance-students-call-critical-independent-thinking/';var disqus_identifier='414432 http://www.stabroeknews.com/?p=414432';var disqus_container_id='disqus_thread';var disqus_shortname='stabroeknews';var disqus_title="Fierce resistance by students to any call for critical and independent thinking";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script> </section></div><div
class="col-xs-12 col-sm-12 col-lg-4 col-md-4"><div
class="article-top-right-ad"><style>.responsive_1{display:inline-block;width:300px;height:600px}@media(max-width: 800px){.responsive_1{display:none}}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle responsive_1"
data-ad-client="ca-pub-4114925436361820"
data-ad-slot="1512967861"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><section
class="epaper hidden-xs hidden-sm border-top border-bottom" ><div
class="section-head"><h2>Today's Frontpage &raquo;</h2></div><div
class="ablock-nm" style="max-width:250px;"><div
class="monday"> <a
href="http://epaper.stabroeknews.com/"><img
src="http://www.stabroeknews.com/frontpage/daily-320x430.jpg" alt="Frontpage"></a></div></div>			</section><section
class="emailupdates eu-inside"><div
class="section-head"><h2>Get the day's headlines from SN in your inbox every morning:</h2></div><form
action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=stabroeknewsguyana', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><div
class="input-group">
<input
type="text" name="email" placeholder="E-mail address" class="required email form-control" onfocus="this.placeholder = ''" onblur="this.placeholder = 'E-mail address'" /></div>
<input
type="hidden" value="stabroeknewsguyana" name="uri"/>
<input
type="hidden" name="loc" value="en_US"/><div
class="input-group-btn">
<input
type="submit" class="button btn btn-default" value="Sign Up" /></div></form>
</section><div><div
class="home-bottom-section right-section hidden-xs hidden-sm"><center><div
id="a1" class=""><div
id='div-gpt-ad-1434834874423-1' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834874423-1');});</script> </div></div></center></div></div><div
class="clearfix"></div><div
class="section-head"><h2>Most Read This Week</h2></div><section
class="most-read border-top border-right border-bottom border-left"><ol><li
id="top-list-413728">
<img
width="260" height="160" src="http://s2.stabroeknews.com/images/2017/03/20170314wreckage-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h3><a
title="Ship sinks off Essequibo Coast" href="http://www.stabroeknews.com/2017/news/stories/03/14/ship-sinks-off-essequibo-coast/">Ship sinks off Essequibo Coast</a></h3></li><li
id="top-list-413881">
<img
width="260" height="160" src="http://s2.stabroeknews.com/images/2017/03/20170315Ramkarran-Mohan-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h3><a
title="Tuschen child dies after accident" href="http://www.stabroeknews.com/2017/news/stories/03/15/tuschen-child-dies-accident/">Tuschen child dies after accident</a></h3></li><li
id="top-list-414189">
<img
width="248" height="160" src="http://s1.stabroeknews.com/images/2017/03/Courtney-Crum-Ewing-248x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h3><a
title="DPP reopens Courtney Crum-Ewing murder case" href="http://www.stabroeknews.com/2017/news/stories/03/17/dpp-reopens-courtney-crum-ewing-murder-case/">DPP reopens Courtney Crum-Ewing murder case</a></h3></li><li
id="top-list-413752">
<img
width="260" height="160" src="http://s2.stabroeknews.com/images/2017/03/20170314Shazam-Ismile-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h3><a
title="Port Mourant man dies in Phagwah evening car crash" href="http://www.stabroeknews.com/2017/news/stories/03/14/port-mourant-man-dies-phagwah-evening-car-crash/">Port Mourant man dies in Phagwah evening car crash</a></h3></li><li
id="top-list-413886">
<img
width="260" height="160" src="http://s1.stabroeknews.com/images/2017/03/20170315charged1-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h3><a
title="Six charged over million-dollar robberies" href="http://www.stabroeknews.com/2017/news/stories/03/15/six-charged-million-dollar-robberies/">Six charged over million-dollar robberies</a></h3></li><li
id="top-list-414426"><h3><a
title="Man shot dead during alleged attempt to ambush car occupants" href="http://www.stabroeknews.com/2017/news/stories/03/19/man-shot-dead-alleged-attempt-ambush-car-occupants/">Man shot dead during alleged attempt to ambush car occupants</a></h3></li><li
id="top-list-413884">
<img
width="170" height="160" src="http://s1.stabroeknews.com/images/2017/03/20170315Bridgette-Narine-170x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h3><a
title="Nursery teacher found dead at Mahdia" href="http://www.stabroeknews.com/2017/news/stories/03/15/nursery-teacher-found-dead-mahdia/">Nursery teacher found dead at Mahdia</a></h3></li><li
id="top-list-414289">
<img
width="260" height="160" src="http://s1.stabroeknews.com/images/2017/03/20170318Bulkan-Order-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h3><a
title="Bulkan orders suspension  of city parking by-laws" href="http://www.stabroeknews.com/2017/news/stories/03/18/bulkan-orders-suspension-city-parking-laws/">Bulkan orders suspension  of city parking by-laws</a></h3></li><li
id="top-list-256683">
<img
width="100" height="100" src="http://s2.stabroeknews.com/images/2013/09/20130903OmaDeviNanku--100x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h3><a
title="Bygeval Secondary girl tops Region 5 at CSEC exams" href="http://www.stabroeknews.com/2013/news/stories/09/03/bygeval-secondary-girl-tops-region-5-at-csec-exams/">Bygeval Secondary girl tops Region 5 at CSEC exams</a></h3></li></ol>
</section><div
id="widgetized-area" class="" style="padding-top:15px;"></div><div><div
class="home-bottom-section right-section hidden-xs hidden-sm"><center><div
id="a3" class=""><div
id='div-gpt-ad-1470173690508-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470173690508-0');});</script> </div></div></center></div></div><div
class="clearfix"></div><br><section
class="matched-content"><div
class="section-head"><h2>Recommended For You</h2></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4114925436361820"
data-ad-slot="8937241862"
data-ad-format="autorelaxed"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </section><section
class=""><div
class="ablock home-bottom-section right-section-inside"><div
class="bottom-ad-button"><div
id='div-gpt-ad-1434834973745-1' style='height:120px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834973745-1');});</script> </div></div><div
class="bottom-ad-button"><div
id='div-gpt-ad-1434834973745-2' style='height:120px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834973745-2');});</script> </div></div><div
class="bottom-ad-button"><div
id='div-gpt-ad-1434834973745-3' style='height:120px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834973745-3');});</script> </div></div><div
class="bottom-ad-button"><div
id='div-gpt-ad-1434834973745-4' style='height:120px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834973745-4');});</script> </div></div><div
class="clearfix"></div></div></section></div></article><div
class="clearfix"></div><div
class="classy"><div
class="col-xs-12 "><div
class="border-top">
<br><div
class="section-head"><h2><a
href="http://classifieds.stabroeknews.com/">Stabroek Classifieds &raquo;</a></h2></div><div
class="row"><div
class="col-md-3 col-sm-6 col-xs-12"><h2><a
href="http://classifieds.stabroeknews.com/real-estate">Real Estate</a> <i
class="fa fa-home"></i></h2><ul><li>
<a
href="http://classifieds.stabroeknews.com/property-for-sale/two-storey-house-at-lot-2-henry-street-georgetown-price-30-million-negotiable.html"
title="Posted 6 March 2017 | 4:58 pm">
TWO-STOREY house at Lot 2 Henry Street, Georgetown. Price- $30 million, negotiable                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/property-for-sale/by-owner-two-lot-property-for-residential-business-with-two-family-home-reasonably-priced-and-negotiable.html"
title="Posted 3 March 2017 | 11:34 am">
BY owner, two-lot property for residential/ business with two-family home. Reasonably priced and negotiable                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/property-for-sale/land-of-canaan-ebd-transported-7-lots-100-x200-also-three-parcel-s-8-9-10-acres-each.html"
title="Posted 1 March 2017 | 9:27 am">
LAND of Canaan, EBD: transported 7 lots 100’x200’, also three parcel’s 8,9,10 acres each.                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/property-for-sale/camp-street-160m.html"
title="Posted 24 February 2017 | 10:58 am">
CAMP Street -$160M                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/property-for-sale/1993-festival-city.html"
title="Posted 22 February 2017 | 2:01 pm">
1993 Festival City,                </a></li><li><a
href="http://classifieds.stabroeknews.com/publish-new.html">Place Your AD Here</a> <i
class="fa fa-pencil"></i></li></ul></div><div
class="col-md-3 col-sm-6 col-xs-12"><h2><a
href="http://classifieds.stabroeknews.com/cars">Cars</a> <i
class="fa fa-car"></i></h2><ul><li>
<a
href="http://classifieds.stabroeknews.com/cars/192-carina-private-excellent-condition-fully-powered.html"
title="Posted 17 March 2017 | 4:49 pm">
192 Carina, private, excellent condition, fully powered.                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/cars/toyota-duet-prr-series.html"
title="Posted 3 March 2017 | 11:34 am">
TOYOTA Duet, PRR series                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/cars/one-toyota-verossa-excellent-condition.html"
title="Posted 1 March 2017 | 9:27 am">
ONE Toyota Verossa. Excellent condition                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/cars/1-nissan-dualis-prr-series-lady-driven-mint-condition.html"
title="Posted 27 February 2017 | 12:02 pm">
1 Nissan Dualis, PRR series, lady driven, mint condition                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/cars/one-white-toyota-rav4-2.html"
title="Posted 24 February 2017 | 3:33 pm">
ONE white Toyota RAV4                </a></li><li><a
href="http://classifieds.stabroeknews.com/publish-new.html">Place Your AD Here</a> <i
class="fa fa-pencil"></i></li></ul></div><div
class="col-md-3 col-sm-6 col-xs-12"><h2><a
href="http://classifieds.stabroeknews.com/jobs">Jobs</a> <i
class="fa fa-briefcase"></i></h2><ul><li>
<a
href="http://classifieds.stabroeknews.com/jobs/girls-clean-sell-food-and-cross-buns.html"
title="Posted 17 March 2017 | 4:49 pm">
GIRLS -clean, sell food and cross buns.                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/jobs/available-at-hick-s-ville-hotel-washer-presser-and-hotel-attendant.html"
title="Posted 15 March 2017 | 9:02 am">
AVAILABLE at Hick’s Ville Hotel: washer/ presser and hotel attendant.                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/jobs/mini-bus-driver-50-years-and-older.html"
title="Posted 10 March 2017 | 12:21 pm">
MINI-BUS driver, 50 years and older.                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/jobs/experienced-porters-and-drivers-at-guy-american-147-albert-street-georgetown.html"
title="Posted 10 March 2017 | 12:13 pm">
EXPERIENCED porters and drivers at Guy-American, 147 Albert Street, Georgetown.                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/jobs/welder-apply-in-person.html"
title="Posted 10 March 2017 | 12:13 pm">
Welder. Apply in person                </a></li><li><a
href="http://classifieds.stabroeknews.com/publish-new.html">Place Your AD Here</a> <i
class="fa fa-pencil"></i></li></ul></div><div
class="col-md-3 col-sm-6 col-xs-12"><h2><a
href="http://classifieds.stabroeknews.com/">More Classifieds</a> <i
class="fa fa-newspaper-o"></i></h2><ul><li>
<a
href="http://classifieds.stabroeknews.com/real-estate" title="Real Estate">
Real Estate</a></li><li>
<a
href="http://classifieds.stabroeknews.com/auto" title="Auto">
Auto</a></li><li>
<a
href="http://classifieds.stabroeknews.com/hotels" title="Hotels &amp; Accommodation">
Hotels &amp; Accommodation</a></li><li>
<a
href="http://classifieds.stabroeknews.com/services" title="Services">
Services</a></li><li>
<a
href="http://classifieds.stabroeknews.com/for-sale" title="For Sale">
For Sale</a></li><li>
<a
href="http://classifieds.stabroeknews.com/jobs" title="Jobs">
Jobs</a></li></ul></div></div></div></div></div><div
class="clearfix"></div><div
class="col-xs-12"><div
class="photos-carousel border-top border-bottom"><div
class="section-head"><h2><a
href="http://www.stabroeknews.com/category/media/photos/">Featured Photos &raquo;</a></h2></div><div
class="photoslider"><div
class="photo-item col-sm-12"><a
href="http://www.stabroeknews.com/2017/media/photos/03/20/models-wearing-wedding-gowns/" title="Models wearing wedding gowns">
<img
width="260" height="160" src="http://s2.stabroeknews.com/images/2017/03/20170320IMG_0590-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a><p
class="photo-title"><a
href="http://www.stabroeknews.com/2017/media/photos/03/20/models-wearing-wedding-gowns/">
Models wearing wedding gowns						</a></p></div><div
class="photo-item col-sm-12"><a
href="http://www.stabroeknews.com/2017/media/photos/03/20/abolition-indian-indentureship/" title="Abolition of Indian Indentureship">
<img
width="260" height="160" src="http://s1.stabroeknews.com/images/2017/03/20170320ashook-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a><p
class="photo-title"><a
href="http://www.stabroeknews.com/2017/media/photos/03/20/abolition-indian-indentureship/">
Abolition of Indian Indentureship						</a></p></div><div
class="photo-item col-sm-12"><a
href="http://www.stabroeknews.com/2017/media/photos/03/20/sophia-couple-held-pistol-ganja/" title="Sophia couple held over pistol, ganja">
<img
width="260" height="160" src="http://s1.stabroeknews.com/images/2017/03/20170320ashook-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a><p
class="photo-title"><a
href="http://www.stabroeknews.com/2017/media/photos/03/20/sophia-couple-held-pistol-ganja/">
Sophia couple held over pistol, ganja						</a></p></div><div
class="photo-item col-sm-12"><a
href="http://www.stabroeknews.com/2017/media/photos/03/20/130th-anniversary-adventism/" title="130th anniversary of Adventism">
<img
width="260" height="160" src="http://s1.stabroeknews.com/images/2017/03/20170320Adventists-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a><p
class="photo-title"><a
href="http://www.stabroeknews.com/2017/media/photos/03/20/130th-anniversary-adventism/">
130th anniversary of Adventism						</a></p></div><div
class="photo-item col-sm-12"><a
href="http://www.stabroeknews.com/2017/media/photos/03/19/centenary-end-indian-indentureship/" title="Centenary of the end of Indian Indentureship">
<img
width="260" height="160" src="http://s2.stabroeknews.com/images/2017/03/centenary-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a><p
class="photo-title"><a
href="http://www.stabroeknews.com/2017/media/photos/03/19/centenary-end-indian-indentureship/">
Centenary of the end of Indian Indentureship						</a></p></div><div
class="photo-item col-sm-12"><a
href="http://www.stabroeknews.com/2017/media/photos/03/19/harmony/" title="Harmony">
<img
width="260" height="160" src="http://s2.stabroeknews.com/images/2017/03/Mahaica.4-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a><p
class="photo-title"><a
href="http://www.stabroeknews.com/2017/media/photos/03/19/harmony/">
Harmony						</a></p></div><div
class="photo-item col-sm-12"><a
href="http://www.stabroeknews.com/2017/media/photos/03/19/georgetown-beauty-body-promenade/" title="Georgetown Beauty and Body Promenade">
<img
width="260" height="160" src="http://s2.stabroeknews.com/images/2017/03/MALL-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a><p
class="photo-title"><a
href="http://www.stabroeknews.com/2017/media/photos/03/19/georgetown-beauty-body-promenade/">
Georgetown Beauty and Body Promenade						</a></p></div><div
class="photo-item col-sm-12"><a
href="http://www.stabroeknews.com/2017/media/photos/03/18/bartica-miner-held-pistol/" title="Bartica miner held with pistol">
<img
width="260" height="160" src="http://s2.stabroeknews.com/images/2017/03/20170318Bartica-gun-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a><p
class="photo-title"><a
href="http://www.stabroeknews.com/2017/media/photos/03/18/bartica-miner-held-pistol/">
Bartica miner held with pistol						</a></p></div></div></div></div></main></div></div><div
class="clearfix"></div>
<br><div
class="col-xs-12 hidden-xs hidden-sm"><div
id="a2" class="ablock"><center><div
id='div-gpt-ad-1434834874423-2' style='height:90px; width:728px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834874423-2');});</script> </div></center></div></div></div></div> <script type="text/javascript">/*<![CDATA[*/var disqus_shortname='stabroeknews';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());/*]]>*/</script> <script>/*<![CDATA[*/jQuery(document).ready(function($){$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){if($(this).parents('.iwmp-gallery').length==0){$(this).addClass('iwmp-single');if($('.woocommerce .product .images a')){$('.woocommerce .product .images a').removeClass('iwmp-single');}
$('.iwmp-single').magnificPopup({type:'image',callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class="mfp-figure">'+'<div class="mfp-close"></div>'+'<div class="mfp-img"></div>'+'<div class="mfp-bottom-bar">'+'<div class="mfp-title"></div>'+'<div class="mfp-description"></div>'+'<div class="mfp-counter"></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}}});}});});/*]]>*/</script> <script>/*<![CDATA[*/jQuery(document).ready(function($){$('.iwmp-gallery').each(function(){$(this).magnificPopup({delegate:'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',type:'image',gallery:{enabled:true},callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class="mfp-figure">'+'<div class="mfp-close"></div>'+'<div class="mfp-img"></div>'+'<div class="mfp-bottom-bar">'+'<div class="mfp-title"></div>'+'<div class="mfp-description"></div>'+'<div class="mfp-counter"></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}},});});});/*]]>*/</script> <script>/*<![CDATA[*/jQuery(document).ready(function($){$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){if($(this).parents('.iwmp-gallery').length==0){$(this).addClass('iwmp-single');$('.iwmp-single').magnificPopup({type:'image',callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class="mfp-figure">'+'<div class="mfp-close"></div>'+'<div class="mfp-img"></div>'+'<div class="mfp-bottom-bar">'+'<div class="mfp-title"></div>'+'<div class="mfp-description"></div>'+'<div class="mfp-counter"></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}}});}});});/*]]>*/</script> <style>.iwmp-single, .iwmp-gallery
img{cursor:pointer;cursor:-webkit-zoom-in;cursor:-moz-zoom-in;cursor:zoom-in}.mfp-content:hover{cursor:-moz-zoom-out;cursor:-webkit-zoom-out;cursor:zoom-out}</style> <script type="text/javascript">jQuery(document).ready(function($){$('#wp-admin-bar-membershipuselevel').find('a').click(function(e){e.preventDefault();var $this=$(this);$('#wp-admin-bar-membershipuselevel').removeClass('hover').find('> div').filter(':first-child').html('Switching...');$.get($this.attr('href')).done(function(data){window.location.href=window.location.href;});});});</script> <script type='text/javascript' src='http://s2.stabroeknews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://s2.stabroeknews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script> <script type='text/javascript' src='http://s2.stabroeknews.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script> <script type='text/javascript' src='http://s2.stabroeknews.com/wp-content/themes/sn2015/inc/js/skip-link-focus-fix.js?ver=20140222'></script> <script type='text/javascript' src='http://s2.stabroeknews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script> <div
id="footer-area"><footer
id="colophon" class="site-footer" role="contentinfo"><div
class="site-info container"><div
class="row"><div
class="col-xs-12"><div
class="social"><div
class="section-head">follow sn</div><ul><li><a
href="https://www.facebook.com/stabroeknews" class="social-icon facebook" title="Follow Us on facebook"><i
class="social_icon fa fa-facebook-official"></i></a></li><li><a
href="http://www.youtube.com/stabroeknews" class="social-icon youtube" title="Follow Us on youtube"><i
class="social_icon fa fa-youtube"></i></a></li><li><a
href="https://twitter.com/stabroeknews" class="social-icon twitter" title="Follow Us on twitter"><i
class="social_icon fa fa-twitter"></i></a></li><li><a
href="https://pinterest.com/stabroeknews" class="social-icon pinterest" title="Follow Us on twitter"><i
class="social_icon fa fa-pinterest"></i></a></li><li><a
href="http://www.stabroeknews.com/rssfeeds/" class="social-icon rss" title="RSS feeds"><i
class="social_icon fa fa-rss"></i></a></li></ul></div><div
class="footer-links"><div
class="section-head">subscribers</div><ul><li><a
href="http://www.stabroeknews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.stabroeknews.com" title="Login">Log In</a></li><li><a
href="http://www.stabroeknews.com/subscribers/register/">Subscribe <span
class="hidden-xs">Now</span></a></li><li
class="hidden-xs"><a
href="http://www.stabroeknews.com/subscribers/help/">Help & Info</a></li><li
class="hidden-xs"><a
href="http://epaper.stabroeknews.com/">ePaper Edition</a></li><li><a
href="https://itunes.apple.com/us/app/stabroek-news/id913247636">iPhone/iPad App</a></li></ul></div><div
class="footer-links border-top"><ul><li><a
href="http://www.stabroeknews.com/contact/">Contact Us</a></li><li
class="hidden-xs"><a
href="http://www.stabroeknews.com/archives">Archives</a></li><li
class="hidden-xs"><a
href="http://www.stabroeknews.com/advertise">Advertise</a></li><li
class="hidden-xs"><a
href="http://www.stabroeknews.com/comments-terms/">Comments Conditions</a></li><li><a
href="http://www.stabroeknews.com/terms-of-service/">Terms<span
class="hidden-xs"> of Service</span></a></li><li><a
href="http://www.stabroeknews.com/privacy/">Privacy <span
class="hidden-xs">Policy</span></a></li></ul></div><div
class="clearfix"></div><div
class="copyright columnleft"><p>Copyright &copy; 2015 <a
href="/">Stabroek News</a>.</p></div><div
class="partner-links hidden-xs columnright"><p>Partner Links:&nbsp;&nbsp;<a
href="http://www.nationnews.com/">Barbados Nation</a>&nbsp;&middot;&nbsp;<a
href="http://www.jamaica-gleaner.com/">Jamaica Gleaner</a>&nbsp;&middot;&nbsp;<a
href="http://www.trinidadexpress.com/">Trinidad Express</a></div></div></div></div><div
class="scroll-to-top"><i
class="fa fa-angle-up"></i></div>
</footer></div></div> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> </body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcache
Content Delivery Network via Amazon Web Services: CloudFront: s1.stabroeknews.com
Minified using disk
Database Caching 116/156 queries in 0.248 seconds using memcache

 Served from: www.stabroeknews.com @ 2017-03-20 03:51:32 by W3 Total Cache -->