<!doctype html>
<!--[if !IE]><html
class="no-js non-ie" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/NewsArticle"> <![endif]-->
<!--[if IE 7 ]><html
class="no-js ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/NewsArticle"> <![endif]-->
<!--[if IE 8 ]><html
class="no-js ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/NewsArticle"> <![endif]-->
<!--[if IE 9 ]><html
class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/NewsArticle"> <![endif]-->
<!--[if gt IE 9]><!--><html
class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/NewsArticle"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://www.stabroeknews.com/wp-content/cache/minify/0307f.default.include.33b6ec.css" media="all" /><meta
charset="UTF-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="profile" href="http://gmpg.org/xfn/11"><link
rel="pingback" href="https://www.stabroeknews.com/xmlrpc.php"><link
href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700%7COpen+Sans:400,700' rel='stylesheet' type='text/css'><link
rel='dns-prefetch' href='//s1.stabroeknews.com'><link
rel='dns-prefetch' href='//s2.stabroeknews.com'><title>Malinga, Miller out of CPL &#8211; Stabroek News</title> <script type="text/javascript">var ajaxurl='https://www.stabroeknews.com/wp-admin/admin-ajax.php';</script> <link
rel='dns-prefetch' href='//ajax.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Stabroek News &raquo; Feed" href="https://www.stabroeknews.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Stabroek News &raquo; Comments Feed" href="https://www.stabroeknews.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Stabroek News &raquo; Malinga, Miller out of CPL Comments Feed" href="https://www.stabroeknews.com/2017/sports/07/28/malinga-miller-out-of-cpl/feed/" /><link
rel='stylesheet' id='jetpack_related-posts-css'  href='https://s1.stabroeknews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?ver=20150408' type='text/css' media='all' /><link
rel='stylesheet' id='mediaelement-css'  href='https://s1.stabroeknews.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' /><link
rel='stylesheet' id='wp-mediaelement-css'  href='https://s1.stabroeknews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8' type='text/css' media='all' /><link
rel='stylesheet' id='fvp-frontend-css'  href='https://s1.stabroeknews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' /> <script type="text/javascript" data-cfasync="false">function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
var disableStr='ga-disable-UA-33015976-1';if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-33015976-1','auto',{'allowAnchor':true,'allowLinker':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=2.1.3'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> <script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/www.stabroeknews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.0'></script> <script type='text/javascript'>var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8'></script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script> <script type='text/javascript'>var fvpdata={"ajaxurl":"https:\/\/www.stabroeknews.com\/wp-admin\/admin-ajax.php","nonce":"06b914f5dc","fitvids":"1","dynamic":"1","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/themes/sn2015/inc/js/modernizr.min.js?ver=4.8'></script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/themes/sn2015/inc/js/bootstrap.min.js?ver=4.8'></script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/themes/sn2015/inc/js/functions.min.js?ver=4.8'></script> <link
rel='https://api.w.org/' href='https://www.stabroeknews.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stabroeknews.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.stabroeknews.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='PPP/C tables motion with 28 questions on prisons mayhem' href='https://www.stabroeknews.com/2017/news/stories/07/28/pppc-tables-motion-with-28-questions-on-prisons-mayhem/' /><link
rel='next' title='Escapee found in Kitty latrine' href='https://www.stabroeknews.com/2017/news/stories/07/28/escapee-found-in-kitty-latrine/' /><meta
name="generator" content="WordPress 4.8" /><link
rel="canonical" href="https://www.stabroeknews.com/2017/sports/07/28/malinga-miller-out-of-cpl/" /><link
rel='shortlink' href='https://www.stabroeknews.com/?p=443873' /><link
rel="alternate" type="application/json+oembed" href="https://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stabroeknews.com%2F2017%2Fsports%2F07%2F28%2Fmalinga-miller-out-of-cpl%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stabroeknews.com%2F2017%2Fsports%2F07%2F28%2Fmalinga-miller-out-of-cpl%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><meta
property="og:locale" content="en_US"/><meta
property="og:site_name" content="Stabroek News"/><meta
property="og:title" content="Malinga, Miller out of CPL"/><meta
property="og:url" content="https://www.stabroeknews.com/2017/sports/07/28/malinga-miller-out-of-cpl/"/><meta
property="og:type" content="article"/><meta
property="og:description" content="CASTRIES, St Lucia,  CMC – St Lucia Stars have called up the New Zealand pair of Jesse Ryder and Mitchell McClenaghan for the Caribbean Premier League campaign beginning next week.They replace Sou"/><meta
property="og:image" content="https://s1.stabroeknews.com/images/2017/07/malinga.jpg"/><meta
property="article:published_time" content="2017-07-28T13:27:05-04:00"/><meta
property="article:modified_time" content="2017-07-28T13:29:43-04:00" /><meta
property="og:updated_time" content="2017-07-28T13:29:43-04:00" /><meta
property="article:section" content="Sports"/><meta
property="article:author" content="https://www.facebook.com/stabroeknews/"/><meta
property="article:publisher" content="https://www.facebook.com/stabroeknews/"/><meta
property="fb:app_id" content="153770401312092"/><meta
property="fb:admins" content="762595741"/><meta
itemprop="name" content="Malinga, Miller out of CPL"/><meta
itemprop="description" content="CASTRIES, St Lucia,  CMC – St Lucia Stars have called up the New Zealand pair of Jesse Ryder and Mitchell McClenaghan for the Caribbean Premier League campaign beginning next week.They replace Sou"/><meta
name="twitter:title" content="Malinga, Miller out of CPL"/><meta
name="twitter:url" content="https://www.stabroeknews.com/2017/sports/07/28/malinga-miller-out-of-cpl/"/><meta
name="twitter:description" content="CASTRIES, St Lucia,  CMC – St Lucia Stars have called up the New Zealand pair of Jesse Ryder and Mitchell McClenaghan for the Caribbean Premier League campaign beginning next week.They replace Sou"/><meta
name="twitter:image" content="https://s1.stabroeknews.com/images/2017/07/malinga.jpg"/><meta
name="twitter:card" content="summary_large_image"/><meta
name="twitter:site" content="@stabroeknews"/><link
rel="canonical" href="https://www.stabroeknews.com/2017/sports/07/28/malinga-miller-out-of-cpl/"/><meta
name="description" content="CASTRIES, St Lucia,  CMC – St Lucia Stars have called up the New Zealand pair of Jesse Ryder and Mitchell McClenaghan for the Caribbean Premier League campaign beginning next week.They replace Sou"/> <script type="text/javascript" src="https://s1.stabroeknews.com/wp-content/themes/sn2015/inc/slick/slick.min.js"></script> <script type="text/javascript" src="https://s1.stabroeknews.com/wp-content/themes/sn2015/inc/slick/slick.scripts.gallery.js"></script> <script type="text/javascript" src="https://s1.stabroeknews.com/wp-content/themes/sn2015/inc/js/jquery.nav.js"></script> <script type="text/javascript" src="https://s1.stabroeknews.com/wp-content/themes/sn2015/inc/js/tooltipsy.min.js"></script> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/1027736/Header-Left',[468,60],'div-gpt-ad-1434834973745-0').addService(googletag.pubads());googletag.defineSlot('/1027736/SidebarLeft1',[120,120],'div-gpt-ad-1434834973745-1').addService(googletag.pubads());googletag.defineSlot('/1027736/SidebarLeft2',[120,120],'div-gpt-ad-1434834973745-2').addService(googletag.pubads());googletag.defineSlot('/1027736/SidebarLeft3',[120,120],'div-gpt-ad-1434834973745-3').addService(googletag.pubads());googletag.defineSlot('/1027736/SidebarLeft4',[120,120],'div-gpt-ad-1434834973745-4').addService(googletag.pubads());googletag.defineSlot('/1053237/p160x600',[160,600],'div-gpt-ad-1470173690508-0').addService(googletag.pubads());googletag.defineSlot('/1053237/p300x250',[300,250],'div-gpt-ad-1434834874423-1').addService(googletag.pubads());googletag.defineSlot('/1053237/p728x90',[728,90],'div-gpt-ad-1434834874423-2').addService(googletag.pubads());googletag.defineSlot('/1053237/p320x50',[320,50],'div-gpt-ad-1469664784284-0').addService(googletag.pubads());googletag.defineSlot('/1053237/p300x250-m',[300,250],'div-gpt-ad-1470178843803-0').addService(googletag.pubads());googletag.enableServices();});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-3287926565830325",enable_page_level_ads:true});</script> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/stabroeknews/loader.js','tb_loader_script');</script> </head><body
class="post-template-default single single-post postid-443873 single-format-standard"><div
id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=153770401312092";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div
id="page" class="hfeed site"><header
id="masthead" class="site-header"><div
id="above-header"><div
class="container"><div
class="row"><div
class="col-sm-8 col-xs-5"><div
class="today"><ul><li><div
class="todaysdate alignleft hidden-sm hidden-xs">Friday, 28th Jul 2017</div><div
class="todaysdate alignleft hidden-lg hidden-md">Fri, 28th Jul</div></li><li
class="hidden-xs"><div
class="todayspaper alignleft hidden-xs"><a
href="http://epaper.stabroeknews.com/">Today's Paper</a></div></li></ul></div></div><div
class="col-sm-4 col-xs-7"><div
class="headerlinks"><ul><li><div
class="alignright"><a
href="https://www.stabroeknews.com/wp-login.php" title="Login">Sign In</a></div></li><li><div
class="alignright"><a
href="https://www.stabroeknews.com/subscribers/register/">Subscribe <span
class="hidden-xs">Now</span></a></div></li></ul></div></div></div></div></div><div
id="header"><div
class="container"><div
class="row"><nav
class="navbar navbar-default"><div
class="site-navigation-inner"><div
class="col-lg-7 col-sm-12 col-md-6 col-xs-12"><div
class="navbar-header"><button
type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
<span
class="sr-only">Toggle navigation</span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
</button><a
class="navbar-brand" href="https://www.stabroeknews.com/"><img
src="https://s1.stabroeknews.com/wp-content/themes/sn2015/inc/images/logo2015.png" alt="Stabroek News" /></a></div></div><div
class="col-md-6 col-lg-5 hidden-xs hidden-sm"><div
class="navbar-right collapse navbar-collapse"><div
class="top-ad-banner alignright"><div
id='div-gpt-ad-1434834973745-0' style='height:60px; width:468px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834973745-0');});</script> </div></div></div></div><div
class="clearfix"></div><div
class="col-sm-12"><div
class="collapse navbar-collapse navbar-ex1-collapse"><ul
id="menu-navigation" class="nav navbar-nav"><li
id="menu-item-330309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-330309"><a
title="Home" href="https://www.stabroeknews.com">Home</a></li><li
id="menu-item-330148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330148 dropdown">
<a
title="News" href="https://www.stabroeknews.com/news/" class="dropdown-toggle">News <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-191367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191367"><a
title="Local" href="https://www.stabroeknews.com/news/stories/">Local</a></li><li
id="menu-item-191368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191368"><a
title="Regional" href="https://www.stabroeknews.com/news/regional/">Regional</a></li><li
id="menu-item-191369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191369"><a
title="World" href="https://www.stabroeknews.com/news/world/">World</a></li></ul></li><li
id="menu-item-330156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330156 dropdown">
<a
title="Opinion" href="https://www.stabroeknews.com/opinion/" class="dropdown-toggle">Opinion <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-330158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330158"><a
title="Editorials" href="https://www.stabroeknews.com/opinion/editorial/">Editorials</a></li><li
id="menu-item-330159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330159"><a
title="Letters to the Editor" href="https://www.stabroeknews.com/opinion/letters/">Letters to the Editor</a></li><li
id="menu-item-330157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330157"><a
title="Cartoons" href="https://www.stabroeknews.com/opinion/cartoon/">Cartoons</a></li><li
id="menu-item-330162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330162"><a
title="Politikles" href="https://www.stabroeknews.com/opinion/politikles/">Politikles</a></li><li
id="menu-item-330160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330160"><a
title="Party Blogs" href="https://www.stabroeknews.com/opinion/party-blogs/">Party Blogs</a></li><li
id="menu-item-330161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330161"><a
title="Political Analysis" href="https://www.stabroeknews.com/opinion/political-analysis/">Political Analysis</a></li></ul></li><li
id="menu-item-191362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191362"><a
title="Sports" href="https://www.stabroeknews.com/sports/">Sports</a></li><li
id="menu-item-330163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330163 dropdown">
<a
title="Sunday" href="https://www.stabroeknews.com/features/sunday/" class="dropdown-toggle">Sunday <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-330169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330169"><a
title="The World Beyond Georgetown" href="https://www.stabroeknews.com/features/sunday/beyond-gt/">The World Beyond Georgetown</a></li><li
id="menu-item-330167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330167"><a
title="So It Go" href="https://www.stabroeknews.com/features/sunday/so-it-go/">So It Go</a></li><li
id="menu-item-330924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330924"><a
title="Conversation Tree" href="https://www.stabroeknews.com/author/ralphramkarran/">Conversation Tree</a></li><li
id="menu-item-330922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330922"><a
title="Ian on Sunday" href="https://www.stabroeknews.com/author/ian-mcdonald/">Ian on Sunday</a></li><li
id="menu-item-330926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330926"><a
title="Development Watch" href="https://www.stabroeknews.com/author/tarronkhemraj/">Development Watch</a></li><li
id="menu-item-330927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330927"><a
title="Accountability Watch" href="https://www.stabroeknews.com/author/anandg/">Accountability Watch</a></li><li
id="menu-item-330931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330931"><a
title="Arts on Sunday" href="https://www.stabroeknews.com/author/al-creighton/">Arts on Sunday</a></li><li
id="menu-item-330930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330930"><a
title="Guyana and the Wider World" href="https://www.stabroeknews.com/author/dr-clive-thomas/">Guyana and the Wider World</a></li><li
id="menu-item-330168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330168"><a
title="The View From Europe" href="https://www.stabroeknews.com/features/sunday/the-view-from-europe/">The View From Europe</a></li><li
id="menu-item-330932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330932"><a
title="Chess with Errol" href="https://www.stabroeknews.com/author/errol/">Chess with Errol</a></li><li
id="menu-item-330925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330925"><a
title="Business Page" href="https://www.stabroeknews.com/author/rawle-lucas/">Business Page</a></li><li
id="menu-item-330166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330166"><a
title="Making a Living" href="https://www.stabroeknews.com/features/sunday/making-a-living/">Making a Living</a></li><li
id="menu-item-330933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330933"><a
title="The View From Europe" href="https://www.stabroeknews.com/author/david-jessop/">The View From Europe</a></li><li
id="menu-item-330934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330934"><a
title="Latin View" href="https://www.stabroeknews.com/author/andres-oppenheimer/">Latin View</a></li><li
id="menu-item-331019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331019"><a
title="In the Garden" href="https://www.stabroeknews.com/author/peggy/">In the Garden</a></li><li
id="menu-item-330165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330165"><a
title="In the Rainforest" href="https://www.stabroeknews.com/features/sunday/in-the-rainforest/">In the Rainforest</a></li><li
id="menu-item-330928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330928"><a
title="Pet Corner" href="https://www.stabroeknews.com/author/dr-steve-surujbally/">Pet Corner</a></li></ul></li><li
id="menu-item-191363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-191363 dropdown">
<a
title="Features" href="https://www.stabroeknews.com/features/" class="dropdown-toggle">Features <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-330150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330150"><a
title="Daily" href="https://www.stabroeknews.com/features/daily/">Daily</a></li><li
id="menu-item-333065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333065"><a
title="Elections Corner" href="https://www.stabroeknews.com/features/elections-corner/">Elections Corner</a></li><li
id="menu-item-330154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330154"><a
title="In The Diaspora" href="https://www.stabroeknews.com/features/in-the-diaspora/">In The Diaspora</a></li><li
id="menu-item-330923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330923"><a
title="Future Notes" href="https://www.stabroeknews.com/author/hjeffrey/">Future Notes</a></li><li
id="menu-item-330182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330182"><a
title="What the People Say" href="https://www.stabroeknews.com/features/what-the-people-say/">What the People Say</a></li><li
id="menu-item-330149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330149"><a
title="Ask the Consul" href="https://www.stabroeknews.com/features/ask-the-consul/">Ask the Consul</a></li><li
id="menu-item-330151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330151"><a
title="For De Record" href="https://www.stabroeknews.com/features/for-de-record/">For De Record</a></li><li
id="menu-item-330152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330152"><a
title="Frankly Speaking" href="https://www.stabroeknews.com/features/frankly-speaking/">Frankly Speaking</a></li><li
id="menu-item-330153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330153"><a
title="History This Week" href="https://www.stabroeknews.com/features/history-this-week/">History This Week</a></li><li
id="menu-item-330181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330181"><a
title="Ways of Looking &amp; Feeling" href="https://www.stabroeknews.com/features/ways-of-looking-feeling/">Ways of Looking &amp; Feeling</a></li><li
id="menu-item-330155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330155"><a
title="Obituaries" href="https://www.stabroeknews.com/features/obituaries/">Obituaries</a></li><li
id="menu-item-331275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331275"><a
title="Memoriams" href="https://www.stabroeknews.com/memoriams/">Memoriams</a></li></ul></li><li
id="menu-item-330172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330172 dropdown">
<a
title="The Scene" href="https://www.stabroeknews.com/the-scene/" class="dropdown-toggle">The Scene <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-330173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330173"><a
title="Culture Box" href="https://www.stabroeknews.com/the-scene/culture-box/">Culture Box</a></li><li
id="menu-item-330929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330929"><a
title="The Last Word" href="https://www.stabroeknews.com/author/ashma-john/">The Last Word</a></li><li
id="menu-item-330174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330174"><a
title="Tastes Like Home" href="https://www.stabroeknews.com/the-scene/tastes-like-home/">Tastes Like Home</a></li><li
id="menu-item-330175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330175"><a
title="The Scene Cartoon" href="https://www.stabroeknews.com/the-scene/the-scene-cartoon/">The Scene Cartoon</a></li><li
id="menu-item-330183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330183"><a
title="Entertainment" href="https://www.stabroeknews.com/entertainment/">Entertainment</a></li></ul></li><li
id="menu-item-191365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-191365 dropdown">
<a
title="Business" href="https://www.stabroeknews.com/business/" class="dropdown-toggle">Business <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-330179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330179"><a
title="Business Editorials" href="https://www.stabroeknews.com/business/business-editorials/">Business Editorials</a></li><li
id="menu-item-330178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330178"><a
title="Business Cartoons" href="https://www.stabroeknews.com/business/business-cartoons/">Business Cartoons</a></li><li
id="menu-item-330180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330180"><a
title="Stock Market Updates" href="https://www.stabroeknews.com/business/stock-market-updates/">Stock Market Updates</a></li></ul></li><li
id="menu-item-332653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332653"><a
title="Lifestyle" href="https://www.stabroeknews.com/lifestyle/">Lifestyle</a></li><li
id="menu-item-330176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330176 dropdown">
<a
title="Media" href="https://www.stabroeknews.com/media/" class="dropdown-toggle">Media <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-191370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191370"><a
title="Photos" href="https://www.stabroeknews.com/media/photos/">Photos</a></li><li
id="menu-item-330171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330171"><a
title="Videos" href="https://www.stabroeknews.com/media/videos/">Videos</a></li></ul></li><li
id="menu-item-330310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330310"><a
title="Review" href="https://www.stabroeknews.com/guyana-review/">Review</a></li><li
id="menu-item-classy" class="btn-danger menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-classy dropdown">
<a
title="Stabroek Classifieds" href="http://classifieds.stabroeknews.com" class="dropdown-toggle"><i
class="fa fa-shopping-cart"></i> Classifieds <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-realestate" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-realestate"><a
href="http://classifieds.stabroeknews.com/real-estate" title="Real Estate">Real Estate <i
class="fa fa-home"></i></a></li><li
id="menu-item-auto" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-auto"><a
href="http://classifieds.stabroeknews.com/auto" title="Auto">Auto <i
class="fa fa-car"></i></a></li><li
id="menu-item-jobs" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-jobs"><a
href="http://classifieds.stabroeknews.com/jobs" title="Jobs">Jobs <i
class="fa fa-briefcase"></i></a></li><li
id="menu-item-hotels" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-hotels"><a
href="http://classifieds.stabroeknews.com/hotels" title="Hotels &amp; Accommodation">Hotels &amp; Accommodation <i
class="fa fa-bed"></i></a></li><li
id="menu-item-restaurants" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-restaurants"><a
href="http://classifieds.stabroeknews.com/restaurants" title="Restaurants">Restaurants <i
class="fa fa-cutlery"></i></a></li><li
id="menu-item-services" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-services"><a
href="http://classifieds.stabroeknews.com/services" title="Services">Services <i
class="fa fa-users"></i></a></li><li
id="menu-item-forsale" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-forsale"><a
href="http://classifieds.stabroeknews.com/for-sale" title="For Sale">For Sale <i
class="fa fa-money"></i></a></li><li
id="menu-item-pets" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-pets"><a
href="http://classifieds.stabroeknews.com/pets-livestock" title="Pets &amp; Livestock">Pets &amp; Livestock <i
class="fa fa-paw"></i></a></li></ul></li></ul></div></div></div></nav></div></div></div><div
id="below-header"><div
class="container"><div
class="row"><div
class="col-lg-9 col-md-8 col-sm-6 col-xs-6"><div
class="socialbox"><div
class="fb-like" data-href="https://www.facebook.com/stabroeknews" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div></div></div><div
class="col-lg-3 col-md-4 col-sm-6 col-xs-6"><div
class="searchbox"><form
name="searchform" class="navbar-form" role="search" action="https://www.stabroeknews.com/search"><div
class="input-group">
<input
type="text" class="form-control" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'" name="q"><div
class="input-group-btn">
<button
class="btn btn-default" type="submit"><i
class="fa fa-search"></i></button></div></div></form></div></div></div></div></div></header><div
class="container main-content-area"><div
id="content" class="main-content-inner clearfix"><div
class="row"><div
id="primary" class="content-area"><main
id="main" class="site-main"><article
class="post"><div
class="col-xs-12">
<header
class="entry-header post-header"><aside><div
class="articlelinks"><div
class="section-head alignleft">
<a
href="https://www.stabroeknews.com/sports/" rel="category tag">Sports</a></div></div><div
class="clearfix"></div>			</aside><h1 class="entry-title ">Malinga, Miller out of CPL</h1><div
class="row"><div
class="col-xs-12 col-sm-5 col-md-5 col-lg-4"><aside
class="byline"><span>By</span>
<address
class="author"><a
href="https://www.stabroeknews.com/author/editor/" title="Posts by Staff Editor" rel="author">Staff Editor</a></address>
<time
datetime="2017-07-28">July 28, 2017</time>
<span
class="lastupdated">48 mins ago</span></aside></div><div
class="col-xs-12 col-sm-7 col-md-7 col-lg-8"><aside
class="share-bar"> <script type="text/javascript">$(document).ready(function(){$('.share-pop').click(function(e){e.preventDefault();window.open($(this).attr('href'),'ShareWindow','height=400, width=500, top='+($(window).height()/2-275)+', left='+($(window).width()/2-225)+', toolbar=0, location=0, menubar=0, directories=0, scrollbars=0');return false;});});</script> <div
class="comments-count align"><i
class="comments-link fa fa-comments"></i> <a
href="https://www.stabroeknews.com/2017/sports/07/28/malinga-miller-out-of-cpl/#respond"><span
class="dsq-postid" data-dsqidentifier="443873 https://www.stabroeknews.com/?p=443873">0</span></a></div>
<a
href="mailto:?subject=Malinga, Miller out of CPL&amp;body=I thought you would be interested in this article I found on Stabroek News: Malinga, Miller out of CPL - https://www.stabroeknews.com/2017/sports/07/28/malinga-miller-out-of-cpl/" title="Email this article to a friend" target="_blank" class="btn btn-print-email align"><i
class="fa fa-envelope"></i> Email</a>
<a
href="https://www.stabroeknews.com/2017/sports/07/28/malinga-miller-out-of-cpl/print/" title="Printer friendly version of this page" target="_blank" class="btn btn-print-email hidden-xs align"><i
class="fa fa-print"></i> Print</a>
<a
title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Malinga%2C+Miller+out+of+CPL&amp;url=https://www.stabroeknews.com/?p=443873&amp;via=stabroeknews&amp;related=stabroeknews" target="_blank" class="share-pop btn btn-twitter  align"><i
class="fa fa-twitter"></i> Tweet</a>
<a
href="https://www.facebook.com/dialog/share?app_id=153770401312092&display=popup&href=https://www.stabroeknews.com/2017/sports/07/28/malinga-miller-out-of-cpl/&redirect_uri=https://www.stabroeknews.com/2017/sports/07/28/malinga-miller-out-of-cpl/" title="Share on Facebook" target="_blank" class="share-pop btn btn-facebook align"><i
class="fa fa-facebook-official"></i> Share</a></aside></div></div><nav
class="arrowNav"><div
class="nav-previous hidden-xs"></div><div
class="nav-next">
<a
href="https://www.stabroeknews.com/2017/sports/07/28/chase-academy-and-annai-in-sundays-final/"  class='arrownav-tooltip' title='New Feature! Use your left and right keyboard arrow keys to browse articles.' rel="prev"><i
class="fa fa-angle-right"></i></a></div> <script type="text/javascript">$('.arrownav-tooltip').tooltipsy({offset:[-10,0],show:function(e,$el){$el.css({'left':parseInt($el[0].style.left.replace(/[a-z]/g,''))-75+'px','opacity':'0.0','display':'block'}).animate({'left':parseInt($el[0].style.left.replace(/[a-z]/g,''))+75+'px','opacity':'1.0'},400);},hide:function(e,$el){$el.slideUp(100);},css:{'padding':'8px','font-size':'12px','line-height':'14px','max-width':'300px','color':'#333333','background-color':'#f0f0f0','border':'1px solid #dddddd','-moz-box-shadow':'0 0 5px rgba(0, 0, 0, .5)','-webkit-box-shadow':'0 0 5px rgba(0, 0, 0, .5)','box-shadow':'0 0 5px rgba(0, 0, 0, .5)','text-shadow':'none'}});</script> </nav></header></div><div
class="clearfix"></div><div
class="col-xs-12 col-sm-12 col-lg-8 col-md-8"><section
class="post-inner-content"><div
class="entry-content"><section
class="ablock-content"><style>.in-content{width:300px;height:250px}@media(min-width: 767px){.in-content{width:300px;height:250px}}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle in-content"
style="display:block"
data-ad-client="ca-pub-3287926565830325"
data-ad-slot="2321168057"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </section><p>CASTRIES, St Lucia,  CMC – St Lucia Stars have called up the New Zealand pair of Jesse Ryder and Mitchell McClenaghan for the Caribbean Premier League campaign beginning next week.</p><p>They replace South African batting star David Miller who is likely to be on tour with South Africa A and speedster Lasith Malinga who could be called up for Sri Lanka’s limited overs series against India.</p><p>“Both Jesse and Mitchell are world-class players who will bring firepower to the squad in terms of both batting and bowling,” said Manan Pandya of the St Lucia Stars franchise.</p><p>“We are sure that these new Stars will shine as we work on bringing home our first Hero CPL title.”</p>
<figure
id="attachment_443874" style="width: 759px" class="wp-caption alignleft"><a
href="https://s1.stabroeknews.com/images/2017/07/malinga.jpg"><img
src="https://s1.stabroeknews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/07/malinga.jpg" class="size-full wp-image-443874" alt width="759" height="422"><noscript><img
class="size-full wp-image-443874" src="https://s1.stabroeknews.com/images/2017/07/malinga.jpg" alt="" width="759" height="422" /></noscript></a><figcaption
class="wp-caption-text">Lasith Malinga</figcaption></figure><p>The 32-year-old Ryder is an attacking top-order left-hander who played the last of his 40 One-Day Internationals and 22 Twenty20s for New Zealand three years ago.</p><p>McClenaghan, meanwhile, is a 31-year-old left-arm seamer who has turned out in 48 ODIs and 28 T20Is but has not represented the Black Caps in over a year.</p><p>However, he snapped up 19 wickets for Mumbai Indians in helping them capture the Indian Premier League title earlier this year.</p><p>The CPL, the region’s premier T20 championship, runs from August 4 to September 9.</p></div></section><section
class="ablock" style="margin-top:15px;margin-bottom:15px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-3287926565830325"
data-ad-slot="3490713259"
data-ad-format="rectangle,vertical"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </section><section
class="share-bar-bottom">
<a
href="https://www.facebook.com/dialog/share?app_id=153770401312092&display=popup&href=https://www.stabroeknews.com/2017/sports/07/28/malinga-miller-out-of-cpl/&redirect_uri=https://www.stabroeknews.com/2017/sports/07/28/malinga-miller-out-of-cpl/" title="Share on Facebook" target="_blank" class="share-pop btn btn-facebook"><i
class="fa fa-facebook-official"></i><span
class="hidden-xs"> Share on</span> Facebook</a>
<a
title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Malinga%2C+Miller+out+of+CPL&amp;url=https://www.stabroeknews.com/?p=443873&amp;via=stabroeknews&amp;related=stabroeknews" class="share-pop btn btn-twitter"><i
class="fa fa-twitter"></i> Tweet This</a></section><section
class="ablock" style="margin-top:15px;margin-bottom:15px;"><div
class="ablock hidden-sm hidden-md hidden-lg hidden-xl"><center><div
id='div-gpt-ad-1469664784284-0' style='height:50px; width:320px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1469664784284-0');});</script> </div></center></div></section><section><div
id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script> </section><section
class="ablock-content"><style>.responsive_ar{display:inline-block;width:336px;height:280px}@media(min-width: 800px){.responsive_ar{display:none}}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle responsive_ar"
data-ad-client="ca-pub-3287926565830325"
data-ad-slot="6238493652"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </section><section
class="ablock" style="margin-top:15px;margin-bottom:15px;"><div
class="ablock hidden-sm hidden-md hidden-lg hidden-xl"><center><div
id='div-gpt-ad-1470178843803-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470178843803-0');});</script> </div></center></div></section><section
class="comments"><div
class="section-head"><h2>Comments</h2></div><div
class="comments-note"><div
class="section-head"><h3>About these comments</h3></div>The comments section is intended to provide a forum for reasoned and reasonable debate on the newspaper's content and is an extension of the newspaper and what it has become well known for over its history: accuracy, balance and fairness.  We reserve the right to edit or delete comments which contain attacks on other users, slander, coarse language and profanity, and gratuitous and incendiary references to race and ethnicity.</div><div
id="disqus_thread"></div></section></div><div
class="col-xs-12 col-sm-12 col-lg-4 col-md-4"><div
class="article-top-right-ad"><style>.responsive_1{display:inline-block;width:300px;height:600px}@media(max-width: 800px){.responsive_1{display:none}}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle responsive_1"
data-ad-client="ca-pub-3287926565830325"
data-ad-slot="6238493652"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><section
class="epaper hidden-xs hidden-sm border-top border-bottom" ><div
class="section-head"><h2>Today's Frontpage &raquo;</h2></div><div
class="ablock-nm" style="max-width:250px;"><div
class="friday"> <a
href="http://epaper.stabroeknews.com/"><img
src="https://www.stabroeknews.com/images/frontpage/daily-320x430.jpg" alt="Frontpage"></a></div></div>			</section><section
class="emailupdates eu-inside">
</section><div><div
class="home-bottom-section right-section hidden-xs hidden-sm"><center><div
id="a1" class=""><div
id='div-gpt-ad-1434834874423-1' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834874423-1');});</script> </div></div></center></div></div><div
class="clearfix"></div><div
class="section-head"><h2>Most Read This Week</h2></div><section
class="most-read border-top border-right border-bottom border-left"><ol><li
id="top-list-443071">
<img
src="https://s1.stabroeknews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/07/20170722ML-Kwabena-Wright.jpg" width="195" height="192" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img
width="195" height="192" src="https://s1.stabroeknews.com/images/2017/07/20170722ML-Kwabena-Wright.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript><h3><a
title="Overseas-based Guyanese shot and robbed after leaving bank" href="https://www.stabroeknews.com/2017/news/stories/07/22/overseas-based-guyanese-shot-and-robbed-after-leaving-bank/">Overseas-based Guyanese shot and robbed after leaving bank</a></h3></li><li
id="top-list-443595">
<img
src="https://s1.stabroeknews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/07/20170726Joel-Ghansham-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img
width="300" height="200" src="https://s1.stabroeknews.com/images/2017/07/20170726Joel-Ghansham-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript><h3><a
title="Joel Ghansham loses $7.5m in burglary" href="https://www.stabroeknews.com/2017/news/stories/07/26/joel-ghansham-loses-7-5m-in-burglary/">Joel Ghansham loses $7.5m in burglary</a></h3></li><li
id="top-list-443001">
<img
src="https://s1.stabroeknews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/07/20170722Desmond-James-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img
width="300" height="200" src="https://s1.stabroeknews.com/images/2017/07/20170722Desmond-James-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript><h3><a
title="Escapee told cops accomplice gave him cash to travel to West Bank  &#8211; Persaud" href="https://www.stabroeknews.com/2017/news/stories/07/22/escapee-told-cops-accomplice-gave-him-cash-to-travel-to-west-bank-persaud/">Escapee told cops accomplice gave him cash to travel to West Bank  &#8211; Persaud</a></h3></li><li
id="top-list-443377">
<img
src="https://s1.stabroeknews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/07/brief1-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img
width="300" height="200" src="https://s1.stabroeknews.com/images/2017/07/brief1-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript><h3><a
title="Thirteen prisoners escape from Lusignan" href="https://www.stabroeknews.com/2017/news/stories/07/24/prisoners-escape-from-lusignan/">Thirteen prisoners escape from Lusignan</a></h3></li><li
id="top-list-443389">
<img
src="https://s1.stabroeknews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/07/ramjprison-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img
width="300" height="200" src="https://s1.stabroeknews.com/images/2017/07/ramjprison-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript><h3><a
title="Lusignan 13 escaped via tunnel &#8211; Ramjattan" href="https://www.stabroeknews.com/2017/news/stories/07/24/lusignan-13-escaped-via-tunnel-ramjattan/">Lusignan 13 escaped via tunnel &#8211; Ramjattan</a></h3></li><li
id="top-list-443689">
<img
src="https://s1.stabroeknews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/07/20170727protestfay-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img
width="300" height="200" src="https://s1.stabroeknews.com/images/2017/07/20170727protestfay-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript><h3><a
title="Ex-magistrate held over alleged attempt  to pervert course of justice" href="https://www.stabroeknews.com/2017/news/stories/07/27/ex-magistrate-held-over-alleged-attempt-to-pervert-course-of-justice/">Ex-magistrate held over alleged attempt  to pervert course of justice</a></h3></li><li
id="top-list-443356">
<img
src="https://s1.stabroeknews.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/07/kwame-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img
width="300" height="200" src="https://s1.stabroeknews.com/images/2017/07/kwame-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript><h3><a
title="GPL sues Kwame McCoy for $143,000" href="https://www.stabroeknews.com/2017/news/stories/07/24/gpl-sues-kwame-mccoy-for-143000/">GPL sues Kwame McCoy for $143,000</a></h3></li><li
id="top-list-443380"><h3><a
title="Updated: List of escapees today from Lusignan facility" href="https://www.stabroeknews.com/2017/news/stories/07/24/list-of-escapees-today-from-lusignan-facility/">Updated: List of escapees today from Lusignan facility</a></h3></li></ol>
</section><div
id="widgetized-area" class="" style="padding-top:15px;"></div><div><div
class="home-bottom-section right-section hidden-xs hidden-sm"><center><div
id="a3" class=""><div
id='div-gpt-ad-1470173690508-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470173690508-0');});</script> </div></div></center></div></div><div
class="clearfix"></div><br><section
class="matched-content"><div
class="section-head"><h2>Recommended For You</h2></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins
class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-3287926565830325"
data-ad-slot="8917192451"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </section><div
id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-rr',container:'taboola-right-rail-thumbnails',placement:'Right Rail Thumbnails',target_type:'mix'});</script> <section
class=""><div
class="ablock home-bottom-section right-section-inside"><div
class="bottom-ad-button"><div
id='div-gpt-ad-1434834973745-1' style='height:120px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834973745-1');});</script> </div></div><div
class="bottom-ad-button"><div
id='div-gpt-ad-1434834973745-2' style='height:120px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834973745-2');});</script> </div></div><div
class="bottom-ad-button"><div
id='div-gpt-ad-1434834973745-3' style='height:120px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834973745-3');});</script> </div></div><div
class="bottom-ad-button"><div
id='div-gpt-ad-1434834973745-4' style='height:120px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834973745-4');});</script> </div></div><div
class="clearfix"></div></div></section></div></article><div
class="clearfix"></div><div
class="classy"><div
class="col-xs-12 "><div
class="border-top">
<br><div
class="section-head"><h2><a
href="http://classifieds.stabroeknews.com/">Stabroek Classifieds &raquo;</a></h2></div><div
class="row"><div
class="col-md-3 col-sm-6 col-xs-12"><h2><a
href="http://classifieds.stabroeknews.com/real-estate">Real Estate</a> <i
class="fa fa-home"></i></h2><ul><li>No items</li><li><a
href="http://classifieds.stabroeknews.com/publish-new.html">Place Your AD Here</a> <i
class="fa fa-pencil"></i></li></ul></div><div
class="col-md-3 col-sm-6 col-xs-12"><h2><a
href="http://classifieds.stabroeknews.com/cars">Cars</a> <i
class="fa fa-car"></i></h2><ul><li>No items</li><li><a
href="http://classifieds.stabroeknews.com/publish-new.html">Place Your AD Here</a> <i
class="fa fa-pencil"></i></li></ul></div><div
class="col-md-3 col-sm-6 col-xs-12"><h2><a
href="http://classifieds.stabroeknews.com/jobs">Jobs</a> <i
class="fa fa-briefcase"></i></h2><ul><li>No items</li><li><a
href="http://classifieds.stabroeknews.com/publish-new.html">Place Your AD Here</a> <i
class="fa fa-pencil"></i></li></ul></div><div
class="col-md-3 col-sm-6 col-xs-12"><h2><a
href="http://classifieds.stabroeknews.com/">More Classifieds</a> <i
class="fa fa-newspaper-o"></i></h2><ul><li>
<a
href="http://classifieds.stabroeknews.com/real-estate" title="Real Estate">
Real Estate</a></li><li>
<a
href="http://classifieds.stabroeknews.com/auto" title="Auto">
Auto</a></li><li>
<a
href="http://classifieds.stabroeknews.com/hotels" title="Hotels &amp; Accommodation">
Hotels &amp; Accommodation</a></li><li>
<a
href="http://classifieds.stabroeknews.com/services" title="Services">
Services</a></li><li>
<a
href="http://classifieds.stabroeknews.com/for-sale" title="For Sale">
For Sale</a></li><li>
<a
href="http://classifieds.stabroeknews.com/jobs" title="Jobs">
Jobs</a></li></ul></div></div></div></div></div><div
class="clearfix"></div></main></div></div><div
class="clearfix"></div>
<br><div
class="col-xs-12 hidden-xs hidden-sm"><div
id="a2" class="ablock"><center><div
id='div-gpt-ad-1434834874423-2' style='height:90px; width:728px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834874423-2');});</script> </div></center></div></div></div></div> <script type="text/javascript">jQuery(document).ready(function($){$('#wp-admin-bar-membershipuselevel').find('a').click(function(e){e.preventDefault();var $this=$(this);$('#wp-admin-bar-membershipuselevel').removeClass('hover').find('> div').filter(':first-child').html('Switching...');$.get($this.attr('href')).done(function(data){window.location.href=window.location.href;});});});</script> <link
rel='stylesheet' id='disqus-latest-comments-grey-css-css'  href='https://s1.stabroeknews.com/wp-content/plugins/disqus-latest-comments/css/disqus-latest-comments-grey-css.min.css?ver=1.9.0' type='text/css' media='all' /> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/www.stabroeknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/themes/sn2015/inc/js/skip-link-focus-fix.js?ver=20140222'></script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.8","language":"","remote_auth_s3":"W10= c4f901bb9f3bc553d3495cf574e7dcc3830ae345 1501265699","api_key":"HxDHEmLC8xHSuzqidn17ow1EEnYdVcfxoDKxezZW57icU3Sqp75osUHBoFGlr7Pz","sso":{"name":"Stabroek News","button":false,"url":"https:\/\/www.stabroeknews.com\/wp-login.php","logout":"https:\/\/www.stabroeknews.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"443873 https:\/\/www.stabroeknews.com\/?p=443873","disqusShortname":"stabroeknews","disqusTitle":"Malinga, Miller out of CPL","disqusUrl":"https:\/\/www.stabroeknews.com\/2017\/sports\/07\/28\/malinga-miller-out-of-cpl\/","options":{"manualSync":"1"},"postId":"443873"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script> <script type='text/javascript'>var countVars={"disqusShortname":"stabroeknews"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script> <script type='text/javascript'>var disqus_latest_comments_js_settings={"disqus_minute_ago":"","disqus_minutes_ago":"","disqus_hour_ago":"","disqus_hours_ago":"","disqus_day_ago":"","disqus_days_ago":"","disqus_week_ago":"","disqus_weeks_ago":"","disqus_month_ago":"","disqus_months_ago":"","disqus_year_ago":"","disqus_years_ago":"","disqus_target_blank":"on"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/disqus-latest-comments/js/disqus-latest-comments-js.min.js?ver=1.9.0'></script> <script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.1',blog:'3488384',post:'443873',tz:'-4',srv:'www.stabroeknews.com'}]);_stq.push(['clickTrackerInit','3488384','443873']);</script> <div
id="footer-area"><footer
id="colophon" class="site-footer" role="contentinfo"><div
class="site-info container"><div
class="row"><div
class="col-xs-12"><div
class="social"><div
class="section-head">follow sn</div><ul><li><a
href="https://www.facebook.com/stabroeknews" class="social-icon facebook" title="Follow Us on facebook"><i
class="social_icon fa fa-facebook-official"></i></a></li><li><a
href="http://www.youtube.com/stabroeknews" class="social-icon youtube" title="Follow Us on youtube"><i
class="social_icon fa fa-youtube"></i></a></li><li><a
href="https://twitter.com/stabroeknews" class="social-icon twitter" title="Follow Us on twitter"><i
class="social_icon fa fa-twitter"></i></a></li><li><a
href="https://pinterest.com/stabroeknews" class="social-icon pinterest" title="Follow Us on twitter"><i
class="social_icon fa fa-pinterest"></i></a></li><li><a
href="http://www.stabroeknews.com/rssfeeds/" class="social-icon rss" title="RSS feeds"><i
class="social_icon fa fa-rss"></i></a></li></ul></div><div
class="footer-links"><div
class="section-head">subscribers</div><ul><li><a
href="https://www.stabroeknews.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.stabroeknews.com" title="Login">Log In</a></li><li><a
href="http://www.stabroeknews.com/subscribers/register/">Subscribe <span
class="hidden-xs">Now</span></a></li><li
class="hidden-xs"><a
href="http://www.stabroeknews.com/subscribers/help/">Help & Info</a></li><li
class="hidden-xs"><a
href="http://epaper.stabroeknews.com/">ePaper Edition</a></li><li><a
href="https://itunes.apple.com/us/app/stabroek-news/id913247636">iPhone/iPad App</a></li></ul></div><div
class="footer-links border-top"><ul><li><a
href="http://www.stabroeknews.com/contact/">Contact Us</a></li><li
class="hidden-xs"><a
href="http://www.stabroeknews.com/archive">Archive</a></li><li
class="hidden-xs"><a
href="http://www.stabroeknews.com/advertise">Advertise</a></li><li
class="hidden-xs"><a
href="http://www.stabroeknews.com/comments-terms/">Comments Conditions</a></li><li><a
href="http://www.stabroeknews.com/terms-of-service/">Terms<span
class="hidden-xs"> of Service</span></a></li><li><a
href="http://www.stabroeknews.com/privacy/">Privacy <span
class="hidden-xs">Policy</span></a></li></ul></div><div
class="clearfix"></div><div
class="copyright columnleft"><p>Copyright &copy; 2015 <a
href="/">Stabroek News</a>.</p></div><div
class="partner-links hidden-xs columnright"><p>Partner Links:&nbsp;&nbsp;<a
href="http://www.nationnews.com/">Barbados Nation</a>&nbsp;&middot;&nbsp;<a
href="http://www.jamaica-gleaner.com/">Jamaica Gleaner</a>&nbsp;&middot;&nbsp;<a
href="http://www.trinidadexpress.com/">Trinidad Express</a></div></div></div></div><div
class="scroll-to-top"><i
class="fa fa-angle-up"></i></div>
</footer></div></div> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> </body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Content Delivery Network via Amazon Web Services: CloudFront: s1.stabroeknews.com
Minified using disk
Database Caching 2/100 queries in 0.026 seconds using memcached

 Served from: www.stabroeknews.com @ 2017-07-28 10:14:59 by W3 Total Cache -->