<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/NewsArticle"><head><link rel="stylesheet" type="text/css" href="https://www.stabroeknews.com/wp-content/cache/minify/174be.default.include.e601d4.css" media="all" /> <script type="text/javascript" src="https://www.stabroeknews.com/wp-content/cache/minify/174be.default.include.19fa48.js"></script> <meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="copyright" content="Copyright 2017 Guyana Publications Inc. All rights reserved."/><meta name="robots" content="noarchive" /><link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700" rel="stylesheet"><title>Lowe’s conclusion on case before CCJ was spurious &#8211; Stabroek News</title><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='stylesheet' id='font-awesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script> <link rel='https://api.w.org/' href='https://www.stabroeknews.com/wp-json/' /><link rel="canonical" href="https://www.stabroeknews.com/2018/opinion/letters/03/21/lowes-conclusion-on-case-before-ccj-was-spurious/" /><link rel='shortlink' href='https://www.stabroeknews.com/?p=474756' /><link rel="alternate" type="application/json+oembed" href="https://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stabroeknews.com%2F2018%2Fopinion%2Fletters%2F03%2F21%2Flowes-conclusion-on-case-before-ccj-was-spurious%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stabroeknews.com%2F2018%2Fopinion%2Fletters%2F03%2F21%2Flowes-conclusion-on-case-before-ccj-was-spurious%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Stabroek News"/><meta property="og:title" content="Lowe’s conclusion on case before CCJ was spurious"/><meta property="og:url" content="https://www.stabroeknews.com/2018/opinion/letters/03/21/lowes-conclusion-on-case-before-ccj-was-spurious/"/><meta property="og:type" content="article"/><meta property="og:description" content="Dear Editor,In reaction to Mr Sherwood Lowe’s letter  captioned ‘Mendez has shifterd the CCJ gaze from Article 1 to Article 9 of the Constitution’ appearing in the Stabroek News of the 20th March,"/><meta property="og:image" content="https://s1.stabroeknews.com/images/branding/sn-icon-blue.png"/><meta property="og:image:width" content="300"/><meta property="og:image:height" content="300"/><meta property="article:published_time" content="2018-03-21T02:09:53-04:00"/><meta property="article:modified_time" content="2018-03-20T23:17:58-04:00" /><meta property="og:updated_time" content="2018-03-20T23:17:58-04:00" /><meta property="article:section" content="Letters to the Editor"/><meta property="article:author" content="https://www.facebook.com/stabroeknews/"/><meta property="article:publisher" content="https://www.facebook.com/stabroeknews/"/><meta property="fb:app_id" content="153770401312092"/><meta property="fb:admins" content="762595741"/><meta itemprop="name" content="Lowe’s conclusion on case before CCJ was spurious"/><meta itemprop="headline" content="Lowe’s conclusion on case before CCJ was spurious"/><meta itemprop="description" content="Dear Editor,In reaction to Mr Sherwood Lowe’s letter  captioned ‘Mendez has shifterd the CCJ gaze from Article 1 to Article 9 of the Constitution’ appearing in the Stabroek News of the 20th March,"/><meta itemprop="datePublished" content="2018-03-21"/><meta itemprop="dateModified" content="2018-03-20T23:17:58-04:00" /><meta itemprop="author" content="Staff Writer"/><meta name="twitter:title" content="Lowe’s conclusion on case before CCJ was spurious"/><meta name="twitter:url" content="https://www.stabroeknews.com/2018/opinion/letters/03/21/lowes-conclusion-on-case-before-ccj-was-spurious/"/><meta name="twitter:description" content="Dear Editor,In reaction to Mr Sherwood Lowe’s letter  captioned ‘Mendez has shifterd the CCJ gaze from Article 1 to Article 9 of the Constitution’ appearing in the Stabroek News of the 20th March,"/><meta name="twitter:image" content="https://s1.stabroeknews.com/images/branding/sn-icon-blue.png"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@stabroeknews"/><link rel="canonical" href="https://www.stabroeknews.com/2018/opinion/letters/03/21/lowes-conclusion-on-case-before-ccj-was-spurious/"/><meta name="description" content="Dear Editor,In reaction to Mr Sherwood Lowe’s letter  captioned ‘Mendez has shifterd the CCJ gaze from Article 1 to Article 9 of the Constitution’ appearing in the Stabroek News of the 20th March,"/>  <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/stabroeknews/loader.js','tb_loader_script');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>var gptAdSlots=[];googletag.cmd.push(function(){var billboardsizes=googletag.sizeMapping().addSize([1263,1],[[728,90],[970,90],[970,250]]).addSize([1020,1],[[728,90],[970,90],[970,250]]).addSize([768,1],[[728,90]]).addSize([0,0],[320,100]).build();gptAdSlots[0]=googletag.defineSlot('/1027736/leaderboard',[[970,250],[970,90],[728,90],[320,100]],'div-gpt-ad-1501777015255-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());googletag.defineSlot('/1027736/box',[300,250],'div-gpt-ad-1501777015255-1').addService(googletag.pubads());googletag.defineSlot('/1053237/300x250_1',[300,250],'div-gpt-ad-1502751141638-0').addService(googletag.pubads());googletag.defineSlot('/1053237/300x250_2',[300,250],'div-gpt-ad-1502751141638-1').addService(googletag.pubads());googletag.defineSlot('/1053237/728x90_1',[728,90],'div-gpt-ad-1502751141638-2').addService(googletag.pubads());googletag.defineOutOfPageSlot('/1027736/wallpaper','div-gpt-ad-1501791567862-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> </head><body class="post-template-default single single-post postid-474756 single-format-standard single-category-letters"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-33015976-1','auto');ga('send','pageview');</script> <header id="nav" class="fixed-top"> <nav><div id="nav-bar" class="navbar navbar-inverse bg-inverse"><div class="row"><div class="col-12 col-sm-9 col-md-5 col-lg-6 col-xl-7 navbar-left"><div itemscope itemprop="publisher" itemtype="http://schema.org/Organization" class="site-logo"><meta itemprop="name" content="Stabrok News"> <a itemprop="logo" itemscope itemtype="http://schema.org/ImageObject" href="https://www.stabroeknews.com"> <img src="https://s1.stabroeknews.com/images/branding/logo2017-white.png" alt="Stabroek News" /><meta itemprop="url" content="https://s1.stabroeknews.com/images/branding/sn-icon-blue.png"><meta itemprop="width" content="300"><meta itemprop="height" content="300"> </a></div><div class="menu-btn" data-toggle="offcanvas"> <span class="navbar-sections-text hidden-md-down">Sections</span> <i class="fa fa-bars"></i></div><div class="mobile-nav-links hidden-sm-up"><a title="Login to your Account" href="#" data-toggle="modal" data-target="#loginModal"> <i class="fa fa-user" aria-hidden="true"></i>&nbsp;Log In </a></div><div class="navbar-menu hidden-lg-down"><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement"><li itemprop="name"><a itemprop="url" title="Local News" href="https://www.stabroeknews.com/news/stories/">Local</a></li><li itemprop="name"><a itemprop="url" title="Letters to the Editor" href="https://www.stabroeknews.com/opinion/">Opinion</a></li><li itemprop="name"><a itemprop="url" title="Photo" href="https://www.stabroeknews.com/photos/">Photos</a></li><li itemprop="name"><a itemprop="url" title="Daily" href="https://www.stabroeknews.com/features/">Daily</a></li><li itemprop="name"><a itemprop="url" title="Sunday" href="https://www.stabroeknews.com/sunday/">Sunday</a></li><li itemprop="name"><a itemprop="url" title="Sports" href="https://www.stabroeknews.com/sports/">Sports</a></li><li itemprop="name"><a itemprop="url" title="The Scene" href="https://www.stabroeknews.com/the-scene/">The Scene</a></li><li itemprop="name"><a itemprop="url" title="Business" href="https://www.stabroeknews.com/business/">Business</a></li><li itemprop="name"><a itemprop="url" title="Classifieds" href="https://classifieds.stabroeknews.com/">Classifieds</a></li><li itemprop="name"><a itemprop="url" title="Place an Ad" href="https://www.stabroeknews.com/advertise/">Place an Ad</a></li></ul></div></div><div class="col-sm-3 col-md-7 col-lg-6 col-xl-5 navbar-right hidden-xs-down"><div class="navbar-search hidden-sm-down"><form class="search-form" role="search" method="get" action="https://www.stabroeknews.com/"><div class="form-group pull-right" id="search"> <input name="s" type="text" class="form-control" placeholder="Search Stabroek News" value="" required> <button type="submit" class="form-control-submit">Submit</button> <span class="search-label"><i class="fa fa-search"></i><span class="search-text">Search</span></span></div></form></div><div class="nav-buttons"><div class="nav-subscribe-button hidden-xs-down"> <a class="btn btn-danger" role="button" aria-label="Subscribe Now" title="Subscribe Now" href="https://www.stabroeknews.com/subscribers/register/"> Subscribe </a></div><div class="nav-login-button"> <button type="button" class="btn btn-subscribe" aria-label="Log In" title="Log In" data-toggle="modal" data-target="#loginModal"> <i class="fa fa-user" aria-hidden="true"></i><span class="hidden-xs-down">&nbsp;Log In</span> </button></div></div></div><div class="col-12 single-ribbon border-bottom hidden-sm-down"><ul class="ribbon"><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/a-stint-in-parliament-does-not-prepare-anyone-for-proper-management-of-a-government-ministry/" title="A stint in Parliament does not prepare anyone for proper management of a government ministry"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/a-stint-in-parliament-does-not-prepare-anyone-for-proper-management-of-a-government-ministry/">A stint in Parliament does not prepare anyone for proper management of a government ministry</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/this-society-needs-to-embrace-more-liberated-and-progressive-thinking/" title="This society needs to embrace more liberated and  progressive thinking"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/this-society-needs-to-embrace-more-liberated-and-progressive-thinking/">This society needs to embrace more liberated and  progressive thinking</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/realistic-solutions-not-rhetoric-are-needed-to-bring-relief-to-the-sugar-workers/" title="Realistic solutions not rhetoric are needed to bring relief to the sugar workers"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/realistic-solutions-not-rhetoric-are-needed-to-bring-relief-to-the-sugar-workers/">Realistic solutions not rhetoric are needed to bring relief to the sugar workers</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/government-did-not-provide-68m-in-the-national-budget-for-the-idpad-conference/" title="Government did not provide $68M in the national budget for the IDPAD conference"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/government-did-not-provide-68m-in-the-national-budget-for-the-idpad-conference/">Government did not provide $68M in the national budget for the IDPAD conference</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/students-have-already-been-rewarded-pay-the-teachers-and-recognize-the-parents/" title="Students have already been rewarded; pay the teachers and recognize the parents"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/students-have-already-been-rewarded-pay-the-teachers-and-recognize-the-parents/">Students have already been rewarded; pay the teachers and recognize the parents</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/leaving-has-always-been-on-the-wpas-agenda/" title="Leaving has always been on the WPA’s agenda"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/leaving-has-always-been-on-the-wpas-agenda/">Leaving has always been on the WPA’s agenda</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/2020-will-be-a-straight-political-battle-between-the-pnc-and-ppp/" title="2020 will be a straight political battle between the PNC and PPP"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/2020-will-be-a-straight-political-battle-between-the-pnc-and-ppp/">2020 will be a straight political battle between the PNC and PPP</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/opinion/politikles/03/21/politikles-1728/" title="Politikles"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/03/Politikles-Mar21-2018-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/03/Politikles-Mar21-2018-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"><div class="Sectionlabel label-small"><a href="https://www.stabroeknews.com/opinion/politikles/">Politikles</a></div> <a href="https://www.stabroeknews.com/2018/opinion/politikles/03/21/politikles-1728/">Politikles</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/mental-preparation-for-the-next-match-is-more-important-than-for-the-last/" title="Mental preparation for the next match is  more important than for the last"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/mental-preparation-for-the-next-match-is-more-important-than-for-the-last/">Mental preparation for the next match is  more important than for the last</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/opinion/editorial/03/21/fading-memories/" title="Fading memories"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"><div class="Sectionlabel label-small"><a href="https://www.stabroeknews.com/opinion/editorial/">Editorial</a></div> <a href="https://www.stabroeknews.com/2018/opinion/editorial/03/21/fading-memories/">Fading memories</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/20/mendez-has-shifted-the-ccj-gaze-from-article-1-to-article-9-of-the-constitution/" title="Mendez has shifted the CCJ gaze from Article 1 to Article 9 of the Constitution"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/20/mendez-has-shifted-the-ccj-gaze-from-article-1-to-article-9-of-the-constitution/">Mendez has shifted the CCJ gaze from Article 1 to Article 9 of the Constitution</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/20/compassion-is-needed-in-respect-of-the-venezuelans-not-apathy/" title="Compassion is needed in respect of the Venezuelans not apathy"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/20/compassion-is-needed-in-respect-of-the-venezuelans-not-apathy/">Compassion is needed in respect of the Venezuelans not apathy</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/20/desire/" title="‘Desire’"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/20/desire/">‘Desire’</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/20/the-situation-in-caracas-is-not-as-bad-as-it-is-being-painted-by-the-western-media/" title="The situation in Caracas is not as bad as it is being painted by the Western media"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/20/the-situation-in-caracas-is-not-as-bad-as-it-is-being-painted-by-the-western-media/">The situation in Caracas is not as bad as it is being painted by the Western media</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/20/the-government-must-act-with-alacrity-to-ensure-the-glitch-in-catfish-exports-to-the-us-is-temporary/" title="The government must act with alacrity to ensure the glitch in catfish exports to the US is temporary"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/20/the-government-must-act-with-alacrity-to-ensure-the-glitch-in-catfish-exports-to-the-us-is-temporary/">The government must act with alacrity to ensure the glitch in catfish exports to the US is temporary</a></div></div></li></ul></div></div></div></nav> </header><div id="ad1x1-oop"><div id='div-gpt-ad-1501791567862-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1501791567862-0');});</script> </div></div><div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-labelledby="SiteLogin" aria-hidden="true"><div class="modal-dialog modal-lg" role="document"><div class="modal-content"><div class="modal-header"><div class="modal-image"> <a href="https://www.stabroeknews.com"><img src="https://s1.stabroeknews.com/images/branding/logo2017-white.png" width="200" alt="Stabroek News" /></a></div> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <i class="fa fa-times" aria-hidden="true"></i> </button></div><div class="modal-body"><h2 class="modal-title text-center" id="SiteLogin">Log into your account</h2><p>Log in for full access to stabroeknews.com. You can also post comments, and manage your email subscription.</p><form action="https://www.stabroeknews.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.stabroeknews.com%2F2018%2Fopinion%2Fletters%2F03%2F21%2Flowes-conclusion-on-case-before-ccj-was-spurious%2F" method="post" name="loginform"><div class="form-field"> <input type="text" id="inputEmail" class="form-control" placeholder="Username or Email address" required="" autofocus="" name="log" /></div><div class="form-field"> <input type="password" id="inputPassword" class="form-control" placeholder="Password" required="" name="pwd" /></div><div class="form-field"> <label for="rememberme" class="mm-remember-me"> <input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever"> Keep me logged in. (Uncheck if you are using a shared device). </label></div><p class="lost-password text-right text-muted"><a href="https://www.stabroeknews.com/wp-login.php?action=lostpassword">Lost your password?</a></p><div class="login-btn"> <button type="submit" name="wp-submit" class="btn btn-subscribe btn-block">Login</button></div><p class="text-center"><strong>Only one active session is allowed per subscriber.</strong></p><p class="login-form-signup text-center">You don't have an account? <strong><a href="https://www.stabroeknews.com/subscribers/register/">Sign Up</a></strong></p></form></div><div class="modal-footer"> <span><a href="https://www.stabroeknews.com/terms-of-service/">Terms of Service</a></span> | <span><a href="https://www.stabroeknews.com/privacy/">Privacy Policy</a></span></div></div></div></div><div class="row-offcanvas row-offcanvas-left"><div class="container-fluid"><div id="offcanvas" class="sidebar-offcanvas swipe-area"><div class="sidebar-subscribe"> <a class="btn btn-lg btn-danger" href="https://www.stabroeknews.com/subscribers/register/" role="button"> <span class="subscribe-link">Subscribe</span> <span class="subscribe-prompt">just 27¢ a day</span> </a></div><hr><div class="sidebar-search-input hidden-md-up"><form class="input-group" role="search" method="get" action="https://www.stabroeknews.com/"> <input name="s" type="text" class="form-control input-lg" placeholder="Search" value="" required /> <span class="input-group-btn"> <button class="btn btn-info btn-lg" type="submit"> <i class="fa fa-search"></i> </button> </span></form></div><hr class="hidden-md-up"><div class="sidebar-menu"><ul><li class="sidebar-menulink"><a title="Home Page" href="https://www.stabroeknews.com/">Home Page</a></li><li class="sidebar-menulink"><a title="Local News" href="https://www.stabroeknews.com/news/stories/">Local</a></li><li class="sidebar-menulink"><a title="Photos" href="https://www.stabroeknews.com/photos/">Photos</a></li><li class="sidebar-menulink"><a title="Editorial" href="https://www.stabroeknews.com/opinion/editorial/">Editorial</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/opinion/letters/">Letters to the Editor</a></li><li class="sidebar-menulink"><a title="Cartoons" href="https://www.stabroeknews.com/opinion/cartoon/" data-toggle="collapse" data-target="#submenu1" aria-expanded="false">Cartoons <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu1" role="menu"><li class="sidebar-menulink"><a title="Daily Cartoons" href="https://www.stabroeknews.com/opinion/cartoon/">Daily Cartoons</a></li><li class="sidebar-menulink"><a title="Politikles" href="https://www.stabroeknews.com/opinion/politikles/">Politikles</a></li><li class="sidebar-menulink"><a title="Business Cartoons" href="https://www.stabroeknews.com/business/business-cartoons/">Business Cartoons</a></li><li class="sidebar-menulink"><a title="Scene Cartoons" href="https://www.stabroeknews.com/the-scene/the-scene-cartoon/">Scene Cartoons</a></li></ul></li><li class="sidebar-menulink"><a title="Sunday" href="https://www.stabroeknews.com/sunday/" data-toggle="collapse" data-target="#submenu2" aria-expanded="false">Sunday <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu2" role="menu"><li class="sidebar-menulink"><a title="Sunday Features" href="https://www.stabroeknews.com/sunday/">All Sunday Features</a></li><li class="sidebar-menulink"><a title="Ian on Sunday" href="https://www.stabroeknews.com/sunday/ian-on-sunday/">Ian on Sunday</a></li><li class="sidebar-menulink"><a title="Womens Chronicles" href="https://www.stabroeknews.com/sunday/womens-chronicles/">Women's Chronicles</a></li><li class="sidebar-menulink"><a title="The World Beyond Georgetown" href="https://www.stabroeknews.com/sunday/beyond-gt/">The World Beyond Georgetown</a></li><li class="sidebar-menulink"><a title="So It Go" href="https://www.stabroeknews.com/sunday/so-it-go/">So It Go</a></li><li class="sidebar-menulink"><a title="Conversation Tree" href="https://www.stabroeknews.com/sunday/conversation-tree/">Conversation Tree</a></li><li class="sidebar-menulink"><a title="Fitness and Health" href="https://www.stabroeknews.com/sunday/fitness-and-health/">Fitness and Health</a></li><li class="sidebar-menulink"><a title="In Good Taste" href="https://www.stabroeknews.com/sunday/in-good-taste/">In Good Taste</a></li><li class="sidebar-menulink"><a title="Arts on Sunday" href="https://www.stabroeknews.com/sunday/arts-on-sunday/">Arts on Sunday</a></li><li class="sidebar-menulink"><a title="Guyana and the Wider World" href="https://www.stabroeknews.com/sunday/guyana-and-the-wider-world/">Guyana and the Wider World</a></li><li class="sidebar-menulink"><a title="The View From Europe" href="https://www.stabroeknews.com/sunday/the-view-from-europe/">The View From Europe</a></li><li class="sidebar-menulink"><a title="Chess with Errol" href="https://www.stabroeknews.com/sunday/chess-with-errol/">Chess with Errol</a></li><li class="sidebar-menulink"><a title="Business Page" href="https://www.stabroeknews.com/sunday/business-page/">Business Page</a></li><li class="sidebar-menulink"><a title="Making a Living" href="https://www.stabroeknews.com/sunday/making-a-living/">Making a Living</a></li><li class="sidebar-menulink"><a title="The View From Europe" href="https://www.stabroeknews.com/sunday/the-view-from-europe/">The View From Europe</a></li><li class="sidebar-menulink"><a title="In Search of West Indies Cricket" href="https://www.stabroeknews.com/sunday/in-search-of-west-indies-cricket/">In Search of West Indies Cricket</a><li class="sidebar-menulink"><a title="In the Garden" href="https://www.stabroeknews.com/sunday/in-the-garden/">In the Garden</a></li><li class="sidebar-menulink"><a title="In the Rainforest" href="https://www.stabroeknews.com/sunday/in-the-rainforest/">In the Rainforest</a></li><li class="sidebar-menulink"><a title="Pet Corner" href="https://www.stabroeknews.com/sunday/pet-corner/">Pet Corner</a></li></ul></li><li class="sidebar-menulink"><a title="Daily" href="https://www.stabroeknews.com/features/" data-toggle="collapse" data-target="#submenu3" aria-expanded="false">Daily <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu3" role="menu"><li class="sidebar-menulink"><a title="Daily Features" href="https://www.stabroeknews.com/features/">All Daily Features</a></li><li class="sidebar-menulink"><a title="What the People Say" href="https://www.stabroeknews.com/features/what-the-people-say/">What the People Say</a></li><li class="sidebar-menulink"><a title="The Road To First Oil" href="https://www.stabroeknews.com/features/the-road-to-first-oil/">The Road To First Oil</a></li><li class="sidebar-menulink"><a title="Development Watch" href="https://www.stabroeknews.com/features/development-watch/">Development Watch</a></li><li class="sidebar-menulink"><a title="In The Diaspora" href="https://www.stabroeknews.com/features/in-the-diaspora/">In The Diaspora</a></li><li class="sidebar-menulink"><a title="Frankly Speaking" href="https://www.stabroeknews.com/features/frankly-speaking/">Frankly Speaking</a></li><li class="sidebar-menulink"><a title="Future Notes" href="https://www.stabroeknews.com/features/future-notes/">Future Notes</a></li><li class="sidebar-menulink"><a title="Accountability Watch" href="https://www.stabroeknews.com/features/accountability-watch/">Accountability Watch</a></li><li class="sidebar-menulink"><a title="Think on That" href="https://www.stabroeknews.com/features/think-on-that/">Think on That</a></li><li class="sidebar-menulink"><a title="First Person Singular" href="https://www.stabroeknews.com/features/first-person-singular/">First Person Singular</a></li><li class="sidebar-menulink"><a title="Latin View" href="https://www.stabroeknews.com/features/latin-view/">Latin View</a></li><li class="sidebar-menulink"><a title="Reel Encounters" href="https://www.stabroeknews.com/features/reel-encounters/">Reel Encounters</a></li><li class="sidebar-menulink"><a title="Ask the Consul" href="https://www.stabroeknews.com/features/ask-the-consul/">Ask the Consul</a></li><li class="sidebar-menulink"><a title="For De Record" href="https://www.stabroeknews.com/features/for-de-record/">For De Record</a></li><li class="sidebar-menulink"><a title="History This Week" href="https://www.stabroeknews.com/features/history-this-week/">History This Week</a></li><li class="sidebar-menulink"><a title="Health and Wellness" href="https://www.stabroeknews.com/features/health-and-wellness/">Health and Wellness</a></li><li class="sidebar-menulink"><a title="Project Syndicate" href="https://www.stabroeknews.com/features/project-syndicate/">Project Syndicate</a></li><li class="sidebar-menulink"><a title="Ways of Looking &amp; Feeling" href="https://www.stabroeknews.com/features/ways-of-looking-feeling/">Ways of Looking &amp; Feeling</a></li><li class="sidebar-menulink"><a title="Obituaries" href="https://www.stabroeknews.com/features/obituaries/">Obituaries</a></li><li class="sidebar-menulink"><a title="Memoriams" href="https://www.stabroeknews.com/memoriams/">Memoriams</a></li><li class="sidebar-menulink"><a title="Elections Corner" href="https://www.stabroeknews.com/features/elections-corner/">Elections Corner</a></li><li class="sidebar-menulink"><a title="30 years of Stabroek News" href="https://www.stabroeknews.com/features/30-years-of-stabroek-news/">30 Years of Stabroek News</a></li></ul></li><li class="sidebar-menulink"><a title="Sports" href="https://www.stabroeknews.com/sports/" data-toggle="collapse" data-target="#submenusports" aria-expanded="false">Sports <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenusports" role="menu"><li class="sidebar-menulink"><a title="All" href="https://www.stabroeknews.com/sports/">All Sports</a></li><li class="sidebar-menulink"><a title="Basketball" href="https://www.stabroeknews.com/sports/basketball/">Basketball</a></li><li class="sidebar-menulink"><a title="Boxing" href="https://www.stabroeknews.com/sports/boxing/">Boxing</a></li><li class="sidebar-menulink"><a title="Cricket" href="https://www.stabroeknews.com/sports/cricket/">Cricket</a></li><li class="sidebar-menulink"><a title="Cycling" href="https://www.stabroeknews.com/sports/cycling/">Cycling</a></li><li class="sidebar-menulink"><a title="Football" href="https://www.stabroeknews.com/sports/football/">Football</a></li><li class="sidebar-menulink"><a title="Rugby" href="https://www.stabroeknews.com/sports/rugby/">Rugby</a></li><li class="sidebar-menulink"><a title="Track and Field" href="https://www.stabroeknews.com/sports/track-and-field/">Track and Field</a></li></ul></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/news/regional/">Regional</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/news/world/">World</a></li><li class="sidebar-menulink"><a title="Video" href="https://www.stabroeknews.com/videos/">Video</a></li><li class="sidebar-menulink"><a title="The Scene" href="https://www.stabroeknews.com/the-scene/" data-toggle="collapse" data-target="#submenu4" aria-expanded="false">The Scene <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu4" role="menu"><li class="sidebar-menulink"><a title="The Scene" href="https://www.stabroeknews.com/the-scene/">All</a></li><li class="sidebar-menulink"><a title="Tastes Like Home" href="https://www.stabroeknews.com/the-scene/tastes-like-home/">Tastes Like Home</a></li><li class="sidebar-menulink"><a title="The Last Word" href="https://www.stabroeknews.com/the-scene/the-last-word/">The Last Word</a></li><li class="sidebar-menulink"><a title="Scene Cartoons" href="https://www.stabroeknews.com/the-scene/the-scene-cartoon/">Scene Cartoons</a></li><li class="sidebar-menulink"><a title="Culture Box" href="https://www.stabroeknews.com/the-scene/culture-box/">Culture Box</a></li></ul></li><li class="sidebar-menulink"><a title="Business" href="https://www.stabroeknews.com/business/" data-toggle="collapse" data-target="#submenu5" aria-expanded="false">Business <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu5" role="menu"><li class="sidebar-menulink"><a title="Business" href="https://www.stabroeknews.com/business/">All</a></li><li class="sidebar-menulink"><a title="Fashioning Change" href="https://www.stabroeknews.com/business/fashioning-change/">Fashioning Change</a><li class="sidebar-menulink"><a title="Stock Market Updates" href="https://www.stabroeknews.com/business/stock-market-updates/">Stock Market Updates</a></li><li class="sidebar-menulink"><a title="Business Editorial" href="https://www.stabroeknews.com/business/business-editorials/">Business Editorial</a></li><li class="sidebar-menulink"><a title="Business Cartoon" href="https://www.stabroeknews.com/business/business-cartoons/">Business Cartoon</a></li></ul></li><li class="sidebar-menulink"><a title="Lifestyle" href="https://www.stabroeknews.com/lifestyle/">Lifestyle</a></li><li class="sidebar-menulink"><a title="The Guyana Review" href="https://www.stabroeknews.com/guyana-review/">The Guyana Review</a></li><li class="sidebar-menulink"><a title="Entertainment" href="https://www.stabroeknews.com/entertainment/">Entertainment</a></li></ul><hr><ul><li class="sidebar-menulink"><a title="Classifieds" href="https://classifieds.stabroeknews.com/" data-toggle="collapse" data-target="#submenu6" aria-expanded="false">Classifieds <i class="fa fa-shopping-cart"></i> <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu6" role="menu"><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/">All</a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/1/real-estate" title="Real Estate">Real Estate <i class="fa fa-home"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/5/cars-vehicles" title="Auto">Auto <i class="fa fa-car"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/42/jobs" title="Jobs">Jobs <i class="fa fa-briefcase"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/10/hotels" title="Hotels &amp; Accommodation">Hotels &amp; Accommodation <i class="fa fa-bed"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/17/restaurants" title="Restaurants">Restaurants <i class="fa fa-cutlery"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/20/services" title="Services">Services <i class="fa fa-users"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/40/for-sale" title="For Sale">For Sale <i class="fa fa-money"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/43/pets-livestock" title="Pets &amp; Livestock">Pets &amp; Livestock <i class="fa fa-paw"></i></a></li></ul></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/newsletter/">Newsletters & Alerts</a></li><li class="sidebar-menulink"><a href="http://epaper.stabroeknews.com/">ePaper Edition</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/advertise/">Place an Ad</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/apps/">Mobile Apps</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/archive/">Archives</a></li></ul> <br> <br> <br></div></div><div id="content" class="innerpage single-article" role="main"><div class="top-leaderboard"><div id='div-gpt-ad-1501777015255-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1501777015255-0');});</script> </div></div> <article id="post_474756" class="post-474756 post type-post status-publish format-standard hentry category-letters"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.stabroeknews.com/2018/opinion/letters/03/21/lowes-conclusion-on-case-before-ccj-was-spurious/" content='https://www.stabroeknews.com/2018/opinion/letters/03/21/lowes-conclusion-on-case-before-ccj-was-spurious/' /><div class="row"> <header class="col-12"><div class="inner-header-container border-bottom"><div class="Sectionlabel label-small"><a href="https://www.stabroeknews.com/opinion/letters/">Letters to the Editor</a></div><h1 itemprop="headline" class="inner-page-title"> Lowe’s conclusion on case before CCJ was spurious</h1><div class="article-meta"><h5> <span class="byline author" itemprop="author creator" itemscope itemtype="http://schema.org/Person">By <span itemprop="name"><a href="https://www.stabroeknews.com/author/layout3/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span></span> <time class="dateline" itemprop="datePublished" datetime="2018-03-21T02:09:53-04:00">2 hours ago</time><meta itemprop="dateModified" content="2018-03-20T23:17:58-04:00" /> <a class="comments-count" href="https://www.stabroeknews.com/2018/opinion/letters/03/21/lowes-conclusion-on-case-before-ccj-was-spurious/#comments"> <i class="fa fa-comments"></i> <span class="disqus-comment-count" data-disqus-identifier="474756 https://www.stabroeknews.com/?p=474756"></span> <span class="hidden-xs-down">Comments</span> </a></h5>  <script type="text/javascript">$(window).scroll(function(){var scroll=$(window).scrollTop();var os=$('.article-meta').offset().top;var ht=$('.article-meta').height();if(scroll>os+ht){$('.share-bar').addClass('floating');}
else
{$('.share-bar').removeClass('floating');}});</script> <div class="share-bar article-meta-share"> <a role="button" href="https://www.facebook.com/dialog/share?app_id=153770401312092&display=popup&href=https://www.stabroeknews.com/2018/opinion/letters/03/21/lowes-conclusion-on-case-before-ccj-was-spurious/&redirect_uri=https://www.stabroeknews.com/2018/opinion/letters/03/21/lowes-conclusion-on-case-before-ccj-was-spurious/" title="Share on Facebook" target="_blank" class="share-pop btn btn-facebook"><i class="fa fa-facebook-official"></i>Share</a> <a role="button" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Lowe%E2%80%99s+conclusion+on+case+before+CCJ+was+spurious&amp;url=https://www.stabroeknews.com/?p=474756&amp;via=stabroeknews&amp;related=stabroeknews" target="_blank" class="share-pop btn btn-twitter"><i class="fa fa-twitter"></i>Tweet</a> <a role="button" href="https://www.stabroeknews.com/2018/opinion/letters/03/21/lowes-conclusion-on-case-before-ccj-was-spurious/print/" title="Printer friendly version of this page" target="_blank" class="btn btn-print-email hidden-sm-down"><i class="fa fa-print"></i>Print</a> <a role="button" href="mailto:?subject=Lowe%E2%80%99s%20conclusion%20on%20case%20before%20CCJ%20was%20spurious&amp;body=I%20thought%20you%20would%20be%20interested%20in%20this%20article%20I%20found%20on%20Stabroek%20News%3A%20Lowe%E2%80%99s%20conclusion%20on%20case%20before%20CCJ%20was%20spurious%20-%20https://www.stabroeknews.com/2018/opinion/letters/03/21/lowes-conclusion-on-case-before-ccj-was-spurious/%3Futm_source%3Demailbtn%26utm_medium%3Demail%26utm_campaign%3Demail_share" title="Email this article to a friend" class="btn btn-print-email"><i class="fa fa-envelope"></i>Email</a></div></div></div> </header><div class="col-12 col-lg-8 page-content"><div class="article-body"><p><em>Dear Editor,</em></p><p>In reaction to Mr Sherwood Lowe’s letter  captioned ‘Mendez has shifterd the CCJ gaze from Article 1 to Article 9 of the Constitution’ appearing in the Stabroek News of the 20th March, 2018, I would wish to submit that in my respectful recall the learned counsel for the Respondent in Richardson v Attorney General and Trotman asseverated that, in the absence of a credible definition of the terms “democratic” and “sovereignty” in Articles 1 and 9 of the Guyana Constitution, the court was required to construe these terms. Despite this self-motivated asseveration the learned lead counsel for the Respondent understandably made no attempt to employ the generally accepted canons of statutory interpretation normally employed in Commonwealth Caribbean jurisprudence to determine the juridical implications of Articles 1 and 9.</p><p>In this connexion the learned counsel for the Respondent egregiously ignored the requirement to apply the principle exemplified in noscitur a sociis in construing “democratic” in Article 1 and attempted to rationalise the learned Chancellor’s faulty definition of “sovereignty” in Article 9 in concurring in the equally faulty determination of the learned Chief Justice in the court below. In the event the learned counsel for the Respondent, having failed to provide a credible interpretation of the terms “democratic” and “sovereignty”, was unable to establish that Act No 17 of 2000 forfeited the protection of the proviso in Article 164 (2) thereby requiring Act No 17 of 2000 to be approved by a referendum of the electorate. And herein lies the incoherent and ‘Cartesian illogicality’ of Mr Lowe’s spurious conclusion.</p><p><em>Yours faithfully,</em></p><div class="in-article"><div class="in-article-wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4114925436361820" data-ad-slot="5295535865" data-ad-format="rectangle"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><p><em>Professor Justice Duke E E Pollard</em></p></div><div class="clearfix"></div><nav class="next-article"> <a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/a-stint-in-parliament-does-not-prepare-anyone-for-proper-management-of-a-government-ministry/" title="A stint in Parliament does not prepare anyone for proper management of a government ministry"> <i class="fa fa-angle-double-right" aria-hidden="true"></i> </a> </nav><div class="content-bottom-ad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block;height:280px;max-width:100%" data-ad-client="ca-pub-4114925436361820" data-ad-slot="6506950264" data-ad-format="rectangle,vertical"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div> <a class="comments-btn btn btn-lg btn-secondary btn-block" href="https://www.stabroeknews.com/2018/opinion/letters/03/21/lowes-conclusion-on-case-before-ccj-was-spurious/#comments"> <i class="fa fa-comments"></i> <span class="disqus-comment-count" data-disqus-identifier="474756 https://www.stabroeknews.com/?p=474756"></span> Comments &nbsp;<i class="fa fa-chevron-circle-down" aria-hidden="true"></i> </a><div class="more-section"><div class="Sectionlabel">More in <a href="https://www.stabroeknews.com/opinion/letters/" rel="category tag">Letters to the Editor</a></div><div class="more-section-wrapper"><div class="more-section-item border-bottom"><div class="more-section-text"> <header class="more-section-title"><h2><a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/a-stint-in-parliament-does-not-prepare-anyone-for-proper-management-of-a-government-ministry/">A stint in Parliament does not prepare anyone for proper management of a government ministry</a></h2></header><p> Dear Editor, Our system of government is supposed to be the Westminster system, but it is not in use in Guyana today.</p><h5 class="text-muted"> <em> <time class="" datetime="2018-03-21T02:08:19-04:00">2 hours ago</time> </em></h5></div></div><div class="more-section-item border-bottom"><div class="more-section-text"> <header class="more-section-title"><h2><a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/this-society-needs-to-embrace-more-liberated-and-progressive-thinking/">This society needs to embrace more liberated and  progressive thinking</a></h2></header><p> Dear Editor, Milton Bruce’s letter ‘The Editor-in-Chief makes all the decisions’ (SN, March 20) refers.</p><h5 class="text-muted"> <em> <time class="" datetime="2018-03-21T02:07:32-04:00">2 hours ago</time> </em></h5></div></div><div class="more-section-item border-bottom"><div class="in-feed"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-side" data-ad-layout-key="-g0+22+dg-8s-j0" data-ad-client="ca-pub-4114925436361820" data-ad-slot="7958988877"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div class="more-section-item border-bottom"><div class="more-section-text"> <header class="more-section-title"><h2><a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/realistic-solutions-not-rhetoric-are-needed-to-bring-relief-to-the-sugar-workers/">Realistic solutions not rhetoric are needed to bring relief to the sugar workers</a></h2></header><p> Dear Editor, Regional Executive Officer of Region Six, Ms Kim Stephens, is reported in the March 19, 2018 Stabroek News, during her remarks at the ceremony to honour the Rose Hall Martyrs on March 13, 2018, “that that severed sugar workers are ‘timid and afraid’ of diversification”.</p><h5 class="text-muted"> <em> <time class="" datetime="2018-03-21T02:06:27-04:00">2 hours ago</time> </em></h5></div></div><div class="more-section-item border-bottom"><div class="more-section-text"> <header class="more-section-title"><h2><a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/government-did-not-provide-68m-in-the-national-budget-for-the-idpad-conference/">Government did not provide $68M in the national budget for the IDPAD conference</a></h2></header><p> Dear Editor, It would be remiss of me not to address the Guyana Times article of March 9, 2018: ‘Govt yet to receive report on $68M IDPAD conference’, since it is either a malicious article or one in which the author is wallowing in ignorance.</p><h5 class="text-muted"> <em> <time class="" datetime="2018-03-21T02:05:38-04:00">2 hours ago</time> </em></h5></div></div><div class="more-section-item border-bottom"><div class="more-section-text"> <header class="more-section-title"><h2><a href="https://www.stabroeknews.com/2018/opinion/letters/03/21/students-have-already-been-rewarded-pay-the-teachers-and-recognize-the-parents/">Students have already been rewarded; pay the teachers and recognize the parents</a></h2></header><p> Dear Editor, I wonder if the government was employing a Machiavellian strategy by having staged an awards ceremony for outstanding students at the CXC and CAPE examinations.</p><h5 class="text-muted"> <em> <time class="" datetime="2018-03-21T02:04:58-04:00">2 hours ago</time> </em></h5></div></div></div></div><div class="content-bottom-wrapper"><div class="content-bottom-ad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block;height:280px;max-width:100%" data-ad-client="ca-pub-4114925436361820" data-ad-slot="6506950264" data-ad-format="rectangle,vertical"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div id="comments" class="comments"><div class="Sectionlabel">Comments</div><div class="goto"><a href="https://www.stabroeknews.com/comments-terms/">Comments Terms and Conditions</a>  &nbsp;<i class="fa fa-commenting-o" aria-hidden="true"></i></div><div id="disqus_thread"></div></div><div class="around-the-web"><div class="Sectionlabel">Around the Web</div><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script> </div></div> <aside class="col-12 col-lg-4 sidebar"><div class="sidebar-halfpage"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4114925436361820" data-ad-slot="1512967861" data-ad-format="rectangle,vertical"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="related-posts"><div class="Sectionlabel">Related Coverage</div><div class="related-post"><div class="related-content"><h4><a href="https://www.stabroeknews.com/2017/news/stories/03/21/trotman-moves-approach-ccj-presidential-term-limit-ruling/">Trotman moves to approach CCJ on presidential term limit ruling</a></h4><h5 class="text-muted"> <em> <time class="" datetime="2017-03-21T02:14:34-04:00">March 21, 2017</time> </em></h5></div></div><div class="related-post"><div class="related-image"> <a href="https://www.stabroeknews.com/2017/news/stories/07/07/presidential-term-limit-decision-ccj/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/07/ccj-300x200.jpeg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/07/ccj-300x200.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="related-content"><h4><a href="https://www.stabroeknews.com/2017/news/stories/07/07/presidential-term-limit-decision-ccj/">Presidential term-limit decision for CCJ</a></h4><h5 class="text-muted"> <em> <time class="" datetime="2017-07-07T02:19:48-04:00">July 7, 2017</time> </em></h5></div></div><div class="related-post"><div class="related-image"> <a href="https://www.stabroeknews.com/2018/news/stories/03/13/ccj-hears-arguments-in-third-term-case/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/03/ccjtt-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/03/ccjtt-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="related-content"><h4><a href="https://www.stabroeknews.com/2018/news/stories/03/13/ccj-hears-arguments-in-third-term-case/">CCJ hears arguments in third term case</a></h4><h5 class="text-muted"> <em> <span class="author">By <a href="https://www.stabroeknews.com/author/femi-harris/" title="Posts by Femi Harris" rel="author">Femi Harris</a>, </span> <time class="" datetime="2018-03-13T02:17:56-04:00">March 13, 2018</time> </em></h5></div></div><div class="related-post"><div class="related-image"> <a href="https://www.stabroeknews.com/2017/news/stories/07/02/court-hear-application-appeal-term-limit-ruling-ccj/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/07/20170121trotman-pic-282x200.jpg" width="282" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="282" height="200" src="https://s1.stabroeknews.com/images/2017/07/20170121trotman-pic-282x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="related-content"><h4><a href="https://www.stabroeknews.com/2017/news/stories/07/02/court-hear-application-appeal-term-limit-ruling-ccj/">Court to hear application for appeal of term-limit ruling at CCJ</a></h4><h5 class="text-muted"> <em> <time class="" datetime="2017-07-02T02:16:59-04:00">July 2, 2017</time> </em></h5></div></div></div><div class="newsletter-signup"><h4 class="h4 text-center">Sign Up For The Morning Brief</h4><p class="text-center"><small>A FREE roundup of top stories, photos and other items you might otherwise miss.  Delivered every morning.</small></p><style id='mailster-form-default' type='text/css'>.mailster-embeded-form
body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px
!important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://s1.stabroeknews.com/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://s1.stabroeknews.com/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form
textarea.input{resize:vertical;height:150px}.mailster-form
li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper
ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul
li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px
16px;-webkit-transition:all .2s;-moz-transition:all .2s;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info
a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error
textarea{outline:2px
solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info
p{margin:0;padding:0}.mailster-form-info ul
li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><style type="text/css" media="screen" class="mailster-custom-form-css">.mailster-form-fields{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;width:100%}.mailster-form-fields input,.mailster-form-fields
button{font-family:-apple-system,system-ui,BlinkMacSystemFont,"Segoe UI",Roboto,"Helvetica Neue",Arial,sans-serif;padding:0.5rem 0.75rem;font-size:1rem}.mailster-form-1 .mailster-email-wrapper{-webkit-box-flex:1;-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;width:1%;z-index:2;position:relative}.mailster-form
.input{vertical-align:middle;color:#464a4c;background-color:#fff;background-image:none;-webkit-background-clip:padding-box;background-clip:padding-box;border:1px
solid rgba(0,0,0,.15);border-radius: .25rem;border-bottom-right-radius:0;border-top-right-radius:0;-webkit-transition:border-color ease-in-out .15s,-webkit-box-shadow ease-in-out .15s;transition:border-color ease-in-out .15s,-webkit-box-shadow ease-in-out .15s;-o-transition:border-color ease-in-out .15s,box-shadow ease-in-out .15s;transition:border-color ease-in-out .15s,box-shadow ease-in-out .15s;transition:border-color ease-in-out .15s,box-shadow ease-in-out .15s,-webkit-box-shadow ease-in-out .15s}.mailster-submit-wrapper{margin-top:0}.mailster-form .submit-button{cursor:pointer;margin-left:-0.2rem}.mailster-form .submit-button:active{}.mailster-form input[type="submit"]{color:#fff!important;background-color:#5cb85c;background-image:none;border-color:#5cb85c}.mailster-form
.button{display:inline-block;text-align:center;white-space:nowrap;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;border:1px
solid transparent;border-radius: .25rem;-webkit-transition:all .2s ease-in-out;-o-transition:all .2s ease-in-out;transition:all .2s ease-in-out}.mailster-form .submit-button:hover{color:#fff;background-color:#449d44;border-color:#419641}.mailster-form-1{}.mailster-form-1 .mailster-email-wrapper{}.mailster-form-1 .mailster-email-wrapper
input.input{}.mailster-form-1 label .mailster-required{}.mailster-form-1 .mailster-lastname-wrapper
input.input{}</style><form action="https://www.stabroeknews.com/mailster/subscribe" method="post" class="mailster-form-1 mailster-form mailster-form-submit mailster-ajax-form"><input name="_referer" type="hidden" value="https://www.stabroeknews.com/2018/opinion/letters/03/21/lowes-conclusion-on-case-before-ccj-was-spurious/"> <input name="_nonce" type="hidden" value="844afd76d1"> <input name="formid" type="hidden" value="1"><div class="mailster-form-fields"><div class="mailster-wrapper mailster-email-wrapper"><input id="mailster-email-1" name="email" type="email" value="" placeholder="your@email.com *" class="input mailster-email mailster-required" aria-required="true" aria-label="your@email.com" spellcheck="false"></div> <label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_45d27e2ceb_email" type="email" tabindex="-1" autocomplete="off"></label><div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Sign Up" class="submit-button button" aria-label="Sign Up"></div></div></form></div><div class="sidebar-box1"><div id='div-gpt-ad-1502751141638-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1502751141638-0');});</script> </div></div><div class="sidebartab"><ul class="nav nav-tabs" role="tablist"><li class="nav-item"> <a class="nav-link active" data-toggle="tab" href="#trending" role="tab">Trending</a></li><li class="nav-item"> <a class="nav-link" data-toggle="tab" href="#discussions" role="tab">Latest Discussions</a></li></ul><div class="tab-content"><div class="tab-pane active" id="trending" role="tabpanel"><div class="most-popular"><ol class="list-group"><li id="top-list-474413" class="list-group-item"><div class="most-popular-text"><h4><a title="Guyana for higher profit share from increased production under Tullow/Eco oil pact" href="https://www.stabroeknews.com/2018/news/stories/03/18/guyana-for-higher-profit-share-from-increased-production-under-tullow-eco-oil-pact/">Guyana for higher profit share from increased production under Tullow/Eco oil pact</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2018/news/stories/03/18/guyana-for-higher-profit-share-from-increased-production-under-tullow-eco-oil-pact/#disqus_thread"></a> &nbsp; 14 Shares </span></div><div class="most-popular-image"> <a title="Guyana for higher profit share from increased production under Tullow/Eco oil pact" href="https://www.stabroeknews.com/2018/news/stories/03/18/guyana-for-higher-profit-share-from-increased-production-under-tullow-eco-oil-pact/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/03/Tullow-Map-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/03/Tullow-Map-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-474517" class="list-group-item"><div class="most-popular-text"><h4><a title="Jamaica declares state of emergency in St Catherine North" href="https://www.stabroeknews.com/2018/news/regional/03/19/jamaica-declares-state-of-emergency-in-st-catherine-north/">Jamaica declares state of emergency in St Catherine North</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2018/news/regional/03/19/jamaica-declares-state-of-emergency-in-st-catherine-north/#disqus_thread"></a> &nbsp; 20 Shares </span></div><div class="most-popular-image"> <a title="Jamaica declares state of emergency in St Catherine North" href="https://www.stabroeknews.com/2018/news/regional/03/19/jamaica-declares-state-of-emergency-in-st-catherine-north/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/03/monday-3-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/03/monday-3-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-474602" class="list-group-item"><div class="most-popular-text"><h4><a title="Top Cop defends fatal shooting of seawall robbery suspects" href="https://www.stabroeknews.com/2018/news/stories/03/20/top-cop-defends-fatal-shooting-of-seawall-robbery-suspects/">Top Cop defends fatal shooting of seawall robbery suspects</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2018/news/stories/03/20/top-cop-defends-fatal-shooting-of-seawall-robbery-suspects/#disqus_thread"></a> &nbsp; 101 Shares </span></div><div class="most-popular-image"> <a title="Top Cop defends fatal shooting of seawall robbery suspects" href="https://www.stabroeknews.com/2018/news/stories/03/20/top-cop-defends-fatal-shooting-of-seawall-robbery-suspects/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/08/ramnarine-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/08/ramnarine-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-474454" class="list-group-item"><div class="most-popular-text"><h4><a title="Armed men rob Camp St water business" href="https://www.stabroeknews.com/2018/news/stories/03/18/armed-men-rob-camp-st-water-business/">Armed men rob Camp St water business</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2018/news/stories/03/18/armed-men-rob-camp-st-water-business/#disqus_thread"></a> &nbsp; 15 Shares </span></div><div class="most-popular-image"> <a title="Armed men rob Camp St water business" href="https://www.stabroeknews.com/2018/news/stories/03/18/armed-men-rob-camp-st-water-business/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/03/ultra-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/03/ultra-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-474567" class="list-group-item"><div class="most-popular-text"><h4><a title="Four more charged over $4.6M Corentyne pirate attack" href="https://www.stabroeknews.com/2018/news/stories/03/19/four-more-charged-over-4-6m-corentyne-pirate-attack/">Four more charged over $4.6M Corentyne pirate attack</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2018/news/stories/03/19/four-more-charged-over-4-6m-corentyne-pirate-attack/#disqus_thread"></a> &nbsp; 229 Shares </span></div><div class="most-popular-image"> <a title="Four more charged over $4.6M Corentyne pirate attack" href="https://www.stabroeknews.com/2018/news/stories/03/19/four-more-charged-over-4-6m-corentyne-pirate-attack/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/03/corentyne-pirates-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/03/corentyne-pirates-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-474576" class="list-group-item"><div class="most-popular-text"><h4><a title="Finance Minister projects up to one million barrels of oil per day in late 2020s" href="https://www.stabroeknews.com/2018/news/stories/03/20/finance-minister-projects-up-to-one-million-barrels-of-oil-per-day-in-late-2020s/">Finance Minister projects up to one million barrels of oil per day in late 2020s</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2018/news/stories/03/20/finance-minister-projects-up-to-one-million-barrels-of-oil-per-day-in-late-2020s/#disqus_thread"></a> &nbsp; 88 Shares </span></div><div class="most-popular-image"> <a title="Finance Minister projects up to one million barrels of oil per day in late 2020s" href="https://www.stabroeknews.com/2018/news/stories/03/20/finance-minister-projects-up-to-one-million-barrels-of-oil-per-day-in-late-2020s/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2015/08/20150814winston-jordan-260x160.jpg" width="260" height="160" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="260" height="160" src="https://s1.stabroeknews.com/images/2015/08/20150814winston-jordan-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-474509" class="list-group-item"><div class="most-popular-text"><h4><a title="WPA should consider urgently whether to remain in APNU, coalition government" href="https://www.stabroeknews.com/2018/news/stories/03/19/wpa-should-consider-urgently-whether-to-remain-in-apnu-coalition-government/">WPA should consider urgently whether to remain in APNU, coalition government</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2018/news/stories/03/19/wpa-should-consider-urgently-whether-to-remain-in-apnu-coalition-government/#disqus_thread"></a> &nbsp; 87 Shares </span></div><div class="most-popular-image"> <a title="WPA should consider urgently whether to remain in APNU, coalition government" href="https://www.stabroeknews.com/2018/news/stories/03/19/wpa-should-consider-urgently-whether-to-remain-in-apnu-coalition-government/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/03/tacuma-o-221x200.jpg" width="221" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="221" height="200" src="https://s1.stabroeknews.com/images/2018/03/tacuma-o-221x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li></ol></div></div><div class="tab-pane" id="discussions" role="tabpanel"> <script type="text/javascript" src="https://stabroeknews.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=0&avatar_size=35&excerpt_length=125&rand=1148043641&hide_mods=1"></script> </div></div></div><div class="sidebar-ad"><div class="sidebar-box1"><div id='div-gpt-ad-1501777015255-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1501777015255-1');});</script> </div></div><div class="sidebar-box2"><div id='div-gpt-ad-1502751141638-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1502751141638-1');});</script> </div></div></div><div class="recommended"><div class="Sectionlabel">Recommended For You</div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-4114925436361820" data-ad-slot="8937241862"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div> </aside></div> </article></div><div class="footer-ad"><div class="bottom-leaderboard"><div id='div-gpt-ad-1502751141638-2' style='height:90px; width:728px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1502751141638-2');});</script> </div></div></div></div></div><footer class="site-footer bg-inverse"><div class="container-fluid footer-content"><div class="footer-top"><div class="row"><div class="col-12 col-sm-5"><div class="footer-logo"> <a href="https://www.stabroeknews.com"> <img src="https://s1.stabroeknews.com/images/branding/logo2017-white.png" alt="Stabroek News"> </a></div></div><div class="col-12 col-sm-7 sidebar-social"><ul><li class="hidden-xs-down">Stay Updated</li><li><a href="https://www.facebook.com/stabroeknews" class="social-icon facebook" title="Follow Us on facebook"><i class="social_icon fa fa-facebook-official"></i></a></li><li><a href="https://twitter.com/stabroeknews" class="social-icon twitter" title="Follow Us on twitter"><i class="social_icon fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/stabroeknews" class="social-icon youtube" title="Follow Us on youtube"><i class="social_icon fa fa-youtube"></i></a></li><li><a href="https://pinterest.com/stabroeknews" class="social-icon pinterest" title="Follow Us on twitter"><i class="social_icon fa fa-pinterest"></i></a></li><li><a href="https://www.stabroeknews.com/newsletter/" class="social-icon email" title="Sign Up for the Morning Brief"><i class="fa fa-envelope-open" aria-hidden="true"></i></a></li></ul></div></div></div><div class="footer-middle"><div class="row"><div class="col-12 col-sm-12 col-md-3 col-lg-4 todayspaper"><div class="row"><div class="col-12 col-lg-7 paperbox"><div class="frontpage"><a href="http://epaper.stabroeknews.com"><img class="img-fluid" alt="Daily Paper" src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://www.stabroeknews.com/images/frontpage/daily-320x430.jpg"></a></div></div><div class="col-12 col-lg-5 epaper-text"><div class="epaper-callout"><div class="calloutbox"><p class="text-center font-italic">The ePaper edition, on the Web and in the App Store for iPhone/iPad.</p><span class="epaper-btn"><a class="btn btn-sm btn-success" href="http://epaper.stabroeknews.com" role="button">Try Now</a></span><p class="text-center small"><small>Included free with a subscription.</small></p></div></div></div></div></div><div class="col-12 col-sm-12 col-md-9 col-lg-8"><div class="footer-middle-links"><ul><li><h4><a href="https://www.stabroeknews.com/subscribers/register/">Become a Subscriber</a></h4></li><li><a href="https://www.stabroeknews.com/subscribers/help/">Subscriber Help & Info</a></li><li><a href="https://www.stabroeknews.com/newsletter/">Newsletters & Alerts</a></li><li><a href="https://www.stabroeknews.com/apps/">Mobile Apps</a></li><li><a href="http://epaper.stabroeknews.com/">ePaper</a></li><li><a href="https://www.stabroeknews.com/archive/">Archives</a></li><li><a href="http://classifieds.stabroeknews.com/">Classifieds</a></li><li><a href="https://www.stabroeknews.com/rssfeeds/">RSS</a></li></ul><ul><li><h4><a href="https://www.stabroeknews.com/contact/">Contact Us</a></h4></li><li><a href="https://www.stabroeknews.com/advertise/">Place An Ad</a></li><li><a href="https://www.stabroeknews.com/submit-letter/">Submit A Letter</a></li><li><a href="https://www.stabroeknews.com/news-tips/">Share A News Tip</a></li><li><a href="https://www.stabroeknews.com/report-website-issues/">Report a problem with this page</a></li></ul><ul><li><h4>See also</h4></li><li><a rel="nofollow" href="http://www.nationnews.com/">Barbados Nation</a></li><li><a rel="nofollow" href="http://www.jamaica-gleaner.com/">Jamaica Gleaner</a></li><li><a rel="nofollow" href="http://www.jamaicaobserver.com/">Jamaica Observer</a></li><li><a rel="nofollow" href="http://www.trinidadexpress.com/">Trinidad Express</a></li><li><a rel="nofollow" href="http://www.guardian.co.tt/">Trinidad Guardian</a></li></ul></div></div></div></div><div class="footer-bottom"><div class="row"><div class="col-12 col-sm-8 col-md-9 footer-bottom-left"><ul class="text-left"><li>Copyright <i class="fa fa-copyright" aria-hidden="true"></i> 1997 - 2018                                <a href="https://www.stabroeknews.com/">Stabroek News</a>. All Rights Reserved.  <em>Powered By <a href="https://www.topazinteractive.com/" rel="nofollow">Topaz Interactive</a>.</em></li></ul></div><div class="col-12 col-sm-4 col-md-3 footer-bottom-right"><ul class="text-right"><li><a href="https://www.stabroeknews.com/terms-of-service/">Terms of Service</a></li><li><a href="https://www.stabroeknews.com/privacy/">Privacy</a></li></ul></div></div></div></div><div class="scroll-to-top btn-fade"><i class="fa fa-angle-double-up"></i></div></footer><div style="display: none;"><div id="boxzilla-box-443227-content"><p><img class="alignleft " src="https://s1.stabroeknews.com/images/branding/sn-icon-blue.png" alt="Subscribe" width="90" height="90" /></p><h2>Not Ready to Subscribe ?</h2><p><em>You can still join over other 15,000 subscribers and receive FREE breaking news alerts as they happen and the morning brief featuring top stories of the day. </em></p><style type="text/css" media="screen" class="mailster-custom-form-css">.mailster-form-fields{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;width:100%}.mailster-form-fields input,.mailster-form-fields
button{font-family:-apple-system,system-ui,BlinkMacSystemFont,"Segoe UI",Roboto,"Helvetica Neue",Arial,sans-serif;padding:0.5rem 0.75rem;font-size:1rem}.mailster-form-1 .mailster-email-wrapper{-webkit-box-flex:1;-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;width:1%;z-index:2;position:relative}.mailster-form
.input{vertical-align:middle;color:#464a4c;background-color:#fff;background-image:none;-webkit-background-clip:padding-box;background-clip:padding-box;border:1px
solid rgba(0,0,0,.15);border-radius: .25rem;border-bottom-right-radius:0;border-top-right-radius:0;-webkit-transition:border-color ease-in-out .15s,-webkit-box-shadow ease-in-out .15s;transition:border-color ease-in-out .15s,-webkit-box-shadow ease-in-out .15s;-o-transition:border-color ease-in-out .15s,box-shadow ease-in-out .15s;transition:border-color ease-in-out .15s,box-shadow ease-in-out .15s;transition:border-color ease-in-out .15s,box-shadow ease-in-out .15s,-webkit-box-shadow ease-in-out .15s}.mailster-submit-wrapper{margin-top:0}.mailster-form .submit-button{cursor:pointer;margin-left:-0.2rem}.mailster-form .submit-button:active{}.mailster-form input[type="submit"]{color:#fff!important;background-color:#5cb85c;background-image:none;border-color:#5cb85c}.mailster-form
.button{display:inline-block;text-align:center;white-space:nowrap;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;border:1px
solid transparent;border-radius: .25rem;-webkit-transition:all .2s ease-in-out;-o-transition:all .2s ease-in-out;transition:all .2s ease-in-out}.mailster-form .submit-button:hover{color:#fff;background-color:#449d44;border-color:#419641}.mailster-form-1{}.mailster-form-1 .mailster-email-wrapper{}.mailster-form-1 .mailster-email-wrapper
input.input{}.mailster-form-1 label .mailster-required{}.mailster-form-1 .mailster-lastname-wrapper
input.input{}</style><form action="https://www.stabroeknews.com/mailster/subscribe" method="post" class="mailster-form-1 mailster-form mailster-form-submit mailster-ajax-form"><input name="_referer" type="hidden" value="https://www.stabroeknews.com/2018/opinion/letters/03/21/lowes-conclusion-on-case-before-ccj-was-spurious/"> <input name="_nonce" type="hidden" value="844afd76d1"> <input name="formid" type="hidden" value="1"><div class="mailster-form-fields"> <label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_45d27e2ceb_email" type="email" tabindex="-1" autocomplete="off"></label><div class="mailster-wrapper mailster-email-wrapper"><input id="mailster-email-1" name="email" type="email" value="" placeholder="your@email.com *" class="input mailster-email mailster-required" aria-required="true" aria-label="your@email.com" spellcheck="false"></div><div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Sign Up" class="submit-button button" aria-label="Sign Up"></div></div></form></div></div> <script type="text/javascript">jQuery(document).ready(function($){$('#wp-admin-bar-membershipuselevel').find('a').click(function(e){e.preventDefault();var $this=$(this);$('#wp-admin-bar-membershipuselevel').removeClass('hover').find('> div').filter(':first-child').html('Switching...');$.get($this.attr('href')).done(function(data){window.location.href=window.location.href;});});});</script> <script type='text/javascript'>var countVars={"disqusShortname":"stabroeknews"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"474756 https:\/\/www.stabroeknews.com\/?p=474756","disqusShortname":"stabroeknews","disqusTitle":"Lowe\u2019s conclusion on case before CCJ was spurious","disqusUrl":"https:\/\/www.stabroeknews.com\/2018\/opinion\/letters\/03\/21\/lowes-conclusion-on-case-before-ccj-was-spurious\/","postId":"474756"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js'></script> <script type='text/javascript'>/*<![CDATA[*/var boxzilla_options={"testMode":"","boxes":[{"id":443227,"icon":"&times;","content":"","css":{"theme_primary_color":"#f44336","theme_darker_primary_color":"#d2190b","theme_accent_color":"#448aff","theme_darker_accent_color":"#116aff","background_color":"#d8d8d8","width":600,"border_color":"#757575","border_width":10,"border_style":"solid","position":"bottom-left"},"trigger":{"method":"pageviews","value":"2"},"animation":"slide","cookie":{"triggered":72,"dismissed":144},"rehide":false,"position":"bottom-left","screenWidthCondition":{"condition":"larger","value":767},"closable":true,"post":{"id":443227,"title":"Newsletter CTA","slug":"facebook-follow"}}]};/*]]>*/</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/boxzilla/assets/js/script.min.js'></script> <script type='text/javascript'>var boxzilla_stats_config={"ajaxurl":"https:\/\/www.stabroeknews.com\/wp-admin\/admin-ajax.php?action=boxzilla_stats_track"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/boxzilla-stats/assets/js/tracking.min.js'></script> <script type='text/javascript'>var disqus_latest_comments_js_settings={"disqus_minute_ago":"","disqus_minutes_ago":"","disqus_hour_ago":"","disqus_hours_ago":"","disqus_day_ago":"","disqus_days_ago":"","disqus_week_ago":"","disqus_weeks_ago":"","disqus_month_ago":"","disqus_months_ago":"","disqus_year_ago":"","disqus_years_ago":"","disqus_target_blank":"on"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/disqus-latest-comments/js/disqus-latest-comments-js.min.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.9',blog:'3488384',post:'474756',tz:'-4',srv:'www.stabroeknews.com'}]);_stq.push(['clickTrackerInit','3488384','474756']);</script> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <div id="outdated"><h1>Your browser is out-of-date!</h1><h3>Update your browser to view this website correctly.</h3><p>We built stabroeknews.com using new technology.  This makes our website faster, more feature rich and easier to use for 95% of our readers.<br /> Unfortunately, your browser does not support some of these technologies.  Click the button below and choose a modern browser to receive our intended user experience.</p> <a id="btnUpdateBrowser" href="http://outdatedbrowser.com/">Update my browser now </a><p class="last"><a href="#" id="btnCloseUpdateBrowser" title="Close">&times;</a></p></div> <script type="text/javascript">function addLoadEvent(func){var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload){oldonload();}
func();}}}
addLoadEvent(function(){outdatedBrowser({bgColor:'#0099CC',color:'#ffffff',lowerThan:'transform',languagePath:''})});</script> <script type="text/javascript" src="https://www.stabroeknews.com/wp-content/cache/minify/174be.default.include-footer.23e13a.js"></script> </body></html><!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Content Delivery Network via Amazon Web Services: CloudFront: s1.stabroeknews.com
Minified using disk
Database Caching 47/132 queries in 0.169 seconds using memcached

Served from: www.stabroeknews.com @ 2018-03-21 00:09:57 by W3 Total Cache
-->