<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><link rel="stylesheet" type="text/css" href="https://www.stabroeknews.com/wp-content/cache/minify/174be.default.include.2ea9cf.css" media="all" /> <script async type="text/javascript" src="https://www.stabroeknews.com/wp-content/cache/minify/174be.default.include.1a6000.js"></script> <meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="copyright" content="Copyright 2018 Guyana Publications Inc. All rights reserved." /><meta name="robots" content="noarchive" /><meta name="msvalidate.01" content="A72FDC75BB30303C9719E79AB3AA37A6" /><link rel='dns-prefetch' href='//s1.stabroeknews.com' /><link rel="shortcut icon" href="https://s1.stabroeknews.com/favicon.ico" /><link rel="apple-touch-icon" sizes="144×144" href="https://s1.stabroeknews.com/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="114×114" href="https://s1.stabroeknews.com/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" href="https://s1.stabroeknews.com/apple-touch-icon-57x57.png" /><title>Cook’s farewell knock helps England seize control &#8211; Stabroek News</title><meta name="news_keywords" content=""> <script type="text/javascript">var ajaxurl = 'https://www.stabroeknews.com/wp-admin/admin-ajax.php';</script> <link rel="alternate" type="application/rss+xml" title="Stabroek News &raquo; Feed" href="https://www.stabroeknews.com/feed/" /><link rel='canonical' href='https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/' /> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <link rel='https://api.w.org/' href='https://www.stabroeknews.com/wp-json/' /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://www.stabroeknews.com/?p=497342' /><link rel="alternate" type="application/json+oembed" href="https://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stabroeknews.com%2F2018%2Fsports%2F09%2F10%2Fcooks-farewell-knock-helps-england-seize-control%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stabroeknews.com%2F2018%2Fsports%2F09%2F10%2Fcooks-farewell-knock-helps-england-seize-control%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/amp/"><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Stabroek News" /><meta property="og:title" content="Cook’s farewell knock helps England seize control" /><meta property="og:url" content="https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/" /><meta property="og:type" content="article" /><meta property="og:description" content="LONDON,  (Reuters) - Alastair Cook, as unflappable as ever, led from the front in the final innings of his record-breaking test career to help steer England into a commanding 154-run lead over India y" /><meta property="og:image" content="https://s1.stabroeknews.com/images/2018/09/cook10.jpg" /><meta property="og:image:width" content="420" /><meta property="og:image:height" content="428" /><meta property="article:published_time" content="2018-09-10T02:06:23+00:00" /><meta property="article:modified_time" content="2018-09-09T22:39:34+00:00" /><meta property="og:updated_time" content="2018-09-09T22:39:34+00:00" /><meta property="article:section" content="Sports" /><meta property="article:author" content="https://www.facebook.com/stabroeknews/" /><meta property="article:publisher" content="https://www.facebook.com/stabroeknews/" /><meta property="fb:app_id" content="153770401312092" /><meta property="fb:admins" content="762595741" /><meta name="twitter:title" content="Cook’s farewell knock helps England seize control" /><meta name="twitter:url" content="https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/" /><meta name="twitter:description" content="LONDON,  (Reuters) - Alastair Cook, as unflappable as ever, led from the front in the final innings of his record-breaking test career to help steer England into a commanding 154-run lead over India y" /><meta name="twitter:image" content="https://s1.stabroeknews.com/images/2018/09/cook10.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@stabroeknews" /><meta name="description" content="LONDON,  (Reuters) - Alastair Cook, as unflappable as ever, led from the front in the final innings of his record-breaking test career to help steer England into a commanding 154-run lead over India y" />
<script type="application/ld+json">{
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/"
        },
        "headline": "Cook’s farewell knock helps England seize control",
        "description": "LONDON,  (Reuters) &#8211; Alastair Cook, as unflappable as ever, led from the front in the final innings of his record-breaking test career to help steer England into a commanding 154-run lead over India yesterday.",
        "datePublished": "2018-09-10T02:06:23-04:00",
        "dateModified": "2018-09-09T22:39:34-04:00",
        "articleSection": "Sports",
        "publisher": {
            "@type": "Organization",
            "name": "Stabroek News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://s1.stabroeknews.com/images/branding/logo2017-blue-480x60.png",
                "width": 480,
                "height": 60
            }
        },
        "author": {
            "@type": "Person",
            "name": "Staff Writer"
        },
        "creator": {
            "@type": "Person",
            "name": "Staff Writer"
        },
	             
        "image": {
            "@type": "ImageObject",
            "url": "https://s1.stabroeknews.com/images/2018/09/cook10.jpg",
            "description": "Alastair Cook",
            "width": 420,
            "height": 428        },
        "thumbnailUrl": "https://s1.stabroeknews.com/images/2018/09/cook10-420x300.jpg"
	              
    }</script> <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.stabroeknews.com","name":"Stabroek News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.stabroeknews.com/sports/","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"","name":"Cook\u2019s farewell knock helps England seize control"}}]}</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-33015976-1', {
  'cookieName': 'gaCookie',
  'cookieDomain': 'www.stabroeknews.com'
});
ga('send', 'pageview');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>var gptAdSlots = [];
  googletag.cmd.push(function() {
    var billboardsizes = googletag.sizeMapping().
    addSize([1263,1],[[728,90],[970,250],[970,90]]).
    addSize([1020,1],[[728,90],[970,250],[970,90]]).
    addSize([768,1],[[728,90]]).
    addSize([0,0],[320,100]).
    build();    
    gptAdSlots[0] = googletag.defineSlot('/1027736/leaderboard', [[970, 250], [970, 90], [728, 90], [320, 100]], 'div-gpt-ad-1501777015255-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
    googletag.defineSlot('/1027736/box', [300, 250], 'div-gpt-ad-1501777015255-1').addService(googletag.pubads());
    googletag.defineSlot('/1053237/300x250_1', [300, 250], 'div-gpt-ad-1502751141638-0').addService(googletag.pubads());    
    googletag.defineOutOfPageSlot('/1027736/wallpaper', 'div-gpt-ad-1501791567862-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/stabroeknews/loader.js',
  'tb_loader_script');</script> </head><body class="post-template-default single single-post postid-497342 single-format-standard single-category-sports">
<header id="nav" class="fixed-top">
<nav><div id="nav-bar" class="navbar navbar-inverse bg-inverse"><div class="row"><div class="col-12 col-sm-9 col-md-5 col-lg-6 col-xl-7 navbar-left"><div class="site-logo">
<a href="https://www.stabroeknews.com/">
<img src="https://s1.stabroeknews.com/images/branding/logo2017-white.png" alt="Stabroek News" />
</a></div><div class="menu-btn" data-toggle="offcanvas">
<span class="navbar-sections-text hidden-md-down">Sections</span><div class="navbar-sections-btn icon icon-bars icon-bars-dims">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
<path d="M16 132h416a16 16 0 0 0 16-16V76a16 16 0 0 0-16-16H16A16 16 0 0 0 0 76v40a16 16 0 0 0 16 16zm0 160h416a16 16 0 0 0 16-16v-40a16 16 0 0 0-16-16H16a16 16 0 0 0-16 16v40a16 16 0 0 0 16 16zm0 160h416a16 16 0 0 0 16-16v-40a16 16 0 0 0-16-16H16a16 16 0 0 0-16 16v40a16 16 0 0 0 16 16z" />
</svg></div></div><div class="mobile-nav-links hidden-sm-up"><a title="Login to your Account" href="#" data-toggle="modal" data-target="#loginModal">
<i class="fa fa-user" aria-hidden="true"></i>&nbsp;Log In
</a></div><div class="navbar-menu hidden-lg-down"><ul><li><a title="Guyana News" href="https://www.stabroeknews.com/news/guyana/">Guyana News</a></li><li><a title="Guyana Oil News" href="https://www.stabroeknews.com/topics/guyana-oil/" class="guyanaoil">Oil & Gas</a></li><li><a title="Editorial and Letters" href="https://www.stabroeknews.com/opinion/">Opinion</a></li><li><a title="Photos" href="https://www.stabroeknews.com/photos/">Photos</a></li><li><a title="Sports" href="https://www.stabroeknews.com/sports/">Sports</a></li><li><a title="Sunday" href="https://www.stabroeknews.com/sunday/">Sunday</a></li><li><a title="Business" href="https://www.stabroeknews.com/business/">Business</a></li><li><a title="The Scene" href="https://www.stabroeknews.com/the-scene/">Scene</a></li><li><a title="Classifieds" href="https://classifieds.stabroeknews.com/">Classifieds</a></li></ul></div></div><div class="col-sm-3 col-md-7 col-lg-6 col-xl-5 navbar-right hidden-xs-down"><div class="navbar-search hidden-sm-down"><form class="search-form" role="search" method="get" action="https://www.stabroeknews.com/"><div class="form-group alignright" id="search"><input name="s" type="text" class="form-control" placeholder="Search Stabroek News" aria-label="Search Stabroek News" value="" required>
<button type="submit" class="form-control-submit">Submit</button>
<span class="search-label">
<svg class="icon-default" aria-hidden="true" data-prefix="fa" data-icon="search" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg="">
<path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path>
</svg>
<span class="search-text">Search</span>
</span></div></form></div><div class="nav-buttons"><div class="nav-subscribe-button hidden-xs-down">
<a class="btn btn-danger" role="button" aria-label="Subscribe Now" title="Subscribe Now" href="https://www.stabroeknews.com/subscribers/register/">
Subscribe
</a></div><div class="nav-login-button">
<button type="button" class="btn btn-subscribe" aria-label="Log In" title="Log In" data-toggle="modal" data-target="#loginModal">
<svg class="icon-default" aria-hidden="true" data-prefix="fa" data-icon="user" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M256 0c88.366 0 160 71.634 160 160s-71.634 160-160 160S96 248.366 96 160 167.634 0 256 0zm183.283 333.821l-71.313-17.828c-74.923 53.89-165.738 41.864-223.94 0l-71.313 17.828C29.981 344.505 0 382.903 0 426.955V464c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48v-37.045c0-44.052-29.981-82.45-72.717-93.134z"></path></svg>
<span class="hidden-xs-down">&nbsp;Log In</span>
</button></div></div></div></div></div></nav>
</header><div id="ad1x1-oop"><div id='div-gpt-ad-1501791567862-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501791567862-0'); });</script> </div></div><div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-labelledby="SiteLogin" aria-hidden="true"><div class="modal-dialog modal-lg" role="document"><div class="modal-content"><div class="modal-header"><div class="modal-image">
<a href="https://www.stabroeknews.com"><img src="https://s1.stabroeknews.com/images/branding/logo2017-white.png" width="200" alt="Stabroek News" /></a></div>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<svg aria-hidden="true" data-prefix="fas" data-icon="times" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512" class="icon-default svg-inline--fa fa-times fa-w-11 fa-3x"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" class=""></path></svg>
</button></div><div class="modal-body"><h2 class="modal-title text-center" id="SiteLogin">Log into your account</h2><p>Log in for full access to stabroeknews.com. You can also post comments, and manage your email subscription.</p><form action="https://www.stabroeknews.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.stabroeknews.com%2F2018%2Fsports%2F09%2F10%2Fcooks-farewell-knock-helps-england-seize-control%2F" method="post" name="loginform"><div class="form-field">
<input type="text" id="inputEmail" class="form-control" placeholder="Username or Email address" required="" autofocus="" name="log" /></div><div class="form-field">
<input type="password" id="inputPassword" class="form-control" placeholder="Password" required="" name="pwd" /></div><div class="form-field">
<label for="rememberme" class="mm-remember-me">
<input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever">
Keep me logged in. (Uncheck if you are using a shared device).
</label></div><p class="lost-password text-right text-muted"><a href="https://www.stabroeknews.com/wp-login.php?action=lostpassword">Lost your password?</a></p><div class="login-btn">
<button type="submit" name="wp-submit" class="btn btn-subscribe btn-block">Login</button></div><p class="text-center"><strong>Only one active session is allowed per subscriber.</strong></p><p class="login-form-signup text-center">You don't have an account? <strong><a href="https://www.stabroeknews.com/subscribers/register/">Sign Up</a></strong></p></form></div><div class="modal-footer">
<span><a href="https://www.stabroeknews.com/terms-of-service/">Terms of Service</a></span> | <span><a href="https://www.stabroeknews.com/privacy/">Privacy Policy</a></span></div></div></div></div><div class="row-offcanvas row-offcanvas-left"><div class="container-fluid"><div id="offcanvas" class="sidebar-offcanvas swipe-area"><div class="sidebar-subscribe">
<a class="btn btn-lg btn-danger" href="https://www.stabroeknews.com/subscribers/register/" role="button">
<span class="subscribe-link">Subscribe</span>
<span class="subscribe-prompt">just 27¢ a day</span>
</a></div><hr><div class="sidebar-search-input hidden-md-up"><form class="input-group" role="search" method="get" action="https://www.stabroeknews.com/">
<input name="s" type="text" class="form-control input-lg" placeholder="Search" aria-label="Search Stabroek News" value="" required />
<span class="input-group-btn">
<button class="btn btn-info btn-lg" type="submit" aria-label="Search" title="Search">
<svg class="icon-default" aria-hidden="true" data-prefix="fa" data-icon="search" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg="">
<path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path>
</svg>
</button>
</span></form></div><hr class="hidden-md-up"><div class="sidebar-menu"><ul><li class="sidebar-menulink"><a title="Home Page" href="https://www.stabroeknews.com/">Home Page</a></li><li class="sidebar-menulink"><a title="Guyana News" href="https://www.stabroeknews.com/news/guyana/">Guyana News</a></li><li class="sidebar-menulink"><a title="Guyana Oil News" href="https://www.stabroeknews.com/topics/guyana-oil/" class="guyanaoil">Oil & Gas News</a></li><li class="sidebar-menulink"><a title="Regional" href="https://www.stabroeknews.com/news/regional/" data-toggle="collapse" data-target="#submenu0" aria-expanded="false">Regional <svg class="icon-default fa-angle-down" aria-hidden="true" data-prefix="fa" data-icon="angle-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></a><ul class="sidebar-submenu collapse" id="submenu0" role="menu"><li class="sidebar-menulink"><a title="All Regional News" href="https://www.stabroeknews.com/news/regional/">All Regional News</a></li><li class="sidebar-menulink"><a title="Barbados News" href="https://www.stabroeknews.com/news/regional/barbados/">Barbados News</a></li><li class="sidebar-menulink"><a title="Jamaica News" href="https://www.stabroeknews.com/news/regional/jamaica/">Jamaica News</a></li><li class="sidebar-menulink"><a title="Trinidad News" href="https://www.stabroeknews.com/news/regional/trinidad/">Trinidad News</a></li></ul></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/news/world/">World</a></li><li class="sidebar-menulink"><a title="Photos" href="https://www.stabroeknews.com/photos/">Photos</a></li><li class="sidebar-menulink"><a title="Editorial" href="https://www.stabroeknews.com/opinion/editorial/">Editorial</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/opinion/letters/">Letters to the Editor</a></li><li class="sidebar-menulink"><a title="Cartoons" href="https://www.stabroeknews.com/opinion/cartoon/" data-toggle="collapse" data-target="#submenu1" aria-expanded="false">Cartoons <svg class="icon-default fa-angle-down" aria-hidden="true" data-prefix="fa" data-icon="angle-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></a><ul class="sidebar-submenu collapse" id="submenu1" role="menu"><li class="sidebar-menulink"><a title="Daily Cartoons" href="https://www.stabroeknews.com/opinion/cartoon/">Daily Cartoons</a></li><li class="sidebar-menulink"><a title="Politikles" href="https://www.stabroeknews.com/opinion/politikles/">Politikles</a></li><li class="sidebar-menulink"><a title="Business Cartoons" href="https://www.stabroeknews.com/business/business-cartoons/">Business Cartoons</a></li><li class="sidebar-menulink"><a title="Scene Cartoons" href="https://www.stabroeknews.com/the-scene/the-scene-cartoon/">Scene Cartoons</a></li></ul></li><li class="sidebar-menulink"><a title="Sunday" href="https://www.stabroeknews.com/sunday/" data-toggle="collapse" data-target="#submenu2" aria-expanded="false">Sunday <svg class="icon-default fa-angle-down" aria-hidden="true" data-prefix="fa" data-icon="angle-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></a><ul class="sidebar-submenu collapse" id="submenu2" role="menu"><li class="sidebar-menulink"><a title="Sunday Features" href="https://www.stabroeknews.com/sunday/">All Sunday Features</a></li><li class="sidebar-menulink"><a title="Ian on Sunday" href="https://www.stabroeknews.com/sunday/ian-on-sunday/">Ian on Sunday</a></li><li class="sidebar-menulink"><a title="Womens Chronicles" href="https://www.stabroeknews.com/sunday/womens-chronicles/">Women's Chronicles</a></li><li class="sidebar-menulink"><a title="The World Beyond Georgetown" href="https://www.stabroeknews.com/sunday/beyond-gt/">The World Beyond Georgetown</a></li><li class="sidebar-menulink"><a title="So It Go" href="https://www.stabroeknews.com/sunday/so-it-go/">So It Go</a></li><li class="sidebar-menulink"><a title="Conversation Tree" href="https://www.stabroeknews.com/sunday/conversation-tree/">Conversation Tree</a></li><li class="sidebar-menulink"><a title="Fitness and Health" href="https://www.stabroeknews.com/sunday/fitness-and-health/">Fitness and Health</a></li><li class="sidebar-menulink"><a title="In Good Taste" href="https://www.stabroeknews.com/sunday/in-good-taste/">In Good Taste</a></li><li class="sidebar-menulink"><a title="Arts on Sunday" href="https://www.stabroeknews.com/sunday/arts-on-sunday/">Arts on Sunday</a></li><li class="sidebar-menulink"><a title="Guyana and the Wider World" href="https://www.stabroeknews.com/sunday/guyana-and-the-wider-world/">Guyana and the Wider World</a></li><li class="sidebar-menulink"><a title="The View From Europe" href="https://www.stabroeknews.com/sunday/the-view-from-europe/">The View From Europe</a></li><li class="sidebar-menulink"><a title="Chess with Errol" href="https://www.stabroeknews.com/sunday/chess-with-errol/">Chess with Errol</a></li><li class="sidebar-menulink"><a title="Business Page" href="https://www.stabroeknews.com/sunday/business-page/">Business Page</a></li><li class="sidebar-menulink"><a title="Making a Living" href="https://www.stabroeknews.com/sunday/making-a-living/">Making a Living</a></li><li class="sidebar-menulink"><a title="The View From Europe" href="https://www.stabroeknews.com/sunday/the-view-from-europe/">The View From Europe</a></li><li class="sidebar-menulink"><a title="In Search of West Indies Cricket" href="https://www.stabroeknews.com/sunday/in-search-of-west-indies-cricket/">In Search of West Indies Cricket</a><li class="sidebar-menulink"><a title="In the Garden" href="https://www.stabroeknews.com/sunday/in-the-garden/">In the Garden</a></li><li class="sidebar-menulink"><a title="In the Rainforest" href="https://www.stabroeknews.com/sunday/in-the-rainforest/">In the Rainforest</a></li><li class="sidebar-menulink"><a title="Pet Corner" href="https://www.stabroeknews.com/sunday/pet-corner/">Pet Corner</a></li></ul></li><li class="sidebar-menulink"><a title="Daily" href="https://www.stabroeknews.com/features/" data-toggle="collapse" data-target="#submenu3" aria-expanded="false">Daily <svg class="icon-default fa-angle-down" aria-hidden="true" data-prefix="fa" data-icon="angle-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></a><ul class="sidebar-submenu collapse" id="submenu3" role="menu"><li class="sidebar-menulink"><a title="Daily Features" href="https://www.stabroeknews.com/features/">All Daily Features</a></li><li class="sidebar-menulink"><a title="What the People Say" href="https://www.stabroeknews.com/features/what-the-people-say/">What the People Say</a></li><li class="sidebar-menulink"><a title="The Road To First Oil" href="https://www.stabroeknews.com/features/the-road-to-first-oil/">The Road To First Oil</a></li><li class="sidebar-menulink"><a title="Development Watch" href="https://www.stabroeknews.com/features/development-watch/">Development Watch</a></li><li class="sidebar-menulink"><a title="Transparency Institute" href="https://www.stabroeknews.com/features/transparency-institute/">Transparency Institute</a></li><li class="sidebar-menulink"><a title="In The Diaspora" href="https://www.stabroeknews.com/features/in-the-diaspora/">In The Diaspora</a></li><li class="sidebar-menulink"><a title="Frankly Speaking" href="https://www.stabroeknews.com/features/frankly-speaking/">Frankly Speaking</a></li><li class="sidebar-menulink"><a title="Future Notes" href="https://www.stabroeknews.com/features/future-notes/">Future Notes</a></li><li class="sidebar-menulink"><a title="Accountability Watch" href="https://www.stabroeknews.com/features/accountability-watch/">Accountability Watch</a></li><li class="sidebar-menulink"><a title="Think on That" href="https://www.stabroeknews.com/features/think-on-that/">Think on That</a></li><li class="sidebar-menulink"><a title="First Person Singular" href="https://www.stabroeknews.com/features/first-person-singular/">First Person Singular</a></li><li class="sidebar-menulink"><a title="Latin View" href="https://www.stabroeknews.com/features/latin-view/">Latin View</a></li><li class="sidebar-menulink"><a title="Reel Encounters" href="https://www.stabroeknews.com/features/reel-encounters/">Reel Encounters</a></li><li class="sidebar-menulink"><a title="Ask the Consul" href="https://www.stabroeknews.com/features/ask-the-consul/">Ask the Consul</a></li><li class="sidebar-menulink"><a title="For De Record" href="https://www.stabroeknews.com/features/for-de-record/">For De Record</a></li><li class="sidebar-menulink"><a title="History This Week" href="https://www.stabroeknews.com/features/history-this-week/">History This Week</a></li><li class="sidebar-menulink"><a title="Health and Wellness" href="https://www.stabroeknews.com/features/health-and-wellness/">Health and Wellness</a></li><li class="sidebar-menulink"><a title="Project Syndicate" href="https://www.stabroeknews.com/features/project-syndicate/">Project Syndicate</a></li><li class="sidebar-menulink"><a title="Ways of Looking &amp; Feeling" href="https://www.stabroeknews.com/features/ways-of-looking-feeling/">Ways of Looking &amp; Feeling</a></li><li class="sidebar-menulink"><a title="Obituaries" href="https://www.stabroeknews.com/features/obituaries/">Obituaries</a></li><li class="sidebar-menulink"><a title="Memoriams" href="https://www.stabroeknews.com/memoriams/">Memoriams</a></li><li class="sidebar-menulink"><a title="Elections Corner" href="https://www.stabroeknews.com/features/elections-corner/">Elections Corner</a></li><li class="sidebar-menulink"><a title="30 years of Stabroek News" href="https://www.stabroeknews.com/features/30-years-of-stabroek-news/">30 Years of Stabroek News</a></li></ul></li><li class="sidebar-menulink"><a title="Sports" href="https://www.stabroeknews.com/sports/" data-toggle="collapse" data-target="#submenusports" aria-expanded="false">Sports <svg class="icon-default fa-angle-down" aria-hidden="true" data-prefix="fa" data-icon="angle-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></a><ul class="sidebar-submenu collapse" id="submenusports" role="menu"><li class="sidebar-menulink"><a title="All" href="https://www.stabroeknews.com/sports/">All Sports</a></li><li class="sidebar-menulink"><a title="Basketball" href="https://www.stabroeknews.com/sports/basketball/">Basketball</a></li><li class="sidebar-menulink"><a title="Boxing" href="https://www.stabroeknews.com/sports/boxing/">Boxing</a></li><li class="sidebar-menulink"><a title="Cricket" href="https://www.stabroeknews.com/sports/cricket/">Cricket</a></li><li class="sidebar-menulink"><a title="Cycling" href="https://www.stabroeknews.com/sports/cycling/">Cycling</a></li><li class="sidebar-menulink"><a title="Football" href="https://www.stabroeknews.com/sports/football/">Football</a></li><li class="sidebar-menulink"><a title="Rugby" href="https://www.stabroeknews.com/sports/rugby/">Rugby</a></li><li class="sidebar-menulink"><a title="Track and Field" href="https://www.stabroeknews.com/sports/track-and-field/">Track and Field</a></li></ul></li><li class="sidebar-menulink"><a title="Video" href="https://www.stabroeknews.com/videos/">Video</a></li><li class="sidebar-menulink"><a title="The Scene" href="https://www.stabroeknews.com/the-scene/" data-toggle="collapse" data-target="#submenu4" aria-expanded="false">The Scene <svg class="icon-default fa-angle-down" aria-hidden="true" data-prefix="fa" data-icon="angle-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></a><ul class="sidebar-submenu collapse" id="submenu4" role="menu"><li class="sidebar-menulink"><a title="The Scene" href="https://www.stabroeknews.com/the-scene/">All</a></li><li class="sidebar-menulink"><a title="Tastes Like Home" href="https://www.stabroeknews.com/the-scene/tastes-like-home/">Tastes Like Home</a></li><li class="sidebar-menulink"><a title="The Last Word" href="https://www.stabroeknews.com/the-scene/the-last-word/">The Last Word</a></li><li class="sidebar-menulink"><a title="Scene Cartoons" href="https://www.stabroeknews.com/the-scene/the-scene-cartoon/">Scene Cartoons</a></li><li class="sidebar-menulink"><a title="Culture Box" href="https://www.stabroeknews.com/the-scene/culture-box/">Culture Box</a></li></ul></li><li class="sidebar-menulink"><a title="Business" href="https://www.stabroeknews.com/business/" data-toggle="collapse" data-target="#submenu5" aria-expanded="false">Business <svg class="icon-default fa-angle-down" aria-hidden="true" data-prefix="fa" data-icon="angle-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></a><ul class="sidebar-submenu collapse" id="submenu5" role="menu"><li class="sidebar-menulink"><a title="Business" href="https://www.stabroeknews.com/business/">All</a></li><li class="sidebar-menulink"><a title="Fashioning Change" href="https://www.stabroeknews.com/business/fashioning-change/">Fashioning Change</a><li class="sidebar-menulink"><a title="Stock Market Updates" href="https://www.stabroeknews.com/business/stock-market-updates/">Stock Market Updates</a></li><li class="sidebar-menulink"><a title="Business Editorial" href="https://www.stabroeknews.com/business/business-editorials/">Business Editorial</a></li><li class="sidebar-menulink"><a title="Business Cartoon" href="https://www.stabroeknews.com/business/business-cartoons/">Business Cartoon</a></li></ul></li><li class="sidebar-menulink"><a title="Lifestyle" href="https://www.stabroeknews.com/lifestyle/">Lifestyle</a></li><li class="sidebar-menulink"><a title="The Guyana Review" href="https://www.stabroeknews.com/guyana-review/">The Guyana Review</a></li><li class="sidebar-menulink"><a title="Entertainment" href="https://www.stabroeknews.com/entertainment/">Entertainment</a></li></ul><hr><ul><li class="sidebar-menulink"><a title="Classifieds" href="https://classifieds.stabroeknews.com/" data-toggle="collapse" data-target="#submenu6" aria-expanded="false">Classifieds <svg class="icon-default" aria-hidden="true" data-prefix="fa" data-icon="shopping-cart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M528.12 301.319l47.273-208C578.806 78.301 567.391 64 551.99 64H159.208l-9.166-44.81C147.758 8.021 137.93 0 126.529 0H24C10.745 0 0 10.745 0 24v16c0 13.255 10.745 24 24 24h69.883l70.248 343.435C147.325 417.1 136 435.222 136 456c0 30.928 25.072 56 56 56s56-25.072 56-56c0-15.674-6.447-29.835-16.824-40h209.647C430.447 426.165 424 440.326 424 456c0 30.928 25.072 56 56 56s56-25.072 56-56c0-22.172-12.888-41.332-31.579-50.405l5.517-24.276c3.413-15.018-8.002-29.319-23.403-29.319H218.117l-6.545-32h293.145c11.206 0 20.92-7.754 23.403-18.681z"></path></svg> <svg class="icon-default fa-angle-down" aria-hidden="true" data-prefix="fa" data-icon="angle-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></a><ul class="sidebar-submenu collapse" id="submenu6" role="menu"><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/">All</a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/1/real-estate" title="Real Estate">Real Estate </a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/5/cars-vehicles" title="Auto">Auto</a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/42/jobs" title="Jobs">Jobs</a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/10/hotels" title="Hotels &amp; Accommodation">Hotels &amp; Accommodation</a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/17/restaurants" title="Restaurants">Restaurants</a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/20/services" title="Services">Services</a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/40/for-sale" title="For Sale">For Sale</a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/43/pets-livestock" title="Pets &amp; Livestock">Pets &amp; Livestock</a></li></ul></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/newsletter/">Newsletters & Alerts</a></li><li class="sidebar-menulink"><a href="http://epaper.stabroeknews.com/">ePaper Edition</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/advertise/">Place an Ad</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/apps/">Mobile Apps</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/archive/">Archives</a></li></ul>
<br>
<br>
<br></div></div><div id="content" class="innerpage single-article" role="main"><div class="top-leaderboard"><div id='div-gpt-ad-1501777015255-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501777015255-0'); });</script> </div></div><article id="post_497342" class="post-497342 post type-post status-publish format-standard has-post-thumbnail category-sports"><div class="row">
<header class="col-12"><div class="inner-header-container border-bottom"><div class="Sectionlabel label-small"><a href="https://www.stabroeknews.com/sports/">Sports</a></div><h1 class="inner-page-title">
Cook’s farewell knock helps England seize control</h1><div class="article-meta"><h5>
<span class="byline author">By Staff Writer</span>
<time class="dateline" datetime="2018-09-10T02:06:23-04:00"><a href="https://www.stabroeknews.com/2018/09/10/">2 mins ago</a></time></h5><div class="share-bar article-meta-share">
<a href="https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/#comments" title="Leave A Comment" class="comments-url hidden-sm-down">
<svg class="share-icons" aria-hidden="true" data-prefix="fa" data-icon="comments" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg>
</a>
<a role="button" href="https://www.facebook.com/dialog/share?app_id=153770401312092&amp;display=popup&amp;href=https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/%3Futm_source%3Dfacebookbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_share&amp;redirect_uri=https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/" title="Share on Facebook" target="_blank" class="share-pop btn btn-facebook">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="facebook-f" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512" data-fa-i2svg=""><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg>
Share&nbsp;&nbsp;</a>
<a role="button" href="http://www.facebook.com/dialog/send?app_id=153770401312092&amp;display=popup&amp;link=https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/%3Futm_source%3Dfacebookmsgbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_send&amp;redirect_uri=https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/" title="Send to friends on Facebook" target="_blank" class="hidden-sm-down share-pop btn btn-facebookmsg">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="facebook-messenger" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-facebook-messenger fa-w-14 fa-5x"><path fill="currentColor" d="M224 32C15.9 32-77.5 278 84.6 400.6V480l75.7-42c142.2 39.8 285.4-59.9 285.4-198.7C445.8 124.8 346.5 32 224 32zm23.4 278.1L190 250.5 79.6 311.6l121.1-128.5 57.4 59.6 110.4-61.1-121.1 128.5z" class=""></path></svg>
</a>
<a role="button" href="fb-messenger://share?app_id=153770401312092&link=https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/%3Futm_source%3Dfacebookmsgbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_send" title="Send to friends on Facebook" target="_blank" class="hidden-md-up share-pop btn btn-facebookmsg" rel="noopener">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="facebook-messenger" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-facebook-messenger fa-w-14 fa-5x"><path fill="currentColor" d="M224 32C15.9 32-77.5 278 84.6 400.6V480l75.7-42c142.2 39.8 285.4-59.9 285.4-198.7C445.8 124.8 346.5 32 224 32zm23.4 278.1L190 250.5 79.6 311.6l121.1-128.5 57.4 59.6 110.4-61.1-121.1 128.5z" class=""></path></svg>
</a>
<a role="button" href="https://api.whatsapp.com/send?text=Cook%E2%80%99s%20farewell%20knock%20helps%20England%20seize%20control%20https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/%3Futm_source%3Dwhatsappbtn%26utm_medium%3Dwhatsapp%26utm_campaign%3Dwhatsapp_send" title="Send to friends on Whatsapp" target="_blank" class="share-pop btn btn-whatsapp">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="whatsapp" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-whatsapp fa-w-14 fa-5x"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z" class=""></path></svg>
</a>
<a role="button" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Cook%E2%80%99s+farewell+knock+helps+England+seize+control&amp;url=https://www.stabroeknews.com/?p=497342&amp;via=stabroeknews&amp;related=stabroeknews" target="_blank" class="share-pop btn btn-twitter">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
</a>
<a role="button" href="mailto:?subject=Cook%E2%80%99s%20farewell%20knock%20helps%20England%20seize%20control&amp;body=I%20thought%20you%20would%20be%20interested%20in%20this%20article%20I%20found%20on%20Stabroek%20News%3A%20Cook%E2%80%99s%20farewell%20knock%20helps%20England%20seize%20control%20-%20https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/%3Futm_source%3Demailbtn%26utm_medium%3Demail%26utm_campaign%3Demail_share" title="Email this article to a friend" class="btn btn-print-email">
<svg class="share-icons" aria-hidden="true" data-prefix="fa" data-icon="envelope" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
</a>
<a role="button" href="https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/print/" title="Printer friendly version of this page" target="_blank" class="btn btn-print-email hidden-sm-down">
<svg class="share-icons" aria-hidden="true" data-prefix="fa" data-icon="print" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M464 192h-16V81.941a24 24 0 0 0-7.029-16.97L383.029 7.029A24 24 0 0 0 366.059 0H88C74.745 0 64 10.745 64 24v168H48c-26.51 0-48 21.49-48 48v132c0 6.627 5.373 12 12 12h52v104c0 13.255 10.745 24 24 24h336c13.255 0 24-10.745 24-24V384h52c6.627 0 12-5.373 12-12V240c0-26.51-21.49-48-48-48zm-80 256H128v-96h256v96zM128 224V64h192v40c0 13.2 10.8 24 24 24h40v96H128zm304 72c-13.254 0-24-10.746-24-24s10.746-24 24-24 24 10.746 24 24-10.746 24-24 24z"></path></svg>
</a></div></div></div>
</header><div class="col-12 col-lg-8 page-content">
<figure class="hero-image wp-caption"><div class="large-featured">
<a href="https://s1.stabroeknews.com/images/2018/09/cook10.jpg"><img src="https://s1.stabroeknews.com/images/2018/09/cook10.jpg" class="size-extralarge"></a></div>
<figcaption class="wp-caption-text">Alastair Cook</figcaption>
</figure><div class="article-body"><p><strong>LONDON,  (Reuters)</strong> &#8211; Alastair Cook, as unflappable as ever, led from the front in the final innings of his record-breaking test career to help steer England into a commanding 154-run lead over India yesterday.</p><p>By the close on day three of the fifth test the hosts were 114-2 in their second innings with Cook set fair on 46 not out and Joe Root on 29 after India had batted their way back into contention thanks to an inspired 86 by Ravindra Jadeja.</p><div class="in-article"><div class="in-article-wrapper mbo"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style type="text/css">.inarticlemobile { display:none; }
@media (max-width: 991px) { .inarticlemobile { display: block;} }</style><ins class="adsbygoogle inarticlemobile" data-ad-client="ca-pub-3287926565830325" data-ad-slot="2321168057" data-ad-format="rectangle" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>Probably the longest and loudest standing ovation heard at the historic Oval ground accompanied Cook to the crease for his 291st and last test knock midway through a sunny, late-summer afternoon in south London.</p><p>On Friday India’s players had formed a guard of honour for Cook to mark his farewell test — his 161st.</p><p>This time, after Jadeja and debutant Hanuma Vihari had helped the visitors claw their way to within 40 of England’s first-innings 332, they were less welcoming as their seam attack set about trying to uproot his off stump.</p><p>Cook rode his luck. It took him 13 nervy balls to get off the mark before a trademark nudge off his legs got him moving. Time and again he played and missed.</p><div class="in-article"><div class="in-article-wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="2321168057" data-ad-format="rectangle" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>Nobody was leaving their seat for fear of missing his final walk back to the pavilion.</p><p>While it was far from fluent and he scored only three boundaries, at stumps he looked comfortable and was closing in on his second half century of the match, after his 71 on Friday.</p><p>Thirty more runs on Monday would take Cook past Sri Lankan Kumar Sangakkara’s 12,400 and into fifth on the all-time list.</p><p>“Alastair Cook has shown why he’s scored more runs than any other Englishman in this game, it’s been really tough,” England assistant coach Paul Farbrace said.</p><div class="in-article"><div class="in-article-wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="2321168057" data-ad-format="rectangle" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>India had mounted a spirited fightback earlier to limit their first-innings deficit to a modest 40.</p><p>Having begun the day in a hole on 174-6 in reply to England’s 332, India eventually made 292 with Vihari justifying his call-up with a battling 56 before nicking one from Moeen Ali to wicketkeeper Jonny Bairstow.</p><p><strong>DAZZLING BOUNDARIES</strong></p><p>Jadeja cleverly managed the tail and struck some dazzling boundaries, including a straight six off James Anderson who will have to wait for the three wickets he needs to overtake Australia’s Glenn McGrath’s all-time test record of 563 for a fast bowler.</p><div class="in-article"><div class="in-article-wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="2321168057" data-ad-format="rectangle" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>Just when a first test century beckoned, however, Jadeja needlessly ran out number 11 Jasprit Bumrah to end India’s rearguard action and clear the stage for Cook.</p><p>While all eyes were on England’s record run and appearance maker Cook, of greater significance was the form, or lack of it, of fellow opener Keaton Jennings.</p><p>He scratched around for 10 before inexplicably offering no shot to a Mohammed Shami delivery to be clean bowled — extending his run of test innings without a 50 to 18.</p><p>Once again India’s seam attack bowled with menace and at one stage delivered 31 dot balls before Cook broke the siege.</p><div class="in-article"><div class="in-article-wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="2321168057" data-ad-format="rectangle" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>Moeen did not inspire confidence and was fortunate to survive when his rash drive off Ishant Sharma took a thick edge and flew head high to KL Rahul at second slip but he dropped it.</p><p>Cook had just nudged the lead past 100 when India made a timely breakthrough as Jadeja tempted Moeen into a drive and bowled him through the gate out of the rough for 20.</p><p>With clutches of wickets falling late on the previous two days India were still in the hunt for a consolation win and their first at the Oval since 1971.</p><p>To have any chance of that, however, they will need to bring the curtain down on Cook early today.</p></div><div class="clearfix"></div><nav class="next-article">
<a href="https://www.stabroeknews.com/2018/sports/09/10/englands-anderson-fined-for-dissent/" title="England’s Anderson fined for dissent">
<svg class="scroll-icon" aria-hidden="true" data-prefix="fa" data-icon="angle-double-right" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" data-fa-i2svg=""><path fill="currentColor" d="M224.3 273l-136 136c-9.4 9.4-24.6 9.4-33.9 0l-22.6-22.6c-9.4-9.4-9.4-24.6 0-33.9l96.4-96.4-96.4-96.4c-9.4-9.4-9.4-24.6 0-33.9L54.3 103c9.4-9.4 24.6-9.4 33.9 0l136 136c9.5 9.4 9.5 24.6.1 34zm192-34l-136-136c-9.4-9.4-24.6-9.4-33.9 0l-22.6 22.6c-9.4 9.4-9.4 24.6 0 33.9l96.4 96.4-96.4 96.4c-9.4 9.4-9.4 24.6 0 33.9l22.6 22.6c9.4 9.4 24.6 9.4 33.9 0l136-136c9.4-9.2 9.4-24.4 0-33.8z"></path></svg>
</a>
</nav><div class="article-meta"><div class="share-bar article-meta-share">
<a role="button" href="https://www.facebook.com/dialog/share?app_id=153770401312092&amp;display=popup&amp;href=https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/%3Futm_source%3Dfacebookbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_share&amp;redirect_uri=https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/" title="Share on Facebook" target="_blank" class="share-pop btn btn-facebook">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="facebook-f" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 264 512" data-fa-i2svg=""><path fill="currentColor" d="M76.7 512V283H0v-91h76.7v-71.7C76.7 42.4 124.3 0 193.8 0c33.3 0 61.9 2.5 70.2 3.6V85h-48.2c-37.8 0-45.1 18-45.1 44.3V192H256l-11.7 91h-73.6v229"></path></svg>
Share&nbsp;&nbsp;</a>
<a role="button" href="http://www.facebook.com/dialog/send?app_id=153770401312092&amp;display=popup&amp;link=https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/%3Futm_source%3Dfacebookmsgbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_send&amp;redirect_uri=https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/" title="Send to friends on Facebook" target="_blank" class="hidden-sm-down share-pop btn btn-facebookmsg">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="facebook-messenger" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-facebook-messenger fa-w-14 fa-5x"><path fill="currentColor" d="M224 32C15.9 32-77.5 278 84.6 400.6V480l75.7-42c142.2 39.8 285.4-59.9 285.4-198.7C445.8 124.8 346.5 32 224 32zm23.4 278.1L190 250.5 79.6 311.6l121.1-128.5 57.4 59.6 110.4-61.1-121.1 128.5z" class=""></path></svg>
</a>
<a role="button" href="fb-messenger://share?app_id=153770401312092&link=https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/%3Futm_source%3Dfacebookmsgbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_send" title="Send to friends on Facebook" target="_blank" class="hidden-md-up share-pop btn btn-facebookmsg" rel="noopener">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="facebook-messenger" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-facebook-messenger fa-w-14 fa-5x"><path fill="currentColor" d="M224 32C15.9 32-77.5 278 84.6 400.6V480l75.7-42c142.2 39.8 285.4-59.9 285.4-198.7C445.8 124.8 346.5 32 224 32zm23.4 278.1L190 250.5 79.6 311.6l121.1-128.5 57.4 59.6 110.4-61.1-121.1 128.5z" class=""></path></svg>
</a>
<a role="button" href="https://api.whatsapp.com/send?text=Cook%E2%80%99s%20farewell%20knock%20helps%20England%20seize%20control%20https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/%3Futm_source%3Dwhatsappbtn%26utm_medium%3Dwhatsapp%26utm_campaign%3Dwhatsapp_send" title="Send to friends on Whatsapp" target="_blank" class="share-pop btn btn-whatsapp">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="whatsapp" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-whatsapp fa-w-14 fa-5x"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z" class=""></path></svg>
</a>
<a role="button" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Cook%E2%80%99s+farewell+knock+helps+England+seize+control&amp;url=https://www.stabroeknews.com/?p=497342&amp;via=stabroeknews&amp;related=stabroeknews" target="_blank" class="share-pop btn btn-twitter">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
</a>
<a role="button" href="mailto:?subject=Cook%E2%80%99s%20farewell%20knock%20helps%20England%20seize%20control&amp;body=I%20thought%20you%20would%20be%20interested%20in%20this%20article%20I%20found%20on%20Stabroek%20News%3A%20Cook%E2%80%99s%20farewell%20knock%20helps%20England%20seize%20control%20-%20https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/%3Futm_source%3Demailbtn%26utm_medium%3Demail%26utm_campaign%3Demail_share" title="Email this article to a friend" class="btn btn-print-email">
<svg class="share-icons" aria-hidden="true" data-prefix="fa" data-icon="envelope" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
</a>
<a role="button" href="https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/#comments" title="Leave A Comment" class="hidden-sm-down btn btn-comments">
<svg class="share-icons" aria-hidden="true" data-prefix="fa" data-icon="comments" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg>
Leave A Comment</a></div></div><div class="related-posts border-top"><h2 class="page-section-header">
Related Coverage</h2><div class="related-list"><div class="related-item clearfix border-bottom">
<time class="lastupdated alignleft" datetime="2018-09-08T02:05:09-04:00">Sep. 8, 2018</time><div class="related-link alignright"><h4><a href="https://www.stabroeknews.com/2018/sports/09/08/cook-denied-farewell-century-as-england-collapse/">Cook denied farewell century as England collapse</a></h4><h5 class="text-muted"></h5></div></div><div class="related-item clearfix border-bottom">
<time class="lastupdated alignleft" datetime="2016-11-22T02:06:09-04:00">Nov. 22, 2016</time><div class="related-link alignright"><h4><a href="https://www.stabroeknews.com/2016/sports/11/22/india-beat-england-246-runs/">India beat England by 246 runs</a></h4><h5 class="text-muted"></h5></div></div><div class="related-item clearfix border-bottom">
<time class="lastupdated alignleft" datetime="2016-11-29T02:06:50-04:00">Nov. 29, 2016</time><div class="related-link alignright"><h4><a href="https://www.stabroeknews.com/2016/sports/11/29/jadeja-ashwin-put-india-top/">Jadeja and Ashwin put India on top</a></h4><h5 class="text-muted"></h5></div></div></div></div><div class="content-bottom-ad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3287926565830325" data-ad-slot="3490713259" data-ad-format="rectangle,vertical"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="more-section border-top"><h2 class="page-section-header">
<a class"back-link" href="https://www.stabroeknews.com/sports/">More in Sports</a></h2><div class="row"><div class="col-6 col-md-4 more-section-item">
<figure class="more-section-img">
<a href="https://www.stabroeknews.com/2018/sports/09/10/williams-u-s-open-treatment-divides-tennis-world/" title="Williams’ U.S. Open treatment divides tennis world">
<img width="250" height="167" src="https://s1.stabroeknews.com/images/2018/09/osaka9-1-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /> </a>
</figure><div class="more-section-text">
<header class="more-section-title"><h4><a href="https://www.stabroeknews.com/2018/sports/09/10/williams-u-s-open-treatment-divides-tennis-world/">Williams’ U.S. Open treatment divides tennis world</a></h4></header><h5 class="text-muted">
<em>
</em></h5></div></div><div class="col-6 col-md-4 more-section-item">
<figure class="more-section-img"><a href="https://www.stabroeknews.com/2018/sports/09/10/englands-anderson-fined-for-dissent/"><img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="England’s Anderson fined for dissent" /></a></figure><div class="more-section-text">
<header class="more-section-title"><h4><a href="https://www.stabroeknews.com/2018/sports/09/10/englands-anderson-fined-for-dissent/">England’s Anderson fined for dissent</a></h4></header><h5 class="text-muted">
<em>
</em></h5></div></div><div class="col-6 col-md-4 more-section-item">
<figure class="more-section-img"><a href="https://www.stabroeknews.com/2018/sports/09/10/ali-mohammed-lead-gcc-to-innings-and-105-run-defeat-of-diplomats/"><img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="Ali Mohammed lead GCC to innings  and 105-run defeat of Diplomats" /></a></figure><div class="more-section-text">
<header class="more-section-title"><h4><a href="https://www.stabroeknews.com/2018/sports/09/10/ali-mohammed-lead-gcc-to-innings-and-105-run-defeat-of-diplomats/">Ali Mohammed lead GCC to innings and 105-run defeat of Diplomats</a></h4></header><h5 class="text-muted">
<em>
<span class="author">By <a href="https://www.stabroeknews.com/author/romario-samaroo/" title="Posts by Romario Samaroo" rel="author">Romario Samaroo</a></span>
</em></h5></div></div><div class="col-6 col-md-4 more-section-item">
<figure class="more-section-img"><a href="https://www.stabroeknews.com/2018/sports/09/10/eagles-soar-over-sonics-in-gaba-league/"><img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="Eagles soar over Sonics in  GABA league" /></a></figure><div class="more-section-text">
<header class="more-section-title"><h4><a href="https://www.stabroeknews.com/2018/sports/09/10/eagles-soar-over-sonics-in-gaba-league/">Eagles soar over Sonics in GABA league</a></h4></header><h5 class="text-muted">
<em>
</em></h5></div></div><div class="col-6 col-md-4 more-section-item">
<figure class="more-section-img">
<a href="https://www.stabroeknews.com/2018/sports/09/10/tunnicliffe-replaces-chetty-for-caribbean-tour/" title="Tunnicliffe replaces Chetty for Caribbean tour">
<img width="250" height="167" src="https://s1.stabroeknews.com/images/2018/09/chetty10-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /> </a>
</figure><div class="more-section-text">
<header class="more-section-title"><h4><a href="https://www.stabroeknews.com/2018/sports/09/10/tunnicliffe-replaces-chetty-for-caribbean-tour/">Tunnicliffe replaces Chetty for Caribbean tour</a></h4></header><h5 class="text-muted">
<em>
</em></h5></div></div><div class="col-6 col-md-4 more-section-item">
<figure class="more-section-img"><a href="https://www.stabroeknews.com/2018/sports/09/10/cpl-to-use-drs-for-semi-finals-and-final/"><img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="CPL to use DRS for semi-finals and final" /></a></figure><div class="more-section-text">
<header class="more-section-title"><h4><a href="https://www.stabroeknews.com/2018/sports/09/10/cpl-to-use-drs-for-semi-finals-and-final/">CPL to use DRS for semi-finals and final</a></h4></header><h5 class="text-muted">
<em>
</em></h5></div></div></div></div><div class="newsletter-signup"><h4 class="h4 text-center">Sign Up For The Morning Brief</h4><p class="text-center"><small>A FREE roundup of top Guyana news stories, photos and more you might otherwise miss. Delivered every morning.</small></p><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://s1.stabroeknews.com/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://s1.stabroeknews.com/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;-webkit-transition:all .2s;-moz-transition:all .2s;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><style type="text/css" media="screen" class="mailster-custom-form-css">.mailster-form-fields{display: -webkit-box; display: -webkit-flex; display: -ms-flexbox; display: flex; width: 100%;}
.mailster-form-fields input,.mailster-form-fields button{font-family: -apple-system,system-ui,BlinkMacSystemFont,"Segoe UI",Roboto,"Helvetica Neue",Arial,sans-serif; padding:0.5rem 0.75rem; font-size:1rem;}
.mailster-form-1 .mailster-email-wrapper{-webkit-box-flex: 1; -webkit-flex: 1 1 auto; -ms-flex: 1 1 auto; flex: 1 1 auto; width: 1%; z-index:2; position: relative;}
.mailster-form .input{vertical-align: middle; color: #464a4c; background-color: #fff; background-image: none; -webkit-background-clip: padding-box; background-clip: padding-box; border: 1px solid rgba(0,0,0,.15); border-radius: .25rem; border-bottom-right-radius: 0; border-top-right-radius: 0; -webkit-transition: border-color ease-in-out .15s,-webkit-box-shadow ease-in-out .15s; transition: border-color ease-in-out .15s,-webkit-box-shadow ease-in-out .15s; -o-transition: border-color ease-in-out .15s,box-shadow ease-in-out .15s; transition: border-color ease-in-out .15s,box-shadow ease-in-out .15s; transition: border-color ease-in-out .15s,box-shadow ease-in-out .15s,-webkit-box-shadow ease-in-out .15s;}
.mailster-submit-wrapper{margin-top: 0;}
.mailster-form .submit-button{cursor: pointer; margin-left: -0.2rem;}
.mailster-form .submit-button:active{}
.mailster-form input[type="submit"]{color: #fff!important; background-color: #5cb85c; background-image: none; border-color: #5cb85c;}
.mailster-form .button{display: inline-block; text-align: center; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; border: 1px solid transparent; border-radius: .25rem; -webkit-transition: all .2s ease-in-out; -o-transition: all .2s ease-in-out; transition: all .2s ease-in-out;}
.mailster-form .submit-button:hover{color: #fff; background-color: #449d44; border-color: #419641;}
.mailster-form-1{}
.mailster-form-1 .mailster-email-wrapper{}
.mailster-form-1 .mailster-email-wrapper input.input{}
.mailster-form-1 label .mailster-required{}
.mailster-form-1 .mailster-lastname-wrapper input.input{}</style><form action="https://www.stabroeknews.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-form-1"><input name="_action" type="hidden" value="subscribe">
<input name="_referer" type="hidden" value="https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/">
<input name="_nonce" type="hidden" value="a5448758b0">
<input name="formid" type="hidden" value="1"><div class="mailster-form-fields"><div class="mailster-wrapper mailster-email-wrapper"><input id="mailster-email-1" name="email" type="email" value="" placeholder="your@email.com *" class="input mailster-email mailster-required" aria-required="true" aria-label="your@email.com" spellcheck="false"></div><div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Sign Up" class="submit-button button" aria-label="Sign Up"></div></div></form></div><div id="comments" class="comments border-top"><h2 class="page-section-header">
Comments</h2><div class="dcl-disqus-thread" id="comments"><div id="disqus_thread"></div></div> <script type="text/javascript">var disqus_url = 'https://www.stabroeknews.com/2018/sports/09/10/cooks-farewell-knock-helps-england-seize-control/';
		var disqus_identifier = '497342 https://www.stabroeknews.com/?p=497342';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'stabroeknews';
		var disqus_title = "Cook’s farewell knock helps England seize control";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
								};</script> <script type="text/javascript">var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.stabroeknews.com\/2018\/sports\/09\/10\/cooks-farewell-knock-helps-england-seize-control\/trackback\/"		};</script> </div><div class="around-the-web border-top"><h2 class="page-section-header">
Around the Web</h2><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script> </div></div>
<aside class="col-12 col-lg-4 sidebar"><div class="sidebar-halfpage"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style type="text/css">.adslot_2 { display:inline-block; width:300px; height:600px;}
@media (max-width: 991px) { .adslot_2 { display:inline-block; width:100%; height:280px;} }</style><ins class="adsbygoogle adslot_2" data-full-width-responsive="true" data-ad-client="ca-pub-3287926565830325" data-ad-slot="6238493652"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="trending sidebar-contain"><ul class="nav nav-tabs" role="tablist"><li class="nav-item">
<a class="nav-link active" data-toggle="tab" href="#trending" role="tab">Trending</a></li></ul><div class="tab-content"><div class="tab-pane active" id="trending" role="tabpanel"><div class="most-popular"><ol class="list-group"><li id="top-list-497009" class="list-group-item"><div class="most-popular-image">
<a title="Coconut oil: It’s not ‘pure poison’" href="https://www.stabroeknews.com/2018/the-scene/tastes-like-home/09/08/coconut-oil-its-not-pure-poison/"><img width="250" height="167" src="https://s1.stabroeknews.com/images/2018/09/copcake41-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></a></div><div class="most-popular-text"><h4><a title="Coconut oil: It’s not ‘pure poison’" href="https://www.stabroeknews.com/2018/the-scene/tastes-like-home/09/08/coconut-oil-its-not-pure-poison/">Coconut oil: It’s not ‘pure poison’</a></h4>
<span class="shares-count">
180 Shares
</span></div></li><li id="top-list-497227" class="list-group-item"><div class="most-popular-image">
<a title="Canada-based Guyanese woman, 92, missing" href="https://www.stabroeknews.com/2018/news/guyana/09/09/canada-based-guyanese-woman-92-missing/"><img width="250" height="167" src="https://s1.stabroeknews.com/images/2018/09/missing-92-year-old-woman-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></a></div><div class="most-popular-text"><h4><a title="Canada-based Guyanese woman, 92, missing" href="https://www.stabroeknews.com/2018/news/guyana/09/09/canada-based-guyanese-woman-92-missing/">Canada-based Guyanese woman, 92, missing</a></h4>
<span class="shares-count">
496 Shares
</span></div></li><li id="top-list-496896" class="list-group-item"><div class="most-popular-image">
<a title="Youth gets life sentence for rape of girl, 7" href="https://www.stabroeknews.com/2018/news/guyana/09/07/youth-gets-life-sentence-for-rape-of-girl-7/"><img width="250" height="167" src="https://s1.stabroeknews.com/images/2018/09/IMG_7425-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></a></div><div class="most-popular-text"><h4><a title="Youth gets life sentence for rape of girl, 7" href="https://www.stabroeknews.com/2018/news/guyana/09/07/youth-gets-life-sentence-for-rape-of-girl-7/">Youth gets life sentence for rape of girl, 7</a></h4>
<span class="shares-count">
1.01k Shares
</span></div></li><li id="top-list-497071" class="list-group-item"><div class="most-popular-image">
<a title="Charges over &#8216;Pradoville 2&#8217; lands loom" href="https://www.stabroeknews.com/2018/news/guyana/09/08/charges-over-pradoville-2-lands-loom/"><img width="250" height="167" src="https://s1.stabroeknews.com/images/2018/09/pradoville2-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></a></div><div class="most-popular-text"><h4><a title="Charges over &#8216;Pradoville 2&#8217; lands loom" href="https://www.stabroeknews.com/2018/news/guyana/09/08/charges-over-pradoville-2-lands-loom/">Charges over &#8216;Pradoville 2&#8217; lands loom</a></h4>
<span class="shares-count">
239 Shares
</span></div></li><li id="top-list-496836" class="list-group-item"><div class="most-popular-image">
<a title="Guyanese Recounts Experience On Quarantined Dubai-New York Flight" href="https://www.stabroeknews.com/2018/news/guyana/09/06/guyanese-recounts-experience-on-quarantined-dubai-new-york-flight/"><img width="250" height="167" src="https://s1.stabroeknews.com/images/2018/09/alli-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></a></div><div class="most-popular-text"><h4><a title="Guyanese Recounts Experience On Quarantined Dubai-New York Flight" href="https://www.stabroeknews.com/2018/news/guyana/09/06/guyanese-recounts-experience-on-quarantined-dubai-new-york-flight/">Guyanese Recounts Experience On Quarantined Dubai-New York Flight</a></h4>
<span class="shares-count">
175 Shares
</span></div></li><li id="top-list-497216" class="list-group-item"><div class="most-popular-image">
<a title="Foulis youth stabbed to death by father" href="https://www.stabroeknews.com/2018/news/guyana/09/09/foulis-youth-stabbed-to-death-by-father/"><img width="250" height="167" src="https://s1.stabroeknews.com/images/2018/09/Foulis-stabbing-2-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></a></div><div class="most-popular-text"><h4><a title="Foulis youth stabbed to death by father" href="https://www.stabroeknews.com/2018/news/guyana/09/09/foulis-youth-stabbed-to-death-by-father/">Foulis youth stabbed to death by father</a></h4>
<span class="shares-count">
150 Shares
</span></div></li></ol></div></div></div></div><div class="sidebar-box"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style type="text/css">.sidebarboxad { display:none; }
@media (min-width: 991px) { .sidebarboxad { display: inline-block; } }</style><ins class="adsbygoogle sidebarboxad" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="2904279729" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="recommended"><h2 class="page-section-header">
Recommended For You</h2> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style type="text/css">.mcslot_1 { display:block; }
@media (min-width: 991px) { .mcslot_1 { display: block;} }</style><ins class="adsbygoogle mcslot_1" data-ad-format="autorelaxed" data-ad-client="ca-pub-3287926565830325" data-ad-slot="8917192451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="sidebar-ad sidebar-contain"><div class="sidebar-box1"><div id='div-gpt-ad-1501777015255-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501777015255-1'); });</script> </div></div></div><div class="subscribe-promote row"><div class="col-12"><div class="sub-promo-img">
<a href="https://www.stabroeknews.com/subscribers/register/"><img src="https://s1.stabroeknews.com/images/graphics/mockup-kit-small-white.jpg" alt="Subscribe"></a></div></div><div class="col-12"><div class="sub-promo-text"><h2 class="display-6">Support independent journalism.</h2></div></div><div class="col-12 no-gutter"><h4><a class="text-white sub-promo-options" href="https://www.stabroeknews.com/subscribers/register/">See My Options</a></h4></div></div>
</aside></div>
</article></div></div></div><footer class="site-footer bg-inverse"><div class="container-fluid footer-content"><div class="footer-top"><div class="row"><div class="col-12 col-sm-5"><div class="footer-logo">
<a href="https://www.stabroeknews.com/">
<img src="https://s1.stabroeknews.com/images/branding/logo2017-white.png" alt="Stabroek News">
</a></div></div><div class="col-12 col-sm-7 sidebar-social"><ul><li class="hidden-xs-down">Stay Updated</li><li><a href="https://www.facebook.com/stabroeknews" class="social-icon facebook" title="Follow Us on facebook"><svg class="social_icon" aria-hidden="true" data-prefix="fab" data-icon="facebook-square" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" data-fa-i2svg=""><path fill="currentColor" d="M448 80v352c0 26.5-21.5 48-48 48h-85.3V302.8h60.6l8.7-67.6h-69.3V192c0-19.6 5.4-32.9 33.5-32.9H384V98.7c-6.2-.8-27.4-2.7-52.2-2.7-51.6 0-87 31.5-87 89.4v49.9H184v67.6h60.9V480H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48z"></path></svg></a></li><li><a href="https://twitter.com/stabroeknews" class="social-icon twitter" title="Follow Us on twitter"><svg class="social_icon" aria-hidden="true" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li><li><a href="https://www.youtube.com/stabroeknews" class="social-icon youtube" title="Follow Us on youtube"><svg class="social_icon" aria-hidden="true" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></a></li><li><a href="https://www.instagram.com/stabroeknews/" class="social-icon instagram" title="Follow Us on Instagram"><svg aria-hidden="true" data-prefix="fab" data-icon="instagram" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-instagram fa-w-14 fa-5x"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z" class=""></path></svg></a></li><li><a href="https://pinterest.com/stabroeknews" class="social-icon pinterest" title="Follow Us on twitter"><svg class="social_icon" aria-hidden="true" data-prefix="fab" data-icon="pinterest" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512" data-fa-i2svg=""><path fill="currentColor" d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path></svg></a></li><li><a href="https://www.stabroeknews.com/newsletter/" class="social-icon email" title="Sign Up for the Morning Brief"><svg class="social-icon" aria-hidden="true" data-prefix="fa" data-icon="envelope-open" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"></path></svg></a></li></ul></div></div></div><div class="footer-middle"><div class="row"><div class="col-12"><p>Guyana's Most Trusted Newspaper Since 1986</p><div class="footer-middle-links"><ul><li><h4><a href="https://www.stabroeknews.com/subscribers/register/">Become a Subscriber</a></h4></li><li><a href="https://www.stabroeknews.com/subscribers/help/">Subscriber Help & Info</a></li><li><a href="https://www.stabroeknews.com/newsletter/">Newsletters & Alerts</a></li><li><a href="https://www.stabroeknews.com/apps/">Mobile Apps</a></li><li><a href="http://epaper.stabroeknews.com/">ePaper</a></li><li><a href="https://www.stabroeknews.com/archive/">Archives</a></li><li><a href="http://classifieds.stabroeknews.com/">Classifieds</a></li><li><a href="https://www.stabroeknews.com/rssfeeds/">RSS</a></li></ul><ul><li><h4><a href="https://www.stabroeknews.com/contact/">Contact Us</a></h4></li><li><a href="https://www.stabroeknews.com/advertise/">Place An Ad</a></li><li><a href="https://www.stabroeknews.com/submit-letter/">Submit A Letter</a></li><li><a href="https://www.stabroeknews.com/news-tips/">Share A News Tip</a></li><li><a href="https://www.stabroeknews.com/report-website-issues/">Report a problem with this page</a></li></ul><ul><li><h4>See also</h4></li><li><a rel="nofollow" href="http://www.nationnews.com/">Barbados Nation</a></li><li><a rel="nofollow" href="http://www.jamaica-gleaner.com/">Jamaica Gleaner</a></li><li><a rel="nofollow" href="http://www.jamaicaobserver.com/">Jamaica Observer</a></li><li><a rel="nofollow" href="http://www.trinidadexpress.com/">Trinidad Express</a></li><li><a rel="nofollow" href="http://www.guardian.co.tt/">Trinidad Guardian</a></li></ul></div></div></div></div><div class="footer-bottom"><div class="row"><div class="col-12 footer-bottom-left"><ul><li>© 1997 - 2018 <a href="https://www.stabroeknews.com/">Stabroek News</a>.</li><li>46-47 Robb Street, Lacytown, Georgetown, Guyana.</li><li>Tel: <a href="tel:+15922257473">+592-225-7473</a> &nbsp;Email: <a href="mailto:stabroeknews@stabroeknews.com">stabroeknews@stabroeknews.com</a></li></ul><ul><li><a href="https://www.stabroeknews.com/terms-of-service/">Terms of Service</a></li><li><a href="https://www.stabroeknews.com/privacy/">Privacy Policy</a></li><li><em>Developed By <a href="https://www.topazinteractive.com/" rel="nofollow">Topaz Interactive</a>.</em></li></ul></div></div></div></div><div class="scroll-to-top btn-fade">
<svg class="scroll-icon" aria-hidden="true" data-prefix="fa" data-icon="angle-double-up" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M177 255.7l136 136c9.4 9.4 9.4 24.6 0 33.9l-22.6 22.6c-9.4 9.4-24.6 9.4-33.9 0L160 351.9l-96.4 96.4c-9.4 9.4-24.6 9.4-33.9 0L7 425.7c-9.4-9.4-9.4-24.6 0-33.9l136-136c9.4-9.5 24.6-9.5 34-.1zm-34-192L7 199.7c-9.4 9.4-9.4 24.6 0 33.9l22.6 22.6c9.4 9.4 24.6 9.4 33.9 0l96.4-96.4 96.4 96.4c9.4 9.4 24.6 9.4 33.9 0l22.6-22.6c9.4-9.4 9.4-24.6 0-33.9l-136-136c-9.2-9.4-24.4-9.4-33.8 0z"></path></svg></div></footer> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <script type="text/javascript">jQuery(document).ready(function($){
				$('#wp-admin-bar-membershipuselevel').find('a').click(function(e){
					e.preventDefault();

					var $this = $(this);

					$('#wp-admin-bar-membershipuselevel').removeClass('hover').find('> div').filter(':first-child').html('Switching...');

					$.get($this.attr('href')).done(function(data){
						window.location.href = window.location.href;
					});
				});
			});</script> <script type="text/javascript">var disqus_shortname = "stabroeknews";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }</script><script type='text/javascript'>/*<![CDATA[*/var hash = window.location.hash;
                var disqus_shortname = 'stabroeknews';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}/*]]>*/</script><script type='text/javascript' src='https://stats.wp.com/e-201837.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'3488384',post:'497342',tz:'-4',srv:'www.stabroeknews.com'} ]);
	_stq.push([ 'clickTrackerInit', '3488384', '497342' ]);</script> <script async type="text/javascript" src="https://www.stabroeknews.com/wp-content/cache/minify/174be.default.include-footer.1e7936.js"></script> </body></html>