<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" href="https://www.stabroeknews.com/wp-content/cache/minify/09c86.single.include.be1182.css" media="all" />
<script async src="https://www.stabroeknews.com/wp-content/cache/minify/09c86.default.include.0904fe.js"></script>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="copyright" content="Copyright 2019 Guyana Publications Inc. All rights reserved." />
<meta name="description" content="HONG KONG, (Reuters) &#8211; Hong Kong was plunged into a fresh political crisis yesterday after more than half a million people took to the streets to thwart a proposed extradition law that would allow suspects to be sent to mainland China to face trial." />
<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/"
        },
        "headline": "Hundreds of thousands march in Hong Kong to protest China extradition bill",
        "description": "HONG KONG, (Reuters) &#8211; Hong Kong was plunged into a fresh political crisis yesterday after more than half a million people took to the streets to thwart a proposed extradition law that would allow suspects to be sent to mainland China to face trial.",
        "datePublished": "2019-06-10T02:04:07-04:00",
        "dateModified": "2019-06-09T23:58:29-04:00",
        "articleSection": "World News",
        "publisher": {
            "@type": "Organization",
            "name": "Stabroek News",
            "logo": {
                "@type": "ImageObject",
                "url": "https://s1.stabroeknews.com/images/branding/logo2019-blue-600x60.png",
                "width": 600,
                "height": 60
            }
        },
            "author": {
            "@type": "Organization",
            "name": "Stabroek News"
        },
           
	             
        "image": {
            "@type": "ImageObject",
            "url": "https://s1.stabroeknews.com/images/2019/06/Carrie-Lam-1.jpg",
            "description": "Carrie Lam",
            "width": 341,
            "height": 370        },
        "thumbnailUrl": "https://s1.stabroeknews.com/images/2019/06/Carrie-Lam-1-341x300.jpg"
	              
    }
</script>
<link rel="icon" href="https://www.stabroeknews.com/favicon.ico" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.stabroeknews.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.stabroeknews.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.stabroeknews.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.stabroeknews.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.stabroeknews.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.stabroeknews.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.stabroeknews.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.stabroeknews.com/apple-touch-icon-180x180.png">
<title>Hundreds of thousands march in Hong Kong to protest China extradition bill &#8211; Stabroek News</title>
<link rel="alternate" type="application/rss+xml" title="Stabroek News &raquo; Feed" href="https://www.stabroeknews.com/feed/" />
<link rel='canonical' href='https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/' />

<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.stabroeknews.com/wp-json/' />
<link rel='prev' title='Nadal’s  record-breaking 12 French Open final victories' href='https://www.stabroeknews.com/2019/sports/06/10/nadals-record-breaking-12-french-open-final-victories/' />
<link rel='next' title='I agree that the General Secretary is a  one-man show at the GTUC' href='https://www.stabroeknews.com/2019/opinion/letters/06/10/i-agree-that-the-general-secretary-is-a-one-man-show-at-the-gtuc/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://www.stabroeknews.com/?p=533465' />
<link rel="alternate" type="application/json+oembed" href="https://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stabroeknews.com%2F2019%2Fnews%2Fworld%2F06%2F10%2Fhundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stabroeknews.com%2F2019%2Fnews%2Fworld%2F06%2F10%2Fhundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="search" type="application/opensearchdescription+xml" title="Search Stabroek News" href="https://www.stabroeknews.com/wp-json/opensearch/1.1/document" /> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Hundreds of thousands march in Hong Kong to protest China extradition bill" />
<meta property="og:url" content="https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/" />
<meta property="og:description" content="HONG KONG, (Reuters) &#8211; Hong Kong was plunged into a fresh political crisis yesterday after more than half a million people took to the streets to thwart a proposed extradition law that would …" />
<meta property="article:published_time" content="2019-06-10T06:04:07-04:00" />
<meta property="article:modified_time" content="2019-06-10T03:58:29-04:00" />
<meta property="og:site_name" content="Stabroek News" />
<meta property="og:image" content="https://s1.stabroeknews.com/images/2019/06/Carrie-Lam-1.jpg" />
<meta property="og:image:width" content="341" />
<meta property="og:image:height" content="370" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@stabroeknews" />
<meta name="twitter:text:title" content="Hundreds of thousands march in Hong Kong to protest China extradition bill" />
<meta name="twitter:image" content="https://s1.stabroeknews.com/images/2019/06/Carrie-Lam-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<meta property="fb:pages" content="130548565052" />
<meta property="fb:admins" content="762595741" />
<meta property="fb:app_id" content="153770401312092" />
<meta name="msvalidate.01" content="A72FDC75BB30303C9719E79AB3AA37A6" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.stabroeknews.com","name":"Stabroek News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.stabroeknews.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.stabroeknews.com/news/world/","name":"World News"}},{"@type":"ListItem","position":4,"item":{"@id":"","name":"Hundreds of thousands march in Hong Kong to protest China extradition bill"}}]}</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-33015976-1', {
  'cookieName': 'gaCookie',
  'cookieDomain': 'www.stabroeknews.com'
});
ga('send', 'pageview');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
var gptAdSlots = [];
  googletag.cmd.push(function() {
    var billboardsizes = googletag.sizeMapping().
    addSize([1263,1],[[728,90],[970,250],[970,90]]).
    addSize([1020,1],[[728,90],[970,250],[970,90]]).
    addSize([768,1],[[728,90]]).
    addSize([0,0],[320,100]).
    build();    
    gptAdSlots[0] = googletag.defineSlot('/1027736/leaderboard', [[970, 250], [970, 90], [728, 90], [320, 100]], 'div-gpt-ad-1501777015255-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
    googletag.defineSlot('/1027736/box', [300, 250], 'div-gpt-ad-1501777015255-1').addService(googletag.pubads());
    googletag.defineSlot('/1053237/300x250_1', [300, 250], 'div-gpt-ad-1502751141638-0').addService(googletag.pubads());    
    googletag.defineOutOfPageSlot('/1027736/wallpaper', 'div-gpt-ad-1501791567862-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/stabroeknews/loader.js',
  'tb_loader_script');
</script>
</head>
<body class="post-template-default single single-post postid-533465 single-format-standard single-category-world">
<header id="nav" class="fixed-top">
<nav>
<div id="nav-bar" class="navbar navbar-inverse bg-inverse">
<div class="row">
<div class="col-12 col-sm-9 col-md-5 col-lg-6 col-xl-8 navbar-left">
<div class="site-logo">
<a href="https://www.stabroeknews.com/">
<img src="https://s1.stabroeknews.com/images/branding/logo2017-white.png" alt="Stabroek News" />
</a>
</div>
<div class="menu-btn" data-toggle="offcanvas">
<span class="navbar-sections-text hidden-md-down">Sections</span>
<div class="navbar-sections-btn icon icon-bars icon-bars-dims">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512">
<path d="M16 132h416a16 16 0 0 0 16-16V76a16 16 0 0 0-16-16H16A16 16 0 0 0 0 76v40a16 16 0 0 0 16 16zm0 160h416a16 16 0 0 0 16-16v-40a16 16 0 0 0-16-16H16a16 16 0 0 0-16 16v40a16 16 0 0 0 16 16zm0 160h416a16 16 0 0 0 16-16v-40a16 16 0 0 0-16-16H16a16 16 0 0 0-16 16v40a16 16 0 0 0 16 16z" />
</svg>
</div>
</div>
<div class="mobile-nav-links hidden-sm-up">

<a title="Login to your Account" href="#" data-toggle="modal" data-target="#loginModal">
<i class="fa fa-user" aria-hidden="true"></i>&nbsp;Log In
</a>
</div>
<div class="navbar-menu hidden-lg-down">
<ul>
<li><a title="Guyana News" href="https://www.stabroeknews.com/news/guyana/">Guyana News</a></li>
<li><a title="Guyana Oil News" href="https://www.stabroeknews.com/topics/guyana-oil/" class="guyanaoil">Oil & Gas</a></li>
<li><a title="Editorial and Letters" href="https://www.stabroeknews.com/opinion/">Opinion</a></li>
<li><a title="Photos" href="https://www.stabroeknews.com/photos/">Photos</a></li>
<li><a title="Sports" href="https://www.stabroeknews.com/sports/">Sports</a></li>
<li><a title="Sunday" href="https://www.stabroeknews.com/sunday/">Sunday</a></li>
<li><a title="Business" href="https://www.stabroeknews.com/business/">Business</a></li>
<li><a title="The Scene" href="https://www.stabroeknews.com/the-scene/">Scene</a></li>
</ul>
</div>
</div>
<div class="col-sm-3 col-md-7 col-lg-6 col-xl-4 navbar-right hidden-xs-down">
<div class="navbar-search hidden-sm-down">
<form class="search-form" role="search" method="get" action="https://www.stabroeknews.com/">
<div class="form-group alignright" id="search">
<input name="s" type="text" class="form-control" placeholder="Search Stabroek News" aria-label="Search Stabroek News" value="" required>
<button type="submit" class="form-control-submit">Submit</button>
<span class="search-label">
<svg class="icon-default" aria-hidden="true" data-prefix="fa" data-icon="search" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg="">
<path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path>
</svg>
<span class="search-text">Search</span>
</span>
</div>
</form>
</div>
<div class="nav-buttons">
<div class="nav-subscribe-button hidden-xs-down">
<a class="btn btn-danger" role="button" aria-label="Subscribe Now" title="Subscribe Now" href="https://www.stabroeknews.com/subscribers/register/">
Subscribe
</a>
</div>

<div class="nav-login-button">
<button type="button" class="btn btn-subscribe" aria-label="Log In" title="Log In" data-toggle="modal" data-target="#loginModal">
 <svg class="icon-default" aria-hidden="true" data-prefix="fa" data-icon="user" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M256 0c88.366 0 160 71.634 160 160s-71.634 160-160 160S96 248.366 96 160 167.634 0 256 0zm183.283 333.821l-71.313-17.828c-74.923 53.89-165.738 41.864-223.94 0l-71.313 17.828C29.981 344.505 0 382.903 0 426.955V464c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48v-37.045c0-44.052-29.981-82.45-72.717-93.134z"></path></svg>
<span class="hidden-xs-down">&nbsp;Log In</span>
</button>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="ad1x1-oop">
<div id='div-gpt-ad-1501791567862-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501791567862-0'); });
</script>
</div>
</div>

<div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-labelledby="SiteLogin" aria-hidden="true">
<div class="modal-dialog modal-lg" role="document">
<div class="modal-content">
<div class="modal-header">
<div class="modal-image">
<a href="https://www.stabroeknews.com"><img src="https://s1.stabroeknews.com/images/branding/logo2017-white.png" width="200" alt="Stabroek News" /></a>
</div>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<svg aria-hidden="true" data-prefix="fas" data-icon="times" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512" class="icon-default svg-inline--fa fa-times fa-w-11 fa-3x"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" class=""></path></svg>
</button>
</div>
<div class="modal-body">
<h2 class="modal-title text-center" id="SiteLogin">Log into your account</h2>
<p>Log in for full access to stabroeknews.com. You can also post comments, and manage your email subscription.</p>
<form action="https://www.stabroeknews.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.stabroeknews.com%2F2019%2Fnews%2Fworld%2F06%2F10%2Fhundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2%2F" method="post" name="loginform">
<div class="form-field">
<input type="text" id="inputEmail" class="form-control" placeholder="Username or Email address" required="" autofocus="" name="log" />
</div>
<div class="form-field">
<input type="password" id="inputPassword" class="form-control" placeholder="Password" required="" name="pwd" />
</div>
<div class="form-field">
<label for="rememberme" class="mm-remember-me">
<input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever">
Keep me logged in. (Uncheck if you are using a shared device).
</label>
</div>
<p class="lost-password text-right text-muted"><a href="https://www.stabroeknews.com/wp-login.php?action=lostpassword">Lost your password?</a></p>
<div class="login-btn">
<button type="submit" name="wp-submit" class="btn btn-subscribe btn-block">Login</button>
</div>
<p class="text-center"><strong>Only one active session is allowed per subscriber.</strong></p>
<p class="login-form-signup text-center">You don't have an account? <strong><a href="https://www.stabroeknews.com/subscribers/register/">Sign Up</a></strong></p>
</form>
</div>
<div class="modal-footer">
<span><a href="https://www.stabroeknews.com/terms-of-service/">Terms of Service</a></span> | <span><a href="https://www.stabroeknews.com/privacy/">Privacy Policy</a></span>
</div>
</div>
</div>
</div>
<div class="row-offcanvas row-offcanvas-left">
<div class="container-fluid">
<div id="offcanvas" class="sidebar-offcanvas swipe-area">
<div class="sidebar-subscribe">
<a class="btn btn-lg btn-danger" href="https://www.stabroeknews.com/subscribers/register/" role="button">
<span class="subscribe-link">Subscribe</span>
<span class="subscribe-prompt">just 27¢ a day</span>
</a>
</div>
<hr>
<div class="sidebar-search-input hidden-md-up">
<form class="input-group" role="search" method="get" action="https://www.stabroeknews.com/">
<input name="s" type="text" class="form-control input-lg" placeholder="Search" aria-label="Search Stabroek News" value="" required />
<span class="input-group-btn">
<button class="btn btn-info btn-lg" type="submit" aria-label="Search" title="Search">
<svg class="icon-default" aria-hidden="true" data-prefix="fa" data-icon="search" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg="">
<path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path>
</svg>
</button>
</span>
</form>
</div>
<hr class="hidden-md-up">
<div class="sidebar-menu">
<ul>
<li class="sidebar-menulink"><a title="Home Page" href="https://www.stabroeknews.com/">Home Page</a></li>
<li class="sidebar-menulink"><a title="Guyana News" href="https://www.stabroeknews.com/news/guyana/">Guyana News</a></li>
<li class="sidebar-menulink"><a title="Guyana Oil News" href="https://www.stabroeknews.com/topics/guyana-oil/" class="guyanaoil">Oil & Gas News</a></li>
<li class="sidebar-menulink"><a title="Regional" href="https://www.stabroeknews.com/news/regional/" data-toggle="collapse" data-target="#submenu0" aria-expanded="false">Regional <svg class="icon-default fa-angle-down" aria-hidden="true" data-prefix="fa" data-icon="angle-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></a>
<ul class="sidebar-submenu collapse" id="submenu0" role="menu">
<li class="sidebar-menulink"><a title="All Regional News" href="https://www.stabroeknews.com/news/regional/">All Regional News</a></li> 
<li class="sidebar-menulink"><a title="Barbados News" href="https://www.stabroeknews.com/news/regional/barbados/">Barbados News</a></li>
<li class="sidebar-menulink"><a title="Jamaica News" href="https://www.stabroeknews.com/news/regional/jamaica/">Jamaica News</a></li>
<li class="sidebar-menulink"><a title="Trinidad News" href="https://www.stabroeknews.com/news/regional/trinidad/">Trinidad News</a></li>
</ul>
</li>
<li class="sidebar-menulink"><a href="https://www.stabroeknews.com/news/world/">World</a></li>
<li class="sidebar-menulink"><a title="Photos" href="https://www.stabroeknews.com/photos/">Photos</a></li>
<li class="sidebar-menulink"><a title="Editorial" href="https://www.stabroeknews.com/opinion/editorial/">Editorial</a></li>
<li class="sidebar-menulink"><a href="https://www.stabroeknews.com/opinion/letters/">Letters to the Editor</a></li>
<li class="sidebar-menulink"><a title="Cartoons" href="https://www.stabroeknews.com/opinion/cartoon/" data-toggle="collapse" data-target="#submenu1" aria-expanded="false">Cartoons <svg class="icon-default fa-angle-down" aria-hidden="true" data-prefix="fa" data-icon="angle-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></a>
<ul class="sidebar-submenu collapse" id="submenu1" role="menu">
<li class="sidebar-menulink"><a title="Daily Cartoons" href="https://www.stabroeknews.com/opinion/cartoon/">Daily Cartoons</a></li>
<li class="sidebar-menulink"><a title="Politikles" href="https://www.stabroeknews.com/opinion/politikles/">Politikles</a></li>
<li class="sidebar-menulink"><a title="Business Cartoons" href="https://www.stabroeknews.com/business/business-cartoons/">Business Cartoons</a></li>
<li class="sidebar-menulink"><a title="Scene Cartoons" href="https://www.stabroeknews.com/the-scene/the-scene-cartoon/">Scene Cartoons</a></li>
</ul>
</li>
<li class="sidebar-menulink"><a title="Sunday" href="https://www.stabroeknews.com/sunday/" data-toggle="collapse" data-target="#submenu2" aria-expanded="false">Sunday <svg class="icon-default fa-angle-down" aria-hidden="true" data-prefix="fa" data-icon="angle-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></a>
<ul class="sidebar-submenu collapse" id="submenu2" role="menu">
<li class="sidebar-menulink"><a title="Sunday Features" href="https://www.stabroeknews.com/sunday/">All Sunday Features</a></li>
<li class="sidebar-menulink"><a title="Ian on Sunday" href="https://www.stabroeknews.com/sunday/ian-on-sunday/">Ian on Sunday</a></li>
<li class="sidebar-menulink"><a title="Womens Chronicles" href="https://www.stabroeknews.com/sunday/womens-chronicles/">Women's Chronicles</a></li>
<li class="sidebar-menulink"><a title="The World Beyond Georgetown" href="https://www.stabroeknews.com/sunday/beyond-gt/">The World Beyond Georgetown</a></li>
<li class="sidebar-menulink"><a title="So It Go" href="https://www.stabroeknews.com/sunday/so-it-go/">So It Go</a></li>
<li class="sidebar-menulink"><a title="Conversation Tree" href="https://www.stabroeknews.com/sunday/conversation-tree/">Conversation Tree</a></li>
<li class="sidebar-menulink"><a title="Fitness and Health" href="https://www.stabroeknews.com/sunday/fitness-and-health/">Fitness and Health</a></li>
<li class="sidebar-menulink"><a title="In Good Taste" href="https://www.stabroeknews.com/sunday/in-good-taste/">In Good Taste</a></li>
<li class="sidebar-menulink"><a title="Arts on Sunday" href="https://www.stabroeknews.com/sunday/arts-on-sunday/">Arts on Sunday</a></li>
<li class="sidebar-menulink"><a title="Guyana and the Wider World" href="https://www.stabroeknews.com/sunday/guyana-and-the-wider-world/">Guyana and the Wider World</a></li>
<li class="sidebar-menulink"><a title="The View From Europe" href="https://www.stabroeknews.com/sunday/the-view-from-europe/">The View From Europe</a></li>
<li class="sidebar-menulink"><a title="Chess with Errol" href="https://www.stabroeknews.com/sunday/chess-with-errol/">Chess with Errol</a></li>
<li class="sidebar-menulink"><a title="Business Page" href="https://www.stabroeknews.com/sunday/business-page/">Business Page</a></li>
<li class="sidebar-menulink"><a title="Making a Living" href="https://www.stabroeknews.com/sunday/making-a-living/">Making a Living</a></li>
<li class="sidebar-menulink"><a title="The View From Europe" href="https://www.stabroeknews.com/sunday/the-view-from-europe/">The View From Europe</a></li>
<li class="sidebar-menulink"><a title="In Search of West Indies Cricket" href="https://www.stabroeknews.com/sunday/in-search-of-west-indies-cricket/">In Search of West Indies Cricket</a>
<li class="sidebar-menulink"><a title="In the Garden" href="https://www.stabroeknews.com/sunday/in-the-garden/">In the Garden</a></li>
<li class="sidebar-menulink"><a title="In the Rainforest" href="https://www.stabroeknews.com/sunday/in-the-rainforest/">In the Rainforest</a></li>
<li class="sidebar-menulink"><a title="Pet Corner" href="https://www.stabroeknews.com/sunday/pet-corner/">Pet Corner</a></li>
</ul>
</li>
<li class="sidebar-menulink"><a title="Daily" href="https://www.stabroeknews.com/features/" data-toggle="collapse" data-target="#submenu3" aria-expanded="false">Daily <svg class="icon-default fa-angle-down" aria-hidden="true" data-prefix="fa" data-icon="angle-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></a>
<ul class="sidebar-submenu collapse" id="submenu3" role="menu">
<li class="sidebar-menulink"><a title="Daily Features" href="https://www.stabroeknews.com/features/">All Daily Features</a></li>
<li class="sidebar-menulink"><a title="What the People Say" href="https://www.stabroeknews.com/features/what-the-people-say/">What the People Say</a></li>
<li class="sidebar-menulink"><a title="The Road To First Oil" href="https://www.stabroeknews.com/features/the-road-to-first-oil/">The Road To First Oil</a></li>
<li class="sidebar-menulink"><a title="Development Watch" href="https://www.stabroeknews.com/features/development-watch/">Development Watch</a></li>
<li class="sidebar-menulink"><a title="Transparency Institute" href="https://www.stabroeknews.com/features/transparency-institute/">Transparency Institute</a></li>
<li class="sidebar-menulink"><a title="In The Diaspora" href="https://www.stabroeknews.com/features/in-the-diaspora/">In The Diaspora</a></li>
<li class="sidebar-menulink"><a title="Frankly Speaking" href="https://www.stabroeknews.com/features/frankly-speaking/">Frankly Speaking</a></li>
<li class="sidebar-menulink"><a title="Future Notes" href="https://www.stabroeknews.com/features/future-notes/">Future Notes</a></li>
<li class="sidebar-menulink"><a title="Accountability Watch" href="https://www.stabroeknews.com/features/accountability-watch/">Accountability Watch</a></li>
<li class="sidebar-menulink"><a title="Think on That" href="https://www.stabroeknews.com/features/think-on-that/">Think on That</a></li>
<li class="sidebar-menulink"><a title="First Person Singular" href="https://www.stabroeknews.com/features/first-person-singular/">First Person Singular</a></li>
<li class="sidebar-menulink"><a title="Latin View" href="https://www.stabroeknews.com/features/latin-view/">Latin View</a></li>
<li class="sidebar-menulink"><a title="Reel Encounters" href="https://www.stabroeknews.com/features/reel-encounters/">Reel Encounters</a></li>
<li class="sidebar-menulink"><a title="Ask the Consul" href="https://www.stabroeknews.com/features/ask-the-consul/">Ask the Consul</a></li>
<li class="sidebar-menulink"><a title="For De Record" href="https://www.stabroeknews.com/features/for-de-record/">For De Record</a></li>
<li class="sidebar-menulink"><a title="History This Week" href="https://www.stabroeknews.com/features/history-this-week/">History This Week</a></li>
<li class="sidebar-menulink"><a title="Health and Wellness" href="https://www.stabroeknews.com/features/health-and-wellness/">Health and Wellness</a></li>
<li class="sidebar-menulink"><a title="Project Syndicate" href="https://www.stabroeknews.com/features/project-syndicate/">Project Syndicate</a></li>
<li class="sidebar-menulink"><a title="Ways of Looking &amp; Feeling" href="https://www.stabroeknews.com/features/ways-of-looking-feeling/">Ways of Looking &amp; Feeling</a></li>
<li class="sidebar-menulink"><a title="Obituaries" href="https://www.stabroeknews.com/features/obituaries/">Obituaries</a></li>
<li class="sidebar-menulink"><a title="Memoriams" href="https://www.stabroeknews.com/memoriams/">Memoriams</a></li>
<li class="sidebar-menulink"><a title="Elections Corner" href="https://www.stabroeknews.com/features/elections-corner/">Elections Corner</a></li>
<li class="sidebar-menulink"><a title="30 years of Stabroek News" href="https://www.stabroeknews.com/features/30-years-of-stabroek-news/">30 Years of Stabroek News</a> </li>
</ul>
</li>
<li class="sidebar-menulink"><a title="Sports" href="https://www.stabroeknews.com/sports/" data-toggle="collapse" data-target="#submenusports" aria-expanded="false">Sports <svg class="icon-default fa-angle-down" aria-hidden="true" data-prefix="fa" data-icon="angle-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></a>
<ul class="sidebar-submenu collapse" id="submenusports" role="menu">
<li class="sidebar-menulink"><a title="All" href="https://www.stabroeknews.com/sports/">All Sports</a></li>
<li class="sidebar-menulink"><a title="Basketball" href="https://www.stabroeknews.com/sports/basketball/">Basketball</a></li>
<li class="sidebar-menulink"><a title="Boxing" href="https://www.stabroeknews.com/sports/boxing/">Boxing</a></li>
<li class="sidebar-menulink"><a title="Cricket" href="https://www.stabroeknews.com/sports/cricket/">Cricket</a></li>
<li class="sidebar-menulink"><a title="Cycling" href="https://www.stabroeknews.com/sports/cycling/">Cycling</a></li>
<li class="sidebar-menulink"><a title="Football" href="https://www.stabroeknews.com/sports/football/">Football</a></li>
<li class="sidebar-menulink"><a title="Rugby" href="https://www.stabroeknews.com/sports/rugby/">Rugby</a></li>
<li class="sidebar-menulink"><a title="Track and Field" href="https://www.stabroeknews.com/sports/track-and-field/">Track and Field</a></li>
</ul>
</li>
<li class="sidebar-menulink"><a title="Video" href="https://www.stabroeknews.com/videos/">Video</a></li>
<li class="sidebar-menulink"><a title="The Scene" href="https://www.stabroeknews.com/the-scene/" data-toggle="collapse" data-target="#submenu4" aria-expanded="false">The Scene <svg class="icon-default fa-angle-down" aria-hidden="true" data-prefix="fa" data-icon="angle-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></a>
<ul class="sidebar-submenu collapse" id="submenu4" role="menu">
<li class="sidebar-menulink"><a title="The Scene" href="https://www.stabroeknews.com/the-scene/">All</a></li>
<li class="sidebar-menulink"><a title="Tastes Like Home" href="https://www.stabroeknews.com/the-scene/tastes-like-home/">Tastes Like Home</a></li>
<li class="sidebar-menulink"><a title="The Last Word" href="https://www.stabroeknews.com/the-scene/the-last-word/">The Last Word</a></li>
<li class="sidebar-menulink"><a title="Scene Cartoons" href="https://www.stabroeknews.com/the-scene/the-scene-cartoon/">Scene Cartoons</a></li>
<li class="sidebar-menulink"><a title="Culture Box" href="https://www.stabroeknews.com/the-scene/culture-box/">Culture Box</a></li>
</ul>
</li>
<li class="sidebar-menulink"><a title="Business" href="https://www.stabroeknews.com/business/" data-toggle="collapse" data-target="#submenu5" aria-expanded="false">Business <svg class="icon-default fa-angle-down" aria-hidden="true" data-prefix="fa" data-icon="angle-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></a>
<ul class="sidebar-submenu collapse" id="submenu5" role="menu">
 <li class="sidebar-menulink"><a title="Business" href="https://www.stabroeknews.com/business/">All</a></li>
<li class="sidebar-menulink"><a title="Fashioning Change" href="https://www.stabroeknews.com/business/fashioning-change/">Fashioning Change</a>
<li class="sidebar-menulink"><a title="Stock Market Updates" href="https://www.stabroeknews.com/business/stock-market-updates/">Stock Market Updates</a></li>
<li class="sidebar-menulink"><a title="Business Editorial" href="https://www.stabroeknews.com/business/business-editorials/">Business Editorial</a></li>
<li class="sidebar-menulink"><a title="Business Cartoon" href="https://www.stabroeknews.com/business/business-cartoons/">Business Cartoon</a></li>
</ul>
</li>
<li class="sidebar-menulink"><a title="Lifestyle" href="https://www.stabroeknews.com/lifestyle/">Lifestyle</a></li>
<li class="sidebar-menulink"><a title="The Guyana Review" href="https://www.stabroeknews.com/guyana-review/">The Guyana Review</a></li>
<li class="sidebar-menulink"><a title="Entertainment" href="https://www.stabroeknews.com/entertainment/">Entertainment</a></li>
</ul>
<hr>
<ul>
<li class="sidebar-menulink"><a title="Classifieds" href="https://classifieds.stabroeknews.com/" data-toggle="collapse" data-target="#submenu6" aria-expanded="false">Classifieds <svg class="icon-default" aria-hidden="true" data-prefix="fa" data-icon="shopping-cart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M528.12 301.319l47.273-208C578.806 78.301 567.391 64 551.99 64H159.208l-9.166-44.81C147.758 8.021 137.93 0 126.529 0H24C10.745 0 0 10.745 0 24v16c0 13.255 10.745 24 24 24h69.883l70.248 343.435C147.325 417.1 136 435.222 136 456c0 30.928 25.072 56 56 56s56-25.072 56-56c0-15.674-6.447-29.835-16.824-40h209.647C430.447 426.165 424 440.326 424 456c0 30.928 25.072 56 56 56s56-25.072 56-56c0-22.172-12.888-41.332-31.579-50.405l5.517-24.276c3.413-15.018-8.002-29.319-23.403-29.319H218.117l-6.545-32h293.145c11.206 0 20.92-7.754 23.403-18.681z"></path></svg> <svg class="icon-default fa-angle-down" aria-hidden="true" data-prefix="fa" data-icon="angle-down" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M143 352.3L7 216.3c-9.4-9.4-9.4-24.6 0-33.9l22.6-22.6c9.4-9.4 24.6-9.4 33.9 0l96.4 96.4 96.4-96.4c9.4-9.4 24.6-9.4 33.9 0l22.6 22.6c9.4 9.4 9.4 24.6 0 33.9l-136 136c-9.2 9.4-24.4 9.4-33.8 0z"></path></svg></a>
<ul class="sidebar-submenu collapse" id="submenu6" role="menu">
<li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/">All</a></li>
<li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/1/real-estate" title="Real Estate">Real Estate </a> </li>
<li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/5/cars-vehicles" title="Auto">Auto</a> </li>
<li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/42/jobs" title="Jobs">Jobs</a> </li>
<li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/10/hotels" title="Hotels &amp; Accommodation">Hotels &amp; Accommodation</a> </li>
<li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/17/restaurants" title="Restaurants">Restaurants</a> </li>
<li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/20/services" title="Services">Services</a> </li>
<li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/40/for-sale" title="For Sale">For Sale</a> </li>
<li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/43/pets-livestock" title="Pets &amp; Livestock">Pets &amp; Livestock</a> </li>
</ul>
</li>
<li class="sidebar-menulink"><a href="https://www.stabroeknews.com/newsletter/">Newsletters & Alerts</a></li>
<li class="sidebar-menulink"><a href="http://epaper.stabroeknews.com/">ePaper Edition</a></li>
<li class="sidebar-menulink"><a href="https://www.stabroeknews.com/advertise/">Place an Ad</a></li>
<li class="sidebar-menulink"><a href="https://www.stabroeknews.com/apps/">Mobile Apps</a></li>
<li class="sidebar-menulink"><a href="https://www.stabroeknews.com/archive/">Archives</a></li>
</ul>
<br>
<br>
<br>
</div>
</div>
<div id="content" class="innerpage single-article" role="main">
<div class="top-leaderboard">

<div id='div-gpt-ad-1501777015255-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501777015255-0'); });
</script>
</div>
</div>
<article id="post_533465" class="post-533465 post type-post status-publish format-standard has-post-thumbnail category-world">
<div class="row">
<header class="col-12">
<div class="inner-header-container border-bottom">
<div class="Sectionlabel label-small"><a href="https://www.stabroeknews.com/news/world/">World News</a></div>
<h1 class="inner-page-title">
Hundreds of thousands march in Hong Kong to protest China extradition bill </h1>
<div class="article-meta">
<h5>
<span class="byline author"><a href="https://www.stabroeknews.com/author/layout/" title="Posts by Stabroek News" rel="author">Stabroek News</a></span>
<time class="dateline" datetime="2019-06-10T02:04:07-04:00"><a href="https://www.stabroeknews.com/2019/06/10/">1 min ago</a></time>
</h5>
<div class="share-bar article-meta-share">

<a href="https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/#comments" title="Leave A Comment" class="comments-url hidden-sm-down">
<svg class="share-icons" aria-hidden="true" data-prefix="fa" data-icon="comments" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg>
</a>

<a role="button" href="https://www.facebook.com/dialog/share?app_id=153770401312092&amp;display=popup&amp;href=https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/%3Futm_source%3Dfacebookbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_share&amp;redirect_uri=https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/" title="Share on Facebook" target="_blank" class="share-pop btn btn-facebook">
<svg class="share-icons" viewBox="0 0 7 15" width="7" height="15"><path fill-rule="evenodd" clip-rule="evenodd" d="M4.775 14.163V7.08h1.923l.255-2.441H4.775l.004-1.222c0-.636.06-.977.958-.977H6.94V0H5.016c-2.31 0-3.123 1.184-3.123 3.175V4.64H.453v2.44h1.44v7.083h2.882z" fill="#fff"></path></svg>
Share&nbsp;&nbsp;</a>

<a role="button" href="https://www.facebook.com/dialog/send?app_id=153770401312092&amp;display=popup&amp;link=https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/%3Futm_source%3Dfacebookmsgbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_send&amp;redirect_uri=https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/" title="Send to friends on Facebook" target="_blank" class="hidden-sm-down share-pop btn btn-facebookmsg">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="facebook-messenger" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-facebook-messenger fa-w-14 fa-5x"><path fill="currentColor" d="M224 32C15.9 32-77.5 278 84.6 400.6V480l75.7-42c142.2 39.8 285.4-59.9 285.4-198.7C445.8 124.8 346.5 32 224 32zm23.4 278.1L190 250.5 79.6 311.6l121.1-128.5 57.4 59.6 110.4-61.1-121.1 128.5z" class=""></path></svg>
</a>

<a role="button" href="fb-messenger://share?app_id=153770401312092&link=https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/%3Futm_source%3Dfacebookmsgbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_send" title="Send to friends on Facebook" target="_blank" class="hidden-md-up share-pop btn btn-facebookmsg" rel="noopener">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="facebook-messenger" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-facebook-messenger fa-w-14 fa-5x"><path fill="currentColor" d="M224 32C15.9 32-77.5 278 84.6 400.6V480l75.7-42c142.2 39.8 285.4-59.9 285.4-198.7C445.8 124.8 346.5 32 224 32zm23.4 278.1L190 250.5 79.6 311.6l121.1-128.5 57.4 59.6 110.4-61.1-121.1 128.5z" class=""></path></svg>
</a>

<a role="button" href="https://api.whatsapp.com/send?text=Hundreds%20of%20thousands%20march%20in%20Hong%20Kong%20to%20protest%20China%20extradition%20bill%20https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/%3Futm_source%3Dwhatsappbtn%26utm_medium%3Dwhatsapp%26utm_campaign%3Dwhatsapp_send" title="Send to friends on Whatsapp" target="_blank" class="share-pop btn btn-whatsapp">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="whatsapp" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-whatsapp fa-w-14 fa-5x"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z" class=""></path></svg>
</a>

<a role="button" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Hundreds+of+thousands+march+in+Hong+Kong+to+protest+China+extradition+bill&amp;url=https://www.stabroeknews.com/?p=533465&amp;via=stabroeknews&amp;related=stabroeknews" target="_blank" class="share-pop btn btn-twitter">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
</a>

<a role="button" href="/cdn-cgi/l/email-protection#3d024e485f57585e4900754853594f58594e180f0d525b180f0d495552484e5c53594e180f0d505c4f5e55180f0d5453180f0d7552535a180f0d7652535a180f0d4952180f0d4d4f5249584e49180f0d7e5554535c180f0d5845494f5c595449545253180f0d5f5451511b5c504d065f5259440074180f0d495552485a5549180f0d445248180f0d4a52485159180f0d5f58180f0d545349584f584e495859180f0d5453180f0d4955544e180f0d5c4f49545e5158180f0d74180f0d5b52485359180f0d5253180f0d6e495c5f4f525856180f0d73584a4e180e7c180f0d754853594f58594e180f0d525b180f0d495552484e5c53594e180f0d505c4f5e55180f0d5453180f0d7552535a180f0d7652535a180f0d4952180f0d4d4f5249584e49180f0d7e5554535c180f0d5845494f5c595449545253180f0d5f545151180f0d10180f0d5549494d4e0712124a4a4a134e495c5f4f52585653584a4e135e5250120f0d0c041253584a4e124a524f5159120d0b120c0d12554853594f58594e10525b10495552484e5c53594e10505c4f5e55105453105552535a105652535a104952104d4f5249584e49105e5554535c105845494f5c595449545253105f545151100f12180e7b484950624e52484f5e58180e7958505c54515f4953180f0b48495062505859544850180e7958505c5451180f0b484950625e5c504d5c545a53180e7958505c5451624e555c4f58" title="Email this article to a friend" class="btn btn-print-email">
<svg class="share-icons" aria-hidden="true" data-prefix="fa" data-icon="envelope" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
</a>

<a role="button" href="https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/print/" title="Printer friendly version of this page" target="_blank" class="btn btn-print-email hidden-sm-down">
<svg class="share-icons" aria-hidden="true" data-prefix="fa" data-icon="print" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M464 192h-16V81.941a24 24 0 0 0-7.029-16.97L383.029 7.029A24 24 0 0 0 366.059 0H88C74.745 0 64 10.745 64 24v168H48c-26.51 0-48 21.49-48 48v132c0 6.627 5.373 12 12 12h52v104c0 13.255 10.745 24 24 24h336c13.255 0 24-10.745 24-24V384h52c6.627 0 12-5.373 12-12V240c0-26.51-21.49-48-48-48zm-80 256H128v-96h256v96zM128 224V64h192v40c0 13.2 10.8 24 24 24h40v96H128zm304 72c-13.254 0-24-10.746-24-24s10.746-24 24-24 24 10.746 24 24-10.746 24-24 24z"></path></svg>
</a>
</div>
</div>
</div>
</header>
<div class="col-12 col-lg-8 page-content">
<figure class="hero-image wp-caption">
<div class="large-featured">
<a href="https://s1.stabroeknews.com/images/2019/06/Carrie-Lam-1.jpg"><img src="https://s1.stabroeknews.com/images/2019/06/Carrie-Lam-1.jpg" class="size-extralarge"></a>
</div>
<figcaption class="wp-caption-text">Carrie Lam</figcaption>
</figure>
<div class="article-body">
<p>HONG KONG, (Reuters) &#8211; Hong Kong was plunged into a fresh political crisis yesterday after more than half a million people took to the streets to thwart a proposed extradition law that would allow suspects to be sent to mainland China to face trial.</p>
<p>Organisers said the turnout outstripped a demonstration in 2003 when 500,000 hit the streets to challenge government plans for tighter national security laws.</p>
<div class="in-article">
<div class="in-article-wrapper">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="2321168057" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<p>Those laws were later shelved and a key government official forced to resign. Sunday’s outpouring was already raising the pressure on the administration of Hong Kong Chief Executive Carrie Lam and her official backers in Beijing.</p>
<figure id="attachment_533472" aria-describedby="caption-attachment-533472" style="width: 419px" class="wp-caption alignleft"><a href="https://s1.stabroeknews.com/images/2019/06/Protest-china.jpg"><img class=" wp-image-533472 jetpack-lazy-image" src="https://s1.stabroeknews.com/images/2019/06/Protest-china.jpg" alt width="419" height="272" data-lazy-src="https://s1.stabroeknews.com/images/2019/06/Protest-china.jpg?is-pending-load=1" srcset="https://s1.stabroeknews.com/images/1x1.trans.gif"><noscript><img class=" wp-image-533472" src="https://s1.stabroeknews.com/images/2019/06/Protest-china.jpg" alt="" width="419" height="272" /></noscript></a><figcaption id="caption-attachment-533472" class="wp-caption-text">Hundreds of thousands protested (Reuters photo)</figcaption></figure>
<p>“She has to withdraw the bill and resign,” veteran Democratic Party lawmaker James To told crowds outside the city’s parliament and government headquarters on Sunday night.</p>
<p>“The whole of Hong Kong is against her.”</p>
<p>After To spoke, thousands were still arriving, having started the march five hours earlier, filling four lanes of a major thoroughfare. Some sat in a nearby park singing “Hallelujah” while police increased their numbers around the area.</p>
<div class="in-article">
<div class="in-article-wrapper">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="2321168057" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<p>Lam had yet to comment on the rally. The demonstration capped weeks of growing outrage in the business, diplomatic and legal communities, which fear corrosion of Hong Kong’s legal autonomy and the difficulty of ensuring basic judicial protections in mainland China.</p>
<p>The protest descended into violence in the early hours of Monday as several hundred protesters clashed with a similar number of police outside the city’s parliament.</p>
<p>Protesters charged police lines to try to force their way into the Legislative Council building, and police charged back, using pepper spray, after warning the protesters. The standoff ended in the early hours of Monday. U.S. and European officials have issued formal warnings &#8211; concern matched by international business and human rights lobbies that fear the changes would dent Hong Kong’s rule of law.</p>
<p>The former British colony was handed back to Chinese rule in 1997 amid guarantees of autonomy and various freedoms including a separate legal system, which many diplomats and business leaders believe is the city’s strongest remaining asset.</p>
<div class="in-article">
<div class="in-article-wrapper">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="2321168057" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<p>The unusually broad opposition to the rendition bill displayed on Sunday came amid a series of government moves to deepen links between southern mainland China and Hong Kong.</p>
<p>Police had yet to issue their own estimate of the protest size. But as tens of thousands reached the Legislative Council in the Admiralty business district, the starting point in Victoria Park was crowded with thousands more still waiting to join the march.</p>
<p>Some carried yellow umbrellas &#8211; a symbol of the pro-democracy Occupy protests that choked key city streets for 79 days in 2014.</p>
<p>Streets were packed along the route. Reuters witnesses at various key points estimated the crowd at several hundred thousand.</p>
<div class="in-article">
<div class="in-article-wrapper">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="2321168057" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<p>Chants of “No China extradition, no evil law” echoed through the city streets, while other marchers called for Lam and other senior officials to step down.</p>
<p>One protester held a sign reading: “Carry off Carrie”, while another declared: “Extradite yourself, Carrie”. Another sign said: “Let’s make Hong Kong great again”, with a photo depicting U.S. President Donald Trump firing Lam.</p>
<p>&nbsp;</p>
<p>The genial crowd included young families pushing babies in prams as well as the elderly braving 32-degree C (90 F) heat, some spraying each other with water misters.</p>
<div class="in-article">
<div class="in-article-wrapper">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="2321168057" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<p>Debates will start in the council on Wednesday on the amendments to the Fugitive Offenders Ordinance. The bill could be passed into law by the end of June.</p>

<p>Lam has tweaked the amendments but refused to pull the bill, saying it is vital to plug a long-standing “loophole”.</p>
<p>She has also said speedy action is needed to ensure a Hong Kong man suspected of murdering his girlfriend can be sent to Taiwan for trial.</p>
<p>Opposition to the bill has united a broad range of the community, from usually pro-establishment business people and lawyers to students, pro-democracy figures and religious groups.</p>
<div class="in-article">
<div class="in-article-wrapper">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="2321168057" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<p>Insurance agents, executives and small entrepreneurs joined bus drivers and mechanics in the streets on Sunday. Dozens of people told Reuters it was their first protest march, with some remarking on the strong sense of unity among the diverse crowds.</p>

<p>“I come here to fight,” said a wheelchair-bound, 78-year-old man surnamed Lai, who was among the first to arrive.</p>
<p>Teacher Garry Chiu joined the protest with his wife and 1-year-old daughter, saying: “It is no longer about me.”</p>
<p>“I need to save my daughter. If the law is implemented, anyone can disappear from Hong Kong. No one will get justice in China. We know there are no human rights,” Chiu added.</p>
<div class="in-article">
<div class="in-article-wrapper">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="2321168057" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<p>“The extradition bill will directly threaten the core values of Hong Kong and rule of law,” said 21-year-old Kelvin Tam, a student in London. “It will remove the firewall of Hong Kong judicial independence.”</p>
<p>CRITICISM OF BILL</p>
<p>The amendments would simplify case-by-case arrangements to allow extradition of wanted suspects to jurisdictions, including mainland China, Macau and Taiwan, beyond the 20 with which Hong Kong already has extradition treaties.</p>
<p>Opponents of the bill question the fairness and transparency of the Chinese court system and worry about Chinese security forces contriving charges.</p>
<div class="in-article">
<div class="in-article-wrapper">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="2321168057" data-ad-format="rectangle" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<p>Chris Patten, the last British governor of Hong Kong, said on Thursday the bill would “strike a terrible blow &#8230; against the rule of law, against Hong Kong’s stability and security, against Hong Kong’s position as a great international trading hub”.</p>
<p>Foreign governments have also expressed concern, warning of the impact on Hong Kong’s reputation as an international financial hub, and noting that foreigners wanted in China risk getting ensnared in Hong Kong.</p>
<p>Concerns were highlighted on Saturday with news that a local high court judge had been reprimanded by the chief justice after his signature appeared on a public petition against the bill.</p>
<p>Reuters reported earlier that several senior Hong Kong judges were worried about the changes, noting a lack of trust in mainland courts as well as the limited nature of extradition hearings.</p>
<p>Human rights groups have repeatedly cited the alleged use of torture, arbitrary detentions, forced confessions and problems accessing lawyers in China.</p>
<p>Hong Kong officials have defended the plans, even as they raised the threshold of extraditable offences to crimes carrying penalties of seven years or more.</p>
<p>They say the laws carry adequate safeguards, including the protection of independent local judges who will hear cases before any approval by the Hong Kong chief executive. No one would be extradited if they face political or religious persecution or torture, or the death penalty, they say.</p>
<p>“We continue to listen to a wide cross-section of views and opinions and remain to open to suggestions on ways to improve the new regime,” a government official said on Sunday.</p>
</div>
<div class="clearfix"></div>
<nav class="next-article">
<a href="https://www.stabroeknews.com/2019/news/world/06/10/trump-defends-mexico-migration-deal-and-pledges-more-detail/" title="Trump defends Mexico migration deal and pledges more detail">
<svg class="scroll-icon" aria-hidden="true" data-prefix="fa" data-icon="angle-double-right" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" data-fa-i2svg=""><path fill="currentColor" d="M224.3 273l-136 136c-9.4 9.4-24.6 9.4-33.9 0l-22.6-22.6c-9.4-9.4-9.4-24.6 0-33.9l96.4-96.4-96.4-96.4c-9.4-9.4-9.4-24.6 0-33.9L54.3 103c9.4-9.4 24.6-9.4 33.9 0l136 136c9.5 9.4 9.5 24.6.1 34zm192-34l-136-136c-9.4-9.4-24.6-9.4-33.9 0l-22.6 22.6c-9.4 9.4-9.4 24.6 0 33.9l96.4 96.4-96.4 96.4c-9.4 9.4-9.4 24.6 0 33.9l22.6 22.6c9.4 9.4 24.6 9.4 33.9 0l136-136c9.4-9.2 9.4-24.4 0-33.8z"></path></svg>
</a>
</nav>
<div class="article-meta">
<div class="share-bar article-meta-share">

<a role="button" href="https://www.facebook.com/dialog/share?app_id=153770401312092&amp;display=popup&amp;href=https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/%3Futm_source%3Dfacebookbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_share&amp;redirect_uri=https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/" title="Share on Facebook" target="_blank" class="share-pop btn btn-facebook">
<svg class="share-icons" viewBox="0 0 7 15" width="7" height="15"><path fill-rule="evenodd" clip-rule="evenodd" d="M4.775 14.163V7.08h1.923l.255-2.441H4.775l.004-1.222c0-.636.06-.977.958-.977H6.94V0H5.016c-2.31 0-3.123 1.184-3.123 3.175V4.64H.453v2.44h1.44v7.083h2.882z" fill="#fff"></path></svg>
Share&nbsp;&nbsp;</a>

<a role="button" href="https://www.facebook.com/dialog/send?app_id=153770401312092&amp;display=popup&amp;link=https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/%3Futm_source%3Dfacebookmsgbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_send&amp;redirect_uri=https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/" title="Send to friends on Facebook" target="_blank" class="hidden-sm-down share-pop btn btn-facebookmsg">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="facebook-messenger" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-facebook-messenger fa-w-14 fa-5x"><path fill="currentColor" d="M224 32C15.9 32-77.5 278 84.6 400.6V480l75.7-42c142.2 39.8 285.4-59.9 285.4-198.7C445.8 124.8 346.5 32 224 32zm23.4 278.1L190 250.5 79.6 311.6l121.1-128.5 57.4 59.6 110.4-61.1-121.1 128.5z" class=""></path></svg>
</a>

<a role="button" href="fb-messenger://share?app_id=153770401312092&link=https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/%3Futm_source%3Dfacebookmsgbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_send" title="Send to friends on Facebook" target="_blank" class="hidden-md-up share-pop btn btn-facebookmsg" rel="noopener">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="facebook-messenger" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-facebook-messenger fa-w-14 fa-5x"><path fill="currentColor" d="M224 32C15.9 32-77.5 278 84.6 400.6V480l75.7-42c142.2 39.8 285.4-59.9 285.4-198.7C445.8 124.8 346.5 32 224 32zm23.4 278.1L190 250.5 79.6 311.6l121.1-128.5 57.4 59.6 110.4-61.1-121.1 128.5z" class=""></path></svg>
</a>

<a role="button" href="https://api.whatsapp.com/send?text=Hundreds%20of%20thousands%20march%20in%20Hong%20Kong%20to%20protest%20China%20extradition%20bill%20https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/%3Futm_source%3Dwhatsappbtn%26utm_medium%3Dwhatsapp%26utm_campaign%3Dwhatsapp_send" title="Send to friends on Whatsapp" target="_blank" class="share-pop btn btn-whatsapp">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="whatsapp" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-whatsapp fa-w-14 fa-5x"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z" class=""></path></svg>
</a>

<a role="button" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Hundreds+of+thousands+march+in+Hong+Kong+to+protest+China+extradition+bill&amp;url=https://www.stabroeknews.com/?p=533465&amp;via=stabroeknews&amp;related=stabroeknews" target="_blank" class="share-pop btn btn-twitter">
<svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
</a>

<a role="button" href="/cdn-cgi/l/email-protection#f7c88482959d929483cabf82999385929384d2c5c79891d2c5c7839f98828496999384d2c5c79a9685949fd2c5c79e99d2c5c7bf989990d2c5c7bc989990d2c5c78398d2c5c787859883928483d2c5c7b49f9e9996d2c5c7928f838596939e839e9899d2c5c7959e9b9bd1969a87cc9598938ecabed2c5c7839f9882909f83d2c5c78e9882d2c5c78098829b93d2c5c79592d2c5c79e998392859284839293d2c5c79e99d2c5c7839f9e84d2c5c79685839e949b92d2c5c7bed2c5c79198829993d2c5c79899d2c5c7a48396958598929cd2c5c7b9928084d2c4b6d2c5c7bf82999385929384d2c5c79891d2c5c7839f98828496999384d2c5c79a9685949fd2c5c79e99d2c5c7bf989990d2c5c7bc989990d2c5c78398d2c5c787859883928483d2c5c7b49f9e9996d2c5c7928f838596939e839e9899d2c5c7959e9b9bd2c5c7dad2c5c79f83838784cdd8d8808080d9848396958598929c99928084d994989ad8c5c7c6ced899928084d88098859b93d8c7c1d8c6c7d89f82999385929384da9891da839f98828496999384da9a9685949fda9e99da9f989990da9c989990da8398da87859883928483da949f9e9996da928f838596939e839e9899da959e9b9bdac5d8d2c4b182839aa8849882859492d2c4b3929a969e9b958399d2c5c182839aa89a92939e829ad2c4b3929a969e9bd2c5c182839aa894969a87969e9099d2c4b3929a969e9ba8849f968592" title="Email this article to a friend" class="btn btn-print-email">
<svg class="share-icons" aria-hidden="true" data-prefix="fa" data-icon="envelope" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
</a>

<a role="button" href="https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/#comments" title="Leave A Comment" class="hidden-sm-down btn btn-comments">
<svg class="share-icons" aria-hidden="true" data-prefix="fa" data-icon="comments" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg>
Leave A Comment</a>
</div>
</div>
<div class="around-the-web">
<h2 class="page-section-header">
Around the Web
</h2>
<div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div>
<div class="more-section border-top">
<h2 class="page-section-header">
<a class="back-link" href="https://www.stabroeknews.com/news/world/">More in World News</a>
</h2>
<div class="row">
<div class="col-6 col-md-4 more-section-item">
<figure class="more-section-img"><a href="https://www.stabroeknews.com/2019/news/world/06/10/trump-defends-mexico-migration-deal-and-pledges-more-detail/"><img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="Trump defends Mexico migration deal and pledges more detail" /></a></figure>
<div class="more-section-text">
<header class="more-section-title">
<h4><a href="https://www.stabroeknews.com/2019/news/world/06/10/trump-defends-mexico-migration-deal-and-pledges-more-detail/">Trump defends Mexico migration deal and pledges more detail</a></h4>
</header>
<h5 class="text-muted">
<em>
<span class="author">By <a href="https://www.stabroeknews.com/author/layout/" title="Posts by Stabroek News" rel="author">Stabroek News</a></span>
</em>
</h5>

</div>
</div>
<div class="col-6 col-md-4 more-section-item">
<figure class="more-section-img"><a href="https://www.stabroeknews.com/2019/news/world/06/10/nicaraguan-congress-approves-ortega-backed-amnesty-law/"><img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="Nicaraguan Congress approves  Ortega-backed amnesty law" /></a></figure>
<div class="more-section-text">
<header class="more-section-title">
<h4><a href="https://www.stabroeknews.com/2019/news/world/06/10/nicaraguan-congress-approves-ortega-backed-amnesty-law/">Nicaraguan Congress approves Ortega-backed amnesty law</a></h4>
</header>
<h5 class="text-muted">
<em>
<span class="author">By <a href="https://www.stabroeknews.com/author/layout/" title="Posts by Stabroek News" rel="author">Stabroek News</a></span>
</em>
</h5>
</div>
</div>

<div class="col-6 col-md-4 more-section-item">
<figure class="more-section-img"><a href="https://www.stabroeknews.com/2019/news/world/06/10/civil-disobedience-campaign-empties-streets-of-sudans-capital/"><img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="Civil disobedience  campaign empties streets  of Sudan’s capital" /></a></figure>
<div class="more-section-text">
<header class="more-section-title">
<h4><a href="https://www.stabroeknews.com/2019/news/world/06/10/civil-disobedience-campaign-empties-streets-of-sudans-capital/">Civil disobedience campaign empties streets of Sudan’s capital</a></h4>
</header>
<h5 class="text-muted">
<em>
<span class="author">By <a href="https://www.stabroeknews.com/author/layout/" title="Posts by Stabroek News" rel="author">Stabroek News</a></span>
</em>
</h5>
</div>
</div>
</div>
</div>
<div class="newsletter-signup">
 <h4 class="h4 text-center">Sign Up For The Morning Brief</h4>
<p class="text-center"><small>A FREE roundup of top Guyana news stories, photos and more you might otherwise miss. Delivered every morning.</small></p>
<style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://s1.stabroeknews.com/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://s1.stabroeknews.com/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;-webkit-transition:opacity .15s ease-in-out;-moz-transition:opacity .15s ease-in-out;-ms-transition:opacity .15s ease-in-out;-o-transition:opacity .15s ease-in-out;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;-webkit-transition:all .2s;-moz-transition:all .2s;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><style type="text/css" media="screen" class="mailster-custom-form-css">
.mailster-form-fields{display: -webkit-box; display: -webkit-flex; display: -ms-flexbox; display: flex; width: 100%;}
.mailster-form-fields input,.mailster-form-fields button{font-family: -apple-system,system-ui,BlinkMacSystemFont,"Segoe UI",Roboto,"Helvetica Neue",Arial,sans-serif; padding:0.5rem 0.75rem; font-size:1rem;}
.mailster-form-1 .mailster-email-wrapper{-webkit-box-flex: 1; -webkit-flex: 1 1 auto; -ms-flex: 1 1 auto; flex: 1 1 auto; width: 1%; z-index:2; position: relative;}
.mailster-form .input{vertical-align: middle; color: #464a4c; background-color: #fff; background-image: none; -webkit-background-clip: padding-box; background-clip: padding-box; border: 1px solid rgba(0,0,0,.15); border-radius: .25rem; border-bottom-right-radius: 0; border-top-right-radius: 0; -webkit-transition: border-color ease-in-out .15s,-webkit-box-shadow ease-in-out .15s; transition: border-color ease-in-out .15s,-webkit-box-shadow ease-in-out .15s; -o-transition: border-color ease-in-out .15s,box-shadow ease-in-out .15s; transition: border-color ease-in-out .15s,box-shadow ease-in-out .15s; transition: border-color ease-in-out .15s,box-shadow ease-in-out .15s,-webkit-box-shadow ease-in-out .15s;}
.mailster-submit-wrapper{margin-top: 0;}
.mailster-form .submit-button{cursor: pointer; margin-left: -0.2rem;}
.mailster-form .submit-button:active{}
.mailster-form input[type="submit"]{color: #fff!important; background-color: #5cb85c; background-image: none; border-color: #5cb85c;}
.mailster-form .button{display: inline-block; text-align: center; white-space: nowrap; -webkit-user-select: none; -moz-user-select: none; -ms-user-select: none; user-select: none; border: 1px solid transparent; border-radius: .25rem; -webkit-transition: all .2s ease-in-out; -o-transition: all .2s ease-in-out; transition: all .2s ease-in-out;}
.mailster-form .submit-button:hover{color: #fff; background-color: #449d44; border-color: #419641;}
.mailster-form-1{}
.mailster-form-1 .mailster-email-wrapper{}
.mailster-form-1 .mailster-email-wrapper input.input{}
.mailster-form-1 label .mailster-required{}
.mailster-form-1 .mailster-lastname-wrapper input.input{}
</style>
<form action="https://www.stabroeknews.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-form-1"><input name="_action" type="hidden" value="subscribe">
<input name="_referer" type="hidden" value="https://www.stabroeknews.com/2019/news/world/06/10/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2/">
<input name="_nonce" type="hidden" value="7f4cd70b11">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><input id="mailster-email-1" name="email" type="email" value="" placeholder="your@email.com *" class="input mailster-email mailster-required" aria-required="true" aria-label="your@email.com" spellcheck="false"></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Sign Up" class="submit-button button" aria-label="Sign Up"></div>
</div>
</form>
</div>
<div class="content-bottom-ad">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3287926565830325" data-ad-slot="3490713259" data-ad-format="rectangle,vertical"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div id="comments" class="comments border-top">
<h2 class="page-section-header">
Comments
</h2>
<div id="disqus_thread">
</div>
</div>
<div class="trending">
<h2 class="page-section-header">
Trending
</h2>
<div class="most-popular">
<ol><li id="top-list-533376" class="trending-item border-bottom clearfix">
<div class="most-popular-image">
<a title="Robert Persaud seen as key figure in oil blocks probe" href="https://www.stabroeknews.com/2019/news/guyana/06/09/robert-persaud-seen-as-key-figure-in-oil-blocks-probe/"><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/06/New-Robert-Persaud-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/06/New-Robert-Persaud-250x167.jpg?is-pending-load=1" srcset="https://s1.stabroeknews.com/images/1x1.trans.gif" /></a>
</div>
<div class="most-popular-text">
<h2><a title="Robert Persaud seen as key figure in oil blocks probe" href="https://www.stabroeknews.com/2019/news/guyana/06/09/robert-persaud-seen-as-key-figure-in-oil-blocks-probe/">Robert Persaud seen as key figure in oil blocks probe</a></h2>
</div>
</li><li id="top-list-533356" class="trending-item border-bottom clearfix">
<div class="most-popular-image">
<a title="‘Backtrack’ traffic soars after Guyana-Suriname ferry service suspension" href="https://www.stabroeknews.com/2019/news/guyana/06/09/backtrack-traffic-soars-after-guyana-suriname-ferry-service-suspension/"><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/06/backtracktraveller2-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/06/backtracktraveller2-250x167.jpg?is-pending-load=1" srcset="https://s1.stabroeknews.com/images/1x1.trans.gif" /></a>
</div>
<div class="most-popular-text">
<h2><a title="‘Backtrack’ traffic soars after Guyana-Suriname ferry service suspension" href="https://www.stabroeknews.com/2019/news/guyana/06/09/backtrack-traffic-soars-after-guyana-suriname-ferry-service-suspension/">‘Backtrack’ traffic soars after Guyana-Suriname ferry service suspension</a></h2>
</div>
</li><li id="top-list-533204" class="trending-item border-bottom clearfix">
<div class="most-popular-image">
<a title="Griffith walks" href="https://www.stabroeknews.com/2019/news/guyana/06/08/ug-vice-chancellor-withdraws-request-to-renew-contract/"><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/05/ivelawgriffith2-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/05/ivelawgriffith2-250x167.jpg?is-pending-load=1" srcset="https://s1.stabroeknews.com/images/1x1.trans.gif" /></a>
</div>
<div class="most-popular-text">
<h2><a title="Griffith walks" href="https://www.stabroeknews.com/2019/news/guyana/06/08/ug-vice-chancellor-withdraws-request-to-renew-contract/">Griffith walks</a></h2>
</div>
</li><li id="top-list-533372" class="trending-item border-bottom clearfix">
<div class="most-popular-image">
<a title="Texas support group aims to preserve Guyanese traditions despite tough sell to youth" href="https://www.stabroeknews.com/2019/news/guyana/06/09/texas-support-group-aims-to-preserve-guyanese-traditions-despite-tough-sell-to-youth/"><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/06/tex2-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/06/tex2-250x167.jpg?is-pending-load=1" srcset="https://s1.stabroeknews.com/images/1x1.trans.gif" /></a>
</div>
<div class="most-popular-text">
<h2><a title="Texas support group aims to preserve Guyanese traditions despite tough sell to youth" href="https://www.stabroeknews.com/2019/news/guyana/06/09/texas-support-group-aims-to-preserve-guyanese-traditions-despite-tough-sell-to-youth/">Texas support group aims to preserve Guyanese traditions despite tough sell to youth</a></h2>
</div>
</li><li id="top-list-174028" class="trending-item border-bottom clearfix">
<div class="most-popular-image">
<a title="Former first lady robbed" href="https://www.stabroeknews.com/2012/news/guyana/03/07/former-first-lady-robbed/"><img width="159" height="167" src="https://s1.stabroeknews.com/images/2012/03/varshnie-singh.jpg" class="attachment-extrasmall size-extrasmall wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2012/03/varshnie-singh.jpg?is-pending-load=1" srcset="https://s1.stabroeknews.com/images/1x1.trans.gif" /></a>
</div>
<div class="most-popular-text">
<h2><a title="Former first lady robbed" href="https://www.stabroeknews.com/2012/news/guyana/03/07/former-first-lady-robbed/">Former first lady robbed</a></h2>
</div>
</li><li id="top-list-533354" class="trending-item border-bottom clearfix">
<div class="most-popular-image">
<a title="Missing Berbice woman found at Enmore, family member arrested" href="https://www.stabroeknews.com/2019/news/guyana/06/09/missing-berbice-woman-found-at-enmore-family-member-arrested/"><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/06/sumara-1-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/06/sumara-1-250x167.jpg?is-pending-load=1" srcset="https://s1.stabroeknews.com/images/1x1.trans.gif" /></a>
</div>
<div class="most-popular-text">
<h2><a title="Missing Berbice woman found at Enmore, family member arrested" href="https://www.stabroeknews.com/2019/news/guyana/06/09/missing-berbice-woman-found-at-enmore-family-member-arrested/">Missing Berbice woman found at Enmore, family member arrested</a></h2>
</div>
</li><li id="top-list-533200" class="trending-item border-bottom clearfix">
<div class="most-popular-image">
<a title="New Senior Counsel urges appointment of Judicial Service Commission" href="https://www.stabroeknews.com/2019/news/guyana/06/08/new-senior-counsel-urges-appointment-of-judicial-service-commission/"><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/06/Pic-with-Poonai-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/06/Pic-with-Poonai-250x167.jpg?is-pending-load=1" srcset="https://s1.stabroeknews.com/images/1x1.trans.gif" /></a>
</div>
<div class="most-popular-text">
<h2><a title="New Senior Counsel urges appointment of Judicial Service Commission" href="https://www.stabroeknews.com/2019/news/guyana/06/08/new-senior-counsel-urges-appointment-of-judicial-service-commission/">New Senior Counsel urges appointment of Judicial Service Commission</a></h2>
</div>
</li><li id="top-list-533158" class="trending-item border-bottom clearfix">
<div class="most-popular-image">
<a title="Man admits to using ganja, urine to treat one-year-old’s asthma" href="https://www.stabroeknews.com/2019/news/guyana/06/08/man-admits-to-using-ganja-urine-to-treat-one-year-olds-asthma/"><img width="180" height="167" src="https://s1.stabroeknews.com/images/2019/06/Keon-Grenville-180x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/06/Keon-Grenville-180x167.jpg?is-pending-load=1" srcset="https://s1.stabroeknews.com/images/1x1.trans.gif" /></a>
</div>
<div class="most-popular-text">
<h2><a title="Man admits to using ganja, urine to treat one-year-old’s asthma" href="https://www.stabroeknews.com/2019/news/guyana/06/08/man-admits-to-using-ganja-urine-to-treat-one-year-olds-asthma/">Man admits to using ganja, urine to treat one-year-old’s asthma</a></h2>
</div>
</li><li id="top-list-533349" class="trending-item border-bottom clearfix">
<div class="most-popular-image">
<a title="Alness pensioner succumbs to injuries one month after robbery" href="https://www.stabroeknews.com/2019/news/guyana/06/09/alness-pensioner-succumbs-to-injuries-one-month-after-robbery/"><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/06/Gilford-Goodchild-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/06/Gilford-Goodchild-250x167.jpg?is-pending-load=1" srcset="https://s1.stabroeknews.com/images/1x1.trans.gif" /></a>
</div>
<div class="most-popular-text">
<h2><a title="Alness pensioner succumbs to injuries one month after robbery" href="https://www.stabroeknews.com/2019/news/guyana/06/09/alness-pensioner-succumbs-to-injuries-one-month-after-robbery/">Alness pensioner succumbs to injuries one month after robbery</a></h2>
</div>
</li></ol>
</div>
</div>
</div>
<aside class="col-12 col-lg-4 sidebar">
<div class="sidebar-halfpage">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<style type="text/css">
.adslot_2 { display:inline-block; width:300px; height:600px;}
@media (max-width: 991px) { .adslot_2 { display:inline-block; width:100%; height:280px;} }
</style>
<ins class="adsbygoogle adslot_2" data-full-width-responsive="true" data-ad-client="ca-pub-3287926565830325" data-ad-slot="6238493652"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="related-posts border-top">
<h2 class="page-section-header">
Related Coverage </h2>

<div class="related-list">
<div class="related-item clearfix border-bottom">
<time class="lastupdated alignleft" datetime="2019-06-09T08:49:07-04:00">17 h ago</time>
<div class="related-link alignright">
<h4><a href="https://www.stabroeknews.com/2019/news/world/06/09/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill/">Hundreds of thousands march in Hong Kong to protest China extradition bill</a></h4>
<h5 class="text-muted">
</h5>
</div>
</div>
<div class="related-item clearfix border-bottom">
<time class="lastupdated alignleft" datetime="2018-07-22T02:01:22-04:00">Jul. 22, 2018</time>
<div class="related-link alignright">
<h4><a href="https://www.stabroeknews.com/2018/news/world/07/22/hundreds-protest-over-hong-kongs-move-to-ban-separatist-political-party/">Hundreds protest over Hong Kong’s move to ban separatist political party</a></h4>
<h5 class="text-muted">
<span class="author">By <a href="https://www.stabroeknews.com/author/layout/" title="Posts by Stabroek News" rel="author">Stabroek News</a> </span>
</h5>
</div>
</div>
<div class="related-item clearfix border-bottom">
<time class="lastupdated alignleft" datetime="2019-05-26T08:50:29-04:00">May. 26, 2019</time>
<div class="related-link alignright">
<h4><a href="https://www.stabroeknews.com/2019/news/world/05/26/hong-kong-protestors-demand-china-be-held-to-account-for-1989-tiananmen-crackdown/">Hong Kong protestors demand China be held to account for 1989 Tiananmen crackdown</a></h4>
<h5 class="text-muted">
</h5>
</div>
</div>
</div>
</div>
<div class="recommended">
<h2 class="page-section-header">
Recommended For You
</h2>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">
.mcslot_1 { display:block; }
@media (min-width: 991px) { .mcslot_1 { display: block;} }
</style>
<ins class="adsbygoogle mcslot_1" data-ad-format="autorelaxed" data-ad-client="ca-pub-3287926565830325" data-ad-slot="8917192451"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="sidebar-ad sidebar-contain">
 <div class="sidebar-box1">

<div id='div-gpt-ad-1501777015255-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501777015255-1'); });
</script>
</div>
</div>
</div>

<div class="subscribe-promote row">
<div class="col-12">
<div class="sub-promo-img">
<a href="https://www.stabroeknews.com/subscribers/register/"><img src="https://s1.stabroeknews.com/images/graphics/mockup-kit-small-white.jpg" alt="Subscribe"></a>
</div>
</div>
<div class="col-12">
<div class="sub-promo-text">
<h2 class="display-6">Support independent journalism.</h2>
</div>
</div>
<div class="col-12 no-gutter">
<h4><a class="text-white sub-promo-options" href="https://www.stabroeknews.com/subscribers/register/">See My Options</a></h4>
</div>
</div>
</aside>
</div>
</article>
</div>
</div>
</div>
<footer class="site-footer bg-inverse">
<div class="container-fluid footer-content">
<div class="footer-top">
<div class="row">
<div class="col-12 col-sm-5">
<div class="footer-logo">
<a href="https://www.stabroeknews.com/">
<img src="https://s1.stabroeknews.com/images/branding/logo2017-white.png" alt="Stabroek News">
</a>
</div>
</div>
<div class="col-12 col-sm-7 sidebar-social">
<ul>
<li class="hidden-xs-down">Stay Updated</li>
<li><a href="https://www.facebook.com/stabroeknews" class="social-icon facebook" title="Follow Us on facebook"><svg class="social_icon" aria-hidden="true" data-prefix="fab" data-icon="facebook-square" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" data-fa-i2svg=""><path fill="currentColor" d="M448 80v352c0 26.5-21.5 48-48 48h-85.3V302.8h60.6l8.7-67.6h-69.3V192c0-19.6 5.4-32.9 33.5-32.9H384V98.7c-6.2-.8-27.4-2.7-52.2-2.7-51.6 0-87 31.5-87 89.4v49.9H184v67.6h60.9V480H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48z"></path></svg></a></li>
<li><a href="https://twitter.com/stabroeknews" class="social-icon twitter" title="Follow Us on twitter"><svg class="social_icon" aria-hidden="true" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li>
<li><a href="https://www.youtube.com/stabroeknews" class="social-icon youtube" title="Follow Us on youtube"><svg class="social_icon" aria-hidden="true" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></a></li>
<li><a href="https://www.instagram.com/stabroeknews/" class="social-icon instagram" title="Follow Us on Instagram"><svg aria-hidden="true" data-prefix="fab" data-icon="instagram" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-instagram fa-w-14 fa-5x"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z" class=""></path></svg></a></li>
<li><a href="https://pinterest.com/stabroeknews" class="social-icon pinterest" title="Follow Us on twitter"><svg class="social_icon" aria-hidden="true" data-prefix="fab" data-icon="pinterest" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512" data-fa-i2svg=""><path fill="currentColor" d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path></svg></a></li>
<li><a href="https://www.stabroeknews.com/newsletter/" class="social-icon email" title="Sign Up for the Morning Brief"><svg class="social-icon" aria-hidden="true" data-prefix="fa" data-icon="envelope-open" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"></path></svg></a></li>
</ul>
</div>
</div>
</div>
<div class="footer-middle">
<div class="row">
<div class="col-12">
<p>Guyana's Most Trusted Newspaper Since 1986</p>
<div class="footer-middle-links">
<ul>
<li><h4><a href="https://www.stabroeknews.com/subscribers/register/">Become a Subscriber</a></h4></li>
<li><a href="https://www.stabroeknews.com/subscribers/help/">Subscriber Help & Info</a></li>
<li><a href="https://www.stabroeknews.com/newsletter/">Newsletters & Alerts</a></li>
<li><a href="https://www.stabroeknews.com/apps/">Mobile Apps</a></li>
<li><a href="http://epaper.stabroeknews.com/">ePaper</a></li>
<li><a href="https://www.stabroeknews.com/archive/">Archives</a></li>
<li><a href="http://classifieds.stabroeknews.com/">Classifieds</a></li>
<li><a href="https://www.stabroeknews.com/rssfeeds/">RSS</a></li>
</ul>
<ul>
<li><h4><a href="https://www.stabroeknews.com/contact/">Contact Us</a></h4></li>
<li><a href="https://www.stabroeknews.com/advertise/">Place An Ad</a></li>
<li><a href="https://www.stabroeknews.com/submit-letter/">Submit A Letter</a></li>
<li><a href="https://www.stabroeknews.com/news-tips/">Share A News Tip</a></li>
<li><a href="https://www.stabroeknews.com/report-website-issues/">Report a problem with this page</a></li>
</ul>
<ul>
<li><h4>See also</h4></li>
<li><a rel="nofollow" href="http://www.nationnews.com/">Barbados Nation</a></li>
<li><a rel="nofollow" href="http://www.jamaica-gleaner.com/">Jamaica Gleaner</a></li>
<li><a rel="nofollow" href="http://www.jamaicaobserver.com/">Jamaica Observer</a></li>
<li><a rel="nofollow" href="http://www.trinidadexpress.com/">Trinidad Express</a></li>
<li><a rel="nofollow" href="http://www.guardian.co.tt/">Trinidad Guardian</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="row">
<div class="col-12 footer-bottom-left">
<ul>
<li>© 1997 - 2019 <a href="https://www.stabroeknews.com/">Stabroek News</a>.</li>
<li>46-47 Robb Street, Lacytown, Georgetown, Guyana.</li>
<li>Tel: <a href="tel:+15922257473">+592-225-7473</a> &nbsp;Email: <a href="/cdn-cgi/l/email-protection#f7848396958598929c99928084b7848396958598929c99928084d994989a"><span class="__cf_email__" data-cfemail="5a292e3b3828353f31343f2d291a292e3b3828353f31343f2d2974393537">[email&#160;protected]</span></a></li>
</ul>
<ul>
<li><a href="https://www.stabroeknews.com/terms-of-service/">Terms of Service</a></li>
<li><a href="https://www.stabroeknews.com/privacy/">Privacy Policy</a></li>
<li><em>Developed By <a href="https://www.topazinteractive.com/" rel="nofollow">Topaz Interactive</a>.</em></li>
</ul>
</div>
</div>
</div>
</div>
<div class="scroll-to-top btn-fade">
<svg class="scroll-icon" aria-hidden="true" data-prefix="fa" data-icon="angle-double-up" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M177 255.7l136 136c9.4 9.4 9.4 24.6 0 33.9l-22.6 22.6c-9.4 9.4-24.6 9.4-33.9 0L160 351.9l-96.4 96.4c-9.4 9.4-24.6 9.4-33.9 0L7 425.7c-9.4-9.4-9.4-24.6 0-33.9l136-136c9.4-9.5 24.6-9.5 34-.1zm-34-192L7 199.7c-9.4 9.4-9.4 24.6 0 33.9l22.6 22.6c9.4 9.4 24.6 9.4 33.9 0l96.4-96.4 96.4 96.4c9.4 9.4 24.6 9.4 33.9 0l22.6-22.6c9.4-9.4 9.4-24.6 0-33.9l-136-136c-9.2-9.4-24.4-9.4-33.8 0z"></path></svg>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
			jQuery(document).ready(function($){
				$('#wp-admin-bar-membershipuselevel').find('a').click(function(e){
					e.preventDefault();

					var $this = $(this);

					$('#wp-admin-bar-membershipuselevel').removeClass('hover').find('> div').filter(':first-child').html('Switching...');

					$.get($this.attr('href')).done(function(data){
						window.location.href = window.location.href;
					});
				});
			});
		</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"stabroeknews"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"533465 https:\/\/www.stabroeknews.com\/?p=533465","disqusShortname":"stabroeknews","disqusTitle":"Hundreds of thousands march in Hong Kong to protest China extradition bill","disqusUrl":"https:\/\/www.stabroeknews.com\/2019\/news\/world\/06\/10\/hundreds-of-thousands-march-in-hong-kong-to-protest-china-extradition-bill-2\/","postId":"533465"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-scroll.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201924.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'3488384',post:'533465',tz:'-4',srv:'www.stabroeknews.com'} ]);
	_stq.push([ 'clickTrackerInit', '3488384', '533465' ]);
</script>
<script async src="https://www.stabroeknews.com/wp-content/cache/minify/09c86.default.include-footer.c0a775.js"></script>
</body>
</html>
