<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head><link rel="stylesheet" href="https://www.stabroeknews.com/wp-content/cache/minify/09c86.default.include.6eb257.css" media="all" />
<script async src="https://www.stabroeknews.com/wp-content/cache/minify/09c86.default.include.5c2ada.js"></script>

<meta charset="UTF-8">    
<meta name="viewport" content="width=device-width, minimum-scale=1.0, initial-scale=1.0" />
<meta name="copyright" content="Copyright 2019 Guyana Publications Inc. All rights reserved."/> 

 

 
    <script type="application/ld+json"> {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/#webpage"
        },
        "headline": "`King’ Kohli seals India series win",
        "description": "PORT OF SPAIN, Trinidad, CMC – Irrepressible India captain Virat Kohli stroked his second successive hundred and 43rd of his career to spearhead a remarkable run chase and send West Indies tumbling to a six-wicket defeat under Duckworth-Lewis-Stern in the final One-Day International here yesterday.",
        "datePublished": "2019-08-15T02:09:31-04:00",
        "dateModified": "2019-08-14T22:26:55-04:00",
        "articleSection": "Sports", 
        "isAccessibleForFree": "True",        
        "publisher": {
            "@type": "NewsMediaOrganization",
            "name": "Stabroek News",
            "sameAs":["https://www.facebook.com/stabroeknews",
                "https://www.instagram.com/stabroeknews/",
                "https://www.youtube.com/stabroeknews",
                "https://pinterest.com/stabroeknews",
                "https://en.wikipedia.org/wiki/Stabroek_News",
                "https://twitter.com/stabroeknews"],   
            "foundingDate":"1986-11-21",                
            "logo": {
                "@type": "ImageObject",
                "url": "https://s1.stabroeknews.com/images/branding/sn2020_publisherlogo.png",
                "width": 460,
                "height": 60
            }
        },
        "author": {
            "@type": "Organization",
            "name": "Stabroek News"
        },    
        "image": {
            "@type": "ImageObject",
            "url": "https://s1.stabroeknews.com/images/2019/08/kohli15.jpg",
            "description": "Virat Kohli celebrates his 43rd ODI century",
            "width": 930,
            "height": 642        },
        "thumbnailUrl": "https://s1.stabroeknews.com/images/2019/08/kohli15-450x300.jpg"  
    }   </script>  
 <script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.stabroeknews.com","name":"Stabroek News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.stabroeknews.com/sports/","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"","name":"`King\u2019 Kohli seals India series win"}}]}</script>
<title>`King’ Kohli seals India series win - Stabroek News</title>

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="PORT OF SPAIN, Trinidad, CMC – Irrepressible India captain Virat Kohli stroked his second successive hundred and 43rd of his career to spearhead a"/>
<link rel="canonical" href="https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="`King’ Kohli seals India series win - Stabroek News" />
<meta property="og:description" content="PORT OF SPAIN, Trinidad, CMC – Irrepressible India captain Virat Kohli stroked his second successive hundred and 43rd of his career to spearhead a" />
<meta property="og:url" content="https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/" />
<meta property="og:site_name" content="Stabroek News" />
<meta property="article:publisher" content="https://www.facebook.com/stabroeknews" />
<meta property="article:author" content="https://www.facebook.com/stabroeknews/" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-08-15T06:09:31-04:00" />
<meta property="article:modified_time" content="2019-08-15T02:26:55-04:00" />
<meta property="og:updated_time" content="2019-08-15T02:26:55-04:00" />
<meta property="fb:app_id" content="153770401312092" />
<meta property="og:image" content="https://s1.stabroeknews.com/images/2019/08/kohli15.jpg" />
<meta property="og:image:secure_url" content="https://s1.stabroeknews.com/images/2019/08/kohli15.jpg" />
<meta property="og:image:width" content="930" />
<meta property="og:image:height" content="642" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="PORT OF SPAIN, Trinidad, CMC – Irrepressible India captain Virat Kohli stroked his second successive hundred and 43rd of his career to spearhead a" />
<meta name="twitter:title" content="`King’ Kohli seals India series win - Stabroek News" />
<meta name="twitter:site" content="@stabroeknews" />
<meta name="twitter:image" content="https://s1.stabroeknews.com/images/2019/08/kohli15.jpg" />
<meta name="twitter:creator" content="@stabroeknews" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Stabroek News &raquo; Feed" href="https://www.stabroeknews.com/feed/" />







<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>


<link rel='https://api.w.org/' href='https://www.stabroeknews.com/wp-json/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.stabroeknews.com/?p=542371' />
<link rel="alternate" type="application/json+oembed" href="https://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stabroeknews.com%2F2019%2Fsports%2F08%2F15%2Fking-kohli-seals-india-series-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stabroeknews.com%2F2019%2Fsports%2F08%2F15%2Fking-kohli-seals-india-series-win%2F&#038;format=xml" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #0099cc;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #333333;
				}
				button#catapultCookie {
					background:#aaaaaa;
					color: #333333;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><style type='text/css'>img#wpstats{display:none}</style><link rel="search" type="application/opensearchdescription+xml" title="Search Stabroek News" href="https://www.stabroeknews.com/wp-json/opensearch/1.1/document" /><link rel="amphtml" href="https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/amp/"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>     

  	
<link rel="icon" href="https://www.stabroeknews.com/favicon.ico" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.stabroeknews.com/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.stabroeknews.com/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.stabroeknews.com/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.stabroeknews.com/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.stabroeknews.com/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.stabroeknews.com/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.stabroeknews.com/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.stabroeknews.com/apple-touch-icon-180x180.png">    
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-33015976-1', {
  'cookieName': 'gaCookie',
  'cookieDomain': 'www.stabroeknews.com'
});
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->    
    
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
var gptAdSlots = [];
  googletag.cmd.push(function() {
    var billboardsizes = googletag.sizeMapping().
    addSize([1263,1],[[728,90],[970,250],[970,90]]).
    addSize([1020,1],[[728,90],[970,250],[970,90]]).
    addSize([768,1],[[728,90]]).
    addSize([0,0],[320,100]).
    build();    
    gptAdSlots[0] = googletag.defineSlot('/1027736/leaderboard', [[970, 250], [970, 90], [728, 90], [320, 100]], 'div-gpt-ad-1501777015255-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
    googletag.defineSlot('/1027736/box', [300, 250], 'div-gpt-ad-1501777015255-1').addService(googletag.pubads());
    googletag.defineSlot('/1053237/300x250_1', [300, 250], 'div-gpt-ad-1502751141638-0').addService(googletag.pubads());    
    googletag.defineOutOfPageSlot('/1027736/wallpaper', 'div-gpt-ad-1501791567862-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>     

 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/stabroeknews/loader.js',
  'tb_loader_script');
</script>

 

</head>

<body class="post-template-default single single-post postid-542371 single-format-standard single-category-sports">
    
<header id="nav" class="fixed-top">     
    <!-- Static navbar -->
    <nav class="navbar navbar-expand-xl navbar-dark bg-inverse">
        <a class="navbar-brand" href="https://www.stabroeknews.com/">
            <img data-no-lazy="1" src="https://www.stabroeknews.com/images/branding/logo2019-white.png" alt="Stabroek News" />
	    </a>   
        <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
            <span class="navbar-toggler-icon"></span>
        </button>
        <div class="collapse navbar-collapse bg-inverse" id="navbarSupportedContent">
            <ul class="navbar-nav mr-auto">
      
                        <li class="nav-item"><a class="nav-link" title="Home Page" href="https://www.stabroeknews.com/">Home</a></li> 
                        <li class="nav-item"><a class="nav-link" title="Guyana News" href="https://www.stabroeknews.com/news/guyana/">Guyana</a></li>
                        <li class="nav-item"><a class="nav-link" title="Guyana Oil News" href="https://www.stabroeknews.com/topics/guyana-oil/">Oil & Gas</a></li>                        
                        <li class="nav-item dropdown"><a class="nav-link dropdown-toggle" title="Region & World" href="https://www.stabroeknews.com/news/regional/" id="navbarDropdown0" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Region & World</a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdown0">
                                <a class="dropdown-item" title="Barbados News" href="https://www.stabroeknews.com/news/regional/barbados/">Barbados News</a>
                                <a class="dropdown-item" title="Jamaica News" href="https://www.stabroeknews.com/news/regional/jamaica/">Jamaica News</a>
                                <a class="dropdown-item" title="Trinidad News" href="https://www.stabroeknews.com/news/regional/trinidad/">Trinidad News</a>
                                <a class="dropdown-item" href="https://www.stabroeknews.com/news/regional/">Regional</a>                                
                                <a class="dropdown-item" href="https://www.stabroeknews.com/news/world/">World</a>
                            </div>
                        </li>
                        <li class="nav-item"><a class="nav-link" title="Sports" href="https://www.stabroeknews.com/sports/">Sports</a></li>                         
                        <li class="nav-item dropdown"><a class="nav-link dropdown-toggle" title="Opinion" href="https://www.stabroeknews.com/opinion/" id="navbarDropdown1" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Opinion</a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdown1">
                                <a class="dropdown-item" title="Editorial" href="https://www.stabroeknews.com/opinion/editorial/">Editorial</a>
                                <a class="dropdown-item" href="https://www.stabroeknews.com/opinion/letters/">Letters to the Editor</a>
                                <a class="dropdown-item" title="Daily Cartoons" href="https://www.stabroeknews.com/opinion/cartoon/">Cartoons</a>
                                <a class="dropdown-item" title="Politikles" href="https://www.stabroeknews.com/opinion/politikles/">Politikles</a>
                            </div>
                        </li> 
                        <li class="nav-item"><a class="nav-link" title="Photos" href="https://www.stabroeknews.com/photos/">Photos</a></li> 
                        <li class="nav-item dropdown"><a class="nav-link dropdown-toggle" title="Sunday" href="https://www.stabroeknews.com/sunday/" id="navbarDropdown2" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Sunday</a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdown2">
                                <a class="dropdown-item" title="Sunday Weekend" href="https://www.stabroeknews.com/sunday/">Sunday Weekend</a>                            
                                <a class="dropdown-item" title="Ian on Sunday" href="https://www.stabroeknews.com/sunday/ian-on-sunday/">Ian on Sunday</a>
                                <a class="dropdown-item" title="Expert Advice" href="https://www.stabroeknews.com/sunday/expert-advice/">Expert Advice</a>
                                <a class="dropdown-item" title="Infrastructure Insight" href="https://www.stabroeknews.com/sunday/infrastrucure-insight/">Infrastructure Insight</a>                                
                                <a class="dropdown-item" title="The Writers’ Room" href="https://www.stabroeknews.com/sunday/the-writers-room/">The Writers’ Room</a>                                 
                                <a class="dropdown-item" title="Womens Chronicles" href="https://www.stabroeknews.com/sunday/womens-chronicles/">Women's Chronicles</a>
                                <a class="dropdown-item" title="The World Beyond Georgetown" href="https://www.stabroeknews.com/sunday/beyond-gt/">The World Beyond Georgetown</a>
                                <a class="dropdown-item" title="So It Go" href="https://www.stabroeknews.com/sunday/so-it-go/">So It Go</a>
                                <a class="dropdown-item" title="Conversation Tree" href="https://www.stabroeknews.com/sunday/conversation-tree/">Conversation Tree</a>
                                <a class="dropdown-item" title="Fitness and Nutrition" href="https://www.stabroeknews.com/sunday/fitness-and-nutrition/">Fitness and Nutrition</a>
                                <a class="dropdown-item" title="In Good Taste" href="https://www.stabroeknews.com/sunday/in-good-taste/">In Good Taste</a>
                                <a class="dropdown-item" title="Arts on Sunday" href="https://www.stabroeknews.com/sunday/arts-on-sunday/">Arts on Sunday</a>
                                <a class="dropdown-item" title="Guyana and the Wider World" href="https://www.stabroeknews.com/sunday/guyana-and-the-wider-world/">Guyana and the Wider World</a>
                                <a class="dropdown-item" title="The View From Europe" href="https://www.stabroeknews.com/sunday/the-view-from-europe/">The View From Europe</a>
                                <a class="dropdown-item" title="Chess with Errol" href="https://www.stabroeknews.com/sunday/chess-with-errol/">Chess with Errol</a>
                                <a class="dropdown-item" title="Business Page" href="https://www.stabroeknews.com/sunday/business-page/">Business Page</a>
                                <a class="dropdown-item" title="Making a Living" href="https://www.stabroeknews.com/sunday/making-a-living/">Making a Living</a>
                                <a class="dropdown-item" title="The View From Europe" href="https://www.stabroeknews.com/sunday/the-view-from-europe/">The View From Europe</a>
                                <a class="dropdown-item" title="In Search of West Indies Cricket" href="https://www.stabroeknews.com/sunday/in-search-of-west-indies-cricket/">In Search of West Indies Cricket</a>
                                <a class="dropdown-item" title="In the Garden" href="https://www.stabroeknews.com/sunday/in-the-garden/">In the Garden</a>
                                <a class="dropdown-item" title="In the Rainforest" href="https://www.stabroeknews.com/sunday/in-the-rainforest/">In the Rainforest</a>
                                <a class="dropdown-item" title="Pet Corner" href="https://www.stabroeknews.com/sunday/pet-corner/">Pet Corner</a>
                            </div>
                        </li>
                        <li class="nav-item dropdown"><a class="nav-link dropdown-toggle" title="Daily" href="https://www.stabroeknews.com/features/" id="navbarDropdown3" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Daily</a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdown3">
                                <a class="dropdown-item" title="Daily Features" href="https://www.stabroeknews.com/features/">Daily Features</a> 
                                <a class="dropdown-item" title="What the People Say" href="https://www.stabroeknews.com/features/what-the-people-say/">What the People Say</a> 
                                <a class="dropdown-item" title="The Road To First Oil" href="https://www.stabroeknews.com/features/the-road-to-first-oil/">The Road To First Oil</a>                             
                                <a class="dropdown-item" title="Development Watch" href="https://www.stabroeknews.com/features/development-watch/">Development Watch</a>     
                                <a class="dropdown-item" title="Transparency Institute" href="https://www.stabroeknews.com/features/transparency-institute/">Transparency Institute</a> 
                                <a class="dropdown-item" title="In The Diaspora" href="https://www.stabroeknews.com/features/in-the-diaspora/">In The Diaspora</a> 
                                <a class="dropdown-item" title="Frankly Speaking" href="https://www.stabroeknews.com/features/frankly-speaking/">Frankly Speaking</a>                             
                                <a class="dropdown-item" title="Future Notes" href="https://www.stabroeknews.com/features/future-notes/">Future Notes</a> 
                                <a class="dropdown-item" title="Accountability Watch" href="https://www.stabroeknews.com/features/accountability-watch/">Accountability Watch</a> 
                                <a class="dropdown-item" title="Think on That" href="https://www.stabroeknews.com/features/think-on-that/">Think on That</a> 
                                <a class="dropdown-item" title="First Person Singular" href="https://www.stabroeknews.com/features/first-person-singular/">First Person Singular</a>                             
                                <a class="dropdown-item" title="Latin View" href="https://www.stabroeknews.com/features/latin-view/">Latin View</a>                             
                                <a class="dropdown-item" title="Reel Encounters" href="https://www.stabroeknews.com/features/reel-encounters/">Reel Encounters</a> 
                                <a class="dropdown-item" title="Ask the Consul" href="https://www.stabroeknews.com/features/ask-the-consul/">Ask the Consul</a> 
                                <a class="dropdown-item" title="For De Record" href="https://www.stabroeknews.com/features/for-de-record/">For De Record</a> 
                                <a class="dropdown-item" title="History This Week" href="https://www.stabroeknews.com/features/history-this-week/">History This Week</a> 
                                <a class="dropdown-item" title="Health and Wellness" href="https://www.stabroeknews.com/features/health-and-wellness/">Health and Wellness</a> 
                                <a class="dropdown-item" title="Project Syndicate" href="https://www.stabroeknews.com/features/project-syndicate/">Project Syndicate</a>                             
                                <a class="dropdown-item" title="Ways of Looking &amp; Feeling" href="https://www.stabroeknews.com/features/ways-of-looking-feeling/">Ways of Looking &amp; Feeling</a> 
                                <a class="dropdown-item" title="Obituaries" href="https://www.stabroeknews.com/features/obituaries/">Obituaries</a> 
                                <a class="dropdown-item" title="Memoriams" href="https://www.stabroeknews.com/memoriams/">Memoriams</a> 
                                <a class="dropdown-item" title="Elections Corner" href="https://www.stabroeknews.com/features/elections-corner/">Elections Corner</a> 
                                <a class="dropdown-item" title="30 years of Stabroek News" href="https://www.stabroeknews.com/features/30-years-of-stabroek-news/">30 Years of Stabroek News</a> 
                            </div>
                        </li>                     
                        <li class="nav-item dropdown"><a class="nav-link dropdown-toggle" title="The Scene" href="https://www.stabroeknews.com/the-scene/" id="navbarDropdown4" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">The Scene</a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdown4">
                                <a class="dropdown-item" title="The Scene" href="https://www.stabroeknews.com/the-scene/">The Scene</a>
                                <a class="dropdown-item" title="Tastes Like Home" href="https://www.stabroeknews.com/the-scene/tastes-like-home/">Tastes Like Home</a>
                                <a class="dropdown-item" title="The Last Word" href="https://www.stabroeknews.com/the-scene/the-last-word/">The Last Word</a>
                                <a class="dropdown-item" title="Scene Cartoons" href="https://www.stabroeknews.com/the-scene/the-scene-cartoon/">Scene Cartoons</a>
                                <a class="dropdown-item" title="Culture Box" href="https://www.stabroeknews.com/the-scene/culture-box/">Culture Box</a>
                            </div>
                        </li>                     
                        <li class="nav-item dropdown"><a class="nav-link dropdown-toggle" title="Business" href="https://www.stabroeknews.com/business/" id="navbarDropdown5" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Business</a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdown5">
                                <a class="dropdown-item" title="Stabroek Business" href="https://www.stabroeknews.com/business/">Stabroek Business</a>
                                <a class="dropdown-item" title="Fashioning Change" href="https://www.stabroeknews.com/business/fashioning-change/">Fashioning Change</a>
                                <a class="dropdown-item" title="Stock Market Updates" href="https://www.stabroeknews.com/business/stock-market-updates/">Stock Market Updates</a>
                                <a class="dropdown-item" title="Business Editorial" href="https://www.stabroeknews.com/business/business-editorials/">Business Editorial</a>
                                <a class="dropdown-item" title="Business Cartoon" href="https://www.stabroeknews.com/business/business-cartoons/">Business Cartoon</a>
                            </div>
                        </li>   
                        <li class="nav-item dropdown"><a class="nav-link dropdown-toggle" title="Classifieds" href="https://classifieds.stabroeknews.com/" id="navbarDropdown6" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Classifieds</a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdown6">
                                <a class="dropdown-item" href="https://classifieds.stabroeknews.com/" title="Stabroek Classifieds">Stabroek Classifieds </a>
                                <a class="dropdown-item" href="https://classifieds.stabroeknews.com/listings/browse-ads/1/real-estate" title="Real Estate">Real Estate </a>
                                <a class="dropdown-item" href="https://classifieds.stabroeknews.com/listings/browse-ads/5/cars-vehicles" title="Auto">Auto</a> 
                                <a class="dropdown-item" href="https://classifieds.stabroeknews.com/listings/browse-ads/42/jobs" title="Jobs">Jobs</a>
                                <a class="dropdown-item" href="https://classifieds.stabroeknews.com/listings/browse-ads/10/hotels" title="Hotels &amp; Accommodation">Hotels &amp; Accommodation</a> 
                                <a class="dropdown-item" href="https://classifieds.stabroeknews.com/listings/browse-ads/17/restaurants" title="Restaurants">Restaurants</a> 
                                <a class="dropdown-item" href="https://classifieds.stabroeknews.com/listings/browse-ads/20/services" title="Services">Services</a> 
                                <a class="dropdown-item" href="https://classifieds.stabroeknews.com/listings/browse-ads/40/for-sale" title="For Sale">For Sale</a> 
                                <a class="dropdown-item" href="https://classifieds.stabroeknews.com/listings/browse-ads/43/pets-livestock" title="Pets &amp; Livestock">Pets &amp; Livestock</a>
                            </div>
                        </li>                     
            </ul>
            
            <div class="navbar-search form-inline my-2 my-lg-0">
                        <form class="search-form" role="search" method="get" action="https://www.stabroeknews.com/">
                            <div class="form-group alignright" id="search">
                                <input name="s" type="text" class="form-control" placeholder="Search Stabroek News" aria-label="Search Stabroek News" value="" required>
                                <button type="submit" class="form-control-submit">Submit</button>
                                <span class="search-label">
                                    <svg class="icon-default" aria-hidden="true" data-prefix="fa" data-icon="search" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg="">
                                        <path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path>
                                    </svg>
                                <span class="search-text">Search</span>
                                </span>
                            </div>
                        </form>
            </div> 
            
            <div class="nav-buttons">
                    
			                        
                        <div class="nav-subscribe-button">
                            <a class="btn btn-danger" role="button" aria-label="Subscribe Now" title="Subscribe Now" href="https://www.stabroeknews.com/subscribers/register/">
                                Subscribe
                            </a>
                        </div>    
                    
                        <!-- Button trigger Login modal -->
                        <div class="nav-login-button">
                            <button type="button" class="btn btn-subscribe" aria-label="Log In" title="Log In" data-toggle="modal" data-target="#loginModal">
                                <svg class="icon-default" aria-hidden="true" data-prefix="fa" data-icon="user" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M256 0c88.366 0 160 71.634 160 160s-71.634 160-160 160S96 248.366 96 160 167.634 0 256 0zm183.283 333.821l-71.313-17.828c-74.923 53.89-165.738 41.864-223.94 0l-71.313 17.828C29.981 344.505 0 382.903 0 426.955V464c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48v-37.045c0-44.052-29.981-82.45-72.717-93.134z"></path></svg>
                                <span>&nbsp;Log In</span>
                            </button>
                        </div>	                    
                        
                                    
                    </div>

        </div>
        
    </nav>      
      
</header> 







<div id="ad1x1-oop">

<div id='div-gpt-ad-1501791567862-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501791567862-0'); });
</script>
</div>
</div>   



        
<!-- Hidden Login Modal -->
<div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-labelledby="SiteLogin" aria-hidden="true">
  <div class="modal-dialog modal-lg" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <div class="modal-image">
            <a href="https://www.stabroeknews.com"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%200'%3E%3C/svg%3E" width="200" alt="Stabroek News" data-lazy-src="https://www.stabroeknews.com/images/branding/logo2019-white.png" /><noscript><img src="https://www.stabroeknews.com/images/branding/logo2019-white.png" width="200" alt="Stabroek News" /></noscript></a>
        </div>
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <svg aria-hidden="true" data-prefix="fas" data-icon="times" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512" class="icon-default svg-inline--fa fa-times fa-w-11 fa-3x"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" class=""></path></svg>
        </button>
      </div>
      <div class="modal-body">
          
            <h2 class="modal-title text-center" id="SiteLogin">Log into your account</h2>
            
            <p>Log in for full access to stabroeknews.com. You can also post comments, and manage your email subscription.</p>
            
            <form action="https://www.stabroeknews.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.stabroeknews.com%2F2019%2Fsports%2F08%2F15%2Fking-kohli-seals-india-series-win%2F" method="post" name="loginform">
				  	<div class="form-field">
				  		<input type="text" id="inputEmail" class="form-control" placeholder="Username or Email address" required="" autofocus="" name="log" />
				  	</div>
			
				  	<div class="form-field">
				  		<input type="password" id="inputPassword" class="form-control" placeholder="Password" required="" name="pwd" />
				  	</div>
				  	
				  	<div class="form-field">
						<label for="rememberme" class="mm-remember-me">
							<input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever">
							Keep me logged in. (Uncheck if you are using a shared device).
						</label>
					</div>
					
					<p class="lost-password text-right text-muted"><a href="https://www.stabroeknews.com/wp-login.php?action=lostpassword">Lost your password?</a></p>
					
				  	<div class="login-btn">
				  		<button type="submit" name="wp-submit" class="btn btn-subscribe btn-block">Login</button>
				  	</div>
				  	
				  	<p class="text-center"><strong>Only one active session is allowed per subscriber.</strong></p>
				  	
				  	<p class="login-form-signup text-center">You don't have an account? <strong><a href="https://www.stabroeknews.com/subscribers/register/">Sign Up</a></strong></p>
            </form>
      </div>
      <div class="modal-footer">
        <span><a href="https://www.stabroeknews.com/terms-of-service/">Terms of Service</a></span> | <span><a href="https://www.stabroeknews.com/privacy/">Privacy Policy</a></span>
      </div>
    </div>
  </div>
</div>        
    
        <div class="container-fluid">

          <div id="content" class="innerpage single-article" role="main">
        
        

    <div class="top-leaderboard">
     
<!-- /1027736/leaderboard -->
<div id='div-gpt-ad-1501777015255-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501777015255-0'); });
</script>
</div>

    </div>
            
    
    
        		
		

    <article id="post_542371" class="post-542371 post type-post status-publish format-standard has-post-thumbnail category-sports">
        
        
            <div class="row">
                
                <header class="col-12">
                    
                    <div class="inner-header-container border-bottom">
                
                        
        
						          
						
							<div class="Sectionlabel label-small"><a href="https://www.stabroeknews.com/sports/">Sports</a></div>

        
                        <h1 class="inner-page-title">
                            `King’ Kohli seals India series win                        </h1>
                        <h2>-puts Windies to the sword despite Gayle’s blistering 54th ODI half century</h2>                        
                        
                        <div class="article-meta">
                        
                        <h5>
                            
							<span class="byline author"><a href="https://www.stabroeknews.com/author/layout/" title="Posts by Stabroek News" rel="author">Stabroek News</a></span>
 
                            <time class="dateline" datetime="2019-08-15T02:09:31-04:00"><a href="https://www.stabroeknews.com/2019/08/15/">1 min ago</a></time> 
                        </h5>
                        

                        <div class="share-bar article-meta-share">
                            
	<!-- Comments  -->
    <a href="https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/#comments" title="Leave A Comment" class="comments-url hidden-sm-down">
        <svg class="share-icons" aria-hidden="true" data-prefix="fa" data-icon="comments" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg>
    </a>                                 	
                            
                            	<!-- Facebook -->
    <a role="button" href="https://www.facebook.com/dialog/share?app_id=153770401312092&amp;display=popup&amp;href=https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/%3Futm_source%3Dfacebookbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_share&amp;redirect_uri=https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/" title="Share on Facebook" target="_blank" class="share-pop btn btn-facebook">
        <svg class="share-icons" viewBox="0 0 7 15" width="7" height="15"><path fill-rule="evenodd" clip-rule="evenodd" d="M4.775 14.163V7.08h1.923l.255-2.441H4.775l.004-1.222c0-.636.06-.977.958-.977H6.94V0H5.016c-2.31 0-3.123 1.184-3.123 3.175V4.64H.453v2.44h1.44v7.083h2.882z" fill="#fff"></path></svg>        
    Share&nbsp;&nbsp;</a>

	<!-- Facebook Send Desktops -->
    <a role="button" href="http://www.facebook.com/dialog/send?app_id=153770401312092&amp;display=popup&amp;link=https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/%3Futm_source%3Dfacebookmsgbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_send&amp;redirect_uri=https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/" title="Send to friends on Facebook" target="_blank" class="hidden-sm-down share-pop btn btn-facebookmsg">
        <svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="facebook-messenger" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-facebook-messenger fa-w-14 fa-5x"><path fill="currentColor" d="M224 32C15.9 32-77.5 278 84.6 400.6V480l75.7-42c142.2 39.8 285.4-59.9 285.4-198.7C445.8 124.8 346.5 32 224 32zm23.4 278.1L190 250.5 79.6 311.6l121.1-128.5 57.4 59.6 110.4-61.1-121.1 128.5z" class=""></path></svg>
    </a>

	<!-- Facebook Send Mobile -->
    <a role="button" href="fb-messenger://share?app_id=153770401312092&link=https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/%3Futm_source%3Dfacebookmsgbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_send" title="Send to friends on Facebook" target="_blank" class="hidden-md-up share-pop btn btn-facebookmsg" rel="noopener">
        <svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="facebook-messenger" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-facebook-messenger fa-w-14 fa-5x"><path fill="currentColor" d="M224 32C15.9 32-77.5 278 84.6 400.6V480l75.7-42c142.2 39.8 285.4-59.9 285.4-198.7C445.8 124.8 346.5 32 224 32zm23.4 278.1L190 250.5 79.6 311.6l121.1-128.5 57.4 59.6 110.4-61.1-121.1 128.5z" class=""></path></svg>
    </a>
    
	<!-- Whatsapp -->    
    <a role="button" href="https://api.whatsapp.com/send?text=%60King%E2%80%99%20Kohli%20seals%20India%20series%20win%20https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/%3Futm_source%3Dwhatsappbtn%26utm_medium%3Dwhatsapp%26utm_campaign%3Dwhatsapp_send" title="Send to friends on Whatsapp" target="_blank" class="share-pop btn btn-whatsapp">
        <svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="whatsapp" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-whatsapp fa-w-14 fa-5x"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z" class=""></path></svg>        
    </a>
    

	<!-- Twitter -->
    <a role="button" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=%60King%E2%80%99+Kohli+seals+India+series+win&amp;url=https://www.stabroeknews.com/?p=542371&amp;via=stabroeknews&amp;related=stabroeknews" target="_blank" class="share-pop btn btn-twitter">
        <svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
    </a>

	<!-- Email -->
	<a role="button" href="mailto:?subject=%60King%E2%80%99%20Kohli%20seals%20India%20series%20win&amp;body=I%20thought%20you%20would%20be%20interested%20in%20this%20article%20I%20found%20on%20Stabroek%20News%3A%20%60King%E2%80%99%20Kohli%20seals%20India%20series%20win%20-%20https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/%3Futm_source%3Demailbtn%26utm_medium%3Demail%26utm_campaign%3Demail_share" title="Email this article to a friend" class="btn btn-print-email">
	    <svg class="share-icons" aria-hidden="true" data-prefix="fa" data-icon="envelope" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
	</a>
      
   




                            
	<!-- Print -->
	<a role="button" href="https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/print/" title="Printer friendly version of this page" target="_blank" class="btn btn-print-email hidden-sm-down">
	    <svg class="share-icons" aria-hidden="true" data-prefix="fa" data-icon="print" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M464 192h-16V81.941a24 24 0 0 0-7.029-16.97L383.029 7.029A24 24 0 0 0 366.059 0H88C74.745 0 64 10.745 64 24v168H48c-26.51 0-48 21.49-48 48v132c0 6.627 5.373 12 12 12h52v104c0 13.255 10.745 24 24 24h336c13.255 0 24-10.745 24-24V384h52c6.627 0 12-5.373 12-12V240c0-26.51-21.49-48-48-48zm-80 256H128v-96h256v96zM128 224V64h192v40c0 13.2 10.8 24 24 24h40v96H128zm304 72c-13.254 0-24-10.746-24-24s10.746-24 24-24 24 10.746 24 24-10.746 24-24 24z"></path></svg>
	</a>
             
                        </div>
                     
                        
                        </div>
                        
                        
                    </div>
                    
                    
	             
	            
	            
    		            
     
	            	
	            
                
                </header>      
                
                
                

                <div class="col-12 col-lg-8 page-content">

	             
	            
	            
    
	                
	            
		            <figure class="hero-image wp-caption">
			            
			                <div class="large-featured">
				                <a href="https://s1.stabroeknews.com/images/2019/08/kohli15.jpg"><img data-no-lazy="1" src="https://s1.stabroeknews.com/images/2019/08/kohli15.jpg"  alt="Virat Kohli celebrates his 43rd ODI century" class="size-extralarge"></a>
				            </div>
				            
				             
				                <figcaption class="wp-caption-text">Virat Kohli celebrates his 43rd ODI century</figcaption>
				            	
			            
		            </figure><!-- .post-thumbnail Hero -->
		            
		             	
		            
		            
    		            
     
	            	
	            
	            
	            
	                <div class="article-body">
	                    

						 





<p><strong>PORT OF SPAIN, Trinidad, CMC</strong> – Irrepressible India captain Virat Kohli stroked his second successive hundred and 43rd of his career to spearhead a remarkable run chase and send West Indies tumbling to a six-wicket defeat under Duckworth-Lewis-Stern in the final One-Day International here yesterday.</p>
<p>Set a daunting 255 for victory off just 35 overs after rain had caused an earlier three-hour break during West Indies’ innings, India effortlessly chased down the target with 15 balls to spare, to take the series 2-0 and condemn the hosts to their 13th defeat in 22 ODIs this year.</p>
<figure id="attachment_542373" aria-describedby="caption-attachment-542373" style="width: 424px" class="wp-caption alignleft"><img class=" wp-image-542373" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20424%20234'%3E%3C/svg%3E" alt="" width="424" height="234" data-lazy-src="https://s1.stabroeknews.com/images/2019/08/sharma15-600x331.jpg" /><noscript><img class=" wp-image-542373" src="https://s1.stabroeknews.com/images/2019/08/sharma15-600x331.jpg" alt="" width="424" height="234" /></noscript><figcaption id="caption-attachment-542373" class="wp-caption-text"><strong>Rohit Sharma is run out by Kemar Roach for 10.</strong></figcaption></figure>
    
        <div class="in-article">
    
    <div class="in-article-wrapper">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3287926565830325"
     data-ad-slot="2321168057"
     data-ad-format="rectangle"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

</div>



    
    

    <p>Further, West Indies have now won only four of their last 21 ODIs against India, and their latest defeat keeps them winless on the current tour after suffering a 3-0 whitewash in the preceding Twenty20 series.</p>
<p>Kohli lay the centre of India’s brilliance, carving out a quite superb unbeaten 114 off 99 deliveries to follow up his 120 in last Sunday’s second ODI also at <img class="alignleft size-medium wp-image-542375" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20400'%3E%3C/svg%3E" alt="" width="200" height="400" data-lazy-src="https://s1.stabroeknews.com/images/2019/08/SB-200x400.jpg" /><noscript><img class="alignleft size-medium wp-image-542375" src="https://s1.stabroeknews.com/images/2019/08/SB-200x400.jpg" alt="" width="200" height="400" /></noscript>Queen’s Park Oval, and clinch the Man-of-the-Match and Man-of-the-Series awards.</p>
<p>Dropped on 11 in the sixth over by wicketkeeper Shai Hope off seamer Keemo Paul, Kohli made West Indies pay for the error, hitting 14 fours – the last of which was a clip to fine leg off seamer Carlos Brathwaite which took his side over the line.</p>
<p>Shreyas Iyer struck 65 off 41 balls while opener Shikhar Dhawan gathered a run-a-ball 36 as India expertly controlled a run chase which could have proved tricky.</p>
<p>Veteran opener Chris Gayle had earlier blasted 72 from 41 deliveries as West Indies raced to a competitive 240 for seven off their allotted 35 overs.</p>
    
        <div class="in-article">
    
    <div class="in-article-wrapper">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3287926565830325"
     data-ad-slot="2321168057"
     data-ad-format="rectangle"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

</div>



    
        
        
    <p>His opening partner Evin Lewis struck 43, Nicholas Pooran chipped in with a quick-fire 30 while Shimron Hetmyer (25) and Shai Hope (24) both got starts.</p>
<p>Gayle, in possibly his last ODI, handed West Indies a sensational start as he blasted eight fours and five sixes, dominating a 115-run opening stand off a mere 65 deliveries with fellow left-hander Lewis.</p>
<p>West Indies had ambled to 13 without loss after four overs after opting to bat first but Gayle then raised the tempo considerably, racing to his half-century off 30 balls with the first of two consecutive sixes off left-arm seamer Khaleel Ahmed (3-68) in the 10th over which leaked 17 runs.</p>
<p>Lewis also looked in good nick, punching five fours and three sixes as he too got stuck into India’s attack.</p>
    
    
<!-- middle of content -->


    

    <p>With West Indies on top, both openers fell in quick succession when Lewis muscued a slog at leg-spinner Yuzvendra Chahal and was caught in the deep in the 11th over and Gayle belted Khaleel Ahmed straight to mid-off six balls later in the following over.</p>
    

        <div class="in-article">
    
    <div class="in-article-wrapper">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3287926565830325"
     data-ad-slot="2321168057"
     data-ad-format="rectangle"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

</div>



 
        
    
    <p>The rains arrived at the end of the 22nd over with West Indies on 158 and when play resumed three hours later, they had only 13 overs left in their innings.</p>
<p>Hetmyer and Hope, both of whom had struggled before the break, pushed their third wicket stand to 50 before also departing in successive overs with the score on 171 in the 26th over, but Pooran lashed a four and three sixes in a cameo 16-ball knock to fire West Indies past 200.</p>
<p>He put on 40 with captain Jason Holder (14) before picking out Manish Pandey at</p>
<figure id="attachment_542374" aria-describedby="caption-attachment-542374" style="width: 324px" class="wp-caption alignright"><img class=" wp-image-542374" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20297'%3E%3C/svg%3E" alt="" width="324" height="297" data-lazy-src="https://s1.stabroeknews.com/images/2019/08/gayle15-436x400.jpg" /><noscript><img class=" wp-image-542374" src="https://s1.stabroeknews.com/images/2019/08/gayle15-436x400.jpg" alt="" width="324" height="297" /></noscript><figcaption id="caption-attachment-542374" class="wp-caption-text"><strong>West Indies opener Chris Gayle receives his outperformer of the match cheque for his electrifying knock yesterday which resulted in his 54th ODI half century and his fourth fastest ODI half century.</strong></figcaption></figure>
    
<!-- mobile only 4th to last para -->


    
    <p>long on with seamer Mohammed Shami (2-50) in the 31st over.</p>
<p>Facing a required run rate of just under 7-½ runs per over, India suffered a major early blow when they lost Rohit Sharma in the third over for 10 with the score on 25, run out at the non-striker’s end after failing to regain his ground in a mix-up over a single.</p>
    

        <div class="in-article">
    
    <div class="in-article-wrapper">


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- In Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3287926565830325"
     data-ad-slot="2321168057"
     data-ad-format="rectangle"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>



</div>

</div>



 
        
    
    
    <p>However, Kohli’s arrival changed the complexion of the game as he added a crucial 66 for the second wicket to transfer pressure back on the Windies.</p>
<p>Dhawan had struck five fours when he was deceived by left-arm spinner Fabian Allen (2-40) and holed out to mid off in the 13th over and Rishabh Pant (0) lasted two balls before falling in the same over, also failing to clear Paul at mid-off.</p>
<p>Tottering on 92 for three, India were need of something special and got it through Kohli and Iyer who put on 120 for the fourth wicket to take the game away from West Indies. Kohli was dominant from the start, reaching his half-century in the 18th over off 48 deliveries before marching to three figures off 93 balls in the 31st.</p>
<p>The 24-year-old Iyer, in his ninth ODI, lashed three fours and five sixes and by the time he chipped seamer Kemar Roach to Holder at long off in the 29th over, victory was all but assured.</p>
    

         
    
    


     


                    
                    </div>
                    
                    <div class="clearfix"></div>
                    
						
                     



                                                                <nav class="next-article">
                            <a href="https://www.stabroeknews.com/2019/sports/08/15/cassie-small-comes-up-big-at-jefford-classic/" title="Cassie Small comes up big at Jefford Classic">
                                <svg class="scroll-icon" aria-hidden="true" data-prefix="fa" data-icon="angle-double-right" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" data-fa-i2svg=""><path fill="currentColor" d="M224.3 273l-136 136c-9.4 9.4-24.6 9.4-33.9 0l-22.6-22.6c-9.4-9.4-9.4-24.6 0-33.9l96.4-96.4-96.4-96.4c-9.4-9.4-9.4-24.6 0-33.9L54.3 103c9.4-9.4 24.6-9.4 33.9 0l136 136c9.5 9.4 9.5 24.6.1 34zm192-34l-136-136c-9.4-9.4-24.6-9.4-33.9 0l-22.6 22.6c-9.4 9.4-9.4 24.6 0 33.9l96.4 96.4-96.4 96.4c-9.4 9.4-9.4 24.6 0 33.9l22.6 22.6c9.4 9.4 24.6 9.4 33.9 0l136-136c9.4-9.2 9.4-24.4 0-33.8z"></path></svg>
                            </a>
                        </nav>
                    

                
                    
             
                    

                    <div class="article-meta">
                        <div class="share-bar article-meta-share">
                            	<!-- Facebook -->
    <a role="button" href="https://www.facebook.com/dialog/share?app_id=153770401312092&amp;display=popup&amp;href=https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/%3Futm_source%3Dfacebookbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_share&amp;redirect_uri=https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/" title="Share on Facebook" target="_blank" class="share-pop btn btn-facebook">
        <svg class="share-icons" viewBox="0 0 7 15" width="7" height="15"><path fill-rule="evenodd" clip-rule="evenodd" d="M4.775 14.163V7.08h1.923l.255-2.441H4.775l.004-1.222c0-.636.06-.977.958-.977H6.94V0H5.016c-2.31 0-3.123 1.184-3.123 3.175V4.64H.453v2.44h1.44v7.083h2.882z" fill="#fff"></path></svg>        
    Share&nbsp;&nbsp;</a>

	<!-- Facebook Send Desktops -->
    <a role="button" href="http://www.facebook.com/dialog/send?app_id=153770401312092&amp;display=popup&amp;link=https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/%3Futm_source%3Dfacebookmsgbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_send&amp;redirect_uri=https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/" title="Send to friends on Facebook" target="_blank" class="hidden-sm-down share-pop btn btn-facebookmsg">
        <svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="facebook-messenger" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-facebook-messenger fa-w-14 fa-5x"><path fill="currentColor" d="M224 32C15.9 32-77.5 278 84.6 400.6V480l75.7-42c142.2 39.8 285.4-59.9 285.4-198.7C445.8 124.8 346.5 32 224 32zm23.4 278.1L190 250.5 79.6 311.6l121.1-128.5 57.4 59.6 110.4-61.1-121.1 128.5z" class=""></path></svg>
    </a>

	<!-- Facebook Send Mobile -->
    <a role="button" href="fb-messenger://share?app_id=153770401312092&link=https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/%3Futm_source%3Dfacebookmsgbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_send" title="Send to friends on Facebook" target="_blank" class="hidden-md-up share-pop btn btn-facebookmsg" rel="noopener">
        <svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="facebook-messenger" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-facebook-messenger fa-w-14 fa-5x"><path fill="currentColor" d="M224 32C15.9 32-77.5 278 84.6 400.6V480l75.7-42c142.2 39.8 285.4-59.9 285.4-198.7C445.8 124.8 346.5 32 224 32zm23.4 278.1L190 250.5 79.6 311.6l121.1-128.5 57.4 59.6 110.4-61.1-121.1 128.5z" class=""></path></svg>
    </a>
    
	<!-- Whatsapp -->    
    <a role="button" href="https://api.whatsapp.com/send?text=%60King%E2%80%99%20Kohli%20seals%20India%20series%20win%20https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/%3Futm_source%3Dwhatsappbtn%26utm_medium%3Dwhatsapp%26utm_campaign%3Dwhatsapp_send" title="Send to friends on Whatsapp" target="_blank" class="share-pop btn btn-whatsapp">
        <svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="whatsapp" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-whatsapp fa-w-14 fa-5x"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z" class=""></path></svg>        
    </a>
    

	<!-- Twitter -->
    <a role="button" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=%60King%E2%80%99+Kohli+seals+India+series+win&amp;url=https://www.stabroeknews.com/?p=542371&amp;via=stabroeknews&amp;related=stabroeknews" target="_blank" class="share-pop btn btn-twitter">
        <svg class="share-icons" aria-hidden="true" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
    </a>

	<!-- Email -->
	<a role="button" href="mailto:?subject=%60King%E2%80%99%20Kohli%20seals%20India%20series%20win&amp;body=I%20thought%20you%20would%20be%20interested%20in%20this%20article%20I%20found%20on%20Stabroek%20News%3A%20%60King%E2%80%99%20Kohli%20seals%20India%20series%20win%20-%20https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/%3Futm_source%3Demailbtn%26utm_medium%3Demail%26utm_campaign%3Demail_share" title="Email this article to a friend" class="btn btn-print-email">
	    <svg class="share-icons" aria-hidden="true" data-prefix="fa" data-icon="envelope" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
	</a>
      
   




                            
	<!-- Leave A  -->
    <a role="button" href="https://www.stabroeknews.com/2019/sports/08/15/king-kohli-seals-india-series-win/#comments" title="Leave A Comment" class="hidden-sm-down btn btn-comments">
        <svg class="share-icons" aria-hidden="true" data-prefix="fa" data-icon="comments" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg>
    Leave A Comment</a>             

                        </div>
                        
                        
                    </div>
                    
                    
            

                                    <div class="newsletter-signup">
                        
                        <h4 class="h4 text-center">Sign Up For The Morning Brief</h4>
                
                        <p class="text-center"><small>A FREE roundup of top Guyana news you might otherwise miss.  Delivered every morning.</small></p>

                            <script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-535550" method="post" data-id="535550" data-name="Sign Up For The Morning Brief" ><div class="mc4wp-form-fields">
	<input type="email" class="input" name="EMAIL" placeholder="your@email.com*" required />



	<input type="submit" value="Sign up" class="submit-button button" />
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1565849412" /><input type="hidden" name="_mc4wp_form_id" value="535550" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->                            
                    </div>	
                    
                    

                        
               
                                


                
                <div class="around-the-web">

                                
                                
                <h2 class="page-section-header">
                    Around the Web
                </h2>   
                    
                    
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>                    
                
           
                
                </div>      
  



                
                            <div class="more-section border-top">




<h2 class="page-section-header">
    <a class="back-link" href="https://www.stabroeknews.com/sports/">More in Sports</a>
</h2>       


                    <div class="row">

                                    
                        
                                   
                        

        <div class="col-6 col-md-4 more-section-item">
            
			    						        
			    <figure class="more-section-img"> 
				    <a href="https://www.stabroeknews.com/2019/sports/08/15/cassie-small-comes-up-big-at-jefford-classic/" title="Cassie Small comes up big at Jefford Classic">
				        <img width="250" height="167" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20167'%3E%3C/svg%3E" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/08/jefford15-250x167.jpg" /><noscript><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/08/jefford15-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></noscript>				    </a>
				</figure>
				
				     
			    
			    
			  
			    
			    

	            <div class="more-section-text">
	            
                <header class="more-section-title">  

                    <h4><a href="https://www.stabroeknews.com/2019/sports/08/15/cassie-small-comes-up-big-at-jefford-classic/">Cassie Small comes up big at Jefford Classic</a></h4>

                </header>
                
  
                                                                <h5 class="text-muted">
                                <em>                                      
                                        <span class="author">By <a href="https://www.stabroeknews.com/author/layout/" title="Posts by Stabroek News" rel="author">Stabroek News</a></span>
                                </em>
                            </h5>	                                        
                                        
                                                                
							        	            
		            
                </div>    
                
               
            
           
                
        </div>        
           
            
                                           
                        
                                   
                        

        <div class="col-6 col-md-4 more-section-item">
            
			    						        
			    <figure class="more-section-img"> 
				    <a href="https://www.stabroeknews.com/2019/sports/08/15/wi-u-19-trial-match-morris-julien-seales-put-their-names-up/" title="WI U-19 trial match: Morris, Julien, Seales put their names up ">
				        <img width="250" height="167" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20167'%3E%3C/svg%3E" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/07/Ashmead-Nedd-3-250x167.jpg" /><noscript><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/07/Ashmead-Nedd-3-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></noscript>				    </a>
				</figure>
				
				     
			    
			    
			  
			    
			    

	            <div class="more-section-text">
	            
                <header class="more-section-title">  

                    <h4><a href="https://www.stabroeknews.com/2019/sports/08/15/wi-u-19-trial-match-morris-julien-seales-put-their-names-up/">WI U-19 trial match: Morris, Julien, Seales put their names up </a></h4>

                </header>
                
  
                                                                <h5 class="text-muted">
                                <em>                                      
                                        <span class="author">By <a href="https://www.stabroeknews.com/author/layout/" title="Posts by Stabroek News" rel="author">Stabroek News</a></span>
                                </em>
                            </h5>	                                        
                                        
                                                                
							        	            
		            
                </div>    
                
               
            
           
                
        </div>        
           
            
                                           
                        
                            
<!-- between posts -->
					
                                   
                        

        <div class="col-6 col-md-4 more-section-item">
            
			    						        
			    <figure class="more-section-img"> 
				    <a href="https://www.stabroeknews.com/2019/sports/08/15/guyana-tipped-to-host-senior-cbean-cycling-c-ships-next-year/" title="Guyana tipped to host Senior C’bean Cycling C/ships next year">
				        <img width="250" height="167" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20167'%3E%3C/svg%3E" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/08/burrowes15-250x167.jpg" /><noscript><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/08/burrowes15-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></noscript>				    </a>
				</figure>
				
				     
			    
			    
			  
			    
			    

	            <div class="more-section-text">
	            
                <header class="more-section-title">  

                    <h4><a href="https://www.stabroeknews.com/2019/sports/08/15/guyana-tipped-to-host-senior-cbean-cycling-c-ships-next-year/">Guyana tipped to host Senior C’bean Cycling C/ships next year</a></h4>

                </header>
                
  
                                                                <h5 class="text-muted">
                                <em>                                      
                                        <span class="author">By <a href="https://www.stabroeknews.com/author/romario-samaroo/" title="Posts by Romario Samaroo" rel="author">Romario Samaroo</a></span>
                                </em>
                            </h5>	                                        
                                        
                                                                
							        	            
		            
                </div>    
                
               
            
           
                
        </div>        
           
            
                                      
                    </div>
                    
   
                    
                    
                    
                </div>   
            
            <div class="content-bottom-ad">
    

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Content Bottom -->
<ins class="adsbygoogle"
     style="display:block;"
     data-ad-client="ca-pub-3287926565830325"
     data-ad-slot="3490713259"
     data-ad-format="rectangle,vertical"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


</div>               
            
                <div id="comments" class="comments border-top">
                    
                    
                <h2 class="page-section-header">
                    Comments
                </h2> 
            

                    <div id="disqus_thread">
		</div>
                    
                </div>  
                
                
             



            <div class="trending">
                
                <h2 class="page-section-header">
                    Trending
                </h2>                 

                <div class="most-popular">
            
                            <ol><li id="top-list-542152" class="trending-item border-bottom clearfix">

				<div class="most-popular-image">
				    <a title="Father of three electrocuted at Coverden farm" href="https://www.stabroeknews.com/2019/news/guyana/08/13/father-of-three-electrocuted-at-coverden-farm/"><img width="250" height="167" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20167'%3E%3C/svg%3E" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/08/Orlando-Anthony-Ramnarine-250x167.jpg" /><noscript><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/08/Orlando-Anthony-Ramnarine-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></noscript></a>
				</div>
				
				<div class="most-popular-text">
				    <h2><a title="Father of three electrocuted at Coverden farm" href="https://www.stabroeknews.com/2019/news/guyana/08/13/father-of-three-electrocuted-at-coverden-farm/">Father of three electrocuted at Coverden farm</a></h2>
				</div>

			
			</li><li id="top-list-542321" class="trending-item border-bottom clearfix">

				<div class="most-popular-image">
				    <a title="Current house-to-house registration not illegal &#8211; CJ" href="https://www.stabroeknews.com/2019/news/guyana/08/14/current-house-to-house-registration-not-illegal-cj/"><img width="250" height="167" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20167'%3E%3C/svg%3E" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/08/rgw-250x167.jpg" /><noscript><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/08/rgw-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></noscript></a>
				</div>
				
				<div class="most-popular-text">
				    <h2><a title="Current house-to-house registration not illegal &#8211; CJ" href="https://www.stabroeknews.com/2019/news/guyana/08/14/current-house-to-house-registration-not-illegal-cj/">Current house-to-house registration not illegal &#8211; CJ</a></h2>
				</div>

			
			</li><li id="top-list-542285" class="trending-item border-bottom clearfix">

				<div class="most-popular-image">
				    <a title="PPP continues protest for election date" href="https://www.stabroeknews.com/2019/news/guyana/08/14/ppp-continues-protest-for-election-date/"><img width="250" height="167" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20167'%3E%3C/svg%3E" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/08/ppp2-250x167.jpg" /><noscript><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/08/ppp2-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></noscript></a>
				</div>
				
				<div class="most-popular-text">
				    <h2><a title="PPP continues protest for election date" href="https://www.stabroeknews.com/2019/news/guyana/08/14/ppp-continues-protest-for-election-date/">PPP continues protest for election date</a></h2>
				</div>

			
			</li><li id="top-list-542164" class="trending-item border-bottom clearfix">

				<div class="most-popular-image">
				    <a title="GPF silent on Crime Chief probe" href="https://www.stabroeknews.com/2019/news/guyana/08/13/gpf-silent-on-crime-chief-probe/"><img width="250" height="167" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20167'%3E%3C/svg%3E" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2018/09/alves-250x167.jpg" /><noscript><img width="250" height="167" src="https://s1.stabroeknews.com/images/2018/09/alves-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></noscript></a>
				</div>
				
				<div class="most-popular-text">
				    <h2><a title="GPF silent on Crime Chief probe" href="https://www.stabroeknews.com/2019/news/guyana/08/13/gpf-silent-on-crime-chief-probe/">GPF silent on Crime Chief probe</a></h2>
				</div>

			
			</li><li id="top-list-542247" class="trending-item border-bottom clearfix">

				<div class="most-popular-image">
				    <a title="Chief Justice to rule next week on challenge to house-to-house order" href="https://www.stabroeknews.com/2019/news/guyana/08/14/chief-justice-to-rule-next-week-on-challenge-to-house-to-house-order/"><img width="250" height="167" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20167'%3E%3C/svg%3E" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/08/Lenox-Shuman-250x167.jpg" /><noscript><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/08/Lenox-Shuman-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></noscript></a>
				</div>
				
				<div class="most-popular-text">
				    <h2><a title="Chief Justice to rule next week on challenge to house-to-house order" href="https://www.stabroeknews.com/2019/news/guyana/08/14/chief-justice-to-rule-next-week-on-challenge-to-house-to-house-order/">Chief Justice to rule next week on challenge to house-to-house order</a></h2>
				</div>

			
			</li><li id="top-list-542269" class="trending-item border-bottom clearfix">

				<div class="most-popular-image">
				    <a title="School of the Nations says attained 86% pass rate at Cambridge-administered exams" href="https://www.stabroeknews.com/2019/news/guyana/08/14/school-of-the-nations-says-attained-86-pass-rate-at-cambridge-administered-exams/"><img width="250" height="167" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20167'%3E%3C/svg%3E" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/08/Jae-Anya-Amsterdam-250x167.jpg" /><noscript><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/08/Jae-Anya-Amsterdam-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></noscript></a>
				</div>
				
				<div class="most-popular-text">
				    <h2><a title="School of the Nations says attained 86% pass rate at Cambridge-administered exams" href="https://www.stabroeknews.com/2019/news/guyana/08/14/school-of-the-nations-says-attained-86-pass-rate-at-cambridge-administered-exams/">School of the Nations says attained 86% pass rate at Cambridge-administered exams</a></h2>
				</div>

			
			</li><li id="top-list-542147" class="trending-item border-bottom clearfix">

				<div class="most-popular-image">
				    <a title="APNU and AFC agree to revise Cummingsburg Accord" href="https://www.stabroeknews.com/2019/news/guyana/08/13/apnu-and-afc-agree-to-revise-cummingsburg-accord/"><img width="250" height="167" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20167'%3E%3C/svg%3E" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/08/afclogo-250x167.jpg" /><noscript><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/08/afclogo-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></noscript></a>
				</div>
				
				<div class="most-popular-text">
				    <h2><a title="APNU and AFC agree to revise Cummingsburg Accord" href="https://www.stabroeknews.com/2019/news/guyana/08/13/apnu-and-afc-agree-to-revise-cummingsburg-accord/">APNU and AFC agree to revise Cummingsburg Accord</a></h2>
				</div>

			
			</li><li id="top-list-542170" class="trending-item border-bottom clearfix">

				<div class="most-popular-image">
				    <a title="Tullow finds oil" href="https://www.stabroeknews.com/2019/news/guyana/08/13/tullow-finds-oil/"><img width="250" height="167" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20167'%3E%3C/svg%3E" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/08/orinduiklegend-250x167.jpg" /><noscript><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/08/orinduiklegend-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></noscript></a>
				</div>
				
				<div class="most-popular-text">
				    <h2><a title="Tullow finds oil" href="https://www.stabroeknews.com/2019/news/guyana/08/13/tullow-finds-oil/">Tullow finds oil</a></h2>
				</div>

			
			</li><li id="top-list-542246" class="trending-item border-bottom clearfix">

				<div class="most-popular-image">
				    <a title="Greenidge urges citizens to prepare to scrutinise spending of oil revenue" href="https://www.stabroeknews.com/2019/news/guyana/08/14/greenidge-urges-citizens-to-prepare-to-scrutinise-spending-of-oil-revenue/"><img width="250" height="167" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20167'%3E%3C/svg%3E" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/05/1F361D6D-3E29-4738-8633-9B11DCD0B82C-250x167.jpeg" /><noscript><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/05/1F361D6D-3E29-4738-8633-9B11DCD0B82C-250x167.jpeg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></noscript></a>
				</div>
				
				<div class="most-popular-text">
				    <h2><a title="Greenidge urges citizens to prepare to scrutinise spending of oil revenue" href="https://www.stabroeknews.com/2019/news/guyana/08/14/greenidge-urges-citizens-to-prepare-to-scrutinise-spending-of-oil-revenue/">Greenidge urges citizens to prepare to scrutinise spending of oil revenue</a></h2>
				</div>

			
			</li><li id="top-list-542273" class="trending-item border-bottom clearfix">

				<div class="most-popular-image">
				    <a title="City Council to probe disappearance of perimeter fence at Stabroek Market" href="https://www.stabroeknews.com/2019/news/guyana/08/14/city-council-to-probe-disappearance-of-perimeter-fence-at-stabroek-market/"><img width="250" height="167" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20167'%3E%3C/svg%3E" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2018/10/Patricia-Chase-Green-250x167.jpg" /><noscript><img width="250" height="167" src="https://s1.stabroeknews.com/images/2018/10/Patricia-Chase-Green-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></noscript></a>
				</div>
				
				<div class="most-popular-text">
				    <h2><a title="City Council to probe disappearance of perimeter fence at Stabroek Market" href="https://www.stabroeknews.com/2019/news/guyana/08/14/city-council-to-probe-disappearance-of-perimeter-fence-at-stabroek-market/">City Council to probe disappearance of perimeter fence at Stabroek Market</a></h2>
				</div>

			
			</li><li id="top-list-542208" class="trending-item border-bottom clearfix">

				<div class="most-popular-image">
				    <a title="Rupununi farmer charged with arrow murder of wife’s suspected lover" href="https://www.stabroeknews.com/2019/news/guyana/08/14/rupununi-farmer-charged-with-arrow-murder-of-wifes-suspected-lover/"><img width="250" height="167" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20250%20167'%3E%3C/svg%3E" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" data-lazy-src="https://s1.stabroeknews.com/images/2019/08/Monroe-Lawrence-250x167.jpg" /><noscript><img width="250" height="167" src="https://s1.stabroeknews.com/images/2019/08/Monroe-Lawrence-250x167.jpg" class="attachment-extrasmall size-extrasmall wp-post-image" alt="" /></noscript></a>
				</div>
				
				<div class="most-popular-text">
				    <h2><a title="Rupununi farmer charged with arrow murder of wife’s suspected lover" href="https://www.stabroeknews.com/2019/news/guyana/08/14/rupununi-farmer-charged-with-arrow-murder-of-wifes-suspected-lover/">Rupununi farmer charged with arrow murder of wife’s suspected lover</a></h2>
				</div>

			
			</li></ol>                    
                </div>       

            </div>
         
          
          
                          


                
                
                



                
                

                </div>
                
                
    
                <aside class="col-12 col-lg-4 sidebar">
                    
                                
                                    <div class="sidebar-halfpage">
     

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sitewide Top Right -->
<style type="text/css">
.adslot_2 { display:inline-block; width:300px; height:600px;}
@media (max-width: 991px) { .adslot_2 { display:inline-block; width:100%; height:280px;} }
</style>
<ins class="adsbygoogle adslot_2"
     data-full-width-responsive="true"
     data-ad-client="ca-pub-3287926565830325"
     data-ad-slot="6238493652"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>


		

           
                    </div>                
               
            
            
                        
            
                
<div class="related-posts border-top">
    
                <h2 class="page-section-header">
                    Related Coverage                </h2>                 
                
                <!-- Tab panes -->

                    
                <div class="related-list">
	
		

			    <div class="related-item clearfix border-bottom">
			        
			         <time class="lastupdated alignleft" datetime="2014-10-12T05:14:21-04:00">Oct. 12, 2014</time> 
			     
			    
			         <div class="related-link alignright">
			       
			       	    <h4><a href="https://www.stabroeknews.com/2014/sports/10/12/windies-back-bad-habits-india-level-series/">Windies back to bad habits as India level series</a></h4> 
                        <h5 class="text-muted">
                               
                                                        <span class="author">By <a href="https://www.stabroeknews.com/author/layout/" title="Posts by Stabroek News" rel="author">Stabroek News</a> </span>
                            
                        </h5>	
                    
			        </div>
			    
			    </div>
			    


	

			    <div class="related-item clearfix border-bottom">
			        
			         <time class="lastupdated alignleft" datetime="2011-12-02T16:53:06-04:00">Dec. 2, 2011</time> 
			     
			    
			         <div class="related-link alignright">
			       
			       	    <h4><a href="https://www.stabroeknews.com/2011/news/guyana/12/02/kohli-sharma-take-india-to-comfortable-win/">Kohli, Sharma take India to comfortable win</a></h4> 
                        <h5 class="text-muted">
                               
                            
                        </h5>	
                    
			        </div>
			    
			    </div>
			    


	

			    <div class="related-item clearfix border-bottom">
			        
			         <time class="lastupdated alignleft" datetime="2019-08-11T20:07:52-04:00">Aug. 11, 2019</time> 
			     
			    
			         <div class="related-link alignright">
			       
			       	    <h4><a href="https://www.stabroeknews.com/2019/sports/08/11/kohli-stars-batting-collapse-sends-windies-to-disappointing-loss/">Kohli stars, batting collapse sends Windies to disappointing loss</a></h4> 
                        <h5 class="text-muted">
                               
                            
                        </h5>	
                    
			        </div>
			    
			    </div>
			    


		
	           </div>
	
	
	
	
</div>            
            
              
            
            
                <div class="recommended">

              
                
                <h2 class="page-section-header">
                    Recommended For You
                </h2> 
                
                    
                        
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<style type="text/css">
.mcslot_1 { display:block; }
@media (min-width: 991px) { .mcslot_1 { display: block;} }
</style>
<ins class="adsbygoogle mcslot_1"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3287926565830325"
     data-ad-slot="8917192451"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>


		
     

                </div>
            
            


                            
            <div class="sidebar-ad sidebar-contain">
                    
                
                    
                    <div class="sidebar-box1">
<!-- /1027736/box -->
<div id='div-gpt-ad-1501777015255-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501777015255-1'); });
</script>
</div>
                    </div>
                    
 
            
            </div>  
            

            
																		<!-- no haz sub -->

                        <div class="subscribe-promote row">
                            
                            <div class="col-12">
                                <div class="sub-promo-img">
                                    <a href="https://www.stabroeknews.com/subscribers/register/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Subscribe" data-lazy-src="https://s1.stabroeknews.com/images/graphics/mockup-kit-small-white.jpg"><noscript><img src="https://s1.stabroeknews.com/images/graphics/mockup-kit-small-white.jpg" alt="Subscribe"></noscript></a>
                                </div>
                            </div>
                            
                            <div class="col-12">
                                <div class="sub-promo-text">
                                    <h2 class="display-6">Support independent journalism.</h2>
                                </div>
                            </div>
                            
                            <div class="col-12 no-gutter">
                                
                                <h4><a class="text-white sub-promo-options" href="https://www.stabroeknews.com/subscribers/register/">See My Options</a></h4>
                                
                            </div>
                            
                        </div> 
                        
										
									
          
            
		
    
    

          

        
                    
         
                
                
                               
                                    
                </aside>
    
            </div><!-- /.row -->
                
                
              
  
      </article>

	

    </div><!-- /#content -->
      



</div>




<footer class="site-footer bg-inverse">


        <div class="container-fluid footer-content">
            
            <div class="footer-top">
                
                    <div class="row">
                        
                        <div class="col-12 col-sm-5">
                            <div class="footer-logo">
                                <a href="https://www.stabroeknews.com/">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Stabroek News" data-lazy-src="https://www.stabroeknews.com/images/branding/logo2019-white.png"><noscript><img src="https://www.stabroeknews.com/images/branding/logo2019-white.png" alt="Stabroek News"></noscript>
                                </a>
                            </div>
                        </div>
                        
                        
                     
                
                        <div class="col-12 col-sm-7 sidebar-social">

                                <ul>
                                  
                                    <li class="hidden-xs-down">Stay Updated</li>
                                    <li><a href="https://www.facebook.com/stabroeknews" class="social-icon facebook" title="Follow Us on facebook"><svg class="social_icon" aria-hidden="true" data-prefix="fab" data-icon="facebook-square" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" data-fa-i2svg=""><path fill="currentColor" d="M448 80v352c0 26.5-21.5 48-48 48h-85.3V302.8h60.6l8.7-67.6h-69.3V192c0-19.6 5.4-32.9 33.5-32.9H384V98.7c-6.2-.8-27.4-2.7-52.2-2.7-51.6 0-87 31.5-87 89.4v49.9H184v67.6h60.9V480H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48z"></path></svg></a></li>
                                    <li><a href="https://twitter.com/stabroeknews" class="social-icon twitter" title="Follow Us on twitter"><svg class="social_icon" aria-hidden="true" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li>
                                    <li><a href="https://www.youtube.com/stabroeknews" class="social-icon youtube" title="Follow Us on youtube"><svg class="social_icon" aria-hidden="true" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></a></li>
                                    <li><a href="https://www.instagram.com/stabroeknews/" class="social-icon instagram" title="Follow Us on Instagram"><svg aria-hidden="true" data-prefix="fab" data-icon="instagram" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512" class="svg-inline--fa fa-instagram fa-w-14 fa-5x"><path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z" class=""></path></svg></a></li>                                    
                                    <li><a href="https://pinterest.com/stabroeknews" class="social-icon pinterest" title="Follow Us on twitter"><svg class="social_icon" aria-hidden="true" data-prefix="fab" data-icon="pinterest" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512" data-fa-i2svg=""><path fill="currentColor" d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path></svg></a></li>
                                    <li><a href="https://www.stabroeknews.com/newsletter/" class="social-icon email" title="Sign Up for the Morning Brief"><svg class="social-icon" aria-hidden="true" data-prefix="fa" data-icon="envelope-open" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" data-fa-i2svg=""><path fill="currentColor" d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"></path></svg></a></li>                                    
                                </ul>
                    
                        </div>                
                
                    </div>
            
            </div>
        
            <div class="footer-middle">
                

                <div class="row">
                    

                    <div class="col-12">
                        
                        <p>Guyana's Most Trusted Newspaper Since 1986</p>
                        
                        <div class="footer-middle-links">
                            <ul>

                                	    	            
	    	    	        <li><h4><a href="https://www.stabroeknews.com/subscribers/register/">Become a Subscriber</a></h4></li>
	    	    	        
    	    	                                        
                            
                            <li><a href="https://www.stabroeknews.com/subscribers/help/">Subscriber Help & Info</a></li>                              
                            <li><a href="https://www.stabroeknews.com/newsletter/">Newsletters & Alerts</a></li>    
                            <li><a href="https://www.stabroeknews.com/apps/">Mobile Apps</a></li>
                            <li><a href="http://epaper.stabroeknews.com/">ePaper</a></li>                            
                            <li><a href="https://www.stabroeknews.com/archive/">Archives</a></li>
                            <li><a href="http://classifieds.stabroeknews.com/">Classifieds</a></li>   
                            <li><a href="https://www.stabroeknews.com/rssfeeds/">RSS</a></li>
                           
  	                        
                            </ul>   
                             
                                
                            <ul>
                                
                            <li><h4><a href="https://www.stabroeknews.com/contact/">Contact Us</a></h4></li>
                            <li><a href="https://www.stabroeknews.com/advertise/">Place An Ad</a></li>
                            <li><a href="https://www.stabroeknews.com/submit-letter/">Submit A Letter</a></li>
                            
                            <li><a href="https://www.stabroeknews.com/report-website-issues/">Report a problem with this page</a></li>                            
                            </ul>

                              

                        </div>
                        
                    </div>
                    
                </div>

            </div>     
            
            
            
            <div class="footer-bottom">
            
                    <div class="row">   
               
                        <div class="col-12 footer-bottom-left">  
                            <ul>
                                <li>© 1997 - 2019 <a href="https://www.stabroeknews.com/">Stabroek News</a>.</li> 
                                <li>46-47 Robb Street, Lacytown, Georgetown, Guyana.</li>
                                <li>Tel: <a href="tel:+15922257473">+592-225-7473</a>  &nbsp;Email: <a href="mailto:stabroeknews@stabroeknews.com">stabroeknews@stabroeknews.com</a></li>
                            </ul>  
                            
                            <ul>
                                <li><a href="https://www.stabroeknews.com/terms-of-service/">Terms of Service</a></li>
                                <li><a href="https://www.stabroeknews.com/privacy/">Privacy Policy</a></li>                                
                                <li><em>Developed By <a href="https://www.topazinteractive.com/" rel="nofollow">Topaz Interactive</a>.</em></li>                                
                            </ul>
                            
                        </div>
                        
                    </div>
                
            </div>
            
   
        
        
        </div>    
        

<div class="scroll-to-top btn-fade">
    <svg class="scroll-icon" aria-hidden="true" data-prefix="fa" data-icon="angle-double-up" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512" data-fa-i2svg=""><path fill="currentColor" d="M177 255.7l136 136c9.4 9.4 9.4 24.6 0 33.9l-22.6 22.6c-9.4 9.4-24.6 9.4-33.9 0L160 351.9l-96.4 96.4c-9.4 9.4-24.6 9.4-33.9 0L7 425.7c-9.4-9.4-9.4-24.6 0-33.9l136-136c9.4-9.5 24.6-9.5 34-.1zm-34-192L7 199.7c-9.4 9.4-9.4 24.6 0 33.9l22.6 22.6c9.4 9.4 24.6 9.4 33.9 0l96.4-96.4 96.4 96.4c9.4 9.4 24.6 9.4 33.9 0l22.6-22.6c9.4-9.4 9.4-24.6 0-33.9l-136-136c-9.2-9.4-24.4-9.4-33.8 0z"></path></svg>
</div><!-- .scroll-to-top -->

</footer>




 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

 



		<script type="text/javascript">
			jQuery(document).ready(function($){
				$('#wp-admin-bar-membershipuselevel').find('a').click(function(e){
					e.preventDefault();

					var $this = $(this);

					$('#wp-admin-bar-membershipuselevel').removeClass('hover').find('> div').filter(':first-child').html('Switching...');

					$.get($this.attr('href')).done(function(data){
						window.location.href = window.location.href;
					});
				});
			});
		</script>
		<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"stabroeknews"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"542371 https:\/\/www.stabroeknews.com\/?p=542371","disqusShortname":"stabroeknews","disqusTitle":"`King\u2019 Kohli seals India series win","disqusUrl":"https:\/\/www.stabroeknews.com\/2019\/sports\/08\/15\/king-kohli-seals-india-series-win\/","postId":"542371"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-scroll.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"","version":"1"};
/* ]]> */
</script>







<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>

<!--[if lte IE 9]>
<script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'3488384',post:'542371',tz:'-4',srv:'www.stabroeknews.com'} ]);
	_stq.push([ 'clickTrackerInit', '3488384', '542371' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies to serve content and advertising that&#039;s relevant to you. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://www.stabroeknews.com/privacy/">Learn More</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">I Agree</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --><script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.stabroeknews.com/wp-content/plugins/rocket-lazy-load/assets/js/11.0.6/lazyload.min.js"></script>

<script async src="https://www.stabroeknews.com/wp-content/cache/minify/09c86.default.include-footer.a9f30a.js"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcached 
Content Delivery Network via s1.stabroeknews.com
Content Delivery Network Full Site Delivery via cloudflare
Minified using memcached

Served from: www.stabroeknews.com @ 2019-08-14 22:10:13 by W3 Total Cache
-->