<!doctype html>
<!--[if !IE]><html
class="no-js non-ie" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html
class="no-js ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html
class="no-js ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9 ]><html
class="no-js ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--><html
class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="http://www.stabroeknews.com/wp-content/cache/minify/0307f.default.include.27641b.css" media="all" /><meta
charset="UTF-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1"><meta
name="robots" content="noarchive" /><title>AFC calls on city to suspend meters project, seek independent review of contract - Stabroek News</title><link
rel="profile" href="http://gmpg.org/xfn/11"><link
rel="pingback" href="http://www.stabroeknews.com/xmlrpc.php"><link
href='http://fonts.googleapis.com/css?family=Noto+Serif:400,700%7COpen+Sans:400,700' rel='stylesheet' type='text/css'><link
rel='dns-prefetch' href='//s1.stabroeknews.com'><link
rel='dns-prefetch' href='//s2.stabroeknews.com'><meta
name="author" content="Staff Editor" /><meta
property="article:author" content="http://www.stabroeknews.com/author/editor/" /><meta
name="description" content="The Alliance for Change, one of the two partners in the governing coalition, today called for the city to suspend the controversial parking meters project"/><meta
name="robots" content="noodp"/><link
rel="canonical" href="http://www.stabroeknews.com/2017/news/stories/02/07/afc-calls-on-city-to-suspend-meters-project-seek-independent-review-of-contract/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="AFC calls on city to suspend meters project, seek independent review of contract - Stabroek News" /><meta
property="og:description" content="The Alliance for Change, one of the two partners in the governing coalition, today called for the city to suspend the controversial parking meters project" /><meta
property="og:url" content="http://www.stabroeknews.com/2017/news/stories/02/07/afc-calls-on-city-to-suspend-meters-project-seek-independent-review-of-contract/" /><meta
property="og:site_name" content="Stabroek News" /><meta
property="article:publisher" content="https://www.facebook.com/stabroeknews" /><meta
property="article:tag" content="Featured" /><meta
property="article:section" content="Local News" /><meta
property="article:published_time" content="2017-02-07T16:51:47-04:00" /><meta
property="fb:app_id" content="153770401312092" /><meta
property="og:image" content="http://s1.stabroeknews.com/images/2015/04/SN-5542b29dv1_site_icon-256x256.png" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="The Alliance for Change, one of the two partners in the governing coalition, today called for the city to suspend the controversial parking meters project" /><meta
name="twitter:title" content="AFC calls on city to suspend meters project, seek independent review of contract - Stabroek News" /><meta
name="twitter:site" content="@stabroeknews" /><meta
name="twitter:image" content="http://s1.stabroeknews.com/images/2015/04/SN-5542b29dv1_site_icon-256x256.png" /><meta
name="twitter:creator" content="@stabroeknews" /><link
rel='dns-prefetch' href='//ajax.googleapis.com' /><link
rel="alternate" type="application/rss+xml" title="Stabroek News &raquo; Feed" href="http://www.stabroeknews.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Stabroek News &raquo; Comments Feed" href="http://www.stabroeknews.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Stabroek News &raquo; AFC calls on city to suspend meters project, seek independent review of contract Comments Feed" href="http://www.stabroeknews.com/2017/news/stories/02/07/afc-calls-on-city-to-suspend-meters-project-seek-independent-review-of-contract/feed/" /> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-33015976-1','auto',{'allowAnchor':true,'allowLinker':true});__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script>  <script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=2.1.3'></script> <script type='text/javascript' src='http://s2.stabroeknews.com/wp-content/themes/sn2015/inc/js/modernizr.min.js?ver=4.7.2'></script> <script type='text/javascript' src='http://s2.stabroeknews.com/wp-content/themes/sn2015/inc/js/bootstrap.min.js?ver=4.7.2'></script> <script type='text/javascript' src='http://s2.stabroeknews.com/wp-content/themes/sn2015/inc/js/functions.min.js?ver=4.7.2'></script> <link
rel='https://api.w.org/' href='http://www.stabroeknews.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.stabroeknews.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s2.stabroeknews.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.7.2" /><link
rel='shortlink' href='http://www.stabroeknews.com/?p=409542' /><link
rel="alternate" type="application/json+oembed" href="http://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stabroeknews.com%2F2017%2Fnews%2Fstories%2F02%2F07%2Fafc-calls-on-city-to-suspend-meters-project-seek-independent-review-of-contract%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.stabroeknews.com%2F2017%2Fnews%2Fstories%2F02%2F07%2Fafc-calls-on-city-to-suspend-meters-project-seek-independent-review-of-contract%2F&#038;format=xml" /><link
rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><link
rel="icon" href="http://s1.stabroeknews.com/images/2015/04/SN-5542b29dv1_site_icon-32x32.png" sizes="32x32" /><link
rel="icon" href="http://s1.stabroeknews.com/images/2015/04/SN-5542b29dv1_site_icon-256x256.png" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="http://s1.stabroeknews.com/images/2015/04/SN-5542b29dv1_site_icon-256x256.png" /><meta
name="msapplication-TileImage" content="http://s2.stabroeknews.com/images/2015/04/SN-5542b29dv1_site_icon.png" /> <script type="text/javascript" src="http://s2.stabroeknews.com/wp-content/themes/sn2015/inc/slick/slick.min.js"></script> <script type="text/javascript" src="http://s2.stabroeknews.com/wp-content/themes/sn2015/inc/slick/slick.scripts.gallery.js"></script> <script type="text/javascript" src="http://s2.stabroeknews.com/wp-content/themes/sn2015/inc/js/jquery.nav.js"></script> <script type="text/javascript" src="http://s2.stabroeknews.com/wp-content/themes/sn2015/inc/js/tooltipsy.min.js"></script> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/1027736/Header-Left',[468,60],'div-gpt-ad-1434834973745-0').addService(googletag.pubads());googletag.defineSlot('/1027736/SidebarLeft1',[120,120],'div-gpt-ad-1434834973745-1').addService(googletag.pubads());googletag.defineSlot('/1027736/SidebarLeft2',[120,120],'div-gpt-ad-1434834973745-2').addService(googletag.pubads());googletag.defineSlot('/1027736/SidebarLeft3',[120,120],'div-gpt-ad-1434834973745-3').addService(googletag.pubads());googletag.defineSlot('/1027736/SidebarLeft4',[120,120],'div-gpt-ad-1434834973745-4').addService(googletag.pubads());googletag.defineSlot('/1053237/p160x600',[160,600],'div-gpt-ad-1470173690508-0').addService(googletag.pubads());googletag.defineSlot('/1053237/p300x250',[300,250],'div-gpt-ad-1434834874423-1').addService(googletag.pubads());googletag.defineSlot('/1053237/p728x90',[728,90],'div-gpt-ad-1434834874423-2').addService(googletag.pubads());googletag.defineSlot('/1053237/p320x50',[320,50],'div-gpt-ad-1469664784284-0').addService(googletag.pubads());googletag.defineSlot('/1053237/p300x250-m',[300,250],'div-gpt-ad-1470178843803-0').addService(googletag.pubads());googletag.enableServices();});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-4114925436361820",enable_page_level_ads:true});</script> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/stabroeknews/loader.js','tb_loader_script');</script> </head><body
class="post-template-default single single-post postid-409542 single-format-standard"><div
id="fb-root"></div> <script>/*<![CDATA[*/(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=153770401312092";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));/*]]>*/</script> <div
id="page" class="hfeed site"><header
id="masthead" class="site-header"><div
id="above-header"><div
class="container"><div
class="row"><div
class="col-sm-8 col-xs-5"><div
class="today"><ul><li><div
class="todaysdate alignleft hidden-sm hidden-xs">Tuesday, 7th Feb 2017</div><div
class="todaysdate alignleft hidden-lg hidden-md">Tue, 7th Feb</div></li><li
class="hidden-xs"><div
class="todayspaper alignleft hidden-xs"><a
href="http://epaper.stabroeknews.com/">Today's Paper</a></div></li></ul></div></div><div
class="col-sm-4 col-xs-7"><div
class="headerlinks"><ul><li><div
class="alignright"><a
href="http://www.stabroeknews.com/wp-login.php" title="Login">Sign In</a></div></li><li><div
class="alignright"><a
href="http://www.stabroeknews.com/subscribers/register/">Subscribe <span
class="hidden-xs">Now</span></a></div></li></ul></div></div></div></div></div><div
id="header"><div
class="container"><div
class="row"><nav
class="navbar navbar-default"><div
class="site-navigation-inner"><div
class="col-lg-7 col-sm-12 col-md-6 col-xs-12"><div
class="navbar-header"><button
type="button" class="btn navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
<span
class="sr-only">Toggle navigation</span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
<span
class="icon-bar"></span>
</button><a
class="navbar-brand" href="http://www.stabroeknews.com/"><img
src="http://s1.stabroeknews.com/wp-content/themes/sn2015/inc/images/logo2015.png" alt="Stabroek News" /></a></div></div><div
class="col-md-6 col-lg-5 hidden-xs hidden-sm"><div
class="navbar-right collapse navbar-collapse"><div
class="top-ad-banner alignright"><div
id='div-gpt-ad-1434834973745-0' style='height:60px; width:468px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834973745-0');});</script> </div></div></div></div><div
class="clearfix"></div><div
class="col-sm-12"><div
class="collapse navbar-collapse navbar-ex1-collapse"><ul
id="menu-navigation" class="nav navbar-nav"><li
id="menu-item-330309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-330309"><a
title="Home" href="http://www.stabroeknews.com">Home</a></li><li
id="menu-item-330148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330148 dropdown">
<a
title="News" href="http://www.stabroeknews.com/category/news/" class="dropdown-toggle">News <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-191367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191367"><a
title="Local" href="http://www.stabroeknews.com/category/news/stories/">Local</a></li><li
id="menu-item-191368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191368"><a
title="Regional" href="http://www.stabroeknews.com/category/news/regional/">Regional</a></li><li
id="menu-item-191369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191369"><a
title="World" href="http://www.stabroeknews.com/category/news/world/">World</a></li></ul></li><li
id="menu-item-330156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330156 dropdown">
<a
title="Opinion" href="http://www.stabroeknews.com/category/opinion/" class="dropdown-toggle">Opinion <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-330158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330158"><a
title="Editorials" href="http://www.stabroeknews.com/category/opinion/editorial/">Editorials</a></li><li
id="menu-item-330159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330159"><a
title="Letters to the Editor" href="http://www.stabroeknews.com/category/opinion/letters/">Letters to the Editor</a></li><li
id="menu-item-330157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330157"><a
title="Cartoons" href="http://www.stabroeknews.com/category/opinion/cartoon/">Cartoons</a></li><li
id="menu-item-330162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330162"><a
title="Politikles" href="http://www.stabroeknews.com/category/opinion/politikles/">Politikles</a></li><li
id="menu-item-330160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330160"><a
title="Party Blogs" href="http://www.stabroeknews.com/category/opinion/party-blogs/">Party Blogs</a></li><li
id="menu-item-330161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330161"><a
title="Political Analysis" href="http://www.stabroeknews.com/category/opinion/political-analysis/">Political Analysis</a></li></ul></li><li
id="menu-item-191362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191362"><a
title="Sports" href="http://www.stabroeknews.com/category/sports/">Sports</a></li><li
id="menu-item-330163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330163 dropdown">
<a
title="Sunday" href="http://www.stabroeknews.com/category/features/sunday/" class="dropdown-toggle">Sunday <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-330169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330169"><a
title="The World Beyond Georgetown" href="http://www.stabroeknews.com/category/features/sunday/beyond-gt/">The World Beyond Georgetown</a></li><li
id="menu-item-330167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330167"><a
title="So It Go" href="http://www.stabroeknews.com/category/features/sunday/so-it-go/">So It Go</a></li><li
id="menu-item-330924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330924"><a
title="Conversation Tree" href="http://www.stabroeknews.com/author/ralphramkarran/">Conversation Tree</a></li><li
id="menu-item-330922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330922"><a
title="Ian on Sunday" href="http://www.stabroeknews.com/author/ian-mcdonald/">Ian on Sunday</a></li><li
id="menu-item-330926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330926"><a
title="Development Watch" href="http://www.stabroeknews.com/author/tarronkhemraj/">Development Watch</a></li><li
id="menu-item-330927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330927"><a
title="Accountability Watch" href="http://www.stabroeknews.com/author/anandg/">Accountability Watch</a></li><li
id="menu-item-330931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330931"><a
title="Arts on Sunday" href="http://www.stabroeknews.com/author/al-creighton/">Arts on Sunday</a></li><li
id="menu-item-330930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330930"><a
title="Guyana and the Wider World" href="http://www.stabroeknews.com/author/dr-clive-thomas/">Guyana and the Wider World</a></li><li
id="menu-item-330168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330168"><a
title="The View From Europe" href="http://www.stabroeknews.com/category/features/sunday/the-view-from-europe/">The View From Europe</a></li><li
id="menu-item-330932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330932"><a
title="Chess with Errol" href="http://www.stabroeknews.com/author/errol/">Chess with Errol</a></li><li
id="menu-item-330925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330925"><a
title="Business Page" href="http://www.stabroeknews.com/author/rawle-lucas/">Business Page</a></li><li
id="menu-item-330166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330166"><a
title="Making a Living" href="http://www.stabroeknews.com/category/features/sunday/making-a-living/">Making a Living</a></li><li
id="menu-item-330933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330933"><a
title="The View From Europe" href="http://www.stabroeknews.com/author/david-jessop/">The View From Europe</a></li><li
id="menu-item-330934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330934"><a
title="Latin View" href="http://www.stabroeknews.com/author/andres-oppenheimer/">Latin View</a></li><li
id="menu-item-331019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331019"><a
title="In the Garden" href="http://www.stabroeknews.com/author/peggy/">In the Garden</a></li><li
id="menu-item-330165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330165"><a
title="In the Rainforest" href="http://www.stabroeknews.com/category/features/sunday/in-the-rainforest/">In the Rainforest</a></li><li
id="menu-item-330928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330928"><a
title="Pet Corner" href="http://www.stabroeknews.com/author/dr-steve-surujbally/">Pet Corner</a></li></ul></li><li
id="menu-item-191363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-191363 dropdown">
<a
title="Features" href="http://www.stabroeknews.com/category/features/" class="dropdown-toggle">Features <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-330150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330150"><a
title="Daily" href="http://www.stabroeknews.com/category/features/daily/">Daily</a></li><li
id="menu-item-333065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333065"><a
title="Elections Corner" href="http://www.stabroeknews.com/category/features/elections-corner/">Elections Corner</a></li><li
id="menu-item-330154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330154"><a
title="In The Diaspora" href="http://www.stabroeknews.com/category/features/in-the-diaspora/">In The Diaspora</a></li><li
id="menu-item-330923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330923"><a
title="Future Notes" href="http://www.stabroeknews.com/author/hjeffrey/">Future Notes</a></li><li
id="menu-item-330182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330182"><a
title="What the People Say" href="http://www.stabroeknews.com/category/features/what-the-people-say/">What the People Say</a></li><li
id="menu-item-330149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330149"><a
title="Ask the Consul" href="http://www.stabroeknews.com/category/features/ask-the-consul/">Ask the Consul</a></li><li
id="menu-item-330151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330151"><a
title="For De Record" href="http://www.stabroeknews.com/category/features/for-de-record/">For De Record</a></li><li
id="menu-item-330152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330152"><a
title="Frankly Speaking" href="http://www.stabroeknews.com/category/features/frankly-speaking/">Frankly Speaking</a></li><li
id="menu-item-330153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330153"><a
title="History This Week" href="http://www.stabroeknews.com/category/features/history-this-week/">History This Week</a></li><li
id="menu-item-330181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330181"><a
title="Ways of Looking &amp; Feeling" href="http://www.stabroeknews.com/category/features/ways-of-looking-feeling/">Ways of Looking &amp; Feeling</a></li><li
id="menu-item-330155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330155"><a
title="Obituaries" href="http://www.stabroeknews.com/category/features/obituaries/">Obituaries</a></li><li
id="menu-item-331275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331275"><a
title="Memoriams" href="http://www.stabroeknews.com/category/memoriams/">Memoriams</a></li></ul></li><li
id="menu-item-330172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330172 dropdown">
<a
title="The Scene" href="http://www.stabroeknews.com/category/the-scene/" class="dropdown-toggle">The Scene <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-330173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330173"><a
title="Culture Box" href="http://www.stabroeknews.com/category/the-scene/culture-box/">Culture Box</a></li><li
id="menu-item-330929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330929"><a
title="The Last Word" href="http://www.stabroeknews.com/author/ashma-john/">The Last Word</a></li><li
id="menu-item-330174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330174"><a
title="Tastes Like Home" href="http://www.stabroeknews.com/category/the-scene/tastes-like-home/">Tastes Like Home</a></li><li
id="menu-item-330175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330175"><a
title="The Scene Cartoon" href="http://www.stabroeknews.com/category/the-scene/the-scene-cartoon/">The Scene Cartoon</a></li><li
id="menu-item-330183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330183"><a
title="Entertainment" href="http://www.stabroeknews.com/category/entertainment/">Entertainment</a></li></ul></li><li
id="menu-item-191365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-191365 dropdown">
<a
title="Business" href="http://www.stabroeknews.com/category/business/" class="dropdown-toggle">Business <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-330179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330179"><a
title="Business Editorials" href="http://www.stabroeknews.com/category/business/business-editorials/">Business Editorials</a></li><li
id="menu-item-330178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330178"><a
title="Business Cartoons" href="http://www.stabroeknews.com/category/business/business-cartoons/">Business Cartoons</a></li><li
id="menu-item-330180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330180"><a
title="Stock Market Updates" href="http://www.stabroeknews.com/category/business/stock-market-updates/">Stock Market Updates</a></li></ul></li><li
id="menu-item-332653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332653"><a
title="Lifestyle" href="http://www.stabroeknews.com/category/lifestyle/">Lifestyle</a></li><li
id="menu-item-330176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-330176 dropdown">
<a
title="Media" href="http://www.stabroeknews.com/category/media/" class="dropdown-toggle">Media <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-191370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191370"><a
title="Photos" href="http://www.stabroeknews.com/category/media/photos/">Photos</a></li><li
id="menu-item-330171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330171"><a
title="Videos" href="http://www.stabroeknews.com/category/media/videos/">Videos</a></li></ul></li><li
id="menu-item-330310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330310"><a
title="Review" href="http://www.stabroeknews.com/category/guyana-review/">Review</a></li><li
id="menu-item-classy" class="btn-danger menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-classy dropdown">
<a
title="Stabroek Classifieds" href="http://classifieds.stabroeknews.com" class="dropdown-toggle"><i
class="fa fa-shopping-cart"></i> Classifieds <span
class="caret"></span></a><ul
role="menu" class=" dropdown-menu"><li
id="menu-item-realestate" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-realestate"><a
href="http://classifieds.stabroeknews.com/real-estate" title="Real Estate">Real Estate <i
class="fa fa-home"></i></a></li><li
id="menu-item-auto" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-auto"><a
href="http://classifieds.stabroeknews.com/auto" title="Auto">Auto <i
class="fa fa-car"></i></a></li><li
id="menu-item-jobs" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-jobs"><a
href="http://classifieds.stabroeknews.com/jobs" title="Jobs">Jobs <i
class="fa fa-briefcase"></i></a></li><li
id="menu-item-hotels" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-hotels"><a
href="http://classifieds.stabroeknews.com/hotels" title="Hotels &amp; Accommodation">Hotels &amp; Accommodation <i
class="fa fa-bed"></i></a></li><li
id="menu-item-restaurants" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-restaurants"><a
href="http://classifieds.stabroeknews.com/restaurants" title="Restaurants">Restaurants <i
class="fa fa-cutlery"></i></a></li><li
id="menu-item-services" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-services"><a
href="http://classifieds.stabroeknews.com/services" title="Services">Services <i
class="fa fa-users"></i></a></li><li
id="menu-item-forsale" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-forsale"><a
href="http://classifieds.stabroeknews.com/for-sale" title="For Sale">For Sale <i
class="fa fa-money"></i></a></li><li
id="menu-item-pets" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-pets"><a
href="http://classifieds.stabroeknews.com/pets-livestock" title="Pets &amp; Livestock">Pets &amp; Livestock <i
class="fa fa-paw"></i></a></li></ul></li></ul></div></div></div></nav></div></div></div><div
id="below-header"><div
class="container"><div
class="row"><div
class="col-lg-9 col-md-8 col-sm-6 col-xs-6"><div
class="socialbox"><div
class="fb-like" data-href="https://www.facebook.com/stabroeknews/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div></div></div><div
class="col-lg-3 col-md-4 col-sm-6 col-xs-6"><div
class="searchbox"><form
name="searchform" class="navbar-form" role="search" action="http://www.stabroeknews.com/search"><div
class="input-group">
<input
type="text" class="form-control" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'" name="q"><div
class="input-group-btn">
<button
class="btn btn-default" type="submit"><i
class="fa fa-search"></i></button></div></div></form></div></div></div></div></div></header><div
class="container main-content-area"><div
id="content" class="main-content-inner clearfix"><div
class="row"><div
id="primary" class="content-area"><main
id="main" class="site-main"><article
class="post"><div
class="col-xs-12">
<header
class="entry-header post-header"><aside><div
class="articlelinks"><div
class="section-head alignleft">
<a
href="http://www.stabroeknews.com/category/news/stories/" rel="category tag">News, Local News</a></div></div><div
class="clearfix"></div>			</aside><h1 class="entry-title ">AFC calls on city to suspend meters project, seek independent review of contract</h1><div
class="row"><div
class="col-xs-12 col-sm-5 col-md-5 col-lg-4"><aside
class="byline"><span>By</span>
<address
class="author"><a
href="http://www.stabroeknews.com/author/editor/" title="Posts by Staff Editor" rel="author">Staff Editor</a></address>
<time
datetime="2017-02-07">February 7, 2017</time>
<span
class="lastupdated">3 hours ago</span></aside></div><div
class="col-xs-12 col-sm-7 col-md-7 col-lg-8"><aside
class="share-bar"> <script type="text/javascript">$(document).ready(function(){$('.share-pop').click(function(e){e.preventDefault();window.open($(this).attr('href'),'ShareWindow','height=400, width=500, top='+($(window).height()/2-275)+', left='+($(window).width()/2-225)+', toolbar=0, location=0, menubar=0, directories=0, scrollbars=0');return false;});});</script> <div
class="comments-count align"><i
class="comments-link fa fa-comments"></i> <a
href="http://www.stabroeknews.com/2017/news/stories/02/07/afc-calls-on-city-to-suspend-meters-project-seek-independent-review-of-contract/#respond"><span
class="dsq-postid" data-dsqidentifier="409542 http://www.stabroeknews.com/?p=409542">0</span></a></div>
<a
href="mailto:?subject=AFC calls on city to suspend meters project, seek independent review of contract&amp;body=I thought you would be interested in this article I found on Stabroek News: AFC calls on city to suspend meters project, seek independent review of contract - http://www.stabroeknews.com/2017/news/stories/02/07/afc-calls-on-city-to-suspend-meters-project-seek-independent-review-of-contract/" title="Email this article to a friend" target="_blank" class="btn btn-print-email align"><i
class="fa fa-envelope"></i> Email</a>
<a
href="http://www.stabroeknews.com/2017/news/stories/02/07/afc-calls-on-city-to-suspend-meters-project-seek-independent-review-of-contract/print/" title="Printer friendly version of this page" target="_blank" class="btn btn-print-email hidden-xs align"><i
class="fa fa-print"></i> Print</a>
<a
title="Share on Twitter" href="https://twitter.com/intent/tweet?text=AFC+calls+on+city+to+suspend+meters+project%2C+seek+independent+review+of+contract&amp;url=http://www.stabroeknews.com/?p=409542&amp;via=stabroeknews&amp;related=stabroeknews" target="_blank" class="share-pop btn btn-twitter  align"><i
class="fa fa-twitter"></i> Tweet</a>
<a
href="https://www.facebook.com/dialog/share?app_id=153770401312092&display=popup&href=http://www.stabroeknews.com/2017/news/stories/02/07/afc-calls-on-city-to-suspend-meters-project-seek-independent-review-of-contract/&redirect_uri=http://www.stabroeknews.com/2017/news/stories/02/07/afc-calls-on-city-to-suspend-meters-project-seek-independent-review-of-contract/" title="Share on Facebook" target="_blank" class="share-pop btn btn-facebook align"><i
class="fa fa-facebook-official"></i> Share</a></aside></div></div><nav
class="arrowNav"><div
class="nav-previous hidden-xs">
<a
href="http://www.stabroeknews.com/2017/news/stories/02/07/police-seeking-phillip-mozart-thomas-fraud-probe/" rel="next"><i
class="fa fa-angle-left"></i></a></div><div
class="nav-next">
<a
href="http://www.stabroeknews.com/2017/news/stories/02/07/two-republican-senators-propose-bill-slash-legal-u-s-immigration/"  class='arrownav-tooltip' title='New Feature! Use your left and right keyboard arrow keys to browse articles.' rel="prev"><i
class="fa fa-angle-right"></i></a></div> <script type="text/javascript">$('.arrownav-tooltip').tooltipsy({offset:[-10,0],show:function(e,$el){$el.css({'left':parseInt($el[0].style.left.replace(/[a-z]/g,''))-75+'px','opacity':'0.0','display':'block'}).animate({'left':parseInt($el[0].style.left.replace(/[a-z]/g,''))+75+'px','opacity':'1.0'},400);},hide:function(e,$el){$el.slideUp(100);},css:{'padding':'8px','font-size':'12px','line-height':'14px','max-width':'300px','color':'#333333','background-color':'#f0f0f0','border':'1px solid #dddddd','-moz-box-shadow':'0 0 5px rgba(0, 0, 0, .5)','-webkit-box-shadow':'0 0 5px rgba(0, 0, 0, .5)','box-shadow':'0 0 5px rgba(0, 0, 0, .5)','text-shadow':'none'}});</script> </nav></header></div><div
class="clearfix"></div><div
class="col-xs-12 col-sm-12 col-lg-8 col-md-8"><section
class="post-inner-content"><div
class="entry-content"><section
class="ablock-content"><style>.in-content{width:300px;height:250px}@media(min-width: 767px){.in-content{width:300px;height:250px}}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle in-content"
style="display:block"
data-ad-client="ca-pub-4114925436361820"
data-ad-slot="5295535865"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </section><p>The Alliance for Change, one of the two partners in the governing coalition, today called for the city to suspend the controversial parking meters project and to seek an independent review of the much criticised contract with Smart City Solutions.</p><p>A statement from the AFC follows:</p><p>The Alliance For Change is neither supportive nor against the implementation of paid metered parking in Georgetown and has been monitoring the implementation of the Mayor and City Council/GEOPark/Smart City Solutions joint venture project.</p><p>The party recognizes the autonomy of the M&#038;CC as the duly elected representatives of Georgetown and the M&#038;CC’s legal right to (i) regularize parking in Georgetown and (ii) raise revenue to better manage the affairs of the city.</p><p>The AFC is of the view that the current arrangements do not appear to be in the best interest of the people of the city. The party therefore registers its serious concern with regard to the handling of this project from its inception to its current stage but specifically in terms of the lack of sufficient prior public consultation; the absence of transparency and of a competitive bidding process; the seeming lack of proper planning with regard to exemptions and the pricing and penalty structures.</p><p>The party has raised its concerns through Deputy Mayor Mr. Sherod Duncan but is concerned that the implementation has advanced without much compromise.</p><p>In view of the foregoing and with regard to the publicly expressed concerns, the party strongly implores the M&#038;CC to suspend the implementation of this project and to:</p><p>(i) reconsider the pertinent aspects of the Ministry of Finance’s review of the project and<br
/>
(ii) seek a second independent review of its contract with GEO Park/Smart City Solutions.</p><p>Further, the available documentation, suggests that the municipality may have overreached its authority on a number of matters including taxation arrangements, traffic arrangements and road ownership. The party views this with alarm as it does the apparent exclusivity and monopolization of paid metered parking in the city.</p></div></section><section
class="ablock" style="margin-top:15px;margin-bottom:15px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4114925436361820"
data-ad-slot="6506950264"
data-ad-format="rectangle,vertical"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </section><section
class="share-bar-bottom">
<a
href="https://www.facebook.com/dialog/share?app_id=153770401312092&display=popup&href=http://www.stabroeknews.com/2017/news/stories/02/07/afc-calls-on-city-to-suspend-meters-project-seek-independent-review-of-contract/&redirect_uri=http://www.stabroeknews.com/2017/news/stories/02/07/afc-calls-on-city-to-suspend-meters-project-seek-independent-review-of-contract/" title="Share on Facebook" target="_blank" class="share-pop btn btn-facebook"><i
class="fa fa-facebook-official"></i><span
class="hidden-xs"> Share on</span> Facebook</a>
<a
title="Share on Twitter" href="https://twitter.com/intent/tweet?text=AFC+calls+on+city+to+suspend+meters+project%2C+seek+independent+review+of+contract&amp;url=http://www.stabroeknews.com/?p=409542&amp;via=stabroeknews&amp;related=stabroeknews" class="share-pop btn btn-twitter"><i
class="fa fa-twitter"></i> Tweet This</a></section><section
class="ablock" style="margin-top:15px;margin-bottom:15px;"><div
class="ablock hidden-sm hidden-md hidden-lg hidden-xl"><center><div
id='div-gpt-ad-1469664784284-0' style='height:50px; width:320px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1469664784284-0');});</script> </div></center></div></section><section><div
class="section-head"><h2>More in <a
href="http://www.stabroeknews.com/category/news/stories/" rel="category tag">Local News</a></h2></div><div
class="row"><div
class="col-xs-12 col-sm-6"><div
class="more-content-item"><figure
class="image alignleft"><a
href="http://www.stabroeknews.com/2017/news/stories/02/07/police-seeking-phillip-mozart-thomas-fraud-probe/" title="Police seeking Phillip Mozart Thomas in fraud probe">
<img
width="80" height="60" src="http://s1.stabroeknews.com/images/2017/02/mozart-160x120.jpg" class="attachment-80x60 size-80x60 wp-post-image" alt="" srcset="http://s1.stabroeknews.com/images/2017/02/mozart-160x120.jpg 160w, http://s1.stabroeknews.com/images/2017/02/mozart-216x160.jpg 216w" sizes="(max-width: 80px) 100vw, 80px" />	</a></figure><h3>
<a
href="http://www.stabroeknews.com/2017/news/stories/02/07/police-seeking-phillip-mozart-thomas-fraud-probe/">Police seeking Phillip Mozart Thomas in fraud probe</a></h3></div></div><div
class="col-xs-12 col-sm-6"><div
class="more-content-item"><figure
class="image alignleft"><a
href="http://www.stabroeknews.com/2017/news/stories/02/07/two-republican-senators-propose-bill-slash-legal-u-s-immigration/"><img
src="http://s1.stabroeknews.com/images/mcplaceholder.jpg" width="80" height="60" alt="default placeholder" /></a></figure><h3>
<a
href="http://www.stabroeknews.com/2017/news/stories/02/07/two-republican-senators-propose-bill-slash-legal-u-s-immigration/">Two Republican senators propose bill to slash legal U.S. immigration</a></h3></div></div><div
class="col-xs-12 col-sm-6"><div
class="more-content-item"><figure
class="image alignleft"><a
href="http://www.stabroeknews.com/2017/news/stories/02/07/bulkan-rejects-private-sectors-claim-lack-consultations-metered-parking/"><img
src="http://s1.stabroeknews.com/images/mcplaceholder.jpg" width="80" height="60" alt="default placeholder" /></a></figure><h3>
<a
href="http://www.stabroeknews.com/2017/news/stories/02/07/bulkan-rejects-private-sectors-claim-lack-consultations-metered-parking/">Bulkan rejects private sector’s claim of  lack of consultations on metered parking</a>
<i
class="padlock fa fa-lock"></i></h3></div></div><div
class="col-xs-12 col-sm-6"><div
class="more-content-item"><figure
class="image alignleft"><a
href="http://www.stabroeknews.com/2017/news/stories/02/07/corentyne-man-dies-poisoning/" title="Corentyne man dies of poisoning – had chopped ex-wife and her lover">
<img
width="80" height="60" src="http://s2.stabroeknews.com/images/2017/02/20170207Narine-Permauloo-160x120.jpg" class="attachment-80x60 size-80x60 wp-post-image" alt="" />	</a></figure><h3>
<a
href="http://www.stabroeknews.com/2017/news/stories/02/07/corentyne-man-dies-poisoning/">Corentyne man dies of poisoning – had chopped ex-wife and her lover</a>
<i
class="padlock fa fa-lock"></i></h3></div></div><div
class="col-xs-12 col-sm-6"><div
class="more-content-item"><figure
class="image alignleft"><a
href="http://www.stabroeknews.com/2017/news/stories/02/07/mechanic-killed-crash-truck-airy-hall/" title="Mechanic killed in crash with truck at Airy Hall">
<img
width="80" height="60" src="http://s1.stabroeknews.com/images/2017/02/20170207Iftikar-Ishmael-160x120.jpg" class="attachment-80x60 size-80x60 wp-post-image" alt="" />	</a></figure><h3>
<a
href="http://www.stabroeknews.com/2017/news/stories/02/07/mechanic-killed-crash-truck-airy-hall/">Mechanic killed in crash with truck at Airy Hall</a>
<i
class="padlock fa fa-lock"></i></h3></div></div><div
class="col-xs-12 col-sm-6"><div
class="more-content-item"><figure
class="image alignleft"><a
href="http://www.stabroeknews.com/2017/news/stories/02/07/albion-fishercarpenter-killed-struck-car/" title="Albion fisher/carpenter killed after struck by car">
<img
width="80" height="60" src="http://s2.stabroeknews.com/images/2017/02/20170208Ivan-Preme-160x120.jpg" class="attachment-80x60 size-80x60 wp-post-image" alt="" />	</a></figure><h3>
<a
href="http://www.stabroeknews.com/2017/news/stories/02/07/albion-fishercarpenter-killed-struck-car/">Albion fisher/carpenter killed after struck by car</a>
<i
class="padlock fa fa-lock"></i></h3></div></div><div
class="col-xs-12 col-sm-6"><div
class="more-content-item"><figure
class="image alignleft"><a
href="http://www.stabroeknews.com/2017/news/stories/02/07/murder-accused-brandishes-knife-unrest-court-lock-ups/" title="Murder accused brandishes knife during unrest at court lock-ups">
<img
width="80" height="60" src="http://s1.stabroeknews.com/images/2017/02/20170207Knife-wielding-prisoner-160x120.jpg" class="attachment-80x60 size-80x60 wp-post-image" alt="" />	</a></figure><h3>
<a
href="http://www.stabroeknews.com/2017/news/stories/02/07/murder-accused-brandishes-knife-unrest-court-lock-ups/">Murder accused brandishes knife during unrest at court lock-ups</a>
<i
class="padlock fa fa-lock"></i></h3></div></div><div
class="col-xs-12 col-sm-6"><div
class="more-content-item"><figure
class="image alignleft"><a
href="http://www.stabroeknews.com/2017/news/stories/02/07/teen-stabbed-co-accused-ordered-stand-trial-perry-mars-murder/"><img
src="http://s1.stabroeknews.com/images/mcplaceholder.jpg" width="80" height="60" alt="default placeholder" /></a></figure><h3>
<a
href="http://www.stabroeknews.com/2017/news/stories/02/07/teen-stabbed-co-accused-ordered-stand-trial-perry-mars-murder/">Teen stabbed by co-accused  after ordered to stand trial  for Perry Mars murder</a>
<i
class="padlock fa fa-lock"></i></h3></div></div></div></section><section
class="ablock-content"><style>.responsive_ar{display:inline-block;width:336px;height:280px}@media(min-width: 800px){.responsive_ar{display:none}}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle responsive_ar"
data-ad-client="ca-pub-4114925436361820"
data-ad-slot="1512967861"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </section><div
id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script> <section
class="ablock" style="margin-top:15px;margin-bottom:15px;"><div
class="ablock hidden-sm hidden-md hidden-lg hidden-xl"><center><div
id='div-gpt-ad-1470178843803-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470178843803-0');});</script> </div></center></div></section><section
class="comments"><div
class="section-head"><h2>Comments</h2></div><div
class="comments-note"><div
class="section-head"><h3>About these comments</h3></div>The comments section is intended to provide a forum for reasoned and reasonable debate on the newspaper's content and is an extension of the newspaper and what it has become well known for over its history: accuracy, balance and fairness.  We reserve the right to edit or delete comments which contain attacks on other users, slander, coarse language and profanity, and gratuitous and incendiary references to race and ethnicity.</div><div
id="disqus_thread"></div> <script type="text/javascript">var disqus_url='http://www.stabroeknews.com/2017/news/stories/02/07/afc-calls-on-city-to-suspend-meters-project-seek-independent-review-of-contract/';var disqus_identifier='409542 http://www.stabroeknews.com/?p=409542';var disqus_container_id='disqus_thread';var disqus_shortname='stabroeknews';var disqus_title="AFC calls on city to suspend meters project, seek independent review of contract";var disqus_config_custom=window.disqus_config;var disqus_config=function(){this.language='';if(disqus_config_custom){disqus_config_custom.call(this);}};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script> </section></div><div
class="col-xs-12 col-sm-12 col-lg-4 col-md-4"><div
class="article-top-right-ad"><style>.responsive_1{display:inline-block;width:300px;height:600px}@media(max-width: 800px){.responsive_1{display:none}}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle responsive_1"
data-ad-client="ca-pub-4114925436361820"
data-ad-slot="1512967861"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><section
class="epaper hidden-xs hidden-sm border-top border-bottom" ><div
class="section-head"><h2>Today's Frontpage &raquo;</h2></div><div
class="ablock-nm" style="max-width:250px;"><div
class="tuesday"> <a
href="http://epaper.stabroeknews.com/"><img
src="http://www.stabroeknews.com/frontpage/daily-320x430.jpg" alt="Frontpage"></a></div></div>			</section><section
class="emailupdates eu-inside"><div
class="section-head"><h2>Get the day's headlines from SN in your inbox every morning:</h2></div><form
action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=stabroeknewsguyana', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><div
class="input-group">
<input
type="text" name="email" placeholder="E-mail address" class="required email form-control" onfocus="this.placeholder = ''" onblur="this.placeholder = 'E-mail address'" /></div>
<input
type="hidden" value="stabroeknewsguyana" name="uri"/>
<input
type="hidden" name="loc" value="en_US"/><div
class="input-group-btn">
<input
type="submit" class="button btn btn-default" value="Sign Up" /></div></form>
</section><div><div
class="home-bottom-section right-section hidden-xs hidden-sm"><center><div
id="a1" class=""><div
id='div-gpt-ad-1434834874423-1' style='height:250px; width:300px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834874423-1');});</script> </div></div></center></div></div><div
class="clearfix"></div><div
class="section-head"><h2>Most Read This Week</h2></div><section
class="most-read border-top border-right border-bottom border-left"><ol><li
id="top-list-408736">
<img
width="260" height="160" src="http://s1.stabroeknews.com/images/2017/02/20170201clamp-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h3><a
title="Unclamping" href="http://www.stabroeknews.com/2017/media/photos/02/01/unclamping/">Unclamping</a></h3></li><li
id="top-list-409043">
<img
width="260" height="160" src="http://s2.stabroeknews.com/images/2017/02/20170203IMG_5243-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h3><a
title="Two to hang over  Bartica massacre" href="http://www.stabroeknews.com/2017/news/stories/02/03/two-hang-bartica-massacre/">Two to hang over  Bartica massacre</a></h3></li><li
id="top-list-408852"><h3><a
title="Man sentenced to twelve months for buggery" href="http://www.stabroeknews.com/2017/news/stories/02/02/man-sentenced-twelve-months-buggery/">Man sentenced to twelve months for buggery</a></h3></li><li
id="top-list-408694">
<img
width="260" height="160" src="http://s2.stabroeknews.com/images/2017/01/20170201De-John-Ramnauth-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h3><a
title="Cornelia Ida teen found dead in canal after taking trip with friends" href="http://www.stabroeknews.com/2017/news/stories/02/01/cornelia-ida-teen-found-dead-canal-taking-trip-friends/">Cornelia Ida teen found dead in canal after taking trip with friends</a></h3></li><li
id="top-list-223954">
<img
width="100" height="100" src="http://s1.stabroeknews.com/images/2013/01/20130201jhoot-100x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://s1.stabroeknews.com/images/2013/01/20130201jhoot-100x100.jpg 100w, http://s2.stabroeknews.com/images/2013/01/20130201jhoot-288x285.jpg 288w" sizes="(max-width: 100px) 100vw, 100px" /><h3><a
title="Cotton Tree man sentenced to death for murder of girlfriend’s father" href="http://www.stabroeknews.com/2013/news/stories/02/01/cotton-tree-man-sentenced-to-death-for-murder-of-girlfriends-father/">Cotton Tree man sentenced to death for murder of girlfriend’s father</a></h3></li><li
id="top-list-409345">
<img
width="260" height="160" src="http://s1.stabroeknews.com/images/2017/02/20170206Shermella-Inderjali-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h3><a
title="Cop changes story on witness stand  about recording of alleged $4M bribe offer" href="http://www.stabroeknews.com/2017/news/stories/02/06/cop-changes-story-witness-stand-recording-alleged-4m-bribe-offer/">Cop changes story on witness stand  about recording of alleged $4M bribe offer</a></h3></li><li
id="top-list-408907">
<img
width="260" height="160" src="http://s2.stabroeknews.com/images/2017/02/20170202Glow-Detail-1-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h3><a
title="Queenstown wash bays told to shut" href="http://www.stabroeknews.com/2017/news/stories/02/02/queenstown-wash-bays-told-shut-2/">Queenstown wash bays told to shut</a></h3></li><li
id="top-list-409370"><h3><a
title="Man stabbed to death in altercation outside Kitty nightclub, other injured" href="http://www.stabroeknews.com/2017/news/stories/02/05/man-stabbed-death-altercation-outside-kitty-nightclub-injured/">Man stabbed to death in altercation outside Kitty nightclub, other injured</a></h3></li><li
id="top-list-408728">
<img
width="260" height="160" src="http://s2.stabroeknews.com/images/2017/01/20170201meters-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><h3><a
title="Movement calls for citizens to ‘starve’ parking meters company" href="http://www.stabroeknews.com/2017/news/stories/02/01/movement-calls-citizens-starve-parking-meters-company/">Movement calls for citizens to ‘starve’ parking meters company</a></h3></li></ol>
</section><div
id="widgetized-area" class="" style="padding-top:15px;"></div><div><div
class="home-bottom-section right-section hidden-xs hidden-sm"><center><div
id="a3" class=""><div
id='div-gpt-ad-1470173690508-0' style='height:600px; width:160px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470173690508-0');});</script> </div></div></center></div></div><div
class="clearfix"></div><br><section
class="matched-content"><div
class="section-head"><h2>Recommended For You</h2></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins
class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4114925436361820"
data-ad-slot="8937241862"
data-ad-format="autorelaxed"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </section><section
class=""><div
class="ablock home-bottom-section right-section-inside"><div
class="bottom-ad-button"><div
id='div-gpt-ad-1434834973745-1' style='height:120px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834973745-1');});</script> </div></div><div
class="bottom-ad-button"><div
id='div-gpt-ad-1434834973745-2' style='height:120px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834973745-2');});</script> </div></div><div
class="bottom-ad-button"><div
id='div-gpt-ad-1434834973745-3' style='height:120px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834973745-3');});</script> </div></div><div
class="bottom-ad-button"><div
id='div-gpt-ad-1434834973745-4' style='height:120px; width:120px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834973745-4');});</script> </div></div><div
class="clearfix"></div></div></section></div></article><div
class="clearfix"></div><div
class="classy"><div
class="col-xs-12 "><div
class="border-top">
<br><div
class="section-head"><h2><a
href="http://classifieds.stabroeknews.com/">Stabroek Classifieds &raquo;</a></h2></div><div
class="row"><div
class="col-md-3 col-sm-6 col-xs-12"><h2><a
href="http://classifieds.stabroeknews.com/real-estate">Real Estate</a> <i
class="fa fa-home"></i></h2><ul><li>
<a
href="http://classifieds.stabroeknews.com/property-for-sale/wooden-building-to-be-removed.html"
title="Posted 31 January 2017 | 4:26 pm">
WOODEN building to be removed                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/property-for-sale/herstelling-public-road.html"
title="Posted 27 January 2017 | 1:57 pm">
HERSTELLING Public Road                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/property-for-sale/brand-new-small-house.html"
title="Posted 27 January 2017 | 1:57 pm">
BRAND new small house                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/property-for-sale/transported-property-4m-per-acre.html"
title="Posted 17 January 2017 | 10:20 am">
TRANSPORTED property -$4M per acre                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/property-for-sale/kitty-18m-3.html"
title="Posted 17 January 2017 | 10:20 am">
KITTY -#18M.                </a></li><li><a
href="http://classifieds.stabroeknews.com/publish-new.html">Place Your AD Here</a> <i
class="fa fa-pencil"></i></li></ul></div><div
class="col-md-3 col-sm-6 col-xs-12"><h2><a
href="http://classifieds.stabroeknews.com/cars">Cars</a> <i
class="fa fa-car"></i></h2><ul><li>
<a
href="http://classifieds.stabroeknews.com/cars/nissan-dualis-prr-series.html"
title="Posted 27 January 2017 | 1:57 pm">
NISSAN Dualis- PRR series                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/cars/land-rover-2.html"
title="Posted 24 January 2017 | 1:25 pm">
LAND Rover                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/cars/nissan-cube.html"
title="Posted 13 January 2017 | 1:15 pm">
NISSAN Cube                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/cars/toyota-corola-pjj-series.html"
title="Posted 13 January 2017 | 1:15 pm">
TOYOTA Corola, PJJ series                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/cars/one-white-toyota-rav-4.html"
title="Posted 10 January 2017 | 10:46 am">
ONE white Toyota RAV 4                </a></li><li><a
href="http://classifieds.stabroeknews.com/publish-new.html">Place Your AD Here</a> <i
class="fa fa-pencil"></i></li></ul></div><div
class="col-md-3 col-sm-6 col-xs-12"><h2><a
href="http://classifieds.stabroeknews.com/jobs">Jobs</a> <i
class="fa fa-briefcase"></i></h2><ul><li>
<a
href="http://classifieds.stabroeknews.com/jobs/driver-35-45-years.html"
title="Posted 6 February 2017 | 10:13 am">
DRIVER, 35-45 years                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/jobs/males-butcher-grill-bar-b-que-female-kitchen-assistant.html"
title="Posted 3 February 2017 | 6:25 pm">
MALES, butcher, grill (bar-b-que), female kitchen assistant                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/jobs/office-staff-5-cxc-subjects.html"
title="Posted 2 February 2017 | 3:40 pm">
OFFICE staff (5 CXC subjects)                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/jobs/china-harbour-is-hiring.html"
title="Posted 31 January 2017 | 4:26 pm">
CHINA HARBOUR is hiring                </a></li><li>
<a
href="http://classifieds.stabroeknews.com/jobs/urgently-needed-boys-to-work-1.html"
title="Posted 27 January 2017 | 1:57 pm">
URGENTLY needed, boys to work                </a></li><li><a
href="http://classifieds.stabroeknews.com/publish-new.html">Place Your AD Here</a> <i
class="fa fa-pencil"></i></li></ul></div><div
class="col-md-3 col-sm-6 col-xs-12"><h2><a
href="http://classifieds.stabroeknews.com/">More Classifieds</a> <i
class="fa fa-newspaper-o"></i></h2><ul><li>
<a
href="http://classifieds.stabroeknews.com/real-estate" title="Real Estate">
Real Estate</a></li><li>
<a
href="http://classifieds.stabroeknews.com/auto" title="Auto">
Auto</a></li><li>
<a
href="http://classifieds.stabroeknews.com/hotels" title="Hotels &amp; Accommodation">
Hotels &amp; Accommodation</a></li><li>
<a
href="http://classifieds.stabroeknews.com/services" title="Services">
Services</a></li><li>
<a
href="http://classifieds.stabroeknews.com/for-sale" title="For Sale">
For Sale</a></li><li>
<a
href="http://classifieds.stabroeknews.com/jobs" title="Jobs">
Jobs</a></li></ul></div></div></div></div></div><div
class="clearfix"></div><div
class="col-xs-12"><div
class="photos-carousel border-top border-bottom"><div
class="section-head"><h2><a
href="http://www.stabroeknews.com/category/media/photos/">Featured Photos &raquo;</a></h2></div><div
class="photoslider"><div
class="photo-item col-sm-12"><a
href="http://www.stabroeknews.com/2017/media/photos/02/06/50th-anniversary-womens-army-corps/" title="50th anniversary of Women’s Army Corps">
<img
width="260" height="160" src="http://s1.stabroeknews.com/images/2017/02/wac2-1-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a><p
class="photo-title"><a
href="http://www.stabroeknews.com/2017/media/photos/02/06/50th-anniversary-womens-army-corps/">
50th anniversary of Women’s Army Corps						</a></p></div><div
class="photo-item col-sm-12"><a
href="http://www.stabroeknews.com/2017/media/photos/02/06/subryanville-residents-complain-church-rd-potholes/" title="Subryanville residents complain about Church Rd potholes">
<img
width="260" height="160" src="http://s1.stabroeknews.com/images/2017/02/20170206IMG_5898-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a><p
class="photo-title"><a
href="http://www.stabroeknews.com/2017/media/photos/02/06/subryanville-residents-complain-church-rd-potholes/">GALLERY:
Subryanville residents complain about Church Rd potholes						</a></p></div><div
class="photo-item col-sm-12"><a
href="http://www.stabroeknews.com/2017/media/photos/02/06/paho-director-ink-new-country-co-operation-strategy-guyana/" title="PAHO Director to ink new country co-operation strategy with Guyana">
<img
width="260" height="160" src="http://s2.stabroeknews.com/images/2017/02/20170206bluem-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a><p
class="photo-title"><a
href="http://www.stabroeknews.com/2017/media/photos/02/06/paho-director-ink-new-country-co-operation-strategy-guyana/">
PAHO Director to ink new country co-operation strategy with Guyana						</a></p></div><div
class="photo-item col-sm-12"><a
href="http://www.stabroeknews.com/2017/media/photos/02/06/parking-meters-protest-scenes/" title="Parking meters protest scenes">
<img
width="260" height="160" src="http://s2.stabroeknews.com/images/2017/02/20170206IMG_5828-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a><p
class="photo-title"><a
href="http://www.stabroeknews.com/2017/media/photos/02/06/parking-meters-protest-scenes/">GALLERY:
Parking meters protest scenes						</a></p></div><div
class="photo-item col-sm-12"><a
href="http://www.stabroeknews.com/2017/media/photos/02/05/showing-the-skills/" title="Showing the skills">
<img
width="260" height="160" src="http://s1.stabroeknews.com/images/2017/02/20170204IMG_6252-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://s1.stabroeknews.com/images/2017/02/20170204IMG_6252-260x160.jpg 260w, http://s2.stabroeknews.com/images/2017/02/20170204IMG_6252-385x239.jpg 385w, http://s1.stabroeknews.com/images/2017/02/20170204IMG_6252-768x477.jpg 768w" sizes="(max-width: 260px) 100vw, 260px" />						</a><p
class="photo-title"><a
href="http://www.stabroeknews.com/2017/media/photos/02/05/showing-the-skills/">
Showing the skills						</a></p></div><div
class="photo-item col-sm-12"><a
href="http://www.stabroeknews.com/2017/media/photos/02/05/slicing-pumpkin/" title="Slicing pumpkin">
<img
width="260" height="160" src="http://s2.stabroeknews.com/images/2017/02/20170205Pumpkin-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a><p
class="photo-title"><a
href="http://www.stabroeknews.com/2017/media/photos/02/05/slicing-pumpkin/">
Slicing pumpkin						</a></p></div><div
class="photo-item col-sm-12"><a
href="http://www.stabroeknews.com/2017/media/photos/02/05/mapm-protest/" title="MAPM protest">
<img
width="260" height="160" src="http://s2.stabroeknews.com/images/2017/02/protest3-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a><p
class="photo-title"><a
href="http://www.stabroeknews.com/2017/media/photos/02/05/mapm-protest/">
MAPM protest						</a></p></div><div
class="photo-item col-sm-12"><a
href="http://www.stabroeknews.com/2017/media/photos/02/02/new-us-peace-corps-trainees/" title="New US Peace Corps trainees here">
<img
width="260" height="160" src="http://s1.stabroeknews.com/images/2017/02/20170202volunpc-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />						</a><p
class="photo-title"><a
href="http://www.stabroeknews.com/2017/media/photos/02/02/new-us-peace-corps-trainees/">
New US Peace Corps trainees here						</a></p></div></div></div></div></main></div></div><div
class="clearfix"></div>
<br><div
class="col-xs-12 hidden-xs hidden-sm"><div
id="a2" class="ablock"><center><div
id='div-gpt-ad-1434834874423-2' style='height:90px; width:728px;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1434834874423-2');});</script> </div></center></div></div></div></div> <script type="text/javascript">/*<![CDATA[*/var disqus_shortname='stabroeknews';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());/*]]>*/</script> <script>/*<![CDATA[*/jQuery(document).ready(function($){$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){if($(this).parents('.iwmp-gallery').length==0){$(this).addClass('iwmp-single');if($('.woocommerce .product .images a')){$('.woocommerce .product .images a').removeClass('iwmp-single');}
$('.iwmp-single').magnificPopup({type:'image',callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class="mfp-figure">'+'<div class="mfp-close"></div>'+'<div class="mfp-img"></div>'+'<div class="mfp-bottom-bar">'+'<div class="mfp-title"></div>'+'<div class="mfp-description"></div>'+'<div class="mfp-counter"></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}}});}});});/*]]>*/</script> <script>/*<![CDATA[*/jQuery(document).ready(function($){$('.iwmp-gallery').each(function(){$(this).magnificPopup({delegate:'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',type:'image',gallery:{enabled:true},callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class="mfp-figure">'+'<div class="mfp-close"></div>'+'<div class="mfp-img"></div>'+'<div class="mfp-bottom-bar">'+'<div class="mfp-title"></div>'+'<div class="mfp-description"></div>'+'<div class="mfp-counter"></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}},});});});/*]]>*/</script> <script>/*<![CDATA[*/jQuery(document).ready(function($){$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){if($(this).parents('.iwmp-gallery').length==0){$(this).addClass('iwmp-single');$('.iwmp-single').magnificPopup({type:'image',callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class="mfp-figure">'+'<div class="mfp-close"></div>'+'<div class="mfp-img"></div>'+'<div class="mfp-bottom-bar">'+'<div class="mfp-title"></div>'+'<div class="mfp-description"></div>'+'<div class="mfp-counter"></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}}});}});});/*]]>*/</script> <style>.iwmp-single, .iwmp-gallery
img{cursor:pointer;cursor:-webkit-zoom-in;cursor:-moz-zoom-in;cursor:zoom-in}.mfp-content:hover{cursor:-moz-zoom-out;cursor:-webkit-zoom-out;cursor:zoom-out}</style> <script type="text/javascript">jQuery(document).ready(function($){$('#wp-admin-bar-membershipuselevel').find('a').click(function(e){e.preventDefault();var $this=$(this);$('#wp-admin-bar-membershipuselevel').removeClass('hover').find('> div').filter(':first-child').html('Switching...');$.get($this.attr('href')).done(function(data){window.location.href=window.location.href;});});});</script> <script type='text/javascript' src='http://s2.stabroeknews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='http://s2.stabroeknews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script> <script type='text/javascript' src='http://s2.stabroeknews.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script> <script type='text/javascript' src='http://s2.stabroeknews.com/wp-content/themes/sn2015/inc/js/skip-link-focus-fix.js?ver=20140222'></script> <script type='text/javascript' src='http://s2.stabroeknews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script> <div
id="footer-area"><footer
id="colophon" class="site-footer" role="contentinfo"><div
class="site-info container"><div
class="row"><div
class="col-xs-12"><div
class="social"><div
class="section-head">follow sn</div><ul><li><a
href="https://www.facebook.com/stabroeknews" class="social-icon facebook" title="Follow Us on facebook"><i
class="social_icon fa fa-facebook-official"></i></a></li><li><a
href="http://www.youtube.com/stabroeknews" class="social-icon youtube" title="Follow Us on youtube"><i
class="social_icon fa fa-youtube"></i></a></li><li><a
href="https://twitter.com/stabroeknews" class="social-icon twitter" title="Follow Us on twitter"><i
class="social_icon fa fa-twitter"></i></a></li><li><a
href="https://pinterest.com/stabroeknews" class="social-icon pinterest" title="Follow Us on twitter"><i
class="social_icon fa fa-pinterest"></i></a></li><li><a
href="http://www.stabroeknews.com/rssfeeds/" class="social-icon rss" title="RSS feeds"><i
class="social_icon fa fa-rss"></i></a></li></ul></div><div
class="footer-links"><div
class="section-head">subscribers</div><ul><li><a
href="http://www.stabroeknews.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.stabroeknews.com" title="Login">Log In</a></li><li><a
href="http://www.stabroeknews.com/subscribers/register/">Subscribe <span
class="hidden-xs">Now</span></a></li><li
class="hidden-xs"><a
href="http://www.stabroeknews.com/subscribers/help/">Help & Info</a></li><li
class="hidden-xs"><a
href="http://epaper.stabroeknews.com/">ePaper Edition</a></li><li><a
href="https://itunes.apple.com/us/app/stabroek-news/id913247636">iPhone/iPad App</a></li></ul></div><div
class="footer-links border-top"><ul><li><a
href="http://www.stabroeknews.com/contact/">Contact Us</a></li><li
class="hidden-xs"><a
href="http://www.stabroeknews.com/archives">Archives</a></li><li
class="hidden-xs"><a
href="http://www.stabroeknews.com/advertise">Advertise</a></li><li
class="hidden-xs"><a
href="http://www.stabroeknews.com/comments-terms/">Comments Conditions</a></li><li><a
href="http://www.stabroeknews.com/terms-of-service/">Terms<span
class="hidden-xs"> of Service</span></a></li><li><a
href="http://www.stabroeknews.com/privacy/">Privacy <span
class="hidden-xs">Policy</span></a></li></ul></div><div
class="clearfix"></div><div
class="copyright columnleft"><p>Copyright &copy; 2015 <a
href="/">Stabroek News</a>.</p></div><div
class="partner-links hidden-xs columnright"><p>Partner Links:&nbsp;&nbsp;<a
href="http://www.nationnews.com/">Barbados Nation</a>&nbsp;&middot;&nbsp;<a
href="http://www.jamaica-gleaner.com/">Jamaica Gleaner</a>&nbsp;&middot;&nbsp;<a
href="http://www.trinidadexpress.com/">Trinidad Express</a></div></div></div></div><div
class="scroll-to-top"><i
class="fa fa-angle-up"></i></div>
</footer></div></div> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> </body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcache
Content Delivery Network via Amazon Web Services: CloudFront: s1.stabroeknews.com
Minified using disk
Database Caching 154/165 queries in 0.048 seconds using memcache

 Served from: www.stabroeknews.com @ 2017-02-07 15:38:02 by W3 Total Cache -->