<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/NewsArticle"><head><link rel="stylesheet" type="text/css" href="https://www.stabroeknews.com/wp-content/cache/minify/174be.default.include.e601d4.css" media="all" /> <script type="text/javascript" src="https://www.stabroeknews.com/wp-content/cache/minify/174be.default.include.19fa48.js"></script> <meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="copyright" content="Copyright 2017 Guyana Publications Inc. All rights reserved."/><meta name="robots" content="noarchive" /><link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700" rel="stylesheet"><title>Barbadian companies scouting export prospects here &#8211; Stabroek News</title><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='stylesheet' id='font-awesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script> <link rel='https://api.w.org/' href='https://www.stabroeknews.com/wp-json/' /><link rel="canonical" href="https://www.stabroeknews.com/2018/news/stories/02/12/barbadian-companies-scouting-export-prospects-here/" /><link rel='shortlink' href='https://www.stabroeknews.com/?p=470047' /><link rel="alternate" type="application/json+oembed" href="https://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stabroeknews.com%2F2018%2Fnews%2Fstories%2F02%2F12%2Fbarbadian-companies-scouting-export-prospects-here%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stabroeknews.com%2F2018%2Fnews%2Fstories%2F02%2F12%2Fbarbadian-companies-scouting-export-prospects-here%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Stabroek News"/><meta property="og:title" content="Barbadian companies scouting export prospects here"/><meta property="og:url" content="https://www.stabroeknews.com/2018/news/stories/02/12/barbadian-companies-scouting-export-prospects-here/"/><meta property="og:type" content="article"/><meta property="og:description" content="Ten new Barbadian manufacturers and services exporters were expected to begin exploring trade and market opportunities in Guyana yesterday, according to a press release from the Barbados Investment an"/><meta property="og:image" content="https://s1.stabroeknews.com/images/2018/02/Bidc.jpg"/><meta property="og:image:width" content="1278"/><meta property="og:image:height" content="853"/><meta property="article:published_time" content="2018-02-12T02:13:30-04:00"/><meta property="article:modified_time" content="2018-02-12T00:58:45-04:00" /><meta property="og:updated_time" content="2018-02-12T00:58:45-04:00" /><meta property="article:section" content="Local News"/><meta property="article:author" content="https://www.facebook.com/stabroeknews/"/><meta property="article:publisher" content="https://www.facebook.com/stabroeknews/"/><meta property="fb:app_id" content="153770401312092"/><meta property="fb:admins" content="762595741"/><meta itemprop="name" content="Barbadian companies scouting export prospects here"/><meta itemprop="headline" content="Barbadian companies scouting export prospects here"/><meta itemprop="description" content="Ten new Barbadian manufacturers and services exporters were expected to begin exploring trade and market opportunities in Guyana yesterday, according to a press release from the Barbados Investment an"/><meta itemprop="datePublished" content="2018-02-12"/><meta itemprop="dateModified" content="2018-02-12T00:58:45-04:00" /><meta itemprop="author" content="Staff Writer"/><meta name="twitter:title" content="Barbadian companies scouting export prospects here"/><meta name="twitter:url" content="https://www.stabroeknews.com/2018/news/stories/02/12/barbadian-companies-scouting-export-prospects-here/"/><meta name="twitter:description" content="Ten new Barbadian manufacturers and services exporters were expected to begin exploring trade and market opportunities in Guyana yesterday, according to a press release from the Barbados Investment an"/><meta name="twitter:image" content="https://s1.stabroeknews.com/images/2018/02/Bidc.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@stabroeknews"/><link rel="canonical" href="https://www.stabroeknews.com/2018/news/stories/02/12/barbadian-companies-scouting-export-prospects-here/"/><meta name="description" content="Ten new Barbadian manufacturers and services exporters were expected to begin exploring trade and market opportunities in Guyana yesterday, according to a press release from the Barbados Investment an"/>  <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/stabroeknews/loader.js','tb_loader_script');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>var gptAdSlots=[];googletag.cmd.push(function(){var billboardsizes=googletag.sizeMapping().addSize([1263,1],[[728,90],[970,90],[970,250]]).addSize([1020,1],[[728,90],[970,90],[970,250]]).addSize([768,1],[[728,90]]).addSize([0,0],[320,100]).build();gptAdSlots[0]=googletag.defineSlot('/1027736/leaderboard',[[970,250],[970,90],[728,90],[320,100]],'div-gpt-ad-1501777015255-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());googletag.defineSlot('/1027736/box',[300,250],'div-gpt-ad-1501777015255-1').addService(googletag.pubads());googletag.defineSlot('/1053237/300x250_1',[300,250],'div-gpt-ad-1502751141638-0').addService(googletag.pubads());googletag.defineSlot('/1053237/300x250_2',[300,250],'div-gpt-ad-1502751141638-1').addService(googletag.pubads());googletag.defineSlot('/1053237/728x90_1',[728,90],'div-gpt-ad-1502751141638-2').addService(googletag.pubads());googletag.defineOutOfPageSlot('/1027736/wallpaper','div-gpt-ad-1501791567862-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> </head><body class="post-template-default single single-post postid-470047 single-format-standard single-category-stories"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-33015976-1','auto');ga('send','pageview');</script> <header id="nav" class="fixed-top"> <nav><div id="nav-bar" class="navbar navbar-inverse bg-inverse"><div class="row"><div class="col-12 col-sm-9 col-md-5 col-lg-6 col-xl-7 navbar-left"><div itemscope itemprop="publisher" itemtype="http://schema.org/Organization" class="site-logo"><meta itemprop="name" content="Stabrok News"> <a itemprop="logo" itemscope itemtype="http://schema.org/ImageObject" href="https://www.stabroeknews.com"> <img src="https://s1.stabroeknews.com/images/branding/logo2017-white.png" alt="Stabroek News" /><meta itemprop="url" content="https://s1.stabroeknews.com/images/branding/sn-icon-blue.png"><meta itemprop="width" content="300"><meta itemprop="height" content="300"> </a></div><div class="menu-btn" data-toggle="offcanvas"> <span class="navbar-sections-text hidden-md-down">Sections</span> <i class="fa fa-bars"></i></div><div class="mobile-nav-links hidden-sm-up"><a title="Login to your Account" href="#" data-toggle="modal" data-target="#loginModal"> <i class="fa fa-user" aria-hidden="true"></i>&nbsp;Log In </a></div><div class="navbar-menu hidden-lg-down"><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement"><li itemprop="name"><a itemprop="url" title="Local News" href="https://www.stabroeknews.com/news/stories/">Local</a></li><li itemprop="name"><a itemprop="url" title="Letters to the Editor" href="https://www.stabroeknews.com/opinion/">Opinion</a></li><li itemprop="name"><a itemprop="url" title="Photo" href="https://www.stabroeknews.com/photos/">Photos</a></li><li itemprop="name"><a itemprop="url" title="Daily" href="https://www.stabroeknews.com/features/">Daily</a></li><li itemprop="name"><a itemprop="url" title="Sunday" href="https://www.stabroeknews.com/sunday/">Sunday</a></li><li itemprop="name"><a itemprop="url" title="Sports" href="https://www.stabroeknews.com/sports/">Sports</a></li><li itemprop="name"><a itemprop="url" title="The Scene" href="https://www.stabroeknews.com/the-scene/">The Scene</a></li><li itemprop="name"><a itemprop="url" title="Business" href="https://www.stabroeknews.com/business/">Business</a></li><li itemprop="name"><a itemprop="url" title="Classifieds" href="https://classifieds.stabroeknews.com/">Classifieds</a></li><li itemprop="name"><a itemprop="url" title="Place an Ad" href="https://www.stabroeknews.com/advertise/">Place an Ad</a></li></ul></div></div><div class="col-sm-3 col-md-7 col-lg-6 col-xl-5 navbar-right hidden-xs-down"><div class="navbar-search hidden-sm-down"><form class="search-form" role="search" method="get" action="https://www.stabroeknews.com/"><div class="form-group pull-right" id="search"> <input name="s" type="text" class="form-control" placeholder="Search Stabroek News" value="" required> <button type="submit" class="form-control-submit">Submit</button> <span class="search-label"><i class="fa fa-search"></i><span class="search-text">Search</span></span></div></form></div><div class="nav-buttons"><div class="nav-subscribe-button hidden-xs-down"> <a class="btn btn-danger" role="button" aria-label="Subscribe Now" title="Subscribe Now" href="https://www.stabroeknews.com/subscribers/register/"> Subscribe </a></div><div class="nav-login-button"> <button type="button" class="btn btn-subscribe" aria-label="Log In" title="Log In" data-toggle="modal" data-target="#loginModal"> <i class="fa fa-user" aria-hidden="true"></i><span class="hidden-xs-down">&nbsp;Log In</span> </button></div></div></div><div class="col-12 single-ribbon border-bottom hidden-sm-down"><ul class="ribbon"><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/cops-probing-murder-of-porter-at-vergenoegen/" title="Cops probing murder of porter at Vergenoegen"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/verge-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/verge-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/cops-probing-murder-of-porter-at-vergenoegen/">Cops probing murder of porter at Vergenoegen</a><div class="ribbon-time"> <em> <time class="lastupdated text-danger" datetime="2018-02-12T10:05:31-04:00">47 mins ago</time> </em></div></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/news/regional/02/12/tt-national-security-minister-carnival-is-safe/" title="T&#038;T National Security Minister: Carnival is safe"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/dillon-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/dillon-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"><div class="Sectionlabel label-small"><a href="https://www.stabroeknews.com/news/regional/">Regional News</a></div> <a href="https://www.stabroeknews.com/2018/news/regional/02/12/tt-national-security-minister-carnival-is-safe/">T&#038;T National Security Minister: Carnival is safe</a><div class="ribbon-time"> <em> <time class="lastupdated text-danger" datetime="2018-02-12T07:52:51-04:00">3 hours ago</time> </em></div></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/us-ngos-want-exxon-ousted-from-global-transparency-board/" title="US NGOs want Exxon ousted from global transparency board"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/Exxon-Mobil-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/Exxon-Mobil-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/us-ngos-want-exxon-ousted-from-global-transparency-board/">US NGOs want Exxon ousted from global transparency board</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/police-to-seek-info-from-gra-on-suspected-hijacked-cars/" title="Police to seek info from GRA on suspected hijacked cars"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/carparts-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/carparts-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/police-to-seek-info-from-gra-on-suspected-hijacked-cars/">Police to seek info from GRA on suspected hijacked cars</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/afc-to-miss-its-own-deadline-for-cummingsburg-accord-review/" title="AFC to miss its own deadline for Cummingsburg Accord review"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/02/20170217Raphael-Trotman4-260x160.jpg" width="260" height="160" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="260" height="160" src="https://s1.stabroeknews.com/images/2017/02/20170217Raphael-Trotman4-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/afc-to-miss-its-own-deadline-for-cummingsburg-accord-review/">AFC to miss its own deadline for Cummingsburg Accord review</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/stewartville-jeweller-robbed/" title="Stewartville jeweller robbed"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/stewartville-jeweller-robbed/">Stewartville jeweller robbed</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/man-remanded-over-robbery-at-abdul-wahab-general-store/" title="Man remanded over robbery at Abdul Wahab General Store"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/man-remanded-over-robbery-at-abdul-wahab-general-store/">Man remanded over robbery at Abdul Wahab General Store</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/cove-and-john-man-remains-convinced-7m-robbery-aided-by-bank-employee/" title="Cove and John man remains convinced $7m robbery aided by bank employee"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/fisherman1-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/fisherman1-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/cove-and-john-man-remains-convinced-7m-robbery-aided-by-bank-employee/">Cove and John man remains convinced $7m robbery aided by bank employee</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/oil-conference-drew-around-650-participants/" title="Oil conference drew around 650 participants"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/GIPEX-Conference-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/GIPEX-Conference-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/oil-conference-drew-around-650-participants/">Oil conference drew around 650 participants</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/ag-questioned-over-continuing-defence-in-challenge-to-sale-of-lamaha-gardens-playground/" title="AG questioned over continuing defence in challenge  to ‘sale’ of Lamaha Gardens playground"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/playground-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/playground-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/ag-questioned-over-continuing-defence-in-challenge-to-sale-of-lamaha-gardens-playground/">AG questioned over continuing defence in challenge  to ‘sale’ of Lamaha Gardens playground</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/corentyne-fishermen-stuck-at-sea-as-no-43-channel-blocked-up/" title="Corentyne fishermen stuck at sea as No. 43 channel blocked up"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/anilnarine-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/anilnarine-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/corentyne-fishermen-stuck-at-sea-as-no-43-channel-blocked-up/">Corentyne fishermen stuck at sea as No. 43 channel blocked up</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/stanleytown-na-man-dies-after-accident/" title="Stanleytown, NA man dies after accident"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/rohanpooran-248x200.jpg" width="248" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="248" height="200" src="https://s1.stabroeknews.com/images/2018/02/rohanpooran-248x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/stanleytown-na-man-dies-after-accident/">Stanleytown, NA man dies after accident</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/news/world/02/12/s-african-president-zumas-fate-to-be-decided-today-says-anc-head/" title="S.African President Zuma’s fate to be decided today, says ANC head"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/zuma1-212x200.jpg" width="212" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="212" height="200" src="https://s1.stabroeknews.com/images/2018/02/zuma1-212x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"><div class="Sectionlabel label-small"><a href="https://www.stabroeknews.com/news/world/">World News</a></div> <a href="https://www.stabroeknews.com/2018/news/world/02/12/s-african-president-zumas-fate-to-be-decided-today-says-anc-head/">S.African President Zuma’s fate to be decided today, says ANC head</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/hugh-ghanie-park-residents-call-for-repair-of-neglected-road/" title="Hugh Ghanie Park residents call for repair of neglected road"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/IMG_3030-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/IMG_3030-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/hugh-ghanie-park-residents-call-for-repair-of-neglected-road/">Hugh Ghanie Park residents call for repair of neglected road</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2018/news/regional/02/12/oxfam-international-boss-says-haiti-scandal-breaks-my-heart/" title="Oxfam International boss says Haiti scandal ‘breaks my heart’"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/winnie-b-244x200.jpg" width="244" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="244" height="200" src="https://s1.stabroeknews.com/images/2018/02/winnie-b-244x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"><div class="Sectionlabel label-small"><a href="https://www.stabroeknews.com/news/regional/">Regional News</a></div> <a href="https://www.stabroeknews.com/2018/news/regional/02/12/oxfam-international-boss-says-haiti-scandal-breaks-my-heart/">Oxfam International boss says Haiti scandal ‘breaks my heart’</a></div></div></li></ul></div></div></div></nav> </header><div id="ad1x1-oop"><div id='div-gpt-ad-1501791567862-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1501791567862-0');});</script> </div></div><div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-labelledby="SiteLogin" aria-hidden="true"><div class="modal-dialog modal-lg" role="document"><div class="modal-content"><div class="modal-header"><div class="modal-image"> <a href="https://www.stabroeknews.com"><img src="https://s1.stabroeknews.com/images/branding/logo2017-white.png" width="200" alt="Stabroek News" /></a></div> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <i class="fa fa-times" aria-hidden="true"></i> </button></div><div class="modal-body"><h2 class="modal-title text-center" id="SiteLogin">Log into your account</h2><p>Log in for full access to stabroeknews.com. You can also post comments, and manage your email subscription.</p><form action="https://www.stabroeknews.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.stabroeknews.com%2F2018%2Fnews%2Fstories%2F02%2F12%2Fbarbadian-companies-scouting-export-prospects-here%2F" method="post" name="loginform"><div class="form-field"> <input type="text" id="inputEmail" class="form-control" placeholder="Username or Email address" required="" autofocus="" name="log" /></div><div class="form-field"> <input type="password" id="inputPassword" class="form-control" placeholder="Password" required="" name="pwd" /></div><div class="form-field"> <label for="rememberme" class="mm-remember-me"> <input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever"> Keep me logged in. (Uncheck if you are using a shared device). </label></div><p class="lost-password text-right text-muted"><a href="https://www.stabroeknews.com/wp-login.php?action=lostpassword">Lost your password?</a></p><div class="login-btn"> <button type="submit" name="wp-submit" class="btn btn-subscribe btn-block">Login</button></div><p class="text-center"><strong>Only one active session is allowed per subscriber.</strong></p><p class="login-form-signup text-center">You don't have an account? <strong><a href="https://www.stabroeknews.com/subscribers/register/">Sign Up</a></strong></p></form></div><div class="modal-footer"> <span><a href="https://www.stabroeknews.com/terms-of-service/">Terms of Service</a></span> | <span><a href="https://www.stabroeknews.com/privacy/">Privacy Policy</a></span></div></div></div></div><div class="row-offcanvas row-offcanvas-left"><div class="container-fluid"><div id="offcanvas" class="sidebar-offcanvas swipe-area"><div class="sidebar-subscribe"> <a class="btn btn-lg btn-danger" href="https://www.stabroeknews.com/subscribers/register/" role="button"> <span class="subscribe-link">Subscribe</span> <span class="subscribe-prompt">just 27¢ a day</span> </a></div><hr><div class="sidebar-search-input hidden-md-up"><form class="input-group" role="search" method="get" action="https://www.stabroeknews.com/"> <input name="s" type="text" class="form-control input-lg" placeholder="Search" value="" required /> <span class="input-group-btn"> <button class="btn btn-info btn-lg" type="submit"> <i class="fa fa-search"></i> </button> </span></form></div><hr class="hidden-md-up"><div class="sidebar-menu"><ul><li class="sidebar-menulink"><a title="Home Page" href="https://www.stabroeknews.com/">Home Page</a></li><li class="sidebar-menulink"><a title="Local News" href="https://www.stabroeknews.com/news/stories/">Local</a></li><li class="sidebar-menulink"><a title="Photos" href="https://www.stabroeknews.com/photos/">Photos</a></li><li class="sidebar-menulink"><a title="Editorial" href="https://www.stabroeknews.com/opinion/editorial/">Editorial</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/opinion/letters/">Letters to the Editor</a></li><li class="sidebar-menulink"><a title="Cartoons" href="https://www.stabroeknews.com/opinion/cartoon/" data-toggle="collapse" data-target="#submenu1" aria-expanded="false">Cartoons <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu1" role="menu"><li class="sidebar-menulink"><a title="Daily Cartoons" href="https://www.stabroeknews.com/opinion/cartoon/">Daily Cartoons</a></li><li class="sidebar-menulink"><a title="Politikles" href="https://www.stabroeknews.com/opinion/politikles/">Politikles</a></li><li class="sidebar-menulink"><a title="Business Cartoons" href="https://www.stabroeknews.com/business/business-cartoons/">Business Cartoons</a></li><li class="sidebar-menulink"><a title="Scene Cartoons" href="https://www.stabroeknews.com/the-scene/the-scene-cartoon/">Scene Cartoons</a></li></ul></li><li class="sidebar-menulink"><a title="Sunday" href="https://www.stabroeknews.com/sunday/" data-toggle="collapse" data-target="#submenu2" aria-expanded="false">Sunday <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu2" role="menu"><li class="sidebar-menulink"><a title="Sunday Features" href="https://www.stabroeknews.com/sunday/">All Sunday Features</a></li><li class="sidebar-menulink"><a title="Ian on Sunday" href="https://www.stabroeknews.com/sunday/ian-on-sunday/">Ian on Sunday</a></li><li class="sidebar-menulink"><a title="Womens Chronicles" href="https://www.stabroeknews.com/sunday/womens-chronicles/">Women's Chronicles</a></li><li class="sidebar-menulink"><a title="The World Beyond Georgetown" href="https://www.stabroeknews.com/sunday/beyond-gt/">The World Beyond Georgetown</a></li><li class="sidebar-menulink"><a title="So It Go" href="https://www.stabroeknews.com/sunday/so-it-go/">So It Go</a></li><li class="sidebar-menulink"><a title="Conversation Tree" href="https://www.stabroeknews.com/sunday/conversation-tree/">Conversation Tree</a></li><li class="sidebar-menulink"><a title="Fitness and Health" href="https://www.stabroeknews.com/sunday/fitness-and-health/">Fitness and Health</a></li><li class="sidebar-menulink"><a title="In Good Taste" href="https://www.stabroeknews.com/sunday/in-good-taste/">In Good Taste</a></li><li class="sidebar-menulink"><a title="Arts on Sunday" href="https://www.stabroeknews.com/sunday/arts-on-sunday/">Arts on Sunday</a></li><li class="sidebar-menulink"><a title="Guyana and the Wider World" href="https://www.stabroeknews.com/sunday/guyana-and-the-wider-world/">Guyana and the Wider World</a></li><li class="sidebar-menulink"><a title="The View From Europe" href="https://www.stabroeknews.com/sunday/the-view-from-europe/">The View From Europe</a></li><li class="sidebar-menulink"><a title="Chess with Errol" href="https://www.stabroeknews.com/sunday/chess-with-errol/">Chess with Errol</a></li><li class="sidebar-menulink"><a title="Business Page" href="https://www.stabroeknews.com/sunday/business-page/">Business Page</a></li><li class="sidebar-menulink"><a title="Making a Living" href="https://www.stabroeknews.com/sunday/making-a-living/">Making a Living</a></li><li class="sidebar-menulink"><a title="The View From Europe" href="https://www.stabroeknews.com/sunday/the-view-from-europe/">The View From Europe</a></li><li class="sidebar-menulink"><a title="In Search of West Indies Cricket" href="https://www.stabroeknews.com/sunday/in-search-of-west-indies-cricket/">In Search of West Indies Cricket</a><li class="sidebar-menulink"><a title="In the Garden" href="https://www.stabroeknews.com/sunday/in-the-garden/">In the Garden</a></li><li class="sidebar-menulink"><a title="In the Rainforest" href="https://www.stabroeknews.com/sunday/in-the-rainforest/">In the Rainforest</a></li><li class="sidebar-menulink"><a title="Pet Corner" href="https://www.stabroeknews.com/sunday/pet-corner/">Pet Corner</a></li></ul></li><li class="sidebar-menulink"><a title="Daily" href="https://www.stabroeknews.com/features/" data-toggle="collapse" data-target="#submenu3" aria-expanded="false">Daily <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu3" role="menu"><li class="sidebar-menulink"><a title="Daily Features" href="https://www.stabroeknews.com/features/">All Daily Features</a></li><li class="sidebar-menulink"><a title="What the People Say" href="https://www.stabroeknews.com/features/what-the-people-say/">What the People Say</a></li><li class="sidebar-menulink"><a title="The Road To First Oil" href="https://www.stabroeknews.com/features/the-road-to-first-oil/">The Road To First Oil</a></li><li class="sidebar-menulink"><a title="Development Watch" href="https://www.stabroeknews.com/features/development-watch/">Development Watch</a></li><li class="sidebar-menulink"><a title="In The Diaspora" href="https://www.stabroeknews.com/features/in-the-diaspora/">In The Diaspora</a></li><li class="sidebar-menulink"><a title="Frankly Speaking" href="https://www.stabroeknews.com/features/frankly-speaking/">Frankly Speaking</a></li><li class="sidebar-menulink"><a title="Future Notes" href="https://www.stabroeknews.com/features/future-notes/">Future Notes</a></li><li class="sidebar-menulink"><a title="Accountability Watch" href="https://www.stabroeknews.com/features/accountability-watch/">Accountability Watch</a></li><li class="sidebar-menulink"><a title="Think on That" href="https://www.stabroeknews.com/features/think-on-that/">Think on That</a></li><li class="sidebar-menulink"><a title="First Person Singular" href="https://www.stabroeknews.com/features/first-person-singular/">First Person Singular</a></li><li class="sidebar-menulink"><a title="Latin View" href="https://www.stabroeknews.com/features/latin-view/">Latin View</a></li><li class="sidebar-menulink"><a title="Reel Encounters" href="https://www.stabroeknews.com/features/reel-encounters/">Reel Encounters</a></li><li class="sidebar-menulink"><a title="Ask the Consul" href="https://www.stabroeknews.com/features/ask-the-consul/">Ask the Consul</a></li><li class="sidebar-menulink"><a title="For De Record" href="https://www.stabroeknews.com/features/for-de-record/">For De Record</a></li><li class="sidebar-menulink"><a title="History This Week" href="https://www.stabroeknews.com/features/history-this-week/">History This Week</a></li><li class="sidebar-menulink"><a title="Health and Wellness" href="https://www.stabroeknews.com/features/health-and-wellness/">Health and Wellness</a></li><li class="sidebar-menulink"><a title="Project Syndicate" href="https://www.stabroeknews.com/features/project-syndicate/">Project Syndicate</a></li><li class="sidebar-menulink"><a title="Ways of Looking &amp; Feeling" href="https://www.stabroeknews.com/features/ways-of-looking-feeling/">Ways of Looking &amp; Feeling</a></li><li class="sidebar-menulink"><a title="Obituaries" href="https://www.stabroeknews.com/features/obituaries/">Obituaries</a></li><li class="sidebar-menulink"><a title="Memoriams" href="https://www.stabroeknews.com/memoriams/">Memoriams</a></li><li class="sidebar-menulink"><a title="Elections Corner" href="https://www.stabroeknews.com/features/elections-corner/">Elections Corner</a></li><li class="sidebar-menulink"><a title="30 years of Stabroek News" href="https://www.stabroeknews.com/features/30-years-of-stabroek-news/">30 Years of Stabroek News</a></li></ul></li><li class="sidebar-menulink"><a title="Sports" href="https://www.stabroeknews.com/sports/" data-toggle="collapse" data-target="#submenusports" aria-expanded="false">Sports <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenusports" role="menu"><li class="sidebar-menulink"><a title="All" href="https://www.stabroeknews.com/sports/">All Sports</a></li><li class="sidebar-menulink"><a title="Basketball" href="https://www.stabroeknews.com/sports/basketball/">Basketball</a></li><li class="sidebar-menulink"><a title="Boxing" href="https://www.stabroeknews.com/sports/boxing/">Boxing</a></li><li class="sidebar-menulink"><a title="Cricket" href="https://www.stabroeknews.com/sports/cricket/">Cricket</a></li><li class="sidebar-menulink"><a title="Cycling" href="https://www.stabroeknews.com/sports/cycling/">Cycling</a></li><li class="sidebar-menulink"><a title="Football" href="https://www.stabroeknews.com/sports/football/">Football</a></li><li class="sidebar-menulink"><a title="Rugby" href="https://www.stabroeknews.com/sports/rugby/">Rugby</a></li><li class="sidebar-menulink"><a title="Track and Field" href="https://www.stabroeknews.com/sports/track-and-field/">Track and Field</a></li></ul></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/news/regional/">Regional</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/news/world/">World</a></li><li class="sidebar-menulink"><a title="Video" href="https://www.stabroeknews.com/videos/">Video</a></li><li class="sidebar-menulink"><a title="The Scene" href="https://www.stabroeknews.com/the-scene/" data-toggle="collapse" data-target="#submenu4" aria-expanded="false">The Scene <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu4" role="menu"><li class="sidebar-menulink"><a title="The Scene" href="https://www.stabroeknews.com/the-scene/">All</a></li><li class="sidebar-menulink"><a title="Tastes Like Home" href="https://www.stabroeknews.com/the-scene/tastes-like-home/">Tastes Like Home</a></li><li class="sidebar-menulink"><a title="The Last Word" href="https://www.stabroeknews.com/the-scene/the-last-word/">The Last Word</a></li><li class="sidebar-menulink"><a title="Scene Cartoons" href="https://www.stabroeknews.com/the-scene/the-scene-cartoon/">Scene Cartoons</a></li><li class="sidebar-menulink"><a title="Culture Box" href="https://www.stabroeknews.com/the-scene/culture-box/">Culture Box</a></li></ul></li><li class="sidebar-menulink"><a title="Business" href="https://www.stabroeknews.com/business/" data-toggle="collapse" data-target="#submenu5" aria-expanded="false">Business <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu5" role="menu"><li class="sidebar-menulink"><a title="Business" href="https://www.stabroeknews.com/business/">All</a></li><li class="sidebar-menulink"><a title="Fashioning Change" href="https://www.stabroeknews.com/business/fashioning-change/">Fashioning Change</a><li class="sidebar-menulink"><a title="Stock Market Updates" href="https://www.stabroeknews.com/business/stock-market-updates/">Stock Market Updates</a></li><li class="sidebar-menulink"><a title="Business Editorial" href="https://www.stabroeknews.com/business/business-editorials/">Business Editorial</a></li><li class="sidebar-menulink"><a title="Business Cartoon" href="https://www.stabroeknews.com/business/business-cartoons/">Business Cartoon</a></li></ul></li><li class="sidebar-menulink"><a title="Lifestyle" href="https://www.stabroeknews.com/lifestyle/">Lifestyle</a></li><li class="sidebar-menulink"><a title="The Guyana Review" href="https://www.stabroeknews.com/guyana-review/">The Guyana Review</a></li><li class="sidebar-menulink"><a title="Entertainment" href="https://www.stabroeknews.com/entertainment/">Entertainment</a></li></ul><hr><ul><li class="sidebar-menulink"><a title="Classifieds" href="https://classifieds.stabroeknews.com/" data-toggle="collapse" data-target="#submenu6" aria-expanded="false">Classifieds <i class="fa fa-shopping-cart"></i> <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu6" role="menu"><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/">All</a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/1/real-estate" title="Real Estate">Real Estate <i class="fa fa-home"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/5/cars-vehicles" title="Auto">Auto <i class="fa fa-car"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/42/jobs" title="Jobs">Jobs <i class="fa fa-briefcase"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/10/hotels" title="Hotels &amp; Accommodation">Hotels &amp; Accommodation <i class="fa fa-bed"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/17/restaurants" title="Restaurants">Restaurants <i class="fa fa-cutlery"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/20/services" title="Services">Services <i class="fa fa-users"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/40/for-sale" title="For Sale">For Sale <i class="fa fa-money"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/43/pets-livestock" title="Pets &amp; Livestock">Pets &amp; Livestock <i class="fa fa-paw"></i></a></li></ul></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/newsletter/">Newsletters & Alerts</a></li><li class="sidebar-menulink"><a href="http://epaper.stabroeknews.com/">ePaper Edition</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/advertise/">Place an Ad</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/apps/">Mobile Apps</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/archive/">Archives</a></li></ul> <br> <br> <br></div></div><div id="content" class="innerpage single-article" role="main"><div class="top-leaderboard"><div id='div-gpt-ad-1501777015255-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1501777015255-0');});</script> </div></div> <article id="post_470047" class="post-470047 post type-post status-publish format-standard has-post-thumbnail hentry category-stories tag-featured"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.stabroeknews.com/2018/news/stories/02/12/barbadian-companies-scouting-export-prospects-here/" content='https://www.stabroeknews.com/2018/news/stories/02/12/barbadian-companies-scouting-export-prospects-here/' /><div class="row"> <header class="col-12"><div class="inner-header-container border-bottom"><div class="Sectionlabel label-small"><a href="https://www.stabroeknews.com/news/stories/">Local News</a></div><h1 itemprop="headline" class="inner-page-title"> Barbadian companies scouting export prospects here</h1><div class="article-meta"><h5> <span class="byline author" itemprop="author creator" itemscope itemtype="http://schema.org/Person">By <span itemprop="name"><a href="https://www.stabroeknews.com/author/layout2/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span></span> <time class="dateline" itemprop="datePublished" datetime="2018-02-12T02:13:30-04:00">9 hours ago</time><meta itemprop="dateModified" content="2018-02-12T00:58:45-04:00" /> <a class="comments-count" href="https://www.stabroeknews.com/2018/news/stories/02/12/barbadian-companies-scouting-export-prospects-here/#comments"> <i class="fa fa-comments"></i> <span class="disqus-comment-count" data-disqus-identifier="470047 https://www.stabroeknews.com/?p=470047"></span> <span class="hidden-xs-down">Comments</span> </a></h5>  <script type="text/javascript">$(window).scroll(function(){var scroll=$(window).scrollTop();var os=$('.article-meta').offset().top;var ht=$('.article-meta').height();if(scroll>os+ht){$('.share-bar').addClass('floating');}
else
{$('.share-bar').removeClass('floating');}});</script> <div class="share-bar article-meta-share"> <a role="button" href="https://www.facebook.com/dialog/share?app_id=153770401312092&display=popup&href=https://www.stabroeknews.com/2018/news/stories/02/12/barbadian-companies-scouting-export-prospects-here/&redirect_uri=https://www.stabroeknews.com/2018/news/stories/02/12/barbadian-companies-scouting-export-prospects-here/" title="Share on Facebook" target="_blank" class="share-pop btn btn-facebook"><i class="fa fa-facebook-official"></i>Share</a> <a role="button" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Barbadian+companies+scouting+export+prospects+here&amp;url=https://www.stabroeknews.com/?p=470047&amp;via=stabroeknews&amp;related=stabroeknews" target="_blank" class="share-pop btn btn-twitter"><i class="fa fa-twitter"></i>Tweet</a> <a role="button" href="https://www.stabroeknews.com/2018/news/stories/02/12/barbadian-companies-scouting-export-prospects-here/print/" title="Printer friendly version of this page" target="_blank" class="btn btn-print-email hidden-sm-down"><i class="fa fa-print"></i>Print</a> <a role="button" href="mailto:?subject=Barbadian%20companies%20scouting%20export%20prospects%20here&amp;body=I%20thought%20you%20would%20be%20interested%20in%20this%20article%20I%20found%20on%20Stabroek%20News%3A%20Barbadian%20companies%20scouting%20export%20prospects%20here%20-%20https://www.stabroeknews.com/2018/news/stories/02/12/barbadian-companies-scouting-export-prospects-here/%3Futm_source%3Demailbtn%26utm_medium%3Demail%26utm_campaign%3Demail_share" title="Email this article to a friend" class="btn btn-print-email"><i class="fa fa-envelope"></i>Email</a></div></div></div> </header><div class="col-12 col-lg-8 page-content"> <figure class="hero-image wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="large-featured"> <a href="https://s1.stabroeknews.com/images/2018/02/Bidc.jpg"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/Bidc-750x500.jpg" width="750" height="500" class="attachment-large size-large wp-post-image" alt><noscript><img width="750" height="500" src="https://s1.stabroeknews.com/images/2018/02/Bidc-750x500.jpg" class="attachment-large size-large wp-post-image" alt="" /></noscript></a></div><meta itemprop="url" content="https://s1.stabroeknews.com/images/2018/02/Bidc-750x500.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="500"> </figure><div class="article-body"><p>Ten new Barbadian manufacturers and services exporters were expected to begin exploring trade and market opportunities in Guyana yesterday, according to a press release from the Barbados Investment and Development Corporation (BIDC).</p><p>The group participating in the exploratory mission, are all recent graduates of the BIDC’s Export Readiness Training Programme, an initiative designed to equip new and potential exporters with the knowledge, tools and strategies to successfully expand their businesses into new markets.</p><p>The companies from the food and beverage; information technology services (particularly for medical services); building and construction; garments and fashion; footwear; media publishing and health and wellness sectors are as follows:</p><p><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/Bidc-750x500.jpg" class="aligncenter size-large wp-image-470052" alt width="750" height="500"><noscript><img class="aligncenter size-large wp-image-470052" src="https://s1.stabroeknews.com/images/2018/02/Bidc-750x500.jpg" alt="" width="750" height="500" /></noscript></p><div class="in-article"><div class="in-article-wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="2321168057" data-ad-format="rectangle"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><p>The BIDC says it has been working with Go-Invest here on the strength of a Memorandum of Understanding (MOU) between the two agencies on the exploration of market opportunities, agency collaboration and exchange.</p><p>Over the 5 years, 2013-2017 the release said that Guyana has received on average US$23 million in exports from Barbados every year, with exports growing by some 7% since 2013.  Guyana exports approximately US$13.7 million to Barbados, with export growth estimated at 44% over the corresponding five-year period.</p><p>The group, the release said, will be accompanied by three BIDC Officers and they will be in Guyana for two full working days,  returning to Barbados on February 14, 2018.</p></div><div class="clearfix"></div><nav class="next-article"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/afc-to-miss-its-own-deadline-for-cummingsburg-accord-review/" title="AFC to miss its own deadline for Cummingsburg Accord review"> <i class="fa fa-angle-double-right" aria-hidden="true"></i> </a> </nav><div class="content-bottom-ad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block;height:280px;max-width:100%" data-ad-client="ca-pub-3287926565830325" data-ad-slot="3490713259" data-ad-format="rectangle,vertical"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div> <a class="comments-btn btn btn-lg btn-secondary btn-block" href="https://www.stabroeknews.com/2018/news/stories/02/12/barbadian-companies-scouting-export-prospects-here/#comments"> <i class="fa fa-comments"></i> <span class="disqus-comment-count" data-disqus-identifier="470047 https://www.stabroeknews.com/?p=470047"></span> Comments &nbsp;<i class="fa fa-chevron-circle-down" aria-hidden="true"></i> </a><div class="more-section"><div class="Sectionlabel">More in <a href="https://www.stabroeknews.com/news/stories/" rel="category tag">Local News</a></div><div class="more-section-wrapper"><div class="more-section-item border-bottom"> <figure class="more-section-img float-right"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/cops-probing-murder-of-porter-at-vergenoegen/" title="Cops probing murder of porter at Vergenoegen"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/verge-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/verge-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="more-section-text"> <header class="more-section-title"><h2><a href="https://www.stabroeknews.com/2018/news/stories/02/12/cops-probing-murder-of-porter-at-vergenoegen/">Cops probing murder of porter at Vergenoegen</a></h2></header><p> The police today said that the body of Nair Khan, 30 years, a porter of Bud Street, Line Top, Vergenoegen, EBE, was discovered about 6 am in a pool of blood in Vergenoegen.</p><h5 class="text-muted"> <em> <time class="" datetime="2018-02-12T10:05:31-04:00">47 mins ago</time> </em></h5></div></div><div class="more-section-item border-bottom"> <figure class="more-section-img float-right"> <a href="https://www.stabroeknews.com/2018/news/regional/02/12/tt-national-security-minister-carnival-is-safe/" title="T&#038;T National Security Minister: Carnival is safe"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/dillon-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/dillon-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="more-section-text"> <header class="more-section-title"><h2><a href="https://www.stabroeknews.com/2018/news/regional/02/12/tt-national-security-minister-carnival-is-safe/">T&#038;T National Security Minister: Carnival is safe</a></h2></header><p> (Trinidad Guardian) Still no name, no confirmed religious group, nationality nor what exactly the threat is or was in regard to the reported plot to disrupt Carnival 2018.</p><h5 class="text-muted"> <em> <time class="" datetime="2018-02-12T07:52:51-04:00">3 hours ago</time> </em></h5></div></div><div class="more-section-item border-bottom"><div class="in-feed"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-side" data-ad-layout-key="-fz+1t+dp-90-hr" data-ad-client="ca-pub-3287926565830325" data-ad-slot="6742110123"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div class="more-section-item border-bottom"> <figure class="more-section-img float-right"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/us-ngos-want-exxon-ousted-from-global-transparency-board/" title="US NGOs want Exxon ousted from global transparency board"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/Exxon-Mobil-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/Exxon-Mobil-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="more-section-text"> <header class="more-section-title"><h2><a href="https://www.stabroeknews.com/2018/news/stories/02/12/us-ngos-want-exxon-ousted-from-global-transparency-board/">US NGOs want Exxon ousted from global transparency board</a></h2></header><p> A number of US NGOs have written to the chairman of the global transparency body, EITI, seeking the removal of ExxonMobil from its board for failing to disclose tax payments over the period that the standard was implemented in the US.</p><h5 class="text-muted"> <em> <time class="" datetime="2018-02-12T02:15:54-04:00">9 hours ago</time> </em></h5></div></div><div class="more-section-item border-bottom"> <figure class="more-section-img float-right"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/police-to-seek-info-from-gra-on-suspected-hijacked-cars/" title="Police to seek info from GRA on suspected hijacked cars"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/carparts-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/carparts-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="more-section-text"> <header class="more-section-title"><h2><a href="https://www.stabroeknews.com/2018/news/stories/02/12/police-to-seek-info-from-gra-on-suspected-hijacked-cars/">Police to seek info from GRA on suspected hijacked cars</a></h2></header><p> The Guyana Revenue Authority (GRA) and the Licence Revenue Office will be offering their assistance today to the police in the major carjacking operation that was believed cracked on Friday night.</p><h5 class="text-muted"> <em> <time class="" datetime="2018-02-12T02:14:03-04:00">9 hours ago</time> </em></h5></div></div><div class="more-section-item border-bottom"> <figure class="more-section-img float-right"> <a href="https://www.stabroeknews.com/2018/news/stories/02/12/afc-to-miss-its-own-deadline-for-cummingsburg-accord-review/" title="AFC to miss its own deadline for Cummingsburg Accord review"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/02/20170217Raphael-Trotman4-260x160.jpg" width="260" height="160" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="260" height="160" src="https://s1.stabroeknews.com/images/2017/02/20170217Raphael-Trotman4-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="more-section-text"> <header class="more-section-title"><h2><a href="https://www.stabroeknews.com/2018/news/stories/02/12/afc-to-miss-its-own-deadline-for-cummingsburg-accord-review/">AFC to miss its own deadline for Cummingsburg Accord review</a></h2></header><p> There will be no discussion on the revision of the Cummingsburg Accord between the Alliance for Change (AFC) and its coalition partner, A Partnership for National Unity (APNU) before Wednesday’s third anniversary as mandated by members last year.</p><h5 class="text-muted"> <em> <time class="" datetime="2018-02-12T02:12:25-04:00">9 hours ago</time> </em></h5></div></div></div></div><div class="content-bottom-wrapper"><div class="content-bottom-ad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block;height:280px;max-width:100%" data-ad-client="ca-pub-3287926565830325" data-ad-slot="3490713259" data-ad-format="rectangle,vertical"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div id="comments" class="comments"><div class="Sectionlabel">Comments</div><div class="goto"><a href="https://www.stabroeknews.com/comments-terms/">Comments Terms and Conditions</a>  &nbsp;<i class="fa fa-commenting-o" aria-hidden="true"></i></div><div id="disqus_thread"></div></div><div class="around-the-web"><div class="Sectionlabel">Around the Web</div><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script> </div></div> <aside class="col-12 col-lg-4 sidebar"><div class="sidebar-halfpage"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="6238493652" data-ad-format="rectangle,vertical"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="related-posts"><div class="Sectionlabel">Related Coverage</div><div class="related-post"><div class="related-content"><h4><a href="https://www.stabroeknews.com/2016/news/stories/01/23/barbados-trade-mission-due-arrive-next-week/">Barbados trade mission  due to arrive next week</a></h4><h5 class="text-muted"> <em> <time class="" datetime="2016-01-23T05:03:04-04:00">January 23, 2016</time> </em></h5></div></div><div class="related-post"><div class="related-content"><h4><a href="https://www.stabroeknews.com/2007/news/stories/11/17/some-bajan-investors-formalising-aquaculture-other-agreements/">Some Bajan investors formalising aquaculture, other agreements</a></h4><h5 class="text-muted"> <em> <time class="" datetime="2007-11-17T06:59:53-04:00">November 17, 2007</time> </em></h5></div></div><div class="related-post"><div class="related-content"><h4><a href="https://www.stabroeknews.com/2014/news/stories/10/04/guyana-barbados-ink-mou-trade-missions/">Guyana, Barbados ink  MoU for trade missions</a></h4><h5 class="text-muted"> <em> <time class="" datetime="2014-10-04T05:14:21-04:00">October 4, 2014</time> </em></h5></div></div><div class="related-post"><div class="related-content"><h4><a href="https://www.stabroeknews.com/2016/news/stories/01/26/barbados-business-team-due-meetings/">Barbados business team due for meetings</a></h4><h5 class="text-muted"> <em> <time class="" datetime="2016-01-26T05:03:19-04:00">January 26, 2016</time> </em></h5></div></div></div><div class="newsletter-signup"><h4 class="h4 text-center">Sign Up For The Morning Brief</h4><p class="text-center"><small>A FREE roundup of top stories, photos and other items you might otherwise miss.  Delivered every morning.</small></p><style type="text/css" media="screen" class="mailster-custom-form-css">.mailster-form-fields{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;width:100%}.mailster-form-fields input,.mailster-form-fields
button{font-family:-apple-system,system-ui,BlinkMacSystemFont,"Segoe UI",Roboto,"Helvetica Neue",Arial,sans-serif;padding:0.5rem 0.75rem;font-size:1rem}.mailster-form-1 .mailster-email-wrapper{-webkit-box-flex:1;-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;width:1%;z-index:2;position:relative}.mailster-form
.input{vertical-align:middle;color:#464a4c;background-color:#fff;background-image:none;-webkit-background-clip:padding-box;background-clip:padding-box;border:1px
solid rgba(0,0,0,.15);border-radius: .25rem;border-bottom-right-radius:0;border-top-right-radius:0;-webkit-transition:border-color ease-in-out .15s,-webkit-box-shadow ease-in-out .15s;transition:border-color ease-in-out .15s,-webkit-box-shadow ease-in-out .15s;-o-transition:border-color ease-in-out .15s,box-shadow ease-in-out .15s;transition:border-color ease-in-out .15s,box-shadow ease-in-out .15s;transition:border-color ease-in-out .15s,box-shadow ease-in-out .15s,-webkit-box-shadow ease-in-out .15s}.mailster-submit-wrapper{margin-top:0}.mailster-form .submit-button{cursor:pointer;margin-left:-0.2rem}.mailster-form .submit-button:active{}.mailster-form input[type="submit"]{color:#fff!important;background-color:#5cb85c;background-image:none;border-color:#5cb85c}.mailster-form
.button{display:inline-block;text-align:center;white-space:nowrap;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;border:1px
solid transparent;border-radius: .25rem;-webkit-transition:all .2s ease-in-out;-o-transition:all .2s ease-in-out;transition:all .2s ease-in-out}.mailster-form .submit-button:hover{color:#fff;background-color:#449d44;border-color:#419641}.mailster-form-1{}.mailster-form-1 .mailster-email-wrapper{}.mailster-form-1 .mailster-email-wrapper
input.input{}.mailster-form-1 label .mailster-required{}.mailster-form-1 .mailster-lastname-wrapper
input.input{}</style><form action="https://www.stabroeknews.com/mailster/subscribe" method="post" class="mailster-form-1 mailster-form mailster-form-submit mailster-ajax-form"><input name="_referer" type="hidden" value="https://www.stabroeknews.com/2018/news/stories/02/12/barbadian-companies-scouting-export-prospects-here/"> <input name="_nonce" type="hidden" value="22f73a8c79"> <input name="formid" type="hidden" value="1"><div class="mailster-form-fields"><div class="mailster-wrapper mailster-email-wrapper"><input id="mailster-email-1" name="email" type="email" value="" placeholder="your@email.com *" class="input mailster-email mailster-required" aria-required="true" aria-label="your@email.com" spellcheck="false"></div> <label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_17db9d4a31_email" type="email" tabindex="-1" autocomplete="off"></label><div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Sign Up" class="submit-button button" aria-label="Sign Up"></div></div></form></div><div class="sidebar-box1"><div id='div-gpt-ad-1502751141638-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1502751141638-0');});</script> </div></div><div class="sidebartab"><ul class="nav nav-tabs" role="tablist"><li class="nav-item"> <a class="nav-link active" data-toggle="tab" href="#trending" role="tab">Trending</a></li><li class="nav-item"> <a class="nav-link" data-toggle="tab" href="#discussions" role="tab">Latest Discussions</a></li></ul><div class="tab-content"><div class="tab-pane active" id="trending" role="tabpanel"><div class="most-popular"><ol class="list-group"><li id="top-list-350409" class="list-group-item"><div class="most-popular-text"><h4><a title="Father of 12 jailed  for rape of girl, 14" href="https://www.stabroeknews.com/2015/news/stories/09/22/father-of-12-jailed-for-rape-of-girl-14/">Father of 12 jailed  for rape of girl, 14</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2015/news/stories/09/22/father-of-12-jailed-for-rape-of-girl-14/#disqus_thread"></a> &nbsp; 0 Shares </span></div><div class="most-popular-image"> <a title="Father of 12 jailed  for rape of girl, 14" href="https://www.stabroeknews.com/2015/news/stories/09/22/father-of-12-jailed-for-rape-of-girl-14/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2015/09/20150922linton-pompey-260x160.jpg" width="260" height="160" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="260" height="160" src="https://s1.stabroeknews.com/images/2015/09/20150922linton-pompey-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-469811" class="list-group-item"><div class="most-popular-text"><h4><a title="Doerga company to build US$100m oil refinery" href="https://www.stabroeknews.com/2018/news/stories/02/10/doerga-company-to-build-us100000-oil-refinery/">Doerga company to build US$100m oil refinery</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2018/news/stories/02/10/doerga-company-to-build-us100000-oil-refinery/#disqus_thread"></a> &nbsp; 575 Shares </span></div><div class="most-popular-image"> <a title="Doerga company to build US$100m oil refinery" href="https://www.stabroeknews.com/2018/news/stories/02/10/doerga-company-to-build-us100000-oil-refinery/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/doerga-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/doerga-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-469954" class="list-group-item"><div class="most-popular-text"><h4><a title="T&#038;T police detain 3 more in Carnival plot" href="https://www.stabroeknews.com/2018/news/regional/02/11/tt-police-detain-3-more-in-carnival-plot/">T&#038;T police detain 3 more in Carnival plot</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2018/news/regional/02/11/tt-police-detain-3-more-in-carnival-plot/#disqus_thread"></a> &nbsp; 13 Shares </span></div><div class="most-popular-image"> <a title="T&#038;T police detain 3 more in Carnival plot" href="https://www.stabroeknews.com/2018/news/regional/02/11/tt-police-detain-3-more-in-carnival-plot/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/stephenwilliams-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/stephenwilliams-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-469869" class="list-group-item"><div class="most-popular-text"><h4><a title="Guyana in best place for 52 years in relation to border controversy -President" href="https://www.stabroeknews.com/2018/news/stories/02/10/guyana-in-best-place-for-52-years-in-relation-to-border-controversy-president/">Guyana in best place for 52 years in relation to border controversy -President</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2018/news/stories/02/10/guyana-in-best-place-for-52-years-in-relation-to-border-controversy-president/#disqus_thread"></a> &nbsp; 14 Shares </span></div><div class="most-popular-image"> <a title="Guyana in best place for 52 years in relation to border controversy -President" href="https://www.stabroeknews.com/2018/news/stories/02/10/guyana-in-best-place-for-52-years-in-relation-to-border-controversy-president/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/image-5-300x200.jpeg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/image-5-300x200.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-469808" class="list-group-item"><div class="most-popular-text"><h4><a title="12 teachers request transfer from NA school" href="https://www.stabroeknews.com/2018/news/stories/02/10/12-teachers-request-transfer-from-na-school/">12 teachers request transfer from NA school</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2018/news/stories/02/10/12-teachers-request-transfer-from-na-school/#disqus_thread"></a> &nbsp; 218 Shares </span></div><div class="most-popular-image"> <a title="12 teachers request transfer from NA school" href="https://www.stabroeknews.com/2018/news/stories/02/10/12-teachers-request-transfer-from-na-school/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/The-New-Amsterdam-Secondary-School-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/The-New-Amsterdam-Secondary-School-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-469872" class="list-group-item"><div class="most-popular-text"><h4><a title="Vanishing documents in Magistrates’ Courts raise concerns" href="https://www.stabroeknews.com/2018/news/stories/02/11/vanishing-documents-in-magistrates-courts-raise-concerns/">Vanishing documents in Magistrates’ Courts raise concerns</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2018/news/stories/02/11/vanishing-documents-in-magistrates-courts-raise-concerns/#disqus_thread"></a> &nbsp; 61 Shares </span></div><div class="most-popular-image"> <a title="Vanishing documents in Magistrates’ Courts raise concerns" href="https://www.stabroeknews.com/2018/news/stories/02/11/vanishing-documents-in-magistrates-courts-raise-concerns/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2015/05/20150525ralph-260x160.jpg" width="260" height="160" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="260" height="160" src="https://s1.stabroeknews.com/images/2015/05/20150525ralph-260x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-469600" class="list-group-item"><div class="most-popular-text"><h4><a title="Jagdeo offers no objection to Integrity Commission nominees" href="https://www.stabroeknews.com/2018/news/stories/02/09/jagdeo-offers-no-objection-to-integrity-commission-nominees/">Jagdeo offers no objection to Integrity Commission nominees</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2018/news/stories/02/09/jagdeo-offers-no-objection-to-integrity-commission-nominees/#disqus_thread"></a> &nbsp; 108 Shares </span></div><div class="most-popular-image"> <a title="Jagdeo offers no objection to Integrity Commission nominees" href="https://www.stabroeknews.com/2018/news/stories/02/09/jagdeo-offers-no-objection-to-integrity-commission-nominees/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2018/02/commissioners-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2018/02/commissioners-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li></ol></div></div><div class="tab-pane" id="discussions" role="tabpanel"> <script type="text/javascript" src="https://stabroeknews.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=0&avatar_size=35&excerpt_length=125&rand=1377313462&hide_mods=1"></script> </div></div></div><div class="sidebar-ad stuck"><div class="sidebar-box1"><div id='div-gpt-ad-1501777015255-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1501777015255-1');});</script> </div></div><div class="sidebar-box2"><div id='div-gpt-ad-1502751141638-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1502751141638-1');});</script> </div></div></div><div class="recommended"><div class="Sectionlabel">Recommended For You</div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3287926565830325" data-ad-slot="8917192451"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div> </aside></div> </article></div><div class="footer-ad"><div class="bottom-leaderboard"><div id='div-gpt-ad-1502751141638-2' style='height:90px; width:728px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1502751141638-2');});</script> </div></div></div></div></div><footer class="site-footer bg-inverse"><div class="container-fluid footer-content"><div class="footer-top"><div class="row"><div class="col-12 col-sm-5"><div class="footer-logo"> <a href="https://www.stabroeknews.com"> <img src="https://s1.stabroeknews.com/images/branding/logo2017-white.png" alt="Stabroek News"> </a></div></div><div class="col-12 col-sm-7 sidebar-social"><ul><li class="hidden-xs-down">Stay Updated</li><li><a href="https://www.facebook.com/stabroeknews" class="social-icon facebook" title="Follow Us on facebook"><i class="social_icon fa fa-facebook-official"></i></a></li><li><a href="https://twitter.com/stabroeknews" class="social-icon twitter" title="Follow Us on twitter"><i class="social_icon fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/stabroeknews" class="social-icon youtube" title="Follow Us on youtube"><i class="social_icon fa fa-youtube"></i></a></li><li><a href="https://pinterest.com/stabroeknews" class="social-icon pinterest" title="Follow Us on twitter"><i class="social_icon fa fa-pinterest"></i></a></li><li><a href="https://www.stabroeknews.com/newsletter/" class="social-icon email" title="Sign Up for the Morning Brief"><i class="fa fa-envelope-open" aria-hidden="true"></i></a></li></ul></div></div></div><div class="footer-middle"><div class="row"><div class="col-12 col-sm-12 col-md-3 col-lg-4 todayspaper"><div class="row"><div class="col-12 col-lg-7 paperbox"><div class="frontpage"><a href="http://epaper.stabroeknews.com"><img class="img-fluid" alt="Daily Paper" src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://www.stabroeknews.com/images/frontpage/daily-320x430.jpg"></a></div></div><div class="col-12 col-lg-5 epaper-text"><div class="epaper-callout"><div class="calloutbox"><p class="text-center font-italic">The ePaper edition, on the Web and in the App Store for iPhone/iPad.</p><span class="epaper-btn"><a class="btn btn-sm btn-success" href="http://epaper.stabroeknews.com" role="button">Try Now</a></span><p class="text-center small"><small>Included free with a subscription.</small></p></div></div></div></div></div><div class="col-12 col-sm-12 col-md-9 col-lg-8"><div class="footer-middle-links"><ul><li><h4><a href="https://www.stabroeknews.com/subscribers/register/">Become a Subscriber</a></h4></li><li><a href="https://www.stabroeknews.com/subscribers/help/">Subscriber Help & Info</a></li><li><a href="https://www.stabroeknews.com/newsletter/">Newsletters & Alerts</a></li><li><a href="https://www.stabroeknews.com/apps/">Mobile Apps</a></li><li><a href="http://epaper.stabroeknews.com/">ePaper</a></li><li><a href="https://www.stabroeknews.com/archive/">Archives</a></li><li><a href="http://classifieds.stabroeknews.com/">Classifieds</a></li><li><a href="https://www.stabroeknews.com/rssfeeds/">RSS</a></li></ul><ul><li><h4><a href="https://www.stabroeknews.com/contact/">Contact Us</a></h4></li><li><a href="https://www.stabroeknews.com/advertise/">Place An Ad</a></li><li><a href="https://www.stabroeknews.com/submit-letter/">Submit A Letter</a></li><li><a href="https://www.stabroeknews.com/news-tips/">Share A News Tip</a></li><li><a href="https://www.stabroeknews.com/report-website-issues/">Report a problem with this page</a></li></ul><ul><li><h4>See also</h4></li><li><a rel="nofollow" href="http://www.nationnews.com/">Barbados Nation</a></li><li><a rel="nofollow" href="http://www.jamaica-gleaner.com/">Jamaica Gleaner</a></li><li><a rel="nofollow" href="http://www.jamaicaobserver.com/">Jamaica Observer</a></li><li><a rel="nofollow" href="http://www.trinidadexpress.com/">Trinidad Express</a></li><li><a rel="nofollow" href="http://www.guardian.co.tt/">Trinidad Guardian</a></li></ul></div></div></div></div><div class="footer-bottom"><div class="row"><div class="col-12 col-sm-8 col-md-9 footer-bottom-left"><ul class="text-left"><li>Copyright <i class="fa fa-copyright" aria-hidden="true"></i> 1997 - 2018                                <a href="https://www.stabroeknews.com/">Stabroek News</a>. All Rights Reserved.  <em>Powered By <a href="https://www.topazinteractive.com/" rel="nofollow">Topaz Interactive</a>.</em></li></ul></div><div class="col-12 col-sm-4 col-md-3 footer-bottom-right"><ul class="text-right"><li><a href="https://www.stabroeknews.com/terms-of-service/">Terms of Service</a></li><li><a href="https://www.stabroeknews.com/privacy/">Privacy</a></li></ul></div></div></div></div><div class="scroll-to-top btn-fade"><i class="fa fa-angle-double-up"></i></div></footer> <script type="text/javascript">jQuery(document).ready(function($){$('#wp-admin-bar-membershipuselevel').find('a').click(function(e){e.preventDefault();var $this=$(this);$('#wp-admin-bar-membershipuselevel').removeClass('hover').find('> div').filter(':first-child').html('Switching...');$.get($this.attr('href')).done(function(data){window.location.href=window.location.href;});});});</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/boxzilla/assets/js/script.min.js'></script> <script type='text/javascript'>var boxzilla_stats_config={"ajaxurl":"https:\/\/www.stabroeknews.com\/wp-admin\/admin-ajax.php?action=boxzilla_stats_track"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/boxzilla-stats/assets/js/tracking.min.js'></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.9.4","language":"","remote_auth_s3":"W10= ede311f9eb478c5b0e8535e30da51554f9716f79 1518447123","api_key":"HxDHEmLC8xHSuzqidn17ow1EEnYdVcfxoDKxezZW57icU3Sqp75osUHBoFGlr7Pz","sso":{"name":"Stabroek News","button":false,"url":"https:\/\/www.stabroeknews.com\/wp-login.php","logout":"https:\/\/www.stabroeknews.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"470047 https:\/\/www.stabroeknews.com\/?p=470047","disqusShortname":"stabroeknews","disqusTitle":"Barbadian companies scouting export prospects here","disqusUrl":"https:\/\/www.stabroeknews.com\/2018\/news\/stories\/02\/12\/barbadian-companies-scouting-export-prospects-here\/","options":{"manualSync":"1"},"postId":"470047"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script> <script type='text/javascript'>var countVars={"disqusShortname":"stabroeknews"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script> <script type='text/javascript'>var disqus_latest_comments_js_settings={"disqus_minute_ago":"","disqus_minutes_ago":"","disqus_hour_ago":"","disqus_hours_ago":"","disqus_day_ago":"","disqus_days_ago":"","disqus_week_ago":"","disqus_weeks_ago":"","disqus_month_ago":"","disqus_months_ago":"","disqus_year_ago":"","disqus_years_ago":"","disqus_target_blank":"on"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/disqus-latest-comments/js/disqus-latest-comments-js.min.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.8',blog:'3488384',post:'470047',tz:'-4',srv:'www.stabroeknews.com'}]);_stq.push(['clickTrackerInit','3488384','470047']);</script> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <div id="outdated"><h1>Your browser is out-of-date!</h1><h3>Update your browser to view this website correctly.</h3><p>We built stabroeknews.com using new technology.  This makes our website faster, more feature rich and easier to use for 95% of our readers.<br /> Unfortunately, your browser does not support some of these technologies.  Click the button below and choose a modern browser to receive our intended user experience.</p> <a id="btnUpdateBrowser" href="http://outdatedbrowser.com/">Update my browser now </a><p class="last"><a href="#" id="btnCloseUpdateBrowser" title="Close">&times;</a></p></div> <script type="text/javascript">function addLoadEvent(func){var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload){oldonload();}
func();}}}
addLoadEvent(function(){outdatedBrowser({bgColor:'#0099CC',color:'#ffffff',lowerThan:'transform',languagePath:''})});</script> <script type="text/javascript" src="https://www.stabroeknews.com/wp-content/cache/minify/174be.default.include-footer.23e13a.js"></script> </body></html><!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Content Delivery Network via Amazon Web Services: CloudFront: s1.stabroeknews.com
Minified using disk
Database Caching 37/145 queries in 0.058 seconds using memcached

Served from: www.stabroeknews.com @ 2018-02-12 06:52:03 by W3 Total Cache
-->