<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/NewsArticle"><head><link rel="stylesheet" type="text/css" href="https://www.stabroeknews.com/wp-content/cache/minify/174be.default.include.d5a031.css" media="all" /> <script type="text/javascript" src="https://www.stabroeknews.com/wp-content/cache/minify/174be.default.include.19fa48.js"></script> <meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><meta name="copyright" content="Copyright 2017 Guyana Publications Inc. All rights reserved."/><meta name="robots" content="noarchive" /><link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700" rel="stylesheet"><title>Prima facie case made out against husband, other man &#8211; magistrate &#8211; Stabroek News</title> <script type="text/javascript">var ajaxurl='https://www.stabroeknews.com/wp-admin/admin-ajax.php';</script> <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='stylesheet' id='font-awesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <link rel='https://api.w.org/' href='https://www.stabroeknews.com/wp-json/' /><link rel="canonical" href="https://www.stabroeknews.com/2017/news/stories/10/17/prima-facie-case-made-out-against-husband-other-man-magistrate/" /><link rel='shortlink' href='https://www.stabroeknews.com/?p=454674' /><link rel="alternate" type="application/json+oembed" href="https://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stabroeknews.com%2F2017%2Fnews%2Fstories%2F10%2F17%2Fprima-facie-case-made-out-against-husband-other-man-magistrate%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stabroeknews.com%2F2017%2Fnews%2Fstories%2F10%2F17%2Fprima-facie-case-made-out-against-husband-other-man-magistrate%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Stabroek News"/><meta property="og:title" content="Prima facie case made out against husband, other man - magistrate"/><meta property="og:url" content="https://www.stabroeknews.com/2017/news/stories/10/17/prima-facie-case-made-out-against-husband-other-man-magistrate/"/><meta property="og:type" content="article"/><meta property="og:description" content="Chief Magistrate Ann McLennan yesterday found that a prima facie case had been made out against Anand Narine and Darrol Compton, who were both charged with the murder of Babita Sarjou.During the c"/><meta property="og:image" content="https://s1.stabroeknews.com/images/2017/10/babita-etal.jpg"/><meta property="og:image:width" content="746"/><meta property="og:image:height" content="324"/><meta property="article:published_time" content="2017-10-17T02:19:47-04:00"/><meta property="article:modified_time" content="2017-10-17T01:27:12-04:00" /><meta property="og:updated_time" content="2017-10-17T01:27:12-04:00" /><meta property="article:section" content="Local News"/><meta property="article:author" content="https://www.facebook.com/stabroeknews/"/><meta property="article:publisher" content="https://www.facebook.com/stabroeknews/"/><meta property="fb:app_id" content="153770401312092"/><meta property="fb:admins" content="762595741"/><meta itemprop="name" content="Prima facie case made out against husband, other man - magistrate"/><meta itemprop="description" content="Chief Magistrate Ann McLennan yesterday found that a prima facie case had been made out against Anand Narine and Darrol Compton, who were both charged with the murder of Babita Sarjou.During the c"/><meta name="twitter:title" content="Prima facie case made out against husband, other man - magistrate"/><meta name="twitter:url" content="https://www.stabroeknews.com/2017/news/stories/10/17/prima-facie-case-made-out-against-husband-other-man-magistrate/"/><meta name="twitter:description" content="Chief Magistrate Ann McLennan yesterday found that a prima facie case had been made out against Anand Narine and Darrol Compton, who were both charged with the murder of Babita Sarjou.During the c"/><meta name="twitter:image" content="https://s1.stabroeknews.com/images/2017/10/babita-etal.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@stabroeknews"/><link rel="canonical" href="https://www.stabroeknews.com/2017/news/stories/10/17/prima-facie-case-made-out-against-husband-other-man-magistrate/"/><meta name="description" content="Chief Magistrate Ann McLennan yesterday found that a prima facie case had been made out against Anand Narine and Darrol Compton, who were both charged with the murder of Babita Sarjou.During the c"/>  <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/stabroeknews/loader.js','tb_loader_script');</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>var gptAdSlots=[];googletag.cmd.push(function(){var billboardsizes=googletag.sizeMapping().addSize([1263,1],[[728,90],[970,90],[970,250]]).addSize([1020,1],[[728,90],[970,90],[970,250]]).addSize([768,1],[[728,90]]).addSize([0,0],[320,100]).build();gptAdSlots[0]=googletag.defineSlot('/1027736/leaderboard',[[970,250],[970,90],[728,90],[320,100]],'div-gpt-ad-1501777015255-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());googletag.defineSlot('/1027736/box',[300,250],'div-gpt-ad-1501777015255-1').addService(googletag.pubads());googletag.defineSlot('/1053237/300x250_1',[300,250],'div-gpt-ad-1502751141638-0').addService(googletag.pubads());googletag.defineSlot('/1053237/300x250_2',[300,250],'div-gpt-ad-1502751141638-1').addService(googletag.pubads());googletag.defineSlot('/1053237/728x90_1',[728,90],'div-gpt-ad-1502751141638-2').addService(googletag.pubads());googletag.defineOutOfPageSlot('/1027736/wallpaper','div-gpt-ad-1501791567862-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-3287926565830325",enable_page_level_ads:true});</script> </head><body class="post-template-default single single-post postid-454674 single-format-standard single-category-stories"> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-33015976-1','auto');ga('send','pageview');</script> <header id="nav" class="fixed-top"> <nav><div id="nav-bar" class="navbar navbar-inverse bg-inverse"><div class="row"><div class="col-12 col-sm-9 col-md-5 col-lg-6 col-xl-7 navbar-left"><div itemscope itemprop="publisher" itemtype="http://schema.org/Organization" class="site-logo"><meta itemprop="name" content="Stabrok News"> <a itemprop="logo" itemscope itemtype="http://schema.org/ImageObject" href="https://www.stabroeknews.com"> <img src="https://s1.stabroeknews.com/images/branding/logo2017-white.png" alt="Stabroek News" /><meta itemprop="url" content="https://s1.stabroeknews.com/images/branding/sn-icon-blue.png"><meta itemprop="width" content="300"><meta itemprop="height" content="300"> </a></div><div class="menu-btn" data-toggle="offcanvas"> <span class="navbar-sections-text hidden-md-down">Sections</span> <i class="fa fa-bars"></i></div><div class="mobile-nav-links hidden-sm-up"><a title="Login to your Account" href="#" data-toggle="modal" data-target="#loginModal"> <i class="fa fa-user" aria-hidden="true"></i>&nbsp;Log In </a></div><div class="navbar-menu hidden-lg-down"><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement"><li itemprop="name"><a itemprop="url" title="Local News" href="https://www.stabroeknews.com/news/stories/">Local</a></li><li itemprop="name"><a itemprop="url" title="Letters to the Editor" href="https://www.stabroeknews.com/opinion/">Opinion</a></li><li itemprop="name"><a itemprop="url" title="Photo" href="https://www.stabroeknews.com/photos/">Photos</a></li><li itemprop="name"><a itemprop="url" title="Daily" href="https://www.stabroeknews.com/features/">Daily</a></li><li itemprop="name"><a itemprop="url" title="Sunday" href="https://www.stabroeknews.com/sunday/">Sunday</a></li><li itemprop="name"><a itemprop="url" title="Sports" href="https://www.stabroeknews.com/sports/">Sports</a></li><li itemprop="name"><a itemprop="url" title="The Scene" href="https://www.stabroeknews.com/the-scene/">The Scene</a></li><li itemprop="name"><a itemprop="url" title="Business" href="https://www.stabroeknews.com/business/">Business</a></li><li itemprop="name"><a itemprop="url" title="Classifieds" href="https://classifieds.stabroeknews.com/">Classifieds</a></li><li itemprop="name"><a itemprop="url" title="Place an Ad" href="https://www.stabroeknews.com/advertise/">Place an Ad</a></li></ul></div></div><div class="col-sm-3 col-md-7 col-lg-6 col-xl-5 navbar-right hidden-xs-down"><div class="navbar-search hidden-sm-down"><form class="search-form" role="search" method="get" action="https://www.stabroeknews.com/"><div class="form-group pull-right" id="search"> <input name="s" type="text" class="form-control" placeholder="Search Stabroek News" value="" required> <button type="submit" class="form-control-submit">Submit</button> <span class="search-label"><i class="fa fa-search"></i><span class="search-text">Search</span></span></div></form></div><div class="nav-buttons"><div class="nav-subscribe-button hidden-xs-down"> <a class="btn btn-danger" role="button" aria-label="Subscribe Now" title="Subscribe Now" href="https://www.stabroeknews.com/subscribers/register/"> Subscribe </a></div><div class="nav-login-button"> <button type="button" class="btn btn-subscribe" aria-label="Log In" title="Log In" data-toggle="modal" data-target="#loginModal"> <i class="fa fa-user" aria-hidden="true"></i><span class="hidden-xs-down">&nbsp;Log In</span> </button></div></div></div><div class="col-12 single-ribbon border-bottom hidden-sm-down"><ul class="ribbon"><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/gawu-slams-guysuco-plan-to-lay-off-2500-by-yearend/" title="GAWU slams GuySuCo plan to lay off 2,500 by yearend"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/20161208Komal-Chand-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/20161208Komal-Chand-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/gawu-slams-guysuco-plan-to-lay-off-2500-by-yearend/">GAWU slams GuySuCo plan to lay off 2,500 by yearend</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/city-unveils-steep-rise-in-compliance-fee/" title="City unveils steep rise in compliance fee"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/20170908IMG_0588-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/20170908IMG_0588-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/city-unveils-steep-rise-in-compliance-fee/">City unveils steep rise in compliance fee</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/authorities-scrambling-to-fill-pothole-linked-to-horrific-no-59-crash/" title="Authorities scrambling to fill pothole linked to horrific No.59 crash"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/accident-victims-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/accident-victims-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/authorities-scrambling-to-fill-pothole-linked-to-horrific-no-59-crash/">Authorities scrambling to fill pothole linked to horrific No.59 crash</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/sophia-squatters-chpa-reach-compromise-after-illegal-structures-torn-down/" title="Sophia squatters, CH&#038;PA reach compromise after illegal structures torn down"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/sophia3-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/sophia3-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/sophia-squatters-chpa-reach-compromise-after-illegal-structures-torn-down/">Sophia squatters, CH&#038;PA reach compromise after illegal structures torn down</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/corentyne-labourer-gets-life-sentence-for-raping-three-year-old/" title="Corentyne labourer gets life sentence for raping three-year-old"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/yoganand-253x200.jpg" width="253" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="253" height="200" src="https://s1.stabroeknews.com/images/2017/10/yoganand-253x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/corentyne-labourer-gets-life-sentence-for-raping-three-year-old/">Corentyne labourer gets life sentence for raping three-year-old</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/juvenile-who-was-allegedly-assaulted-by-constable-was-grilled-by-city-officers/" title="Juvenile who was allegedly assaulted by constable was grilled by city officers"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/juvenile-who-was-allegedly-assaulted-by-constable-was-grilled-by-city-officers/">Juvenile who was allegedly assaulted by constable was grilled by city officers</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/moneychanger-robbed-at-meadow-bank/" title="Moneychanger robbed at Meadow Bank"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/moneychanger-robbed-at-meadow-bank/">Moneychanger robbed at Meadow Bank</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/staffer-took-nude-photo-of-recaptured-escapee-with-cell-phone/" title="Staffer took nude photo of recaptured escapee with cell phone"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/staffer-took-nude-photo-of-recaptured-escapee-with-cell-phone/">Staffer took nude photo of recaptured escapee with cell phone</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/brian-singh-to-be-tried-for-murder-of-timehri-man/" title="Brian Singh to be tried for murder of ‘Timehri Man’"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/Brian-Singh-288x200.jpg" width="288" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="288" height="200" src="https://s1.stabroeknews.com/images/2017/10/Brian-Singh-288x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/brian-singh-to-be-tried-for-murder-of-timehri-man/">Brian Singh to be tried for murder of ‘Timehri Man’</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/warwick-university-renames-centre-for-caribbean-studies-after-yesu-persaud/" title="Warwick University renames Centre for Caribbean Studies after Yesu Persaud"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/warwick-university-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/warwick-university-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/warwick-university-renames-centre-for-caribbean-studies-after-yesu-persaud/">Warwick University renames Centre for Caribbean Studies after Yesu Persaud</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/police-rank-denies-allowing-escape-of-prisoner-from-gphc/" title="Police rank denies allowing escape of prisoner from GPHC"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/Jermaine-Joseph-288x200.jpg" width="288" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="288" height="200" src="https://s1.stabroeknews.com/images/2017/10/Jermaine-Joseph-288x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/police-rank-denies-allowing-escape-of-prisoner-from-gphc/">Police rank denies allowing escape of prisoner from GPHC</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/grdb-says-paddy-prices-have-risen-for-2nd-crop/" title="GRDB says paddy prices have risen for 2nd crop"> <img src="https://s1.stabroeknews.com/images/mcplaceholder.jpg" alt="default placeholder" /> </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/grdb-says-paddy-prices-have-risen-for-2nd-crop/">GRDB says paddy prices have risen for 2nd crop</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/murder-convict-mulai-passes-away-death-penalty-had-been-commuted/" title="Murder convict Mulai passes away, death penalty had been commuted"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/Bharatraj-Mulai-181x200.jpg" width="181" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="181" height="200" src="https://s1.stabroeknews.com/images/2017/10/Bharatraj-Mulai-181x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/murder-convict-mulai-passes-away-death-penalty-had-been-commuted/">Murder convict Mulai passes away, death penalty had been commuted</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/police-constable-remanded-for-firearm-ammo/" title="Police constable remanded for firearm, ammo"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/Kwesi-Maloney-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/Kwesi-Maloney-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/police-constable-remanded-for-firearm-ammo/">Police constable remanded for firearm, ammo</a></div></div></li><li class="ribbon-item border-right"><div class="ribbon-content"> <figure class="ribbon-img float-left"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/prison-officer-remanded-for-assaulting-co-worker/" title="Prison Officer remanded for assaulting co-worker"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/George-Selman-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/George-Selman-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="ribbon-title"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/prison-officer-remanded-for-assaulting-co-worker/">Prison Officer remanded for assaulting co-worker</a></div></div></li></ul></div></div></div></nav> </header><div id="ad1x1-oop"><div id='div-gpt-ad-1501791567862-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1501791567862-0');});</script> </div></div><div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-labelledby="SiteLogin" aria-hidden="true"><div class="modal-dialog modal-lg" role="document"><div class="modal-content"><div class="modal-header"><div class="modal-image"> <a href="https://www.stabroeknews.com"><img src="https://s1.stabroeknews.com/images/branding/logo2017-white.png" width="200" alt="Stabroek News" /></a></div> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <i class="fa fa-times" aria-hidden="true"></i> </button></div><div class="modal-body"><h2 class="modal-title text-center" id="SiteLogin">Log into your account</h2><p>Log in for full access to stabroeknews.com. You can also post comments, and manage your email subscription.</p><form action="https://www.stabroeknews.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.stabroeknews.com%2F2017%2Fnews%2Fstories%2F10%2F17%2Fprima-facie-case-made-out-against-husband-other-man-magistrate%2F" method="post" name="loginform"><div class="form-field"> <input type="text" id="inputEmail" class="form-control" placeholder="Username or Email address" required="" autofocus="" name="log" /></div><div class="form-field"> <input type="password" id="inputPassword" class="form-control" placeholder="Password" required="" name="pwd" /></div><div class="form-field"> <label for="rememberme" class="mm-remember-me"> <input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever"> Keep me logged in. (Uncheck if you are using a shared device). </label></div><p class="lost-password text-right text-muted"><a href="https://www.stabroeknews.com/wp-login.php?action=lostpassword">Lost your password?</a></p><div class="login-btn"> <button type="submit" name="wp-submit" class="btn btn-subscribe btn-block">Login</button></div><p class="text-center"><strong>Only one active session is allowed per subscriber.</strong></p><p class="login-form-signup text-center">You don't have an account? <strong><a href="https://www.stabroeknews.com/subscribers/register/">Sign Up</a></strong></p></form></div><div class="modal-footer"> <span><a href="https://www.stabroeknews.com/terms-of-service/">Terms of Service</a></span> | <span><a href="https://www.stabroeknews.com/privacy/">Privacy Policy</a></span></div></div></div></div><div class="row-offcanvas row-offcanvas-left"><div class="container-fluid"><div id="offcanvas" class="sidebar-offcanvas swipe-area"><div class="sidebar-subscribe"> <a class="btn btn-lg btn-danger" href="https://www.stabroeknews.com/subscribers/register/" role="button"> <span class="subscribe-link">Subscribe</span> <span class="subscribe-prompt">just 27¢ a day</span> </a></div><hr><div class="sidebar-search-input hidden-md-up"><form class="input-group" role="search" method="get" action="https://www.stabroeknews.com/"> <input name="s" type="text" class="form-control input-lg" placeholder="Search" value="" required /> <span class="input-group-btn"> <button class="btn btn-info btn-lg" type="submit"> <i class="fa fa-search"></i> </button> </span></form></div><hr class="hidden-md-up"><div class="sidebar-menu"><ul><li class="sidebar-menulink"><a title="Home Page" href="https://www.stabroeknews.com/">Home Page</a></li><li class="sidebar-menulink"><a title="Local News" href="https://www.stabroeknews.com/news/stories/">Local</a></li><li class="sidebar-menulink"><a title="Photos" href="https://www.stabroeknews.com/photos/">Photos</a></li><li class="sidebar-menulink"><a title="Editorial" href="https://www.stabroeknews.com/opinion/editorial/">Editorial</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/opinion/letters/">Letters to the Editor</a></li><li class="sidebar-menulink"><a title="Cartoons" href="https://www.stabroeknews.com/opinion/cartoon/" data-toggle="collapse" data-target="#submenu1" aria-expanded="false">Cartoons <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu1" role="menu"><li class="sidebar-menulink"><a title="Daily Cartoons" href="https://www.stabroeknews.com/opinion/cartoon/">Daily Cartoons</a></li><li class="sidebar-menulink"><a title="Politikles" href="https://www.stabroeknews.com/opinion/politikles/">Politikles</a></li><li class="sidebar-menulink"><a title="Business Cartoons" href="https://www.stabroeknews.com/business/business-cartoons/">Business Cartoons</a></li><li class="sidebar-menulink"><a title="Scene Cartoons" href="https://www.stabroeknews.com/the-scene/the-scene-cartoon/">Scene Cartoons</a></li></ul></li><li class="sidebar-menulink"><a title="Sunday" href="https://www.stabroeknews.com/sunday/" data-toggle="collapse" data-target="#submenu2" aria-expanded="false">Sunday <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu2" role="menu"><li class="sidebar-menulink"><a title="Sunday Features" href="https://www.stabroeknews.com/sunday/">All Sunday Features</a></li><li class="sidebar-menulink"><a title="Ian on Sunday" href="https://www.stabroeknews.com/sunday/ian-on-sunday/">Ian on Sunday</a></li><li class="sidebar-menulink"><a title="Womens Chronicles" href="https://www.stabroeknews.com/sunday/womens-chronicles/">Women's Chronicles</a></li><li class="sidebar-menulink"><a title="The World Beyond Georgetown" href="https://www.stabroeknews.com/sunday/beyond-gt/">The World Beyond Georgetown</a></li><li class="sidebar-menulink"><a title="So It Go" href="https://www.stabroeknews.com/sunday/so-it-go/">So It Go</a></li><li class="sidebar-menulink"><a title="Conversation Tree" href="https://www.stabroeknews.com/sunday/conversation-tree/">Conversation Tree</a></li><li class="sidebar-menulink"><a title="Fitness and Health" href="https://www.stabroeknews.com/sunday/fitness-and-health/">Fitness and Health</a></li><li class="sidebar-menulink"><a title="In Good Taste" href="https://www.stabroeknews.com/sunday/in-good-taste/">In Good Taste</a></li><li class="sidebar-menulink"><a title="Arts on Sunday" href="https://www.stabroeknews.com/sunday/arts-on-sunday/">Arts on Sunday</a></li><li class="sidebar-menulink"><a title="Guyana and the Wider World" href="https://www.stabroeknews.com/sunday/guyana-and-the-wider-world/">Guyana and the Wider World</a></li><li class="sidebar-menulink"><a title="The View From Europe" href="https://www.stabroeknews.com/sunday/the-view-from-europe/">The View From Europe</a></li><li class="sidebar-menulink"><a title="Chess with Errol" href="https://www.stabroeknews.com/sunday/chess-with-errol/">Chess with Errol</a></li><li class="sidebar-menulink"><a title="Business Page" href="https://www.stabroeknews.com/sunday/business-page/">Business Page</a></li><li class="sidebar-menulink"><a title="Making a Living" href="https://www.stabroeknews.com/sunday/making-a-living/">Making a Living</a></li><li class="sidebar-menulink"><a title="The View From Europe" href="https://www.stabroeknews.com/sunday/the-view-from-europe/">The View From Europe</a></li><li class="sidebar-menulink"><a title="In Search of West Indies Cricket" href="https://www.stabroeknews.com/sunday/in-search-of-west-indies-cricket/">In Search of West Indies Cricket</a><li class="sidebar-menulink"><a title="In the Garden" href="https://www.stabroeknews.com/sunday/in-the-garden/">In the Garden</a></li><li class="sidebar-menulink"><a title="In the Rainforest" href="https://www.stabroeknews.com/sunday/in-the-rainforest/">In the Rainforest</a></li><li class="sidebar-menulink"><a title="Pet Corner" href="https://www.stabroeknews.com/sunday/pet-corner/">Pet Corner</a></li></ul></li><li class="sidebar-menulink"><a title="Daily" href="https://www.stabroeknews.com/features/" data-toggle="collapse" data-target="#submenu3" aria-expanded="false">Daily <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu3" role="menu"><li class="sidebar-menulink"><a title="Daily Features" href="https://www.stabroeknews.com/features/">All Daily Features</a></li><li class="sidebar-menulink"><a title="What the People Say" href="https://www.stabroeknews.com/features/what-the-people-say/">What the People Say</a></li><li class="sidebar-menulink"><a title="The Road To First Oil" href="https://www.stabroeknews.com/features/the-road-to-first-oil/">The Road To First Oil</a></li><li class="sidebar-menulink"><a title="Development Watch" href="https://www.stabroeknews.com/features/development-watch/">Development Watch</a></li><li class="sidebar-menulink"><a title="In The Diaspora" href="https://www.stabroeknews.com/features/in-the-diaspora/">In The Diaspora</a></li><li class="sidebar-menulink"><a title="Frankly Speaking" href="https://www.stabroeknews.com/features/frankly-speaking/">Frankly Speaking</a></li><li class="sidebar-menulink"><a title="Future Notes" href="https://www.stabroeknews.com/features/future-notes/">Future Notes</a></li><li class="sidebar-menulink"><a title="Accountability Watch" href="https://www.stabroeknews.com/features/accountability-watch/">Accountability Watch</a></li><li class="sidebar-menulink"><a title="Think on That" href="https://www.stabroeknews.com/features/think-on-that/">Think on That</a></li><li class="sidebar-menulink"><a title="First Person Singular" href="https://www.stabroeknews.com/features/first-person-singular/">First Person Singular</a></li><li class="sidebar-menulink"><a title="Latin View" href="https://www.stabroeknews.com/features/latin-view/">Latin View</a></li><li class="sidebar-menulink"><a title="Reel Encounters" href="https://www.stabroeknews.com/features/reel-encounters/">Reel Encounters</a></li><li class="sidebar-menulink"><a title="Ask the Consul" href="https://www.stabroeknews.com/features/ask-the-consul/">Ask the Consul</a></li><li class="sidebar-menulink"><a title="For De Record" href="https://www.stabroeknews.com/features/for-de-record/">For De Record</a></li><li class="sidebar-menulink"><a title="History This Week" href="https://www.stabroeknews.com/features/history-this-week/">History This Week</a></li><li class="sidebar-menulink"><a title="Health and Wellness" href="https://www.stabroeknews.com/features/health-and-wellness/">Health and Wellness</a></li><li class="sidebar-menulink"><a title="Project Syndicate" href="https://www.stabroeknews.com/features/project-syndicate/">Project Syndicate</a></li><li class="sidebar-menulink"><a title="Ways of Looking &amp; Feeling" href="https://www.stabroeknews.com/features/ways-of-looking-feeling/">Ways of Looking &amp; Feeling</a></li><li class="sidebar-menulink"><a title="Obituaries" href="https://www.stabroeknews.com/features/obituaries/">Obituaries</a></li><li class="sidebar-menulink"><a title="Memoriams" href="https://www.stabroeknews.com/memoriams/">Memoriams</a></li><li class="sidebar-menulink"><a title="Elections Corner" href="https://www.stabroeknews.com/features/elections-corner/">Elections Corner</a></li><li class="sidebar-menulink"><a title="30 years of Stabroek News" href="https://www.stabroeknews.com/features/30-years-of-stabroek-news/">30 Years of Stabroek News</a></li></ul></li><li class="sidebar-menulink"><a title="Sports" href="https://www.stabroeknews.com/sports/" data-toggle="collapse" data-target="#submenusports" aria-expanded="false">Sports <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenusports" role="menu"><li class="sidebar-menulink"><a title="All" href="https://www.stabroeknews.com/sports/">All Sports</a></li><li class="sidebar-menulink"><a title="Basketball" href="https://www.stabroeknews.com/sports/basketball/">Basketball</a></li><li class="sidebar-menulink"><a title="Boxing" href="https://www.stabroeknews.com/sports/boxing/">Boxing</a></li><li class="sidebar-menulink"><a title="Cricket" href="https://www.stabroeknews.com/sports/cricket/">Cricket</a></li><li class="sidebar-menulink"><a title="Cycling" href="https://www.stabroeknews.com/sports/cycling/">Cycling</a></li><li class="sidebar-menulink"><a title="Football" href="https://www.stabroeknews.com/sports/football/">Football</a></li><li class="sidebar-menulink"><a title="Rugby" href="https://www.stabroeknews.com/sports/rugby/">Rugby</a></li><li class="sidebar-menulink"><a title="Track and Field" href="https://www.stabroeknews.com/sports/track-and-field/">Track and Field</a></li></ul></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/news/regional/">Regional</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/news/world/">World</a></li><li class="sidebar-menulink"><a title="Video" href="https://www.stabroeknews.com/videos/">Video</a></li><li class="sidebar-menulink"><a title="The Scene" href="https://www.stabroeknews.com/the-scene/" data-toggle="collapse" data-target="#submenu4" aria-expanded="false">The Scene <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu4" role="menu"><li class="sidebar-menulink"><a title="The Scene" href="https://www.stabroeknews.com/the-scene/">All</a></li><li class="sidebar-menulink"><a title="Tastes Like Home" href="https://www.stabroeknews.com/the-scene/tastes-like-home/">Tastes Like Home</a></li><li class="sidebar-menulink"><a title="The Last Word" href="https://www.stabroeknews.com/the-scene/the-last-word/">The Last Word</a></li><li class="sidebar-menulink"><a title="Scene Cartoons" href="https://www.stabroeknews.com/the-scene/the-scene-cartoon/">Scene Cartoons</a></li><li class="sidebar-menulink"><a title="Culture Box" href="https://www.stabroeknews.com/the-scene/culture-box/">Culture Box</a></li></ul></li><li class="sidebar-menulink"><a title="Business" href="https://www.stabroeknews.com/business/" data-toggle="collapse" data-target="#submenu5" aria-expanded="false">Business <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu5" role="menu"><li class="sidebar-menulink"><a title="Business" href="https://www.stabroeknews.com/business/">All</a></li><li class="sidebar-menulink"><a title="Fashioning Change" href="https://www.stabroeknews.com/business/fashioning-change/">Fashioning Change</a><li class="sidebar-menulink"><a title="Stock Market Updates" href="https://www.stabroeknews.com/business/stock-market-updates/">Stock Market Updates</a></li><li class="sidebar-menulink"><a title="Business Editorial" href="https://www.stabroeknews.com/business/business-editorials/">Business Editorial</a></li><li class="sidebar-menulink"><a title="Business Cartoon" href="https://www.stabroeknews.com/business/business-cartoons/">Business Cartoon</a></li></ul></li><li class="sidebar-menulink"><a title="Lifestyle" href="https://www.stabroeknews.com/lifestyle/">Lifestyle</a></li><li class="sidebar-menulink"><a title="The Guyana Review" href="https://www.stabroeknews.com/guyana-review/">The Guyana Review</a></li><li class="sidebar-menulink"><a title="Entertainment" href="https://www.stabroeknews.com/entertainment/">Entertainment</a></li></ul><hr><ul><li class="sidebar-menulink"><a title="Classifieds" href="https://classifieds.stabroeknews.com/" data-toggle="collapse" data-target="#submenu6" aria-expanded="false">Classifieds <i class="fa fa-shopping-cart"></i> <i class="fa fa-angle-down" aria-hidden="true"></i></a><ul class="sidebar-submenu collapse" id="submenu6" role="menu"><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/">All</a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/1/real-estate" title="Real Estate">Real Estate <i class="fa fa-home"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/5/cars-vehicles" title="Auto">Auto <i class="fa fa-car"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/42/jobs" title="Jobs">Jobs <i class="fa fa-briefcase"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/10/hotels" title="Hotels &amp; Accommodation">Hotels &amp; Accommodation <i class="fa fa-bed"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/17/restaurants" title="Restaurants">Restaurants <i class="fa fa-cutlery"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/20/services" title="Services">Services <i class="fa fa-users"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/40/for-sale" title="For Sale">For Sale <i class="fa fa-money"></i></a></li><li class="sidebar-menulink"><a href="https://classifieds.stabroeknews.com/listings/browse-ads/43/pets-livestock" title="Pets &amp; Livestock">Pets &amp; Livestock <i class="fa fa-paw"></i></a></li></ul></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/newsletter/">Newsletters & Alerts</a></li><li class="sidebar-menulink"><a href="http://epaper.stabroeknews.com/">ePaper Edition</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/advertise/">Place an Ad</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/apps/">Mobile Apps</a></li><li class="sidebar-menulink"><a href="https://www.stabroeknews.com/archive/">Archives</a></li></ul> <br> <br> <br></div></div><div id="content" class="innerpage single-article" role="main"><div class="top-leaderboard"><div id='div-gpt-ad-1501777015255-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1501777015255-0');});</script> </div></div> <article id="post_454674" class="post-454674 post type-post status-publish format-standard has-post-thumbnail hentry category-stories"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.stabroeknews.com/2017/news/stories/10/17/prima-facie-case-made-out-against-husband-other-man-magistrate/" content='https://www.stabroeknews.com/2017/news/stories/10/17/prima-facie-case-made-out-against-husband-other-man-magistrate/' /><div class="row"> <header class="col-12"><div class="inner-header-container border-bottom"><div class="Sectionlabel label-small"><a href="https://www.stabroeknews.com/news/stories/">Local News</a></div><h1 itemprop="headline" class="inner-page-title"> Prima facie case made out against husband, other man &#8211; magistrate</h1><h2>Babita Sarjou murder</h2><div class="article-meta"><h5> <span class="byline author" itemprop="author creator" itemscope itemtype="http://schema.org/Person">By <span itemprop="name"><a href="https://www.stabroeknews.com/author/layout3/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span></span> <time class="dateline" itemprop="datePublished" datetime="2017-10-17T02:19:47-04:00">20 mins ago</time><meta itemprop="dateModified" content="2017-10-17T01:27:12-04:00" /> <a class="comments-count" href="https://www.stabroeknews.com/2017/news/stories/10/17/prima-facie-case-made-out-against-husband-other-man-magistrate/#comments"> <i class="fa fa-comments"></i> <span class="disqus-comment-count" data-disqus-identifier="454674 https://www.stabroeknews.com/?p=454674"></span> <span class="hidden-xs-down">Comments</span> </a></h5>  <script type="text/javascript">$(window).scroll(function(){var scroll=$(window).scrollTop();var os=$('.article-meta').offset().top;var ht=$('.article-meta').height();if(scroll>os+ht){$('.share-bar').addClass('floating');}
else
{$('.share-bar').removeClass('floating');}});</script> <div class="share-bar article-meta-share"> <a role="button" href="https://www.facebook.com/dialog/share?app_id=153770401312092&display=popup&href=https://www.stabroeknews.com/2017/news/stories/10/17/prima-facie-case-made-out-against-husband-other-man-magistrate/&redirect_uri=https://www.stabroeknews.com/2017/news/stories/10/17/prima-facie-case-made-out-against-husband-other-man-magistrate/" title="Share on Facebook" target="_blank" class="share-pop btn btn-facebook"><i class="fa fa-facebook-official"></i>Share</a> <a role="button" title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Prima+facie+case+made+out+against+husband%2C+other+man+%26%238211%3B+magistrate&amp;url=https://www.stabroeknews.com/?p=454674&amp;via=stabroeknews&amp;related=stabroeknews" target="_blank" class="share-pop btn btn-twitter"><i class="fa fa-twitter"></i>Tweet</a> <a role="button" href="https://www.stabroeknews.com/2017/news/stories/10/17/prima-facie-case-made-out-against-husband-other-man-magistrate/print/" title="Printer friendly version of this page" target="_blank" class="btn btn-print-email hidden-sm-down"><i class="fa fa-print"></i>Print</a> <a role="button" href="mailto:?subject=Prima%20facie%20case%20made%20out%20against%20husband%2C%20other%20man%20%26%238211%3B%20magistrate&amp;body=I%20thought%20you%20would%20be%20interested%20in%20this%20article%20I%20found%20on%20Stabroek%20News%3A%20Prima%20facie%20case%20made%20out%20against%20husband%2C%20other%20man%20%26%238211%3B%20magistrate%20-%20https://www.stabroeknews.com/2017/news/stories/10/17/prima-facie-case-made-out-against-husband-other-man-magistrate/%3Futm_source%3Demailbtn%26utm_medium%3Demail%26utm_campaign%3Demail_share" title="Email this article to a friend" class="btn btn-print-email"><i class="fa fa-envelope"></i>Email</a></div></div></div> </header><div class="col-12 col-lg-8 page-content"> <figure class="hero-image wp-caption" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><div class="large-featured"> <a href="https://s1.stabroeknews.com/images/2017/10/babita-etal.jpg"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/babita-etal.jpg" width="746" height="324" class="attachment-large size-large wp-post-image" alt><noscript><img width="746" height="324" src="https://s1.stabroeknews.com/images/2017/10/babita-etal.jpg" class="attachment-large size-large wp-post-image" alt="" /></noscript></a></div><meta itemprop="url" content="https://s1.stabroeknews.com/images/2017/10/babita-etal.jpg"><meta itemprop="width" content="746"><meta itemprop="height" content="324"> </figure><div class="article-body"><p>Chief Magistrate Ann McLennan yesterday found that a prima facie case had been made out against Anand Narine and Darrol Compton, who were both charged with the murder of Babita Sarjou.</p><p>During the continuation of the Preliminary Inquiry before the  Chief Magistrate, Police Prosecutor Neville Jeffers closed his case against the two accused.</p><p>Subsequently, the Chief Magistrate informed the two men that based on the whole of the evidence presented by the prosecution, she was of the opinion that a prima facie case had been made out against the two of them.</p><p>She then asked each accused, if they wished to &#8230;.</p><div class="subscribe-fadeout"></div><div class="in-article"><div class="in-article-wrapper"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="2321168057" data-ad-format="rectangle"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div><div class="clearfix"></div><nav class="next-article"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/juvenile-who-was-allegedly-assaulted-by-constable-was-grilled-by-city-officers/" title="Juvenile who was allegedly assaulted by constable was grilled by city officers"> <i class="fa fa-angle-double-right" aria-hidden="true"></i> </a> </nav><div class="subscribe-box"><div class="subscribe-box-header"> <span>To continue reading this article</span></div><div class="subscribe-box-btns"><a class="btn btn-danger" role="button" aria-label="Subscribe Now" title="Subscribe Now" href="https://www.stabroeknews.com/subscribers/register/"> Subscribe </a> <span>Or</span> <button type="button" class="btn btn-outline-subscribe" aria-label="Log In" title="Log In" data-toggle="modal" data-target="#loginModal"> <i class="fa fa-user" aria-hidden="true"></i>&nbsp;Log In </button></div></div><div class="content-bottom-ad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block;height:280px;max-width:100%" data-ad-client="ca-pub-3287926565830325" data-ad-slot="3490713259" data-ad-format="rectangle,vertical"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div> <a class="comments-btn btn btn-lg btn-secondary btn-block" href="https://www.stabroeknews.com/2017/news/stories/10/17/prima-facie-case-made-out-against-husband-other-man-magistrate/#comments"> <i class="fa fa-comments"></i> <span class="disqus-comment-count" data-disqus-identifier="454674 https://www.stabroeknews.com/?p=454674"></span> Comments &nbsp;<i class="fa fa-chevron-circle-down" aria-hidden="true"></i> </a><div class="more-section"><div class="Sectionlabel">More in <a href="https://www.stabroeknews.com/news/stories/" rel="category tag">Local News</a></div><div class="more-section-wrapper"><div class="more-section-item border-bottom"> <figure class="more-section-img float-right"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/gawu-slams-guysuco-plan-to-lay-off-2500-by-yearend/" title="GAWU slams GuySuCo plan to lay off 2,500 by yearend"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/20161208Komal-Chand-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/20161208Komal-Chand-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="more-section-text"> <header class="more-section-title"><h2><a href="https://www.stabroeknews.com/2017/news/stories/10/17/gawu-slams-guysuco-plan-to-lay-off-2500-by-yearend/">GAWU slams GuySuCo plan to lay off 2,500 by yearend</a></h2></header><p> With GuySuCo retrenching 2,500 more workers by the end of the year, the main sugar union GAWU has again appealed for it to rethink the closure of estates.</p><h5 class="text-muted"> <em> <time class="" datetime="2017-10-17T02:24:34-04:00">16 mins ago</time> </em></h5></div></div><div class="more-section-item border-bottom"> <figure class="more-section-img float-right"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/city-unveils-steep-rise-in-compliance-fee/" title="City unveils steep rise in compliance fee"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/20170908IMG_0588-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/20170908IMG_0588-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="more-section-text"> <header class="more-section-title"><h2><a href="https://www.stabroeknews.com/2017/news/stories/10/17/city-unveils-steep-rise-in-compliance-fee/">City unveils steep rise in compliance fee</a></h2></header><p> Effective January 1, 2018 property owners applying to the Mayor and City Council (M&amp;CC) for a certificate of compliance will have to pay an increased fee.</p><h5 class="text-muted"> <em> <time class="" datetime="2017-10-17T02:23:02-04:00">17 mins ago</time> </em></h5></div></div><div class="more-section-item border-bottom"><div class="in-feed"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-side" data-ad-layout-key="-fz+1t+dp-90-hr" data-ad-client="ca-pub-3287926565830325" data-ad-slot="6742110123"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div class="more-section-item border-bottom"> <figure class="more-section-img float-right"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/authorities-scrambling-to-fill-pothole-linked-to-horrific-no-59-crash/" title="Authorities scrambling to fill pothole linked to horrific No.59 crash"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/accident-victims-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/accident-victims-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="more-section-text"> <header class="more-section-title"><h2><a href="https://www.stabroeknews.com/2017/news/stories/10/17/authorities-scrambling-to-fill-pothole-linked-to-horrific-no-59-crash/">Authorities scrambling to fill pothole linked to horrific No.59 crash</a></h2></header><p> Officials from the Number 52- 74 Neighbourhood Democratic Council (NDC) were yesterday scrambling to fill a pothole on the No.</p><h5 class="text-muted"> <em> <time class="" datetime="2017-10-17T02:22:02-04:00">18 mins ago</time> </em></h5></div></div><div class="more-section-item border-bottom"> <figure class="more-section-img float-right"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/sophia-squatters-chpa-reach-compromise-after-illegal-structures-torn-down/" title="Sophia squatters, CH&#038;PA reach compromise after illegal structures torn down"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/sophia3-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/sophia3-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="more-section-text"> <header class="more-section-title"><h2><a href="https://www.stabroeknews.com/2017/news/stories/10/17/sophia-squatters-chpa-reach-compromise-after-illegal-structures-torn-down/">Sophia squatters, CH&#038;PA reach compromise after illegal structures torn down</a></h2></header><p> Squatters from ‘A’ Field, Sophia and the Central Housing and Planning Authority (CH&amp;PA) yesterday reached a compromise following last week’s tearing down of a number of illegal structures by the CH&amp;PA.</p><h5 class="text-muted"> <em> <time class="" datetime="2017-10-17T02:21:59-04:00">18 mins ago</time> </em></h5></div></div><div class="more-section-item border-bottom"> <figure class="more-section-img float-right"> <a href="https://www.stabroeknews.com/2017/news/stories/10/17/corentyne-labourer-gets-life-sentence-for-raping-three-year-old/" title="Corentyne labourer gets life sentence for raping three-year-old"> <img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/yoganand-253x200.jpg" width="253" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="253" height="200" src="https://s1.stabroeknews.com/images/2017/10/yoganand-253x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript>				    </a> </figure><div class="more-section-text"> <header class="more-section-title"><h2><a href="https://www.stabroeknews.com/2017/news/stories/10/17/corentyne-labourer-gets-life-sentence-for-raping-three-year-old/">Corentyne labourer gets life sentence for raping three-year-old</a></h2></header><p> Justice Jo Ann Barlow on Monday imposed a life sentence on Yoganand Ramnarine who raped a three year old girl, who was entrusted, by her mother  into his family’s care.</p><h5 class="text-muted"> <em> <time class="" datetime="2017-10-17T02:20:56-04:00">19 mins ago</time> </em></h5></div></div></div></div><div class="content-bottom-wrapper"><div class="content-bottom-ad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block;height:280px;max-width:100%" data-ad-client="ca-pub-3287926565830325" data-ad-slot="3490713259" data-ad-format="rectangle,vertical"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><div id="comments" class="comments"><div class="Sectionlabel">Comments</div><div class="goto"><a href="https://www.stabroeknews.com/comments-terms/">Comments Terms and Conditions</a>  &nbsp;<i class="fa fa-commenting-o" aria-hidden="true"></i></div><div id="disqus_thread"></div></div><div class="around-the-web"><div class="Sectionlabel">Around the Web</div><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-a',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script> </div></div> <aside class="col-12 col-lg-4 sidebar"><div class="sidebar-halfpage"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3287926565830325" data-ad-slot="6238493652" data-ad-format="rectangle,vertical"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="related-posts"><div class="Sectionlabel">Related Coverage</div><div class="related-post"><div class="related-image"> <a href="https://www.stabroeknews.com/2010/news/stories/01/28/two-prison-officers-for-high-court-trial-over-killing-of-edwin-niles/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2010/01/20100128-edwin-50x45.jpg" width="50" height="45" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="50" height="45" src="https://s1.stabroeknews.com/images/2010/01/20100128-edwin-50x45.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="related-content"><h4><a href="https://www.stabroeknews.com/2010/news/stories/01/28/two-prison-officers-for-high-court-trial-over-killing-of-edwin-niles/">Two prison officers for High Court trial over killing of Edwin Niles</a></h4><h5 class="text-muted"> <em> <time class="" datetime="2010-01-28T05:05:54-04:00">January 28, 2010</time> </em></h5></div></div><div class="related-post"><div class="related-image"> <a href="https://www.stabroeknews.com/2012/news/stories/08/09/neesa-gopaul-murder-accused-committed-to-stand-trial-in-high-court/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2012/08/neesa-50x45.jpg" width="50" height="45" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Neesa Gopaul"><noscript><img width="50" height="45" src="https://s1.stabroeknews.com/images/2012/08/neesa-50x45.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Neesa Gopaul" /></noscript></a></div><div class="related-content"><h4><a href="https://www.stabroeknews.com/2012/news/stories/08/09/neesa-gopaul-murder-accused-committed-to-stand-trial-in-high-court/">Neesa Gopaul murder accused to stand trial in High Court</a></h4><h5 class="text-muted"> <em> <time class="" datetime="2012-08-09T11:57:32-04:00">August 9, 2012</time> </em></h5></div></div><div class="related-post"><div class="related-image"> <a href="https://www.stabroeknews.com/2012/news/stories/08/10/neesa-gopaul-murder-accused-to-face-trial/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2012/08/20120810NeesaGopaul-50x45.jpg" width="50" height="45" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="50" height="45" src="https://s1.stabroeknews.com/images/2012/08/20120810NeesaGopaul-50x45.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="related-content"><h4><a href="https://www.stabroeknews.com/2012/news/stories/08/10/neesa-gopaul-murder-accused-to-face-trial/">Neesa Gopaul murder accused to face trial</a></h4><h5 class="text-muted"> <em> <time class="" datetime="2012-08-10T05:14:42-04:00">August 10, 2012</time> </em></h5></div></div><div class="related-post"><div class="related-content"><h4><a href="https://www.stabroeknews.com/2008/news/stories/02/06/ashanti-shultz-to-stand-trial-for-porters-murder/">Ashanti Shultz to stand trial for porter&#8217;s murder</a></h4><h5 class="text-muted"> <em> <time class="" datetime="2008-02-06T06:59:59-04:00">February 6, 2008</time> </em></h5></div></div></div><div class="newsletter-signup"><h4 class="h4 text-center">Sign Up For The Morning Brief</h4><p class="text-center"><small>A FREE roundup of top stories, photos and other items you might otherwise miss.  Delivered every morning.</small></p><style type="text/css" media="screen" class="mailster-custom-form-css">.mailster-form-fields{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;width:100%}.mailster-form-fields input,.mailster-form-fields
button{font-family:-apple-system,system-ui,BlinkMacSystemFont,"Segoe UI",Roboto,"Helvetica Neue",Arial,sans-serif;padding:0.5rem 0.75rem;font-size:1rem}.mailster-form-1 .mailster-email-wrapper{-webkit-box-flex:1;-webkit-flex:1 1 auto;-ms-flex:1 1 auto;flex:1 1 auto;width:1%;z-index:2;position:relative}.mailster-form
.input{vertical-align:middle;color:#464a4c;background-color:#fff;background-image:none;-webkit-background-clip:padding-box;background-clip:padding-box;border:1px
solid rgba(0,0,0,.15);border-radius: .25rem;border-bottom-right-radius:0;border-top-right-radius:0;-webkit-transition:border-color ease-in-out .15s,-webkit-box-shadow ease-in-out .15s;transition:border-color ease-in-out .15s,-webkit-box-shadow ease-in-out .15s;-o-transition:border-color ease-in-out .15s,box-shadow ease-in-out .15s;transition:border-color ease-in-out .15s,box-shadow ease-in-out .15s;transition:border-color ease-in-out .15s,box-shadow ease-in-out .15s,-webkit-box-shadow ease-in-out .15s}.mailster-submit-wrapper{margin-top:0}.mailster-form .submit-button{cursor:pointer;margin-left:-0.2rem}.mailster-form .submit-button:active{}.mailster-form input[type="submit"]{color:#fff!important;background-color:#5cb85c;background-image:none;border-color:#5cb85c}.mailster-form
.button{display:inline-block;text-align:center;white-space:nowrap;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;border:1px
solid transparent;border-radius: .25rem;-webkit-transition:all .2s ease-in-out;-o-transition:all .2s ease-in-out;transition:all .2s ease-in-out}.mailster-form .submit-button:hover{color:#fff;background-color:#449d44;border-color:#419641}.mailster-form-1{}.mailster-form-1 .mailster-email-wrapper{}.mailster-form-1 .mailster-email-wrapper
input.input{}.mailster-form-1 label .mailster-required{}.mailster-form-1 .mailster-lastname-wrapper
input.input{}</style><form action="https://www.stabroeknews.com/mailster/subscribe" method="post" class="mailster-form-1 mailster-form mailster-form-submit mailster-ajax-form"><input name="_referer" type="hidden" value="https://www.stabroeknews.com/2017/news/stories/10/17/prima-facie-case-made-out-against-husband-other-man-magistrate/"> <input name="formid" type="hidden" value="1"><div class="mailster-form-fields"><div class="mailster-wrapper mailster-email-wrapper"><input id="mailster-email-1" name="email" type="email" value="" placeholder="your@email.com *" class="input mailster-email mailster-required" aria-required="true" aria-label="your@email.com" spellcheck="false"></div> <label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_4b0a821229_email" type="email" tabindex="-1" autocomplete="off"></label><div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Sign Up" class="submit-button button" aria-label="Sign Up"></div></div></form></div><div class="sidebar-box1"><div id='div-gpt-ad-1502751141638-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1502751141638-0');});</script> </div></div><div class="sidebartab"><ul class="nav nav-tabs" role="tablist"><li class="nav-item"> <a class="nav-link active" data-toggle="tab" href="#trending" role="tab">Trending</a></li><li class="nav-item"> <a class="nav-link" data-toggle="tab" href="#discussions" role="tab">Latest Discussions</a></li></ul><div class="tab-content"><div class="tab-pane active" id="trending" role="tabpanel"><div class="most-popular"><ol class="list-group"><li id="top-list-454345" class="list-group-item"><div class="most-popular-text"><h4><a title="Wedding of Haile Selassie’s great-grandson sees union of Ethiopian, Guyanese heritages" href="https://www.stabroeknews.com/2017/news/stories/10/14/wedding-of-haile-selassies-great-grandson-sees-union-of-ethiopian-guyanese-heritages/">Wedding of Haile Selassie’s great-grandson sees union of Ethiopian, Guyanese heritages</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2017/news/stories/10/14/wedding-of-haile-selassies-great-grandson-sees-union-of-ethiopian-guyanese-heritages/#disqus_thread"></a> &nbsp; 1.69k Shares </span></div><div class="most-popular-image"> <a title="Wedding of Haile Selassie’s great-grandson sees union of Ethiopian, Guyanese heritages" href="https://www.stabroeknews.com/2017/news/stories/10/14/wedding-of-haile-selassies-great-grandson-sees-union-of-ethiopian-guyanese-heritages/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/Wedding02-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/Wedding02-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-454466" class="list-group-item"><div class="most-popular-text"><h4><a title="Five die in Corentyne accident" href="https://www.stabroeknews.com/2017/news/stories/10/15/five-die-in-corentyne-accident/">Five die in Corentyne accident</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2017/news/stories/10/15/five-die-in-corentyne-accident/#disqus_thread"></a> &nbsp; 85 Shares </span></div><div class="most-popular-image"> <a title="Five die in Corentyne accident" href="https://www.stabroeknews.com/2017/news/stories/10/15/five-die-in-corentyne-accident/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/sabitamanglani-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/sabitamanglani-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-454540" class="list-group-item"><div class="most-popular-text"><h4><a title="Five die in Corentyne crash" href="https://www.stabroeknews.com/2017/news/stories/10/16/five-die-in-corentyne-crash/">Five die in Corentyne crash</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2017/news/stories/10/16/five-die-in-corentyne-crash/#disqus_thread"></a> &nbsp; 365 Shares </span></div><div class="most-popular-image"> <a title="Five die in Corentyne crash" href="https://www.stabroeknews.com/2017/news/stories/10/16/five-die-in-corentyne-crash/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/family-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/family-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-454333" class="list-group-item"><div class="most-popular-text"><h4><a title="Suspect admits to killing D’Urban St businessman" href="https://www.stabroeknews.com/2017/news/stories/10/14/suspect-admits-to-killing-durban-st-businessman/">Suspect admits to killing D’Urban St businessman</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2017/news/stories/10/14/suspect-admits-to-killing-durban-st-businessman/#disqus_thread"></a> &nbsp; 283 Shares </span></div><div class="most-popular-image"> <a title="Suspect admits to killing D’Urban St businessman" href="https://www.stabroeknews.com/2017/news/stories/10/14/suspect-admits-to-killing-durban-st-businessman/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/IMG_1123-1-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/IMG_1123-1-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-454549" class="list-group-item"><div class="most-popular-text"><h4><a title="Man chopped to death at Cane Grove in land row" href="https://www.stabroeknews.com/2017/news/stories/10/16/man-chopped-to-death-at-cane-grove-in-land-row/">Man chopped to death at Cane Grove in land row</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2017/news/stories/10/16/man-chopped-to-death-at-cane-grove-in-land-row/#disqus_thread"></a> &nbsp; 183 Shares </span></div><div class="most-popular-image"> <a title="Man chopped to death at Cane Grove in land row" href="https://www.stabroeknews.com/2017/news/stories/10/16/man-chopped-to-death-at-cane-grove-in-land-row/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/Harrynarine-Ramnawaj-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/Harrynarine-Ramnawaj-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li><li id="top-list-454563" class="list-group-item"><div class="most-popular-text"><h4><a title="President’s daughter rubbishes report jewellery company got contract for investiture medals" href="https://www.stabroeknews.com/2017/news/stories/10/16/presidents-daughter-rubbishes-report-jewellery-company-got-contract-for-investiture-medals/">President’s daughter rubbishes report jewellery company got contract for investiture medals</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2017/news/stories/10/16/presidents-daughter-rubbishes-report-jewellery-company-got-contract-for-investiture-medals/#disqus_thread"></a> &nbsp; 95 Shares </span></div><div class="most-popular-image"> <a title="President’s daughter rubbishes report jewellery company got contract for investiture medals" href="https://www.stabroeknews.com/2017/news/stories/10/16/presidents-daughter-rubbishes-report-jewellery-company-got-contract-for-investiture-medals/"></a></div></li><li id="top-list-454452" class="list-group-item"><div class="most-popular-text"><h4><a title="AG’s negligence sabotaging state’s cases, sacked Deputy Solicitor-General says" href="https://www.stabroeknews.com/2017/news/stories/10/15/ags-negligence-sabotaging-states-cases-sacked-deputy-solicitor-general-says/">AG’s negligence sabotaging state’s cases, sacked Deputy Solicitor-General says</a></h4> <span class="comments-link"> <i class="fa fa-comments"></i> <a href="https://www.stabroeknews.com/2017/news/stories/10/15/ags-negligence-sabotaging-states-cases-sacked-deputy-solicitor-general-says/#disqus_thread"></a> &nbsp; 46 Shares </span></div><div class="most-popular-image"> <a title="AG’s negligence sabotaging state’s cases, sacked Deputy Solicitor-General says" href="https://www.stabroeknews.com/2017/news/stories/10/15/ags-negligence-sabotaging-states-cases-sacked-deputy-solicitor-general-says/"><img src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://s1.stabroeknews.com/images/2017/10/williams-etal-300x200.jpg" width="300" height="200" class="attachment-thumbnail size-thumbnail wp-post-image" alt><noscript><img width="300" height="200" src="https://s1.stabroeknews.com/images/2017/10/williams-etal-300x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div></li></ol></div></div><div class="tab-pane" id="discussions" role="tabpanel"> <script type="text/javascript" src="https://stabroeknews.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=0&avatar_size=35&excerpt_length=125&rand=55137654&hide_mods=1"></script> </div></div></div><div class="sidebar-ad stuck"><div class="sidebar-box1"><div id='div-gpt-ad-1501777015255-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1501777015255-1');});</script> </div></div><div class="sidebar-box2"><div id='div-gpt-ad-1502751141638-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1502751141638-1');});</script> </div></div></div><div class="recommended"><div class="Sectionlabel">Recommended For You</div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-3287926565830325" data-ad-slot="8917192451"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div> </aside></div> </article></div><div class="footer-ad"><div class="bottom-leaderboard"><div id='div-gpt-ad-1502751141638-2' style='height:90px; width:728px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1502751141638-2');});</script> </div></div></div></div></div><footer class="site-footer bg-inverse"><div class="container-fluid footer-content"><div class="footer-top"><div class="row"><div class="col-12 col-sm-5"><div class="footer-logo"> <a href="https://www.stabroeknews.com"> <img src="https://s1.stabroeknews.com/images/branding/logo2017-white.png" alt="Stabroek News"> </a></div></div><div class="col-12 col-sm-7 sidebar-social"><ul><li class="hidden-xs-down">Stay Updated</li><li><a href="https://www.facebook.com/stabroeknews" class="social-icon facebook" title="Follow Us on facebook"><i class="social_icon fa fa-facebook-official"></i></a></li><li><a href="https://twitter.com/stabroeknews" class="social-icon twitter" title="Follow Us on twitter"><i class="social_icon fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/stabroeknews" class="social-icon youtube" title="Follow Us on youtube"><i class="social_icon fa fa-youtube"></i></a></li><li><a href="https://pinterest.com/stabroeknews" class="social-icon pinterest" title="Follow Us on twitter"><i class="social_icon fa fa-pinterest"></i></a></li><li><a href="https://www.stabroeknews.com/newsletter/" class="social-icon email" title="Sign Up for the Morning Brief"><i class="fa fa-envelope-open" aria-hidden="true"></i></a></li></ul></div></div></div><div class="footer-middle"><div class="row"><div class="col-12 col-sm-12 col-md-3 col-lg-4 todayspaper"><div class="row"><div class="col-12 col-lg-7 paperbox"><div class="frontpage"><a href="http://epaper.stabroeknews.com"><img class="img-fluid" alt="Daily Paper" src="https://s1.stabroeknews.com/images/1x1.trans.gif" data-lazy-src="https://www.stabroeknews.com/images/frontpage/daily-320x430.jpg"></a></div></div><div class="col-12 col-lg-5 epaper-text"><div class="epaper-callout"><div class="calloutbox"><p class="text-center font-italic">The ePaper edition, on the Web and in the App Store for iPhone/iPad.</p><span class="epaper-btn"><a class="btn btn-sm btn-success" href="http://epaper.stabroeknews.com" role="button">Try Now</a></span><p class="text-center small"><small>Included free with a subscription.</small></p></div></div></div></div></div><div class="col-12 col-sm-12 col-md-9 col-lg-8"><div class="footer-middle-links"><ul><li><h4><a href="https://www.stabroeknews.com/subscribers/register/">Become a Subscriber</a></h4></li><li><a href="https://www.stabroeknews.com/subscribers/help/">Subscriber Help & Info</a></li><li><a href="https://www.stabroeknews.com/newsletter/">Newsletters & Alerts</a></li><li><a href="https://www.stabroeknews.com/apps/">Mobile Apps</a></li><li><a href="http://epaper.stabroeknews.com/">ePaper</a></li><li><a href="https://www.stabroeknews.com/archive/">Archives</a></li><li><a href="http://classifieds.stabroeknews.com/">Classifieds</a></li><li><a href="https://www.stabroeknews.com/rssfeeds/">RSS</a></li></ul><ul><li><h4><a href="https://www.stabroeknews.com/contact/">Contact Us</a></h4></li><li><a href="https://www.stabroeknews.com/advertise/">Place An Ad</a></li><li><a href="https://www.stabroeknews.com/submit-letter/">Submit A Letter</a></li><li><a href="https://www.stabroeknews.com/news-tips/">Share A News Tip</a></li><li><a href="https://www.stabroeknews.com/report-website-issues/">Report a problem with this page</a></li></ul><ul><li><h4>See also</h4></li><li><a rel="nofollow" href="http://www.nationnews.com/">Barbados Nation</a></li><li><a rel="nofollow" href="http://www.jamaica-gleaner.com/">Jamaica Gleaner</a></li><li><a rel="nofollow" href="http://www.jamaicaobserver.com/">Jamaica Observer</a></li><li><a rel="nofollow" href="http://www.trinidadexpress.com/">Trinidad Express</a></li><li><a rel="nofollow" href="http://www.guardian.co.tt/">Trinidad Guardian</a></li></ul></div></div></div></div><div class="footer-bottom"><div class="row"><div class="col-12 col-sm-8 col-md-9 footer-bottom-left"><ul class="text-left"><li>Copyright <i class="fa fa-copyright" aria-hidden="true"></i> 1997 - 2017                                <a href="https://www.stabroeknews.com/">Stabroek News</a>. All Rights Reserved.  <em>Powered By <a href="https://www.topazinteractive.com/" rel="nofollow">Topaz Interactive</a>.</em></li></ul></div><div class="col-12 col-sm-4 col-md-3 footer-bottom-right"><ul class="text-right"><li><a href="https://www.stabroeknews.com/terms-of-service/">Terms of Service</a></li><li><a href="https://www.stabroeknews.com/privacy/">Privacy</a></li></ul></div></div></div></div><div class="scroll-to-top btn-fade"><i class="fa fa-angle-double-up"></i></div></footer> <script type="text/javascript">jQuery(document).ready(function($){$('#wp-admin-bar-membershipuselevel').find('a').click(function(e){e.preventDefault();var $this=$(this);$('#wp-admin-bar-membershipuselevel').removeClass('hover').find('> div').filter(':first-child').html('Switching...');$.get($this.attr('href')).done(function(data){window.location.href=window.location.href;});});});</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/boxzilla/assets/js/script.min.js'></script> <script type='text/javascript'>var boxzilla_stats_config={"ajaxurl":"https:\/\/www.stabroeknews.com\/wp-admin\/admin-ajax.php?action=boxzilla_stats_track"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/boxzilla-stats/assets/js/tracking.min.js'></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.8.2","language":"","remote_auth_s3":"W10= 80319e52889ec99e529f973014b60681ce515f76 1508222407","api_key":"HxDHEmLC8xHSuzqidn17ow1EEnYdVcfxoDKxezZW57icU3Sqp75osUHBoFGlr7Pz","sso":{"name":"Stabroek News","button":false,"url":"https:\/\/www.stabroeknews.com\/wp-login.php","logout":"https:\/\/www.stabroeknews.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"454674 https:\/\/www.stabroeknews.com\/?p=454674","disqusShortname":"stabroeknews","disqusTitle":"Prima facie case made out against husband, other man \u2013 magistrate","disqusUrl":"https:\/\/www.stabroeknews.com\/2017\/news\/stories\/10\/17\/prima-facie-case-made-out-against-husband-other-man-magistrate\/","options":{"manualSync":"1"},"postId":"454674"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script> <script type='text/javascript'>var countVars={"disqusShortname":"stabroeknews"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script> <script type='text/javascript'>var disqus_latest_comments_js_settings={"disqus_minute_ago":"","disqus_minutes_ago":"","disqus_hour_ago":"","disqus_hours_ago":"","disqus_day_ago":"","disqus_days_ago":"","disqus_week_ago":"","disqus_weeks_ago":"","disqus_month_ago":"","disqus_months_ago":"","disqus_year_ago":"","disqus_years_ago":"","disqus_target_blank":"on"};</script> <script type='text/javascript' src='https://s1.stabroeknews.com/wp-content/plugins/disqus-latest-comments/js/disqus-latest-comments-js.min.js'></script> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <div id="outdated"><h1>Your browser is out-of-date!</h1><h3>Update your browser to view this website correctly.</h3><p>We built stabroeknews.com using new technology.  This makes our website faster, more feature rich and easier to use for 95% of our readers.<br /> Unfortunately, your browser does not support some of these technologies.  Click the button below and choose a modern browser to receive our intended user experience.</p> <a id="btnUpdateBrowser" href="http://outdatedbrowser.com/">Update my browser now </a><p class="last"><a href="#" id="btnCloseUpdateBrowser" title="Close">&times;</a></p></div> <script type="text/javascript">function addLoadEvent(func){var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){if(oldonload){oldonload();}
func();}}}
addLoadEvent(function(){outdatedBrowser({bgColor:'#0099CC',color:'#ffffff',lowerThan:'transform',languagePath:''})});</script> <script type="text/javascript" src="https://www.stabroeknews.com/wp-content/cache/minify/174be.default.include-footer.23e13a.js"></script> </body></html><!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Content Delivery Network via Amazon Web Services: CloudFront: s1.stabroeknews.com
Minified using disk
Database Caching 88/143 queries in 0.085 seconds using memcached

 Served from: www.stabroeknews.com @ 2017-10-16 22:40:07 by W3 Total Cache -->