<!DOCTYPE html><html
lang=en-US><head><style media=all>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</style><meta
http-equiv="Content-Type" content="text/html; charset=utf-8"> <script>WebFontConfig = {
    google: {
        families: 
            [
                'Roboto+Condensed:400,700',
                'Roboto:300,400,500&display=swap'
            ]}
  };
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
  })();</script> <meta
http-equiv="X-UA-Compatible" content="IE=edge"><link
rel="shortcut icon" href=https://s1.stabroeknews.com/images/branding/icons/favicon.ico><link
rel=apple-touch-icon href=https://s1.stabroeknews.com/images/branding/icons/apple-touch-icon-144x144.png><link
rel=apple-touch-icon sizes=57x57 href=https://s1.stabroeknews.com/images/branding/icons/apple-touch-icon-57x57.png><link
rel=apple-touch-icon sizes=72x72 href=https://s1.stabroeknews.com/images/branding/icons/apple-touch-icon-72x72.png><link
rel=apple-touch-icon sizes=76x76 href=https://s1.stabroeknews.com/images/branding/icons/apple-touch-icon-76x76.png><link
rel=apple-touch-icon sizes=114x114 href=https://s1.stabroeknews.com/images/branding/icons/apple-touch-icon-114x114.png><link
rel=apple-touch-icon sizes=120x120 href=https://s1.stabroeknews.com/images/branding/icons/apple-touch-icon-120x120.png><link
rel=apple-touch-icon sizes=144x144 href=https://s1.stabroeknews.com/images/branding/icons/apple-touch-icon-144x144.png><link
rel=apple-touch-icon sizes=152x152 href=https://s1.stabroeknews.com/images/branding/icons/apple-touch-icon-152x152.png><link
rel=apple-touch-icon sizes=180x180 href=https://s1.stabroeknews.com/images/branding/icons/apple-touch-icon-180x180.png><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no"><meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Proposed $60,000 minimum wage still being mulled by Cabinet – Hamilton - Stabroek News</title><meta
name="description" content="In the face of trade unions renewing calls on the government to sanction the proposed $60,000 minimum wage for private sector employees, Minister of"><meta
property="og:locale" content="en_US"><meta
property="og:type" content="article"><meta
property="og:title" content="Proposed $60,000 minimum wage still being mulled by Cabinet – Hamilton - Stabroek News"><meta
property="og:description" content="In the face of trade unions renewing calls on the government to sanction the proposed $60,000 minimum wage for private sector employees, Minister of"><meta
property="og:url" content="https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/"><meta
property="og:site_name" content="Stabroek News"><meta
property="article:publisher" content="https://www.facebook.com/stabroeknews"><meta
property="article:author" content="https://www.facebook.com/stabroeknews/"><meta
property="article:published_time" content="2022-05-04T06:07:16+00:00"><meta
property="article:modified_time" content="2022-05-04T04:18:53+00:00"><meta
property="og:image" content="https://s1.stabroeknews.com/images/2021/02/hamilton2.jpg"><meta
property="og:image:width" content="1200"><meta
property="og:image:height" content="1500"><meta
property="og:image:type" content="image/jpeg"><meta
name="author" content="Stabroek News"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:creator" content="@stabroeknews"><meta
name="twitter:site" content="@stabroeknews"><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="Stabroek News"><meta
name="twitter:label2" content="Est. reading time"><meta
name="twitter:data2" content="2 minutes"> <script type=application/ld+json class=yoast-schema-graph>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</script> <!-- / Yoast SEO plugin. --><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Stabroek News &raquo; Feed" href=https://www.stabroeknews.com/feed/ ><link
rel=stylesheet id=mediaelement-css  href=https://www.stabroeknews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css type=text/css media=all><link
rel=stylesheet id=wp-mediaelement-css  href=https://www.stabroeknews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css type=text/css media=all><style id=global-styles-inline-css>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</style><link
rel=stylesheet id=ppress-frontend-css  href=https://www.stabroeknews.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css type=text/css media=all><link
rel=stylesheet id=ppress-flatpickr-css  href=https://www.stabroeknews.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css type=text/css media=all><link
rel=stylesheet id=ppress-select2-css  href=https://www.stabroeknews.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css type=text/css media=all> <script defer=defer src=https://www.stabroeknews.com/wp-includes/js/jquery/jquery.min.js id=jquery-core-js></script> <script defer=defer src=https://www.stabroeknews.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js id=ppress-flatpickr-js></script> <script defer=defer src=https://www.stabroeknews.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js id=ppress-select2-js></script> <script defer=defer src=https://www.stabroeknews.com/wp-content/themes/sn2020/assets/js/bootstrap.min.js id=bootstrap-js-js></script> <link
rel=https://api.w.org/ href=https://www.stabroeknews.com/wp-json/ ><link
rel=alternate type=application/json href=https://www.stabroeknews.com/wp-json/wp/v2/posts/666462><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.stabroeknews.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.stabroeknews.com/wp-includes/wlwmanifest.xml><meta
name="generator" content="WordPress 6.0.1"><link
rel=shortlink href='https://www.stabroeknews.com/?p=666462'><link
rel=alternate type=application/json+oembed href="https://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stabroeknews.com%2F2022%2F05%2F04%2Fnews%2Fguyana%2Fproposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton%2F"><link
rel=alternate type=text/xml+oembed href="https://www.stabroeknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stabroeknews.com%2F2022%2F05%2F04%2Fnews%2Fguyana%2Fproposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton%2F&#038;format=xml"><meta
property="fb:pages" content="130548565052"><meta
property="ia:markup_url" content="https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/?ia_markup=1"><style>img#wpstats{display:none}</style><link
rel=amphtml href=https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/amp/ ><noscript><style id=rocket-lazyload-nojs-css>.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> <script async=async src=https://www.googletagservices.com/tag/js/gpt.js></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>var gptAdSlots = [];
  googletag.cmd.push(function() {
    var billboardsizes = googletag.sizeMapping().
    addSize([1263,1],[[970,250],[970,90],[728,90]]).
    addSize([1020,1],[[970,250],[970,90],[728,90]]).
    addSize([768,1],[[728,90]]).
    addSize([0,0],[320,100]).
    build();    
    gptAdSlots[0] = googletag.defineSlot('/1027736/leaderboard', [[970, 250], [970, 90], [728, 90], [320, 100]], 'div-gpt-ad-1501777015255-0').defineSizeMapping(billboardsizes).addService(googletag.pubads());
    googletag.defineSlot('/1027736/box', [300, 250], 'div-gpt-ad-1501777015255-1').addService(googletag.pubads());
    googletag.defineSlot('/1053237/300x250_1', [300, 250], 'div-gpt-ad-1502751141638-0').addService(googletag.pubads());    
    googletag.defineOutOfPageSlot('/1027736/wallpaper', 'div-gpt-ad-1501791567862-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });</script> </head><body
class="post-template-default single single-post postid-666462 single-format-standard"><header
id=nav class="masthead bg-white fixed-top"><nav
class="navbar container-fluid">
<a
class=navbar-brand href=https://www.stabroeknews.com/ >
<img
data-no-lazy=1 src=https://www.stabroeknews.com/images/branding/sn_logo2020.png alt="Stabroek News" width=230 height=30>
</a><div
class="d-flex flex-row order-first">
<button
class=navbar-toggler type=button data-toggle=collapse data-target=#navbarSupportedContent aria-controls=navbarSupportedContent aria-expanded=false aria-label="Toggle navigation">
<span
class=navbar-toggler-icon></span>
</button><div
class="navbar-search form-inline"><form
class=search-form role=search method=get action=https://www.stabroeknews.com/ ><div
class="form-group alignleft" id=search>
<input
name=s type=text class=form-control placeholder="Search Stabroek News" aria-label="Search Stabroek News" value required>
<button
type=submit class=form-control-submit>Submit</button>
<span
class=search-label>
<svg
class=search-icon aria-hidden=true data-prefix=fa data-icon=search role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 512 512" data-fa-i2svg>
<path
fill=currentColor d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path>
</svg>
</span></div></form></div></div><div
class="navbar-login ml-auto"><ul>
<li
class=hidden-xs-down><a
class="btn btn-link subscribe" role=button aria-label="Subscribe Now" title="Subscribe Now" href=https://www.stabroeknews.com/subscribers/register/ >Subscribe for just 27¢ a day</a></li>
<li><a
class="btn btn-login" role=button href=https://www.stabroeknews.com/wp-login.php aria-label="Log In" title="Log In">Log In</a></li></ul></div><div
class="collapse navbar-collapse" id=navbarSupportedContent><ul
class="navbar-menu border-top"><li
id=menu-item-544642 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-544642"><a
href=https://www.stabroeknews.com/news/guyana/ >Guyana News</a><ul
class=sub-menu>
<li
id=menu-item-549063 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549063"><a
href=https://www.stabroeknews.com/topics/guyana-elections-2020/ >Elections 2020</a></li>
<li
id=menu-item-544643 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544643"><a
href=https://www.stabroeknews.com/topics/guyana-oil/ >Oil &#038; Gas News</a></li>
<li
id=menu-item-544637 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544637"><a
href=https://www.stabroeknews.com/photos/ >Photos</a></li></ul>
</li>
<li
id=menu-item-544644 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-544644"><a
href=https://www.stabroeknews.com/opinion/ >Opinion</a><ul
class=sub-menu>
<li
id=menu-item-544646 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544646"><a
href=https://www.stabroeknews.com/opinion/editorial/ >Editorial</a></li>
<li
id=menu-item-544647 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544647"><a
href=https://www.stabroeknews.com/opinion/letters/ >Letters to the Editor</a></li>
<li
id=menu-item-544648 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544648"><a
href=https://www.stabroeknews.com/opinion/cartoon/ >Cartoons</a></li>
<li
id=menu-item-544645 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544645"><a
href=https://www.stabroeknews.com/opinion/politikles/ >Politikles</a></li></ul>
</li>
<li
id=menu-item-544717 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-544717"><a
href=https://www.stabroeknews.com/sports/ >Sports</a><ul
class=sub-menu>
<li
id=menu-item-544712 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544712"><a
href=https://www.stabroeknews.com/sports/basketball/ >Basketball</a></li>
<li
id=menu-item-544713 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544713"><a
href=https://www.stabroeknews.com/sports/boxing/ >Boxing</a></li>
<li
id=menu-item-544714 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544714"><a
href=https://www.stabroeknews.com/sports/cricket/ >Cricket</a></li>
<li
id=menu-item-544715 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544715"><a
href=https://www.stabroeknews.com/sports/cycling/ >Cycling</a></li>
<li
id=menu-item-544716 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544716"><a
href=https://www.stabroeknews.com/sports/football/ >Football</a></li>
<li
id=menu-item-544718 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544718"><a
href=https://www.stabroeknews.com/sports/rugby/ >Rugby</a></li>
<li
id=menu-item-544719 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544719"><a
href=https://www.stabroeknews.com/sports/track-and-field/ >Track and Field</a></li></ul>
</li>
<li
id=menu-item-544633 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-544633"><a
href=https://www.stabroeknews.com/news/regional/ >Regional News</a><ul
class=sub-menu>
<li
id=menu-item-544640 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544640"><a
href=https://www.stabroeknews.com/news/regional/barbados/ >Barbados News</a></li>
<li
id=menu-item-544641 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544641"><a
href=https://www.stabroeknews.com/news/regional/jamaica/ >Jamaica News</a></li>
<li
id=menu-item-544636 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544636"><a
href=https://www.stabroeknews.com/news/regional/trinidad/ >Trinidad News</a></li>
<li
id=menu-item-544634 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544634"><a
href=https://www.stabroeknews.com/news/world/ >World</a></li>
<li
id=menu-item-544638 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544638"><a
href=https://www.stabroeknews.com/entertainment/ >Entertainment</a></li></ul>
</li>
<li
id=menu-item-544720 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-544720"><a
href=https://www.stabroeknews.com/sunday/ >Stabroek Weekend</a><ul
class=sub-menu>
<li
id=menu-item-544789 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544789"><a
href=https://www.stabroeknews.com/sunday/the-week-in-review/ >The Week in Review</a></li>
<li
id=menu-item-544745 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544745"><a
href=https://www.stabroeknews.com/sunday/arts-on-sunday/ >Arts on Sunday</a></li>
<li
id=menu-item-544746 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544746"><a
href=https://www.stabroeknews.com/sunday/business-page/ >Business Review</a></li>
<li
id=menu-item-544747 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544747"><a
href=https://www.stabroeknews.com/sunday/chess-with-errol/ >Chess with Errol</a></li>
<li
id=menu-item-544748 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544748"><a
href=https://www.stabroeknews.com/sunday/conversation-tree/ >Conversation Tree</a></li>
<li
id=menu-item-544749 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544749"><a
href=https://www.stabroeknews.com/sunday/expert-advice/ >Expert Advice</a></li>
<li
id=menu-item-544750 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544750"><a
href=https://www.stabroeknews.com/sunday/fitness-and-nutrition/ >Fitness and Nutrition</a></li>
<li
id=menu-item-544751 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544751"><a
href=https://www.stabroeknews.com/sunday/guyana-and-the-wider-world/ >Guyana and the Wider World</a></li>
<li
id=menu-item-544752 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544752"><a
href=https://www.stabroeknews.com/sunday/ian-on-sunday/ >Ian on Sunday</a></li>
<li
id=menu-item-544753 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544753"><a
href=https://www.stabroeknews.com/sunday/in-good-taste/ >In Good Taste</a></li>
<li
id=menu-item-544754 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544754"><a
href=https://www.stabroeknews.com/sunday/in-search-of-west-indies-cricket/ >In Search of West Indies Cricket</a></li>
<li
id=menu-item-544755 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544755"><a
href=https://www.stabroeknews.com/sunday/in-the-garden/ >In The Garden</a></li>
<li
id=menu-item-544756 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544756"><a
href=https://www.stabroeknews.com/sunday/in-the-rainforest/ >In the Rainforest</a></li>
<li
id=menu-item-544757 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544757"><a
href=https://www.stabroeknews.com/sunday/infrastrucure-insight/ >Infrastructure Insight</a></li>
<li
id=menu-item-544758 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544758"><a
href=https://www.stabroeknews.com/sunday/making-a-living/ >Making a Living</a></li>
<li
id=menu-item-544759 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544759"><a
href=https://www.stabroeknews.com/sunday/mind-your-health/ >Mind Your Health</a></li>
<li
id=menu-item-544760 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544760"><a
href=https://www.stabroeknews.com/sunday/mindful-living/ >Mindful Living</a></li>
<li
id=menu-item-544761 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544761"><a
href=https://www.stabroeknews.com/sunday/pet-corner/ >Pet Corner</a></li>
<li
id=menu-item-544762 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544762"><a
href=https://www.stabroeknews.com/sunday/so-it-go/ >So It Go</a></li>
<li
id=menu-item-544763 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544763"><a
href=https://www.stabroeknews.com/sunday/straight-talk-from-minerva/ >Straight Talk From Minerva</a></li>
<li
id=menu-item-544764 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544764"><a
href=https://www.stabroeknews.com/sunday/sunday-style/ >Sunday Style</a></li>
<li
id=menu-item-544765 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544765"><a
href=https://www.stabroeknews.com/sunday/beyond-gt/ >The World Beyond Georgetown</a></li>
<li
id=menu-item-544766 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544766"><a
href=https://www.stabroeknews.com/sunday/the-writers-room/ >The Writers&#8217; Room</a></li>
<li
id=menu-item-544767 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544767"><a
href=https://www.stabroeknews.com/sunday/womens-chronicles/ >Women&#8217;s Chronicles</a></li></ul>
</li>
<li
id=menu-item-544768 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-544768"><a
href=https://www.stabroeknews.com/features/ >Daily Features</a><ul
class=sub-menu>
<li
id=menu-item-544770 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544770"><a
href=https://www.stabroeknews.com/features/accountability-watch/ >Accountability Watch</a></li>
<li
id=menu-item-544771 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544771"><a
href=https://www.stabroeknews.com/features/ask-the-consul/ >Ask the Consul</a></li>
<li
id=menu-item-544772 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544772"><a
href=https://www.stabroeknews.com/features/development-watch/ >Development Watch</a></li>
<li
id=menu-item-544773 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544773"><a
href=https://www.stabroeknews.com/features/elections-corner/ >Elections Corner</a></li>
<li
id=menu-item-544774 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544774"><a
href=https://www.stabroeknews.com/features/first-person-singular/ >First Person Singular</a></li>
<li
id=menu-item-544775 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544775"><a
href=https://www.stabroeknews.com/features/for-de-record/ >For De Record</a></li>
<li
id=menu-item-544776 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544776"><a
href=https://www.stabroeknews.com/features/frankly-speaking/ >Frankly Speaking</a></li>
<li
id=menu-item-544777 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544777"><a
href=https://www.stabroeknews.com/features/future-notes/ >Future Notes</a></li>
<li
id=menu-item-544778 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544778"><a
href=https://www.stabroeknews.com/features/health-and-wellness/ >Health and Wellness</a></li>
<li
id=menu-item-544779 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544779"><a
href=https://www.stabroeknews.com/features/history-this-week/ >History This Week</a></li>
<li
id=menu-item-544780 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544780"><a
href=https://www.stabroeknews.com/features/in-the-diaspora/ >In The Diaspora</a></li>
<li
id=menu-item-544781 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544781"><a
href=https://www.stabroeknews.com/features/latin-view/ >Latin View</a></li>
<li
id=menu-item-544769 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544769"><a
href=https://www.stabroeknews.com/features/30-years-of-stabroek-news/ >30 Years of Stabroek News</a></li>
<li
id=menu-item-544782 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544782"><a
href=https://www.stabroeknews.com/features/obituaries/ >Obituaries</a></li>
<li
id=menu-item-544783 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544783"><a
href=https://www.stabroeknews.com/features/project-syndicate/ >Project Syndicate</a></li>
<li
id=menu-item-544784 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544784"><a
href=https://www.stabroeknews.com/sunday/reel-encounters/ >Reel Encounters</a></li>
<li
id=menu-item-544785 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544785"><a
href=https://www.stabroeknews.com/features/stella-says/ >Stella Says</a></li>
<li
id=menu-item-544786 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544786"><a
href=https://www.stabroeknews.com/features/the-minority-report/ >The Minority Report</a></li>
<li
id=menu-item-544787 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544787"><a
href=https://www.stabroeknews.com/features/the-road-to-first-oil/ >The Road To First Oil</a></li>
<li
id=menu-item-544788 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544788"><a
href=https://www.stabroeknews.com/features/the-view-from-europe/ >The View From Europe</a></li>
<li
id=menu-item-544790 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544790"><a
href=https://www.stabroeknews.com/features/think-on-that/ >Think on That</a></li>
<li
id=menu-item-544791 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544791"><a
href=https://www.stabroeknews.com/features/transparency-institute/ >Transparency Institute</a></li>
<li
id=menu-item-544792 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544792"><a
href=https://www.stabroeknews.com/features/ways-of-looking-feeling/ >Ways of Looking &#038; Feeling</a></li>
<li
id=menu-item-544793 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544793"><a
href=https://www.stabroeknews.com/features/what-the-people-say/ >What the People Say About</a></li></ul>
</li>
<li
id=menu-item-544795 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-544795"><a
href=https://www.stabroeknews.com/the-scene/ >The Scene</a><ul
class=sub-menu>
<li
id=menu-item-544796 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544796"><a
href=https://www.stabroeknews.com/the-scene/tastes-like-home/ >Tastes Like Home</a></li>
<li
id=menu-item-544797 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544797"><a
href=https://www.stabroeknews.com/the-scene/the-last-word/ >The Last Word</a></li>
<li
id=menu-item-544794 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544794"><a
href=https://www.stabroeknews.com/the-scene/culture-box/ >Culture Box</a></li>
<li
id=menu-item-544798 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544798"><a
href=https://www.stabroeknews.com/the-scene/the-scene-cartoon/ >The Scene Cartoon</a></li></ul>
</li>
<li
id=menu-item-544799 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-544799"><a
href=https://www.stabroeknews.com/business/ >Business</a><ul
class=sub-menu>
<li
id=menu-item-544802 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544802"><a
href=https://www.stabroeknews.com/business/fashioning-change/ >Fashioning Change</a></li>
<li
id=menu-item-544801 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544801"><a
href=https://www.stabroeknews.com/business/business-editorials/ >Business Editorial</a></li>
<li
id=menu-item-544800 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544800"><a
href=https://www.stabroeknews.com/business/business-cartoons/ >Business Cartoons</a></li>
<li
id=menu-item-544803 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544803"><a
href=https://www.stabroeknews.com/business/stock-market-updates/ >Stock Market Updates</a></li></ul>
</li>
<li
id=menu-item-544804 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544804"><a
href=https://www.stabroeknews.com/guyana-review/ >Guyana Review</a></li>
<li
id=menu-item-544805 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544805"><a
href=https://www.stabroeknews.com/lifestyle/ >Lifestyle</a></li>
<li
id=menu-item-544806 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-544806"><a
href=https://classifieds.stabroeknews.com/ >Stabroek Classifieds</a></li></ul></div></nav></header><div
class="modal fade" id=loginModal tabindex=-1 role=dialog aria-labelledby=SiteLogin aria-hidden=true><div
class="modal-dialog modal-lg" role=document><div
class=modal-content><div
class=modal-header><div
class=modal-image>
<a
href=https://www.stabroeknews.com><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20230%2030'%3E%3C/svg%3E" width=230 height=30 alt="Stabroek News" data-lazy-src=https://www.stabroeknews.com/images/branding/sn_logo2020.png><noscript><img
src=https://www.stabroeknews.com/images/branding/sn_logo2020.png width=230 height=30 alt="Stabroek News"></noscript></a></div>
<button
type=button class=close data-dismiss=modal aria-label=Close>
<svg
aria-hidden=true data-prefix=fas data-icon=times role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 352 512" class="icon-default svg-inline--fa fa-times fa-w-11 fa-3x"><path
fill=currentColor d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" class></path></svg>
</button></div><div
class=modal-body><h2 class="modal-title text-center" id="SiteLogin">Log into your account</h2><p>Log in for full access to stabroeknews.com. You can also post comments, and manage your email subscription.</p><form
action="https://www.stabroeknews.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.stabroeknews.com%2F2022%2F05%2F04%2Fnews%2Fguyana%2Fproposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton%2F" method=post name=loginform><div
class=form-field>
<input
type=text id=inputEmail class=form-control placeholder="Username or Email address" required autofocus name=log></div><div
class=form-field>
<input
type=password id=inputPassword class=form-control placeholder=Password required name=pwd></div><div
class=form-field>
<label
for=rememberme class=mm-remember-me>
<input
name=rememberme id=rememberme type=checkbox checked=checked value=forever>
Keep me logged in. (Uncheck if you are using a shared device).
</label></div><p
class="lost-password text-right text-muted"><a
href="https://www.stabroeknews.com/wp-login.php?action=lostpassword">Lost your password?</a></p><div
class=login-btn>
<button
type=submit name=wp-submit class="btn btn-login">Login</button></div><p
class=text-center><strong>Only one active session is allowed per subscriber.</strong></p><p
class="login-form-signup text-center">You don't have an account? <strong><a
href=https://www.stabroeknews.com/subscribers/register/ >Sign Up</a></strong></p></form></div><div
class=modal-footer>
<span><a
href=https://www.stabroeknews.com/terms-of-service/ >Terms of Service</a></span> | <span><a
href=https://www.stabroeknews.com/privacy/ >Privacy Policy</a></span></div></div></div></div><div
class=top-leaderboard-wrapper><div
class=top-leaderboard><div
id=div-gpt-ad-1501777015255-0> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501777015255-0'); });</script> </div></div></div><div
class=container-fluid><main
id=content class=single-article><div
class=row><div
class=col-12><article
id=post-666462 class="post-666462 post type-post status-publish format-standard has-post-thumbnail category-guyana"><header><meta
http-equiv="Content-Type" content="text/html; charset=utf-8"><div
class=article-head><div
class="article-category d-inline"><a
href=https://www.stabroeknews.com/news/guyana/ >Guyana News</a></div><div
class=article-headline><h1 class="article-title">Proposed $60,000 minimum wage still being mulled by Cabinet – Hamilton</h1></div></div><figure
class="hero-image medium-hero big-hero  wp-caption">
<a
href=https://s1.stabroeknews.com/images/2021/02/hamilton2.jpg>
<img
width=1200 height=1500 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%201500'%3E%3C/svg%3E" class="attachment-extralarge size-extralarge wp-post-image" alt="Joseph Hamilton" data-lazy-srcset="https://s1.stabroeknews.com/images/2021/02/hamilton2.jpg 1200w, https://s1.stabroeknews.com/images/2021/02/hamilton2-400x500.jpg 400w, https://s1.stabroeknews.com/images/2021/02/hamilton2-640x800.jpg 640w, https://s1.stabroeknews.com/images/2021/02/hamilton2-768x960.jpg 768w, https://s1.stabroeknews.com/images/2021/02/hamilton2-80x100.jpg 80w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src=https://s1.stabroeknews.com/images/2021/02/hamilton2.jpg><noscript><img
width=1200 height=1500 src=https://s1.stabroeknews.com/images/2021/02/hamilton2.jpg class="attachment-extralarge size-extralarge wp-post-image" alt="Joseph Hamilton" srcset="https://s1.stabroeknews.com/images/2021/02/hamilton2.jpg 1200w, https://s1.stabroeknews.com/images/2021/02/hamilton2-400x500.jpg 400w, https://s1.stabroeknews.com/images/2021/02/hamilton2-640x800.jpg 640w, https://s1.stabroeknews.com/images/2021/02/hamilton2-768x960.jpg 768w, https://s1.stabroeknews.com/images/2021/02/hamilton2-80x100.jpg 80w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript>	 </a><figcaption
class=wp-caption-text>Joseph Hamilton</figcaption></figure><div
class=article-meta><div
class=article-author-time><div
class="article-author d-inline-block">By <a
href=https://www.stabroeknews.com/author/layout/ title="Posts by Stabroek News" class="author url fn" rel=author>Stabroek News</a></div>
<time
class="article-time d-inline-block mr-3" datetime=2022-05-04T02:07:16-04:00>May 4, 2022</time></div><div
class=article-toolbar role=toolbar>
<a
role=button href="https://www.facebook.com/dialog/share?app_id=153770401312092&amp;display=popup&amp;href=https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/%3Futm_source%3Dfacebookbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_share&amp;redirect_uri=https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/" title="Share on Facebook" target=_blank class="share-pop btn btn-facebook">
<svg
aria-hidden=true focusable=false data-prefix=fab data-icon=facebook-f role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 320 512" class="share-icons svg-inline--fa fa-facebook-f fa-w-10 fa-2x"><path
fill=currentColor d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>
</a>
<a
role=button href="http://www.facebook.com/dialog/send?app_id=153770401312092&amp;display=popup&amp;link=https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/%3Futm_source%3Dfacebookmsgbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_send&amp;redirect_uri=https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/" title="Send to friends on Facebook" target=_blank class="hidden-sm-down share-pop btn btn-facebookmsg">
<svg
aria-hidden=true data-prefix=fab data-icon=facebook-messenger role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 448 512" class="share-icons svg-inline--fa fa-facebook-messenger fa-w-14 fa-5x"><path
fill=currentColor d="M224 32C15.9 32-77.5 278 84.6 400.6V480l75.7-42c142.2 39.8 285.4-59.9 285.4-198.7C445.8 124.8 346.5 32 224 32zm23.4 278.1L190 250.5 79.6 311.6l121.1-128.5 57.4 59.6 110.4-61.1-121.1 128.5z" class></path></svg>
</a>
<a
role=button href="fb-messenger://share?app_id=153770401312092&link=https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/%3Futm_source%3Dfacebookmsgbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_send" title="Send to friends on Facebook" target=_blank class="hidden-md-up share-pop btn btn-facebookmsg" rel=noopener>
<svg
aria-hidden=true data-prefix=fab data-icon=facebook-messenger role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 448 512" class="share-icons svg-inline--fa fa-facebook-messenger fa-w-14 fa-5x"><path
fill=currentColor d="M224 32C15.9 32-77.5 278 84.6 400.6V480l75.7-42c142.2 39.8 285.4-59.9 285.4-198.7C445.8 124.8 346.5 32 224 32zm23.4 278.1L190 250.5 79.6 311.6l121.1-128.5 57.4 59.6 110.4-61.1-121.1 128.5z" class></path></svg>
</a>
<a
role=button href="https://api.whatsapp.com/send?text=Proposed%20%2460%2C000%20minimum%20wage%20still%20being%20mulled%20by%20Cabinet%20%E2%80%93%20Hamilton%20https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/%3Futm_source%3Dwhatsappbtn%26utm_medium%3Dwhatsapp%26utm_campaign%3Dwhatsapp_send" title="Send to friends on Whatsapp" target=_blank class="share-pop btn btn-whatsapp">
<svg
aria-hidden=true data-prefix=fab data-icon=whatsapp role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 448 512" class="share-icons svg-inline--fa fa-whatsapp fa-w-14 fa-5x"><path
fill=currentColor d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z" class></path></svg>
</a>
<a
role=button title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Proposed+%2460%2C000+minimum+wage+still+being+mulled+by+Cabinet+%E2%80%93+Hamilton&amp;url=https://www.stabroeknews.com/?p=666462&amp;via=stabroeknews&amp;related=stabroeknews" target=_blank class="share-pop btn btn-twitter">
<svg
class=share-icons aria-hidden=true data-prefix=fab data-icon=twitter role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 512 512" data-fa-i2svg><path
fill=currentColor d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
</a>
<a
role=button href="mailto:?subject=Proposed%20%2460%2C000%20minimum%20wage%20still%20being%20mulled%20by%20Cabinet%20%E2%80%93%20Hamilton&amp;body=I%20thought%20you%20would%20be%20interested%20in%20this%20article%20I%20found%20on%20Stabroek%20News%3A%20Proposed%20%2460%2C000%20minimum%20wage%20still%20being%20mulled%20by%20Cabinet%20%E2%80%93%20Hamilton%20-%20https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/%3Futm_source%3Demailbtn%26utm_medium%3Demail%26utm_campaign%3Demail_share" title="Email this article to a friend" class="btn btn-print-email">
<svg
class=share-icons aria-hidden=true data-prefix=fa data-icon=envelope role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 512 512" data-fa-i2svg><path
fill=currentColor d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
</a>
<a
role=button href=https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/print/ title="Printer friendly version of this page" target=_blank class="btn btn-print-email hidden-sm-down">
<svg
class=share-icons aria-hidden=true data-prefix=fa data-icon=print role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 512 512" data-fa-i2svg><path
fill=currentColor d="M464 192h-16V81.941a24 24 0 0 0-7.029-16.97L383.029 7.029A24 24 0 0 0 366.059 0H88C74.745 0 64 10.745 64 24v168H48c-26.51 0-48 21.49-48 48v132c0 6.627 5.373 12 12 12h52v104c0 13.255 10.745 24 24 24h336c13.255 0 24-10.745 24-24V384h52c6.627 0 12-5.373 12-12V240c0-26.51-21.49-48-48-48zm-80 256H128v-96h256v96zM128 224V64h192v40c0 13.2 10.8 24 24 24h40v96H128zm304 72c-13.254 0-24-10.746-24-24s10.746-24 24-24 24 10.746 24 24-10.746 24-24 24z"></path></svg>
</a>
<a
href=https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/#comments title="Leave A Comment" class="btn comments-url hidden-sm-down">
<svg
class=share-icons aria-hidden=true data-prefix=fa data-icon=comments role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 576 512" data-fa-i2svg><path
fill=currentColor d="M416 192c0-88.4-93.1-160-208-160S0 103.6 0 192c0 34.3 14.1 65.9 38 92-13.4 30.2-35.5 54.2-35.8 54.5-2.2 2.3-2.8 5.7-1.5 8.7S4.8 352 8 352c36.6 0 66.9-12.3 88.7-25 32.2 15.7 70.3 25 111.3 25 114.9 0 208-71.6 208-160zm122 220c23.9-26 38-57.7 38-92 0-66.9-53.5-124.2-129.3-148.1.9 6.6 1.3 13.3 1.3 20.1 0 105.9-107.7 192-240 192-10.8 0-21.3-.8-31.7-1.9C207.8 439.6 281.8 480 368 480c41 0 79.1-9.2 111.3-25 21.8 12.7 52.1 25 88.7 25 3.2 0 6.1-1.9 7.3-4.8 1.3-2.9.7-6.3-1.5-8.7-.3-.3-22.4-24.2-35.8-54.5z"></path></svg>
</a></div></div></header><div
class=article-content><p>In the face of trade unions renewing calls on the government to sanction the proposed $60,000 minimum wage for private sector employees, Minister of Labour Joseph Hamilton yesterday said that it is still being considered by Cabinet.</p><div
class="in-article mbo"><div
class=in-article-wrapper> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <style>.inarticlemobile { display:none; }
@media (max-width: 991px) { .inarticlemobile { display:block;} }</style><ins
class="adsbygoogle inarticlemobile"
data-ad-client=ca-pub-3287926565830325
data-ad-slot=2321168057
data-ad-format=rectangle
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>In a brief comment, Hamilton, who was notably absent from Labour Day observances within the city, told Stabroek News that the proposal has been receiving “active consideration” from Cabinet.</p><p>Pressed further on whether there is a timetable for the conclusion of the review, he responded in the negative, stating that he cannot envision a timeline.<span
id=more-666462></span></p><p>The Federation of Independent Trade Unions of Guyana (FITUG) at its rally on May Day voiced its disappointment at the delay in the implementation of the order.</p><div
class=in-article><div
class=in-article-wrapper> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-3287926565830325
data-ad-slot=2321168057
data-ad-format=rectangle
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p> FITUG’s Treasurer and President of the Guyana Agricultural and General Workers Union Seepaul Narine said that with the recent hike in prices, the labour movement is cognisant that even the proposed new minimum wage might need upward adjustment.</p><p>“It is our considered view that it is very difficult for any worker to survive on the current minimum wage. At this time, the current minimum wage when adjusted for inflation is worth less than $39,000 monthly and, therefore, the proposed $60,000 may require further reconsideration for higher adjustment,” he said before pointing out that food prices have increased by 11.7% in the last year.</p><p>It has been more than two years since government, labour and the private sector have been discussing the minimum wage.</p><div
class="in-article mbo"><div
class=in-article-wrapper> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <style>.inarticlemobile { display:none; }
@media (max-width: 991px) { .inarticlemobile { display:block;} }</style><ins
class="adsbygoogle inarticlemobile"
data-ad-client=ca-pub-3287926565830325
data-ad-slot=2321168057
data-ad-format=rectangle
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p> “Comrades, we are disappointed that Labour Day 2022 has arrived and the National Minimum Wage remains $44,200 monthly. We had anticipated that by this time that the new minimum wage of $60,000 per month, which enjoys the support of the social partners, would have been implemented”, Narine said.</p><p>FITUG’s President Carvil Duncan, in his address, also shared his dissatisfaction over the delay in the implementation of the new minimum wage.</p><p>He called on companies which have the ability to pay and sustain the payment to move forward and pay employees the new rate.</p><div
class=in-article><div
class=in-article-wrapper> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-3287926565830325
data-ad-slot=2321168057
data-ad-format=rectangle
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><p>“I am pleading for those workers — some of them are members of a trade union that is part of the Federation — that something be done to make the $60,000 a reality, knowing that the real wages of these workers cannot sustain themselves and families,” Duncan said in his address.</p><p>A release from the Ministry in January this year said that its National Tripartite Committee had met and the national minimum wage was discussed. The release said that it was “unanimously agreed that it be moved to $60,000 GYD.” With the trade unions and private sector both giving their blessings and the matter was taken to Cabinet for deliberations.</p></div><div
class=clearfix></div><nav
class=next-article>
<a
href=https://www.stabroeknews.com/2022/05/04/news/guyana/chief-magistrate-recuses-herself-from-hearing-winston-jordan-misconduct-trial/ rel=prev><svg
class=scroll-icon aria-hidden=true data-prefix=fa data-icon=angle-double-right role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 448 512" data-fa-i2svg><path
fill=currentColor d="M224.3 273l-136 136c-9.4 9.4-24.6 9.4-33.9 0l-22.6-22.6c-9.4-9.4-9.4-24.6 0-33.9l96.4-96.4-96.4-96.4c-9.4-9.4-9.4-24.6 0-33.9L54.3 103c9.4-9.4 24.6-9.4 33.9 0l136 136c9.5 9.4 9.5 24.6.1 34zm192-34l-136-136c-9.4-9.4-24.6-9.4-33.9 0l-22.6 22.6c-9.4 9.4-9.4 24.6 0 33.9l96.4 96.4-96.4 96.4c-9.4 9.4-9.4 24.6 0 33.9l22.6 22.6c9.4 9.4 24.6 9.4 33.9 0l136-136c9.4-9.2 9.4-24.4 0-33.8z"></path></svg></a></nav><footer><div
class=article-meta><div
class="article-toolbar bottom" role=toolbar>
<a
role=button href="https://www.facebook.com/dialog/share?app_id=153770401312092&amp;display=popup&amp;href=https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/%3Futm_source%3Dfacebookbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_share&amp;redirect_uri=https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/" title="Share on Facebook" target=_blank class="share-pop btn btn-facebook">
<svg
aria-hidden=true focusable=false data-prefix=fab data-icon=facebook-f role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 320 512" class="share-icons svg-inline--fa fa-facebook-f fa-w-10 fa-2x"><path
fill=currentColor d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg>
</a>
<a
role=button href="http://www.facebook.com/dialog/send?app_id=153770401312092&amp;display=popup&amp;link=https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/%3Futm_source%3Dfacebookmsgbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_send&amp;redirect_uri=https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/" title="Send to friends on Facebook" target=_blank class="hidden-sm-down share-pop btn btn-facebookmsg">
<svg
aria-hidden=true data-prefix=fab data-icon=facebook-messenger role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 448 512" class="share-icons svg-inline--fa fa-facebook-messenger fa-w-14 fa-5x"><path
fill=currentColor d="M224 32C15.9 32-77.5 278 84.6 400.6V480l75.7-42c142.2 39.8 285.4-59.9 285.4-198.7C445.8 124.8 346.5 32 224 32zm23.4 278.1L190 250.5 79.6 311.6l121.1-128.5 57.4 59.6 110.4-61.1-121.1 128.5z" class></path></svg>
</a>
<a
role=button href="fb-messenger://share?app_id=153770401312092&link=https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/%3Futm_source%3Dfacebookmsgbtn%26utm_medium%3Dfacebook%26utm_campaign%3Dfacebook_send" title="Send to friends on Facebook" target=_blank class="hidden-md-up share-pop btn btn-facebookmsg" rel=noopener>
<svg
aria-hidden=true data-prefix=fab data-icon=facebook-messenger role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 448 512" class="share-icons svg-inline--fa fa-facebook-messenger fa-w-14 fa-5x"><path
fill=currentColor d="M224 32C15.9 32-77.5 278 84.6 400.6V480l75.7-42c142.2 39.8 285.4-59.9 285.4-198.7C445.8 124.8 346.5 32 224 32zm23.4 278.1L190 250.5 79.6 311.6l121.1-128.5 57.4 59.6 110.4-61.1-121.1 128.5z" class></path></svg>
</a>
<a
role=button href="https://api.whatsapp.com/send?text=Proposed%20%2460%2C000%20minimum%20wage%20still%20being%20mulled%20by%20Cabinet%20%E2%80%93%20Hamilton%20https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/%3Futm_source%3Dwhatsappbtn%26utm_medium%3Dwhatsapp%26utm_campaign%3Dwhatsapp_send" title="Send to friends on Whatsapp" target=_blank class="share-pop btn btn-whatsapp">
<svg
aria-hidden=true data-prefix=fab data-icon=whatsapp role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 448 512" class="share-icons svg-inline--fa fa-whatsapp fa-w-14 fa-5x"><path
fill=currentColor d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z" class></path></svg>
</a>
<a
role=button title="Share on Twitter" href="https://twitter.com/intent/tweet?text=Proposed+%2460%2C000+minimum+wage+still+being+mulled+by+Cabinet+%E2%80%93+Hamilton&amp;url=https://www.stabroeknews.com/?p=666462&amp;via=stabroeknews&amp;related=stabroeknews" target=_blank class="share-pop btn btn-twitter">
<svg
class=share-icons aria-hidden=true data-prefix=fab data-icon=twitter role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 512 512" data-fa-i2svg><path
fill=currentColor d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
</a>
<a
role=button href="mailto:?subject=Proposed%20%2460%2C000%20minimum%20wage%20still%20being%20mulled%20by%20Cabinet%20%E2%80%93%20Hamilton&amp;body=I%20thought%20you%20would%20be%20interested%20in%20this%20article%20I%20found%20on%20Stabroek%20News%3A%20Proposed%20%2460%2C000%20minimum%20wage%20still%20being%20mulled%20by%20Cabinet%20%E2%80%93%20Hamilton%20-%20https://www.stabroeknews.com/2022/05/04/news/guyana/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton/%3Futm_source%3Demailbtn%26utm_medium%3Demail%26utm_campaign%3Demail_share" title="Email this article to a friend" class="btn btn-print-email">
<svg
class=share-icons aria-hidden=true data-prefix=fa data-icon=envelope role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 512 512" data-fa-i2svg><path
fill=currentColor d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg>
</a></div></div></footer><div
class=article-asides><div
class=row><div
class=col-12><div
class=content-bottom-ad><div
class=content-bottom-ad-wrapper> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block;
data-ad-client=ca-pub-3287926565830325
data-ad-slot=3490713259
data-ad-format=rectangle
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><aside
class="more-section border-top border-bottom"><h2><a
href=https://www.stabroeknews.com/news/guyana/ >More in Guyana News</a></h2><div
class=row><div
class="col-12 col-sm-6 col-md-4"><div
class="more-section-item clearfix border-xs-bottom border-sm-bottom"><figure
class=more-section-img>
<a
href=https://www.stabroeknews.com/2022/08/13/news/guyana/elections-commissioner-shadick-dies/ title="Elections commissioner Shadick dies"><img
width=450 height=300 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20300'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading=lazy data-lazy-srcset="https://s1.stabroeknews.com/images/2021/07/Bibi-Shadick-new-450x300.jpg 450w, https://s1.stabroeknews.com/images/2021/07/Bibi-Shadick-new-250x167.jpg 250w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src=https://s1.stabroeknews.com/images/2021/07/Bibi-Shadick-new-450x300.jpg><noscript><img
width=450 height=300 src=https://s1.stabroeknews.com/images/2021/07/Bibi-Shadick-new-450x300.jpg class="attachment-thumbnail size-thumbnail wp-post-image" alt loading=lazy srcset="https://s1.stabroeknews.com/images/2021/07/Bibi-Shadick-new-450x300.jpg 450w, https://s1.stabroeknews.com/images/2021/07/Bibi-Shadick-new-250x167.jpg 250w" sizes="(max-width: 450px) 100vw, 450px"></noscript></a></figure><h3><a
href=https://www.stabroeknews.com/2022/08/13/news/guyana/elections-commissioner-shadick-dies/ >Elections commissioner Shadick dies</a>
<time
class=article-time datetime=2022-08-13T15:46:22-04:00>2 h ago</time></h3></div></div><div
class="col-12 col-sm-6 col-md-4"><div
class="more-section-item clearfix border-xs-bottom border-sm-bottom"><figure
class=more-section-img>
<a
href=https://www.stabroeknews.com/2022/08/13/news/guyana/mohameds-enterprises-distances-itself-from-bascom-allegations/ title="Mohamed’s Enterprises distances itself from Bascom allegations"><img
width=450 height=300 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20300'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading=lazy data-lazy-srcset="https://s1.stabroeknews.com/images/2022/08/8C931E60-0E64-47C6-80E7-C2BCEBDB5A80-450x300.jpeg 450w, https://s1.stabroeknews.com/images/2022/08/8C931E60-0E64-47C6-80E7-C2BCEBDB5A80-250x167.jpeg 250w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src=https://s1.stabroeknews.com/images/2022/08/8C931E60-0E64-47C6-80E7-C2BCEBDB5A80-450x300.jpeg><noscript><img
width=450 height=300 src=https://s1.stabroeknews.com/images/2022/08/8C931E60-0E64-47C6-80E7-C2BCEBDB5A80-450x300.jpeg class="attachment-thumbnail size-thumbnail wp-post-image" alt loading=lazy srcset="https://s1.stabroeknews.com/images/2022/08/8C931E60-0E64-47C6-80E7-C2BCEBDB5A80-450x300.jpeg 450w, https://s1.stabroeknews.com/images/2022/08/8C931E60-0E64-47C6-80E7-C2BCEBDB5A80-250x167.jpeg 250w" sizes="(max-width: 450px) 100vw, 450px"></noscript></a></figure><h3><a
href=https://www.stabroeknews.com/2022/08/13/news/guyana/mohameds-enterprises-distances-itself-from-bascom-allegations/ >Mohamed’s Enterprises distances itself from Bascom allegations</a>
<time
class=article-time datetime=2022-08-13T13:01:50-04:00>5 h ago</time></h3></div></div><div
class="col-12 col-sm-6 col-md-4"><div
class="more-section-item clearfix border-xs-bottom border-sm-bottom"><figure
class=more-section-img>
<a
href=https://www.stabroeknews.com/2022/08/13/news/guyana/cop-alleges-cover-up-in-paper-shorts-murder-probe/ title="Cop alleges cover up in ‘Paper Shorts’ murder probe"><img
width=450 height=300 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20300'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading=lazy data-lazy-srcset="https://s1.stabroeknews.com/images/2022/08/2-3-450x300.jpg 450w, https://s1.stabroeknews.com/images/2022/08/2-3-250x167.jpg 250w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src=https://s1.stabroeknews.com/images/2022/08/2-3-450x300.jpg><noscript><img
width=450 height=300 src=https://s1.stabroeknews.com/images/2022/08/2-3-450x300.jpg class="attachment-thumbnail size-thumbnail wp-post-image" alt loading=lazy srcset="https://s1.stabroeknews.com/images/2022/08/2-3-450x300.jpg 450w, https://s1.stabroeknews.com/images/2022/08/2-3-250x167.jpg 250w" sizes="(max-width: 450px) 100vw, 450px"></noscript></a></figure><h3><a
href=https://www.stabroeknews.com/2022/08/13/news/guyana/cop-alleges-cover-up-in-paper-shorts-murder-probe/ >Cop alleges cover up in ‘Paper Shorts’ murder probe</a>
<time
class=article-time datetime=2022-08-13T02:13:42-04:00>15 h ago</time></h3></div></div><div
class="col-12 col-sm-6 col-md-4"><div
class="more-section-item clearfix border-xs-bottom border-sm-bottom"><figure
class=more-section-img>
<a
href=https://www.stabroeknews.com/2022/08/13/news/guyana/andrews-opens-300m-robb-st-supermarket/ title="Andrews opens $300M Robb St supermarket"><img
width=450 height=300 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20300'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading=lazy data-lazy-srcset="https://s1.stabroeknews.com/images/2022/08/Andrews-Market-450x300.jpg 450w, https://s1.stabroeknews.com/images/2022/08/Andrews-Market-250x167.jpg 250w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src=https://s1.stabroeknews.com/images/2022/08/Andrews-Market-450x300.jpg><noscript><img
width=450 height=300 src=https://s1.stabroeknews.com/images/2022/08/Andrews-Market-450x300.jpg class="attachment-thumbnail size-thumbnail wp-post-image" alt loading=lazy srcset="https://s1.stabroeknews.com/images/2022/08/Andrews-Market-450x300.jpg 450w, https://s1.stabroeknews.com/images/2022/08/Andrews-Market-250x167.jpg 250w" sizes="(max-width: 450px) 100vw, 450px"></noscript></a></figure><h3><a
href=https://www.stabroeknews.com/2022/08/13/news/guyana/andrews-opens-300m-robb-st-supermarket/ >Andrews opens $300M Robb St supermarket</a>
<time
class=article-time datetime=2022-08-13T02:12:06-04:00>15 h ago</time></h3></div></div><div
class="col-12 col-sm-6 col-md-4"><div
class="more-section-item clearfix border-xs-bottom border-sm-bottom"><figure
class=more-section-img>
<a
href=https://www.stabroeknews.com/2022/08/13/news/guyana/ali-launches-youth-advisory-council/ title="Ali launches youth advisory council"><img
width=450 height=300 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20300'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading=lazy data-lazy-srcset="https://s1.stabroeknews.com/images/2022/08/youth-council-450x300.jpg 450w, https://s1.stabroeknews.com/images/2022/08/youth-council-750x500.jpg 750w, https://s1.stabroeknews.com/images/2022/08/youth-council-1200x798.jpg 1200w, https://s1.stabroeknews.com/images/2022/08/youth-council-768x511.jpg 768w, https://s1.stabroeknews.com/images/2022/08/youth-council-250x167.jpg 250w, https://s1.stabroeknews.com/images/2022/08/youth-council-150x100.jpg 150w, https://s1.stabroeknews.com/images/2022/08/youth-council.jpg 1440w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src=https://s1.stabroeknews.com/images/2022/08/youth-council-450x300.jpg><noscript><img
width=450 height=300 src=https://s1.stabroeknews.com/images/2022/08/youth-council-450x300.jpg class="attachment-thumbnail size-thumbnail wp-post-image" alt loading=lazy srcset="https://s1.stabroeknews.com/images/2022/08/youth-council-450x300.jpg 450w, https://s1.stabroeknews.com/images/2022/08/youth-council-750x500.jpg 750w, https://s1.stabroeknews.com/images/2022/08/youth-council-1200x798.jpg 1200w, https://s1.stabroeknews.com/images/2022/08/youth-council-768x511.jpg 768w, https://s1.stabroeknews.com/images/2022/08/youth-council-250x167.jpg 250w, https://s1.stabroeknews.com/images/2022/08/youth-council-150x100.jpg 150w, https://s1.stabroeknews.com/images/2022/08/youth-council.jpg 1440w" sizes="(max-width: 450px) 100vw, 450px"></noscript></a></figure><h3><a
href=https://www.stabroeknews.com/2022/08/13/news/guyana/ali-launches-youth-advisory-council/ >Ali launches youth advisory council</a>
<time
class=article-time datetime=2022-08-13T02:11:10-04:00>15 h ago</time></h3></div></div><div
class="col-12 col-sm-6 col-md-4"><div
class="more-section-item clearfix border-xs-bottom border-sm-bottom"><figure
class=more-section-img>
<a
href=https://www.stabroeknews.com/2022/08/13/news/guyana/lusignan-fisher-suspected-victim-of-foul-play-at-sea/ title="Lusignan fisher suspected victim of foul play at sea"><img
width=450 height=300 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20300'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt loading=lazy data-lazy-srcset="https://s1.stabroeknews.com/images/2022/08/Ramdave-Ramroop-450x300.jpg 450w, https://s1.stabroeknews.com/images/2022/08/Ramdave-Ramroop-250x167.jpg 250w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src=https://s1.stabroeknews.com/images/2022/08/Ramdave-Ramroop-450x300.jpg><noscript><img
width=450 height=300 src=https://s1.stabroeknews.com/images/2022/08/Ramdave-Ramroop-450x300.jpg class="attachment-thumbnail size-thumbnail wp-post-image" alt loading=lazy srcset="https://s1.stabroeknews.com/images/2022/08/Ramdave-Ramroop-450x300.jpg 450w, https://s1.stabroeknews.com/images/2022/08/Ramdave-Ramroop-250x167.jpg 250w" sizes="(max-width: 450px) 100vw, 450px"></noscript></a></figure><h3><a
href=https://www.stabroeknews.com/2022/08/13/news/guyana/lusignan-fisher-suspected-victim-of-foul-play-at-sea/ >Lusignan fisher suspected victim of foul play at sea</a>
<time
class=article-time datetime=2022-08-13T02:10:27-04:00>15 h ago</time></h3></div></div></div></aside></div><div
class="col-12 col-lg-8 border-lg-right border-xl-right"><aside
id=comments class=comments><h2>Comments</h2><div
id=disqus_thread></div></aside><aside></aside></div><div
class="col-12 col-lg-4"><div
class=sidebar-halfpage-article><div
class=sidebar-halfpage> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <style>.adslot_2 { display:inline-block; width:300px; height:600px;}
@media (min-width: 992px) and (max-width: 1199px) { .adslot_2 { display:none;} }
@media (min-width: 576px) and (max-width: 991px) { .adslot_2 { display:inline-block; width:100%; height:250px;} }
@media (max-width: 575px) { .adslot_2 { display:inline-block; width:300px; height:250px;} }</style><ins
class="adsbygoogle adslot_2"
data-full-width-responsive=true
data-ad-client=ca-pub-3287926565830325
data-ad-slot=6238493652></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><aside
class="related-posts border-top"><h2>Related Coverage</h2><div
class=related-list><div
class="related-item border-bottom"><h3><a
href=https://www.stabroeknews.com/2022/06/05/news/guyana/ali-says-cabinet-awaiting-labour-minister-paper-on-proposed-new-minimum-wage/ >Ali says Cabinet awaiting Labour Minister paper on proposed new minimum wage</a></h3>
<time
class=article-time datetime=2022-06-05T02:06:47-04:00>June 5, 2022</time></div><div
class="related-item border-bottom"><h3><a
href=https://www.stabroeknews.com/2022/06/18/news/guyana/cabinet-approves-60000-private-sector-minimum-wage/ >Cabinet approves $60,000 private sector minimum wage</a></h3>
<time
class=article-time datetime=2022-06-18T02:15:55-04:00>June 18, 2022</time></div><div
class="related-item border-bottom"><h3><a
href=https://www.stabroeknews.com/2022/06/13/opinion/editorial/approve-the-60000-national-minimum-wage/ >Approve the $60,000 National Minimum Wage</a></h3>
<time
class=article-time datetime=2022-06-13T02:01:24-04:00>June 13, 2022</time></div><div
class="related-item border-bottom"><h3><a
href=https://www.stabroeknews.com/2022/06/28/news/guyana/60000-national-minimum-wage-order-gazetted/ >$60,000 National Minimum Wage order gazetted</a></h3>
<time
class=article-time datetime=2022-06-28T02:18:33-04:00>June 28, 2022</time></div></div></aside><div
class=sidebar-box1><div
id=div-gpt-ad-1501777015255-1 style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1501777015255-1'); });</script> </div></div></div><div
class=col-12><aside
class="recommended border-top"> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <style>.mcslot_1 { display:block; }
@media (min-width: 991px) { .mcslot_1 { display: block;} }</style><ins
class="adsbygoogle mcslot_1"
data-ad-format=autorelaxed
data-ad-client=ca-pub-3287926565830325
data-ad-slot=8917192451></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </aside></div></div></div></article></div></div></main></div><footer><div
class=newsletter-signup><div
class=container-fluid><div
class=row><div
class="col-12 col-md-7 col-lg-8"><div
class=newsletter-text><h2 class="signup">Sign Up For The Morning Brief</h2><p>A FREE roundup of top news from Guyana you might otherwise miss. Delivered every morning.</p></div></div><div
class="col-12 col-md-5 col-lg-4 my-auto"><div
class=newsletter-form> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form
id=mc4wp-form-1 class="mc4wp-form mc4wp-form-535550" method=post data-id=535550 data-name="Sign Up For The Morning Brief" ><div
class=mc4wp-form-fields>
<input
type=email class=input name=EMAIL placeholder=your@email.com* required><input
type=submit value="Sign up" class="submit-button button"></div><label
style="display: none !important;">Leave this field empty if you're human: <input
type=text name=_mc4wp_honeypot value tabindex=-1 autocomplete=off></label><input
type=hidden name=_mc4wp_timestamp value=1660426786><input
type=hidden name=_mc4wp_form_id value=535550><input
type=hidden name=_mc4wp_form_element_id value=mc4wp-form-1><div
class=mc4wp-response></div></form></div></div></div></div></div><div
class=site-footer><div
class=container-fluid><div
class=row><div
class="col-12 col-sm-6 footer-logo">
<a
href=https://www.stabroeknews.com/ >
<img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20230%2030'%3E%3C/svg%3E" width=230 height=30 alt="Stabroek News" data-lazy-src=https://www.stabroeknews.com/images/branding/logo2020-blue.png><noscript><img
src=https://www.stabroeknews.com/images/branding/logo2020-blue.png width=230 height=30 alt="Stabroek News"></noscript>
</a></div><div
class="col-12 col-sm-6 social"><ul>
<li><a
href=https://www.facebook.com/stabroeknews class="social-icon facebook" title="Follow Us on facebook"><svg
class=social_icon aria-hidden=true data-prefix=fab data-icon=facebook-square role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 448 512" data-fa-i2svg><path
fill=currentColor d="M448 80v352c0 26.5-21.5 48-48 48h-85.3V302.8h60.6l8.7-67.6h-69.3V192c0-19.6 5.4-32.9 33.5-32.9H384V98.7c-6.2-.8-27.4-2.7-52.2-2.7-51.6 0-87 31.5-87 89.4v49.9H184v67.6h60.9V480H48c-26.5 0-48-21.5-48-48V80c0-26.5 21.5-48 48-48h352c26.5 0 48 21.5 48 48z"></path></svg></a></li>
<li><a
href=https://twitter.com/stabroeknews class="social-icon twitter" title="Follow Us on twitter"><svg
class=social_icon aria-hidden=true data-prefix=fab data-icon=twitter role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 512 512" data-fa-i2svg><path
fill=currentColor d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a></li>
<li><a
href=https://www.youtube.com/stabroeknews class="social-icon youtube" title="Follow Us on youtube"><svg
class=social_icon aria-hidden=true data-prefix=fab data-icon=youtube role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 576 512" data-fa-i2svg><path
fill=currentColor d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg></a></li>
<li><a
href=https://www.instagram.com/stabroeknews/ class="social-icon instagram" title="Follow Us on Instagram"><svg
aria-hidden=true data-prefix=fab data-icon=instagram role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 448 512" class="svg-inline--fa fa-instagram fa-w-14 fa-5x"><path
fill=currentColor d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z" class></path></svg></a></li>
<li><a
href=https://pinterest.com/stabroeknews class="social-icon pinterest" title="Follow Us on twitter"><svg
class=social_icon aria-hidden=true data-prefix=fab data-icon=pinterest role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 496 512" data-fa-i2svg><path
fill=currentColor d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path></svg></a></li></ul></div></div><nav
class=footer-links><ul>
<li><a
href=https://www.stabroeknews.com/subscribers/register/ >Become a Subscriber</a></li>
<li><a
href=https://www.stabroeknews.com/subscribers/help/ >Subscriber Help</a></li>
<li><a
href=https://www.stabroeknews.com/newsletter/ >Newsletter</a></li>
<li><a
href=https://www.stabroeknews.com/apps/ >Mobile Apps</a></li>
<li><a
href=https://www.stabroeknews.com/archive/ >Archive</a></li>
<li><a
href=https://www.stabroeknews.com/contact/ >Contact Us</a></li>
<li><a
href=https://www.stabroeknews.com/advertise/ >Place An Ad</a></li></ul><ul
class="border-top small">
<li>© 1997 - 2022 <a
href=https://www.stabroeknews.com/ >Stabroek News</a></li>
<li><address>46-47 Robb Street, Lacytown, Georgetown, Guyana.</address></li>
<li><a
href=https://www.stabroeknews.com/terms-of-service/ >Terms of Service</a></li>
<li><a
href=https://www.stabroeknews.com/privacy/ >Privacy Policy</a></li></ul></nav></div><div
class="scroll-to-top btn-fade">
<svg
class=scroll-icon aria-hidden=true data-prefix=fa data-icon=angle-double-up role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 320 512" data-fa-i2svg><path
fill=currentColor d="M177 255.7l136 136c9.4 9.4 9.4 24.6 0 33.9l-22.6 22.6c-9.4 9.4-24.6 9.4-33.9 0L160 351.9l-96.4 96.4c-9.4 9.4-24.6 9.4-33.9 0L7 425.7c-9.4-9.4-9.4-24.6 0-33.9l136-136c9.4-9.5 24.6-9.5 34-.1zm-34-192L7 199.7c-9.4 9.4-9.4 24.6 0 33.9l22.6 22.6c9.4 9.4 24.6 9.4 33.9 0l96.4-96.4 96.4 96.4c9.4 9.4 24.6 9.4 33.9 0l22.6-22.6c9.4-9.4 9.4-24.6 0-33.9l-136-136c-9.2-9.4-24.4-9.4-33.8 0z"></path></svg></div></div></footer> <script>var wppl_precheck_remember_me = function() {

				// check remember me by default
				var forms = document.querySelectorAll('form'); 						
				if (forms) {

					var rememberMeNames = ['rememberme', 'remember', 'rcp_user_remember'];
					var rememberArray = [];

					// loop through each remember me name and see if there's a field that matches
					for( z = 0; z < rememberMeNames.length; z++ ) {
						var input = document.getElementsByName( rememberMeNames[z] );
						if( input.length ) {
							rememberArray.push(input);
						}
					}
					
					// if there are remember me inputs
					if( rememberArray.length ) { 	
					
						// 'check' the inputs so they're active		
							for (i = 0; i < rememberArray.length; i++) {
								for (x = 0; x < rememberArray[i].length; x++) {
								  rememberArray[i][x].checked = true;
								}
							}
					
					}

					
					// test for Ultimate Member Plugin forms
						
						// find the UM checkboxes
						var UmCheckboxIcon = document.querySelectorAll('.um-icon-android-checkbox-outline-blank');
						var UmCheckboxLabel = document.querySelectorAll('.um-field-checkbox');
						
						if( UmCheckboxIcon.length && UmCheckboxLabel.length ) {
							
							// loop through UM checkboxes
							for (i = 0; i < UmCheckboxLabel.length; i++) {
								
								// find the UM input element
								var UMCheckboxElement = UmCheckboxLabel[i].children;
								var UMCheckboxElementName = UMCheckboxElement[0].getAttribute('name');
								
								// check if UM input element is remember me box
								if( UMCheckboxElementName === 'remember' || UMCheckboxElementName === 'rememberme' ) {
									
									// activate the UM checkbox if it is a remember me box
									UmCheckboxLabel[i].classList.add('active');
									
									// swap out UM classes to show the active state
									UmCheckboxIcon[i].classList.add('um-icon-android-checkbox-outline');
									UmCheckboxIcon[i].classList.remove('um-icon-android-checkbox-outline-blank');
									
								} // endif
							
							} // end for

						} // endif UM
						
						
						
					// test for AR Member
						
						var ArmRememberMeCheckboxContainer = document.querySelectorAll('.arm_form_input_container_rememberme');
						
						if( ArmRememberMeCheckboxContainer.length ) {
							
							for (i = 0; i < ArmRememberMeCheckboxContainer.length; i++) {
								
								var ArmRememberMeCheckbox = ArmRememberMeCheckboxContainer[i].querySelectorAll('md-checkbox');
								
								if( ArmRememberMeCheckbox.length ) {
									// loop through AR Member checkboxes
									for (x = 0; x < ArmRememberMeCheckbox.length; x++) {
										if( ArmRememberMeCheckbox[x].classList.contains('ng-empty') ) {
											ArmRememberMeCheckbox[x].click();
										}
									}
								}
								
							}
							
						} // end if AR Member
							
							
			
				} // endif forms

			}

			document.addEventListener('DOMContentLoaded', function(event) {
				wppl_precheck_remember_me();
			});</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script id=dcl_comments-js-extra>var countVars = {"disqusShortname":"stabroeknews"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"666462 https:\/\/www.stabroeknews.com\/?p=666462","disqusShortname":"stabroeknews","disqusTitle":"Proposed $60,000 minimum wage still being mulled by Cabinet \u2013 Hamilton","disqusUrl":"https:\/\/www.stabroeknews.com\/2022\/05\/04\/news\/guyana\/proposed-60000-minimum-wage-still-being-mulled-by-cabinet-hamilton\/","postId":"666462"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};</script> <script defer=defer src=https://www.stabroeknews.com/wp-content/plugins/disqus-conditional-load/assets/js/embed-scroll.min.js id=dcl_comments-js></script> <script id=ppress-frontend-script-js-extra>var pp_ajax_form = {"ajaxurl":"https:\/\/www.stabroeknews.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"228a72ef4e","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};</script> <script defer=defer src=https://www.stabroeknews.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js id=ppress-frontend-script-js></script> <script defer=defer src=https://www.stabroeknews.com/wp-content/themes/sn2020/assets/slick/slick.min.js id=slick-js-js></script> <script defer=defer src=https://www.stabroeknews.com/wp-content/themes/sn2020/assets/magnific/jquery.magnific-popup.min.js id=magnific-js-js></script> <script defer=defer src=https://www.stabroeknews.com/wp-content/themes/sn2020/assets/js/scripts.js id=scripts-js-js></script> <script defer defer=defer src=https://www.stabroeknews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js id=mc4wp-forms-api-js></script> <script src=https://stats.wp.com/e-202232.js defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'3488384',post:'666462',tz:'-4',srv:'www.stabroeknews.com'} ]);
	_stq.push([ 'clickTrackerInit', '3488384', '666462' ]);</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify=1 async src=https://www.stabroeknews.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js></script> <script>(function(){var js = "window['__CF$cv$params']={r:'73a4a7bda9dd6fbb',m:'cQeARrsCfXxhiJe.bpSfMpIUR1b2Las0Nb0vvQGODVU-1660427309-0-AR6fSyN4qP+OJrgKxysuD4E5Zulv2bixaMTfF5ikO/R77I2WBjaeOA8aLnFfj8hH6nMntaV87FRYURajRCtYCVGDaB2LFuM8R5d705DvIiAVFFq44juOTSvYMhe2AEoUx7I9UEhF1khQxg+rE8PvZWaLHVXZRFIQ/HuDKTC5OQ/evYKn1+xFEyXdaQlhXcz2L1YTI7qNqdp5XtAtDrFbvJd2xK21Cz2EFcA4OK8Fp+BT',s:[0xbf58eb3443,0x90326b42b7],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html><!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using memcached 
Content Delivery Network via s1.stabroeknews.com
Minified using memcached
Database Caching 15/137 queries in 0.103 seconds using memcached

Served from: www.stabroeknews.com @ 2022-08-13 17:39:46 by W3 Total Cache
-->